This list of CentOS Stream 8 updates was generated from CentOS Project RSS feeds via now former community manager Rich Bowen's rssupdates.py script.

The list was compiled using Rich's script on the date of this blog post. Most entries only include the x86_64 architecture, though Rich's script pulls all of them.

This Hugo blog post was automatically generated using a script written by Steven Rosenberg.

New packages in centos-8-stream-x86_64-AppStream

Tue, 13 Sep 2022 15:20:15 GMT: python3-pyusb-1.0.0-9.1.module_el8.7.0+1210+255e0418.noarch

python3-pyusb - Python bindings for libusb

PyUSB provides easy USB access to python. The module contains classes and
methods to support most USB operations.

Change Log:

Thu, 16 Jun 2022 GMT - Florence Blanc-Renaud <frenaud@redhat.com> - 1.0.0-9.1
- Rebuilt to fix the NVR issue (#2094880)

Tue, 19 Jun 2018 GMT - Charalampos Stratakis <cstratak@redhat.com> - 1.0.0-9
- Conditionalize the python2 subpackage

Fri, 09 Feb 2018 GMT - Fedora Release Engineering <releng@fedoraproject.org> - 1.0.0-8
- Rebuilt for https://fedoraproject.org/wiki/Fedora_28_Mass_Rebuild

...

Tue, 13 Sep 2022 15:30:22 GMT: python3-yubico-1.3.2-9.1.module_el8.7.0+1210+255e0418.noarch

python3-yubico - Pure-python library for interacting with Yubikeys

Pure-python library for interacting with Yubikeys. For Python 3.

Change Log:

Thu, 16 Jun 2022 GMT - Florence Blanc-Renaud <frenaud@redhat.com> - 1.3.2-9.1
- Rebuilt to fix NVR issue (#2097803)

Tue, 19 Jun 2018 GMT - Charalampos Stratakis <cstratak@redhat.com> - 1.3.2-9
- Conditionalize the python2 subpackage

Fri, 09 Feb 2018 GMT - Fedora Release Engineering <releng@fedoraproject.org> - 1.3.2-8
- Rebuilt for https://fedoraproject.org/wiki/Fedora_28_Mass_Rebuild

...

Tue, 13 Sep 2022 15:20:18 GMT: python3-jwcrypto-0.5.0-1.1.module_el8.7.0+1210+255e0418.noarch

python3-jwcrypto - Implements JWK, JWS, JWE specifications using python-cryptography

Implements JWK, JWS, JWE specifications using python-cryptography

Change Log:

Fri, 17 Jun 2022 GMT - Christian Heimes <cheimes@redhat.com> - 0.5.0-1.1
- Bump dist to solve version sorting issue, fixes RHBZ#2097800

Thu, 28 Jun 2018 GMT - Christian Heimes <cheimes@redhat.com> - 0.5.0-1
- New upstream release 0.5.0
- Fixes Coverity scan issue

Mon, 16 Apr 2018 GMT - Christian Heimes <cheimes@redhat.com> - 0.4.2-5
- Drop Python 2 subpackages from RHEL 8, fixes RHBZ#1567152

...

Tue, 13 Sep 2022 15:40:30 GMT: ipa-healthcheck-core-0.7-14.module_el8.7.0+1210+255e0418.noarch

ipa-healthcheck-core - Core plugin system for healthcheck

Core files

Change Log:

Wed, 25 May 2022 GMT - Rob Crittenden <rcritten@redhat.com> - 0.7-14
- Add CLI options to healthcheck configuration file (#1872467)

Fri, 29 Apr 2022 GMT - Rob Crittenden <rcritten@redhat.com> - 0.7-13
- Allow multiple file modes in the FileChecker (#2058239)

Thu, 31 Mar 2022 GMT - Rob Crittenden <rcritten@redhat.com> - 0.7-12
- Use the subject base from the IPA configuration, not REALM (#2066308)

...

Tue, 13 Sep 2022 14:50:26 GMT: slapi-nis-0.60.0-1.module_el8.7.0+1209+42bcbcde.x86_64

slapi-nis - NIS Server and Schema Compatibility plugins for Directory Server

This package provides two plugins for Red Hat and 389 Directory Server.

The NIS Server plugin allows the directory server to act as a NIS server
for clients, dynamically generating and updating NIS maps according to
its configuration and the contents of the DIT, and serving the results to
clients using the NIS protocol as if it were an ordinary NIS server.

The Schema Compatibility plugin allows the directory server to provide an
alternate view of entries stored in part of the DIT, optionally adding,
dropping, or renaming attribute values, and optionally retrieving values
for attributes from multiple entries in the tree.

Change Log:

Sat, 20 Aug 2022 GMT - Alexander Bokovoy <abokovoy@redhat.com> - 0.60.0-1
- upstream release 0.60.0
- Change license from GPLv2 to GPLv3+ to follow 389-ds licensing
- Resolves: rhbz#1984010
  Fix ID views integration
- Fix base scope lookups
- Resolves: rhbz#1784172
  Bump NIS max dgram size to 8KB by default instead of 1KB
- Resolves: rhbz#2070575
  Allow to rebuild the compat tree

Mon, 13 Sep 2021 GMT - Alexander Bokovoy <abokovoy@redhat.com> - 0.56.6-4
- Resolves: rhbz#2000919 - memory leak in backend_search_cb

Thu, 01 Jul 2021 GMT - Alexander Bokovoy <abokovoy@redhat.com> - 0.56.6-3
- Resolves: rhbz#1958909 - fix regression for scoped searches in compat tree
- Resolves: rhbz#1978189 - better handle error response from libsss_nss_idmap

...

Tue, 13 Sep 2022 15:34:13 GMT: ipa-healthcheck-0.7-14.module_el8.7.0+1209+42bcbcde.noarch

ipa-healthcheck - Health check tool for IdM

The FreeIPA health check tool provides a set of checks to
proactively detect defects in a FreeIPA cluster.

Change Log:

Wed, 25 May 2022 GMT - Rob Crittenden <rcritten@redhat.com> - 0.7-14
- Add CLI options to healthcheck configuration file (#1872467)

Fri, 29 Apr 2022 GMT - Rob Crittenden <rcritten@redhat.com> - 0.7-13
- Allow multiple file modes in the FileChecker (#2058239)

Thu, 31 Mar 2022 GMT - Rob Crittenden <rcritten@redhat.com> - 0.7-12
- Use the subject base from the IPA configuration, not REALM (#2066308)

...

Tue, 13 Sep 2022 14:55:14 GMT: python3-ipatests-4.9.10-6.module_el8.7.0+1209+42bcbcde.noarch

python3-ipatests - IPA tests and test tools

IPA is an integrated solution to provide centrally managed Identity (users,
hosts, services), Authentication (SSO, 2FA), and Authorization
(host access control, SELinux user roles, services). The solution provides
features for further integration with Linux based clients (SUDO, automount)
and integration with Active Directory based infrastructures (Trusts).
This package contains tests that verify IPA functionality under Python 3.

Change Log:

Mon, 22 Aug 2022 GMT - Rafael Jeffman <rjeffman@redhat.com> - 4.9.10-6
- webui: Allow grace login limit
  Resolves: RHBZ#2109243
- check_repl_update: in progress is a boolean
  Resolves: RHBZ#2117303
- Disabling gracelimit does not prevent LDAP binds
  Resolves: RHBZ#2109236
- Set passwordgracelimit to match global policy on group pw policies
  Resolves: RHBZ#2115475

Tue, 19 Jul 2022 GMT - Rafael Jeffman <rjeffman@redhat.com> - 4.9.10-5
- webui: Do not allow empty pagination size
  Resolves: RHBZ#2094672

Tue, 12 Jul 2022 GMT - Rafael Jeffman <rjeffman@redhat.com> - 4.9.10-4
- Add end to end integration tests for external IdP
  Resolves: RHBZ#2106346

...

Tue, 13 Sep 2022 14:55:14 GMT: python3-ipaclient-4.9.10-6.module_el8.7.0+1209+42bcbcde.noarch

python3-ipaclient - Python libraries used by IPA client

IPA is an integrated solution to provide centrally managed Identity (users,
hosts, services), Authentication (SSO, 2FA), and Authorization
(host access control, SELinux user roles, services). The solution provides
features for further integration with Linux based clients (SUDO, automount)
and integration with Active Directory based infrastructures (Trusts).
If your network uses IPA for authentication, this package should be
installed on every client machine.

Change Log:

Mon, 22 Aug 2022 GMT - Rafael Jeffman <rjeffman@redhat.com> - 4.9.10-6
- webui: Allow grace login limit
  Resolves: RHBZ#2109243
- check_repl_update: in progress is a boolean
  Resolves: RHBZ#2117303
- Disabling gracelimit does not prevent LDAP binds
  Resolves: RHBZ#2109236
- Set passwordgracelimit to match global policy on group pw policies
  Resolves: RHBZ#2115475

Tue, 19 Jul 2022 GMT - Rafael Jeffman <rjeffman@redhat.com> - 4.9.10-5
- webui: Do not allow empty pagination size
  Resolves: RHBZ#2094672

Tue, 12 Jul 2022 GMT - Rafael Jeffman <rjeffman@redhat.com> - 4.9.10-4
- Add end to end integration tests for external IdP
  Resolves: RHBZ#2106346

...

Tue, 13 Sep 2022 14:55:14 GMT: python3-ipalib-4.9.10-6.module_el8.7.0+1209+42bcbcde.noarch

python3-ipalib - Python3 libraries used by IPA

IPA is an integrated solution to provide centrally managed Identity (users,
hosts, services), Authentication (SSO, 2FA), and Authorization
(host access control, SELinux user roles, services). The solution provides
features for further integration with Linux based clients (SUDO, automount)
and integration with Active Directory based infrastructures (Trusts).
If you are using IPA with Python 3, you need to install this package.

Change Log:

Mon, 22 Aug 2022 GMT - Rafael Jeffman <rjeffman@redhat.com> - 4.9.10-6
- webui: Allow grace login limit
  Resolves: RHBZ#2109243
- check_repl_update: in progress is a boolean
  Resolves: RHBZ#2117303
- Disabling gracelimit does not prevent LDAP binds
  Resolves: RHBZ#2109236
- Set passwordgracelimit to match global policy on group pw policies
  Resolves: RHBZ#2115475

Tue, 19 Jul 2022 GMT - Rafael Jeffman <rjeffman@redhat.com> - 4.9.10-5
- webui: Do not allow empty pagination size
  Resolves: RHBZ#2094672

Tue, 12 Jul 2022 GMT - Rafael Jeffman <rjeffman@redhat.com> - 4.9.10-4
- Add end to end integration tests for external IdP
  Resolves: RHBZ#2106346

...

Tue, 13 Sep 2022 14:55:14 GMT: ipa-server-common-4.9.10-6.module_el8.7.0+1209+42bcbcde.noarch

ipa-server-common - Common files used by IPA server

IPA is an integrated solution to provide centrally managed Identity (users,
hosts, services), Authentication (SSO, 2FA), and Authorization
(host access control, SELinux user roles, services). The solution provides
features for further integration with Linux based clients (SUDO, automount)
and integration with Active Directory based infrastructures (Trusts).
If you are installing an IPA server, you need to install this package.

Change Log:

Mon, 22 Aug 2022 GMT - Rafael Jeffman <rjeffman@redhat.com> - 4.9.10-6
- webui: Allow grace login limit
  Resolves: RHBZ#2109243
- check_repl_update: in progress is a boolean
  Resolves: RHBZ#2117303
- Disabling gracelimit does not prevent LDAP binds
  Resolves: RHBZ#2109236
- Set passwordgracelimit to match global policy on group pw policies
  Resolves: RHBZ#2115475

Tue, 19 Jul 2022 GMT - Rafael Jeffman <rjeffman@redhat.com> - 4.9.10-5
- webui: Do not allow empty pagination size
  Resolves: RHBZ#2094672

Tue, 12 Jul 2022 GMT - Rafael Jeffman <rjeffman@redhat.com> - 4.9.10-4
- Add end to end integration tests for external IdP
  Resolves: RHBZ#2106346

...

Tue, 13 Sep 2022 14:55:14 GMT: python3-ipaserver-4.9.10-6.module_el8.7.0+1209+42bcbcde.noarch

python3-ipaserver - Python libraries used by IPA server

IPA is an integrated solution to provide centrally managed Identity (users,
hosts, services), Authentication (SSO, 2FA), and Authorization
(host access control, SELinux user roles, services). The solution provides
features for further integration with Linux based clients (SUDO, automount)
and integration with Active Directory based infrastructures (Trusts).
If you are installing an IPA server, you need to install this package.

Change Log:

Mon, 22 Aug 2022 GMT - Rafael Jeffman <rjeffman@redhat.com> - 4.9.10-6
- webui: Allow grace login limit
  Resolves: RHBZ#2109243
- check_repl_update: in progress is a boolean
  Resolves: RHBZ#2117303
- Disabling gracelimit does not prevent LDAP binds
  Resolves: RHBZ#2109236
- Set passwordgracelimit to match global policy on group pw policies
  Resolves: RHBZ#2115475

Tue, 19 Jul 2022 GMT - Rafael Jeffman <rjeffman@redhat.com> - 4.9.10-5
- webui: Do not allow empty pagination size
  Resolves: RHBZ#2094672

Tue, 12 Jul 2022 GMT - Rafael Jeffman <rjeffman@redhat.com> - 4.9.10-4
- Add end to end integration tests for external IdP
  Resolves: RHBZ#2106346

...

Tue, 13 Sep 2022 14:55:14 GMT: ipa-selinux-4.9.10-6.module_el8.7.0+1209+42bcbcde.noarch

ipa-selinux - FreeIPA SELinux policy

Custom SELinux policy module for FreeIPA

Change Log:

Mon, 22 Aug 2022 GMT - Rafael Jeffman <rjeffman@redhat.com> - 4.9.10-6
- webui: Allow grace login limit
  Resolves: RHBZ#2109243
- check_repl_update: in progress is a boolean
  Resolves: RHBZ#2117303
- Disabling gracelimit does not prevent LDAP binds
  Resolves: RHBZ#2109236
- Set passwordgracelimit to match global policy on group pw policies
  Resolves: RHBZ#2115475

Tue, 19 Jul 2022 GMT - Rafael Jeffman <rjeffman@redhat.com> - 4.9.10-5
- webui: Do not allow empty pagination size
  Resolves: RHBZ#2094672

Tue, 12 Jul 2022 GMT - Rafael Jeffman <rjeffman@redhat.com> - 4.9.10-4
- Add end to end integration tests for external IdP
  Resolves: RHBZ#2106346

...

Tue, 13 Sep 2022 14:55:14 GMT: ipa-server-dns-4.9.10-6.module_el8.7.0+1209+42bcbcde.noarch

ipa-server-dns - IPA integrated DNS server with support for automatic DNSSEC signing

IPA integrated DNS server with support for automatic DNSSEC signing.
Integrated DNS server is BIND 9. OpenDNSSEC provides key management.

Change Log:

Mon, 22 Aug 2022 GMT - Rafael Jeffman <rjeffman@redhat.com> - 4.9.10-6
- webui: Allow grace login limit
  Resolves: RHBZ#2109243
- check_repl_update: in progress is a boolean
  Resolves: RHBZ#2117303
- Disabling gracelimit does not prevent LDAP binds
  Resolves: RHBZ#2109236
- Set passwordgracelimit to match global policy on group pw policies
  Resolves: RHBZ#2115475

Tue, 19 Jul 2022 GMT - Rafael Jeffman <rjeffman@redhat.com> - 4.9.10-5
- webui: Do not allow empty pagination size
  Resolves: RHBZ#2094672

Tue, 12 Jul 2022 GMT - Rafael Jeffman <rjeffman@redhat.com> - 4.9.10-4
- Add end to end integration tests for external IdP
  Resolves: RHBZ#2106346

...

Tue, 13 Sep 2022 14:52:56 GMT: ipa-server-4.9.10-6.module_el8.7.0+1209+42bcbcde.x86_64

ipa-server - The IPA authentication server

IPA is an integrated solution to provide centrally managed Identity (users,
hosts, services), Authentication (SSO, 2FA), and Authorization
(host access control, SELinux user roles, services). The solution provides
features for further integration with Linux based clients (SUDO, automount)
and integration with Active Directory based infrastructures (Trusts).
If you are installing an IPA server, you need to install this package.

Change Log:

Mon, 22 Aug 2022 GMT - Rafael Jeffman <rjeffman@redhat.com> - 4.9.10-6
- webui: Allow grace login limit
  Resolves: RHBZ#2109243
- check_repl_update: in progress is a boolean
  Resolves: RHBZ#2117303
- Disabling gracelimit does not prevent LDAP binds
  Resolves: RHBZ#2109236
- Set passwordgracelimit to match global policy on group pw policies
  Resolves: RHBZ#2115475

Tue, 19 Jul 2022 GMT - Rafael Jeffman <rjeffman@redhat.com> - 4.9.10-5
- webui: Do not allow empty pagination size
  Resolves: RHBZ#2094672

Tue, 12 Jul 2022 GMT - Rafael Jeffman <rjeffman@redhat.com> - 4.9.10-4
- Add end to end integration tests for external IdP
  Resolves: RHBZ#2106346

...

Tue, 13 Sep 2022 14:52:56 GMT: ipa-server-trust-ad-4.9.10-6.module_el8.7.0+1209+42bcbcde.x86_64

ipa-server-trust-ad - Virtual package to install packages required for Active Directory trusts

Cross-realm trusts with Active Directory in IPA require working Samba 4
installation. This package is provided for convenience to install all required
dependencies at once.

Change Log:

Mon, 22 Aug 2022 GMT - Rafael Jeffman <rjeffman@redhat.com> - 4.9.10-6
- webui: Allow grace login limit
  Resolves: RHBZ#2109243
- check_repl_update: in progress is a boolean
  Resolves: RHBZ#2117303
- Disabling gracelimit does not prevent LDAP binds
  Resolves: RHBZ#2109236
- Set passwordgracelimit to match global policy on group pw policies
  Resolves: RHBZ#2115475

Tue, 19 Jul 2022 GMT - Rafael Jeffman <rjeffman@redhat.com> - 4.9.10-5
- webui: Do not allow empty pagination size
  Resolves: RHBZ#2094672

Tue, 12 Jul 2022 GMT - Rafael Jeffman <rjeffman@redhat.com> - 4.9.10-4
- Add end to end integration tests for external IdP
  Resolves: RHBZ#2106346

...

Tue, 13 Sep 2022 14:55:14 GMT: ipa-client-common-4.9.10-6.module_el8.7.0+1209+42bcbcde.noarch

ipa-client-common - Common files used by IPA client

IPA is an integrated solution to provide centrally managed Identity (users,
hosts, services), Authentication (SSO, 2FA), and Authorization
(host access control, SELinux user roles, services). The solution provides
features for further integration with Linux based clients (SUDO, automount)
and integration with Active Directory based infrastructures (Trusts).
If your network uses IPA for authentication, this package should be
installed on every client machine.

Change Log:

Mon, 22 Aug 2022 GMT - Rafael Jeffman <rjeffman@redhat.com> - 4.9.10-6
- webui: Allow grace login limit
  Resolves: RHBZ#2109243
- check_repl_update: in progress is a boolean
  Resolves: RHBZ#2117303
- Disabling gracelimit does not prevent LDAP binds
  Resolves: RHBZ#2109236
- Set passwordgracelimit to match global policy on group pw policies
  Resolves: RHBZ#2115475

Tue, 19 Jul 2022 GMT - Rafael Jeffman <rjeffman@redhat.com> - 4.9.10-5
- webui: Do not allow empty pagination size
  Resolves: RHBZ#2094672

Tue, 12 Jul 2022 GMT - Rafael Jeffman <rjeffman@redhat.com> - 4.9.10-4
- Add end to end integration tests for external IdP
  Resolves: RHBZ#2106346

...

Tue, 13 Sep 2022 14:52:56 GMT: ipa-client-epn-4.9.10-6.module_el8.7.0+1209+42bcbcde.x86_64

ipa-client-epn - Tools to configure Expiring Password Notification in IPA

This package provides a service to collect and send expiring password
notifications via email (SMTP).

Change Log:

Mon, 22 Aug 2022 GMT - Rafael Jeffman <rjeffman@redhat.com> - 4.9.10-6
- webui: Allow grace login limit
  Resolves: RHBZ#2109243
- check_repl_update: in progress is a boolean
  Resolves: RHBZ#2117303
- Disabling gracelimit does not prevent LDAP binds
  Resolves: RHBZ#2109236
- Set passwordgracelimit to match global policy on group pw policies
  Resolves: RHBZ#2115475

Tue, 19 Jul 2022 GMT - Rafael Jeffman <rjeffman@redhat.com> - 4.9.10-5
- webui: Do not allow empty pagination size
  Resolves: RHBZ#2094672

Tue, 12 Jul 2022 GMT - Rafael Jeffman <rjeffman@redhat.com> - 4.9.10-4
- Add end to end integration tests for external IdP
  Resolves: RHBZ#2106346

...

Tue, 13 Sep 2022 14:55:14 GMT: ipa-python-compat-4.9.10-6.module_el8.7.0+1209+42bcbcde.noarch

ipa-python-compat - Compatiblity package for Python libraries used by IPA

IPA is an integrated solution to provide centrally managed Identity (users,
hosts, services), Authentication (SSO, 2FA), and Authorization
(host access control, SELinux user roles, services). The solution provides
features for further integration with Linux based clients (SUDO, automount)
and integration with Active Directory based infrastructures (Trusts).
This is a compatibility package to accommodate ipa-python split into
python3-ipalib and ipa-common. Packages still depending on
ipa-python should be fixed to depend on python2-ipaclient or
ipa-common instead.

Change Log:

Mon, 22 Aug 2022 GMT - Rafael Jeffman <rjeffman@redhat.com> - 4.9.10-6
- webui: Allow grace login limit
  Resolves: RHBZ#2109243
- check_repl_update: in progress is a boolean
  Resolves: RHBZ#2117303
- Disabling gracelimit does not prevent LDAP binds
  Resolves: RHBZ#2109236
- Set passwordgracelimit to match global policy on group pw policies
  Resolves: RHBZ#2115475

Tue, 19 Jul 2022 GMT - Rafael Jeffman <rjeffman@redhat.com> - 4.9.10-5
- webui: Do not allow empty pagination size
  Resolves: RHBZ#2094672

Tue, 12 Jul 2022 GMT - Rafael Jeffman <rjeffman@redhat.com> - 4.9.10-4
- Add end to end integration tests for external IdP
  Resolves: RHBZ#2106346

...

Tue, 13 Sep 2022 14:55:14 GMT: ipa-common-4.9.10-6.module_el8.7.0+1209+42bcbcde.noarch

ipa-common - Common files used by IPA

IPA is an integrated solution to provide centrally managed Identity (users,
hosts, services), Authentication (SSO, 2FA), and Authorization
(host access control, SELinux user roles, services). The solution provides
features for further integration with Linux based clients (SUDO, automount)
and integration with Active Directory based infrastructures (Trusts).
If you are using IPA, you need to install this package.

Change Log:

Mon, 22 Aug 2022 GMT - Rafael Jeffman <rjeffman@redhat.com> - 4.9.10-6
- webui: Allow grace login limit
  Resolves: RHBZ#2109243
- check_repl_update: in progress is a boolean
  Resolves: RHBZ#2117303
- Disabling gracelimit does not prevent LDAP binds
  Resolves: RHBZ#2109236
- Set passwordgracelimit to match global policy on group pw policies
  Resolves: RHBZ#2115475

Tue, 19 Jul 2022 GMT - Rafael Jeffman <rjeffman@redhat.com> - 4.9.10-5
- webui: Do not allow empty pagination size
  Resolves: RHBZ#2094672

Tue, 12 Jul 2022 GMT - Rafael Jeffman <rjeffman@redhat.com> - 4.9.10-4
- Add end to end integration tests for external IdP
  Resolves: RHBZ#2106346

...

Tue, 13 Sep 2022 14:52:56 GMT: ipa-client-samba-4.9.10-6.module_el8.7.0+1209+42bcbcde.x86_64

ipa-client-samba - Tools to configure Samba on IPA client

This package provides command-line tools to deploy Samba domain member
on the machine enrolled into a FreeIPA environment

Change Log:

Mon, 22 Aug 2022 GMT - Rafael Jeffman <rjeffman@redhat.com> - 4.9.10-6
- webui: Allow grace login limit
  Resolves: RHBZ#2109243
- check_repl_update: in progress is a boolean
  Resolves: RHBZ#2117303
- Disabling gracelimit does not prevent LDAP binds
  Resolves: RHBZ#2109236
- Set passwordgracelimit to match global policy on group pw policies
  Resolves: RHBZ#2115475

Tue, 19 Jul 2022 GMT - Rafael Jeffman <rjeffman@redhat.com> - 4.9.10-5
- webui: Do not allow empty pagination size
  Resolves: RHBZ#2094672

Tue, 12 Jul 2022 GMT - Rafael Jeffman <rjeffman@redhat.com> - 4.9.10-4
- Add end to end integration tests for external IdP
  Resolves: RHBZ#2106346

...

Tue, 13 Sep 2022 14:52:56 GMT: ipa-client-4.9.10-6.module_el8.7.0+1209+42bcbcde.x86_64

ipa-client - IPA authentication for use on clients

IPA is an integrated solution to provide centrally managed Identity (users,
hosts, services), Authentication (SSO, 2FA), and Authorization
(host access control, SELinux user roles, services). The solution provides
features for further integration with Linux based clients (SUDO, automount)
and integration with Active Directory based infrastructures (Trusts).
If your network uses IPA for authentication, this package should be
installed on every client machine.
This package provides command-line tools for IPA administrators.

Change Log:

Mon, 22 Aug 2022 GMT - Rafael Jeffman <rjeffman@redhat.com> - 4.9.10-6
- webui: Allow grace login limit
  Resolves: RHBZ#2109243
- check_repl_update: in progress is a boolean
  Resolves: RHBZ#2117303
- Disabling gracelimit does not prevent LDAP binds
  Resolves: RHBZ#2109236
- Set passwordgracelimit to match global policy on group pw policies
  Resolves: RHBZ#2115475

Tue, 19 Jul 2022 GMT - Rafael Jeffman <rjeffman@redhat.com> - 4.9.10-5
- webui: Do not allow empty pagination size
  Resolves: RHBZ#2094672

Tue, 12 Jul 2022 GMT - Rafael Jeffman <rjeffman@redhat.com> - 4.9.10-4
- Add end to end integration tests for external IdP
  Resolves: RHBZ#2106346

...

Wed, 31 Aug 2022 14:21:36 GMT: rubygem-rbs-1.4.0-141.module_el8.6.0+1204+755ae676.noarch

rubygem-rbs - Type signature for Ruby

RBS is the language for type signatures for Ruby and standard library
definitions.

Change Log:

Tue, 26 Jul 2022 GMT - Jarek Prokop <jprokop@redhat.com> - 3.0.4-141
- Upgrade to Ruby 3.0.4.
  Resolves: rhbz#2109431
  Resolves: rhbz#2110981
- Fix double free in Regexp compilation.
  Resolves: CVE-2022-28738
- Fix buffer overrun in String-to-Float conversion.
  Resolves: CVE-2022-28739

Tue, 05 Oct 2021 GMT - Jarek Prokop <jprokop@redhat.com> - 3.0.2-140
- Fix rubygem-irb upgrade not working due to directory -> symlink conversion.
  Resolves: rhbz#2010949

Tue, 13 Jul 2021 GMT - Jarek Prokop <jprokop@redhat.com> - 3.0.2-139
- Upgrade to Ruby 3.0.2.
  Related: rhbz#1938942
- Fix command injection vulnerability in RDoc. (CVE-2021-31799)
- Fix FTP PASV command response can cause Net::FTP to connect to arbitrary host.
  (CVE-2021-31810)
- Fix StartTLS stripping vulnerability in Net::IMAP (CVE-2021-32066)
- Fix dependencies of gems with explicit source installed from a
  different source. (CVE-2020-36327)
- Pass ldflags to gem install via CONFIGURE_ARGS.
  The same comment on the changelog 3.0.1-138 was wrong.

...

Thu, 08 Sep 2022 15:32:27 GMT: 1:npm-8.18.0-1.18.8.0.1.module_el8.7.0+1206+cd2bf569.x86_64

npm - Node.js Package Manager

npm is a package manager for node.js. You can use it to install and publish
your node programs. It manages dependencies and does other cool stuff.

Change Log:

Fri, 26 Aug 2022 GMT - Jan Staněk <jstanek@redhat.com> - 1:18.8.0-1
- Rebase to version 18.8.0
- Include sources for WASM blobs

Fri, 15 Jul 2022 GMT - Jan Staněk <jstanek@redhat.com> - 1:18.6.0-1
- Rebase to version 18.6.0
  Resolves: CVE-2022-32212 CVE-2022-32213 CVE-2022-32214 CVE-2022-32215
  Resolves: CVE-2022-29244

Tue, 31 May 2022 GMT - Jan Staněk <jstanek@redhat.com> - 1:18.2.0-1
- Rebase to version 18.2.0

...

Thu, 08 Sep 2022 15:32:27 GMT: 1:nodejs-full-i18n-18.8.0-1.module_el8.7.0+1206+cd2bf569.x86_64

nodejs-full-i18n - Non-English locale data for Node.js

Optional data files to provide full-icu support for Node.js. Remove this
package to save space if non-English locales are not needed.

Change Log:

Fri, 26 Aug 2022 GMT - Jan Staněk <jstanek@redhat.com> - 1:18.8.0-1
- Rebase to version 18.8.0
- Include sources for WASM blobs

Fri, 15 Jul 2022 GMT - Jan Staněk <jstanek@redhat.com> - 1:18.6.0-1
- Rebase to version 18.6.0
  Resolves: CVE-2022-32212 CVE-2022-32213 CVE-2022-32214 CVE-2022-32215
  Resolves: CVE-2022-29244

Tue, 31 May 2022 GMT - Jan Staněk <jstanek@redhat.com> - 1:18.2.0-1
- Rebase to version 18.2.0

...

Thu, 08 Sep 2022 15:29:41 GMT: 1:nodejs-docs-18.8.0-1.module_el8.7.0+1206+cd2bf569.noarch

nodejs-docs - Node.js API documentation

The API documentation for the Node.js JavaScript runtime.

Change Log:

Fri, 26 Aug 2022 GMT - Jan Staněk <jstanek@redhat.com> - 1:18.8.0-1
- Rebase to version 18.8.0
- Include sources for WASM blobs

Fri, 15 Jul 2022 GMT - Jan Staněk <jstanek@redhat.com> - 1:18.6.0-1
- Rebase to version 18.6.0
  Resolves: CVE-2022-32212 CVE-2022-32213 CVE-2022-32214 CVE-2022-32215
  Resolves: CVE-2022-29244

Tue, 31 May 2022 GMT - Jan Staněk <jstanek@redhat.com> - 1:18.2.0-1
- Rebase to version 18.2.0

...

Thu, 08 Sep 2022 15:32:27 GMT: 1:nodejs-devel-18.8.0-1.module_el8.7.0+1206+cd2bf569.x86_64

nodejs-devel - JavaScript runtime - development headers

Development headers for the Node.js JavaScript runtime.

Change Log:

Fri, 26 Aug 2022 GMT - Jan Staněk <jstanek@redhat.com> - 1:18.8.0-1
- Rebase to version 18.8.0
- Include sources for WASM blobs

Fri, 15 Jul 2022 GMT - Jan Staněk <jstanek@redhat.com> - 1:18.6.0-1
- Rebase to version 18.6.0
  Resolves: CVE-2022-32212 CVE-2022-32213 CVE-2022-32214 CVE-2022-32215
  Resolves: CVE-2022-29244

Tue, 31 May 2022 GMT - Jan Staněk <jstanek@redhat.com> - 1:18.2.0-1
- Rebase to version 18.2.0

...

Thu, 08 Sep 2022 15:32:27 GMT: 1:nodejs-18.8.0-1.module_el8.7.0+1206+cd2bf569.x86_64

nodejs - JavaScript runtime

Node.js is a platform built on Chrome's JavaScript runtime
for easily building fast, scalable network applications.
Node.js uses an event-driven, non-blocking I/O model that
makes it lightweight and efficient, perfect for data-intensive
real-time applications that run across distributed devices.

Change Log:

Fri, 26 Aug 2022 GMT - Jan Staněk <jstanek@redhat.com> - 1:18.8.0-1
- Rebase to version 18.8.0
- Include sources for WASM blobs

Fri, 15 Jul 2022 GMT - Jan Staněk <jstanek@redhat.com> - 1:18.6.0-1
- Rebase to version 18.6.0
  Resolves: CVE-2022-32212 CVE-2022-32213 CVE-2022-32214 CVE-2022-32215
  Resolves: CVE-2022-29244

Tue, 31 May 2022 GMT - Jan Staněk <jstanek@redhat.com> - 1:18.2.0-1
- Rebase to version 18.2.0

...

Sat, 10 Sep 2022 11:06:21 GMT: python3-simpleline-1.1.1-3.el8.noarch

python3-simpleline - A Python3 library for creating text UI

Simpleline is a Python3 library for creating text UI.
It is designed to be used with line-based machines
and tools (e.g. serial console) so that every new line
is appended to the bottom of the screen.
Printed lines are never rewritten!

Change Log:

Thu, 01 Sep 2022 GMT - Radek Vykydal <rvykydal@redhat.com> - 1.1.1-3
- Always close the password dialog
  Resolves: rhbz#2121914

Tue, 11 Aug 2020 GMT - Jiri Konecny <jkonecny@redhat.com> - 1.1.1-2
- Fix file extension of gating.yaml

Tue, 11 Aug 2020 GMT - Jiri Konecny <jkonecny@redhat.com> - 1.1.1-1
- Use relative imports in tests (jkonecny)
- Solve pylint errors (jkonecny)
- Remove pot file (jkonecny)
- Switch translations to rhel-8 Weblate branch (jkonecny)
- Add potfile to the .gitignore (jkonecny)
- Pause releasing when calling bumpver (jkonecny)
- Remove Zanata from the Simpleline (jkonecny)
- Switch po-push from Zanata to Weblate (jkonecny)
- Download translations from Weblate (jkonecny)

...

Fri, 09 Sep 2022 11:05:57 GMT: greenboot-0.15.1-3.el8.x86_64

greenboot - Generic Health Check Framework for systemd

Generic Health Check Framework for systemd.

Change Log:

Thu, 08 Sep 2022 GMT - Peter Robinson <pbrobinson@fedoraproject.org> - 0.15.1-3
- Avoid running health checks if conditions aren't met

Wed, 31 Aug 2022 GMT - Peter Robinson <pbrobinson@fedoraproject.org> - 0.15.1-2
- disable DefaultDependencies to fix cycle error

Tue, 09 Aug 2022 GMT - Peter Robinson <pbrobinson@fedoraproject.org> - 0.15.1-1
- Add conf during installation

...

Fri, 09 Sep 2022 11:05:57 GMT: greenboot-default-health-checks-0.15.1-3.el8.x86_64

greenboot-default-health-checks - Series of optional and curated health checks

Series of optional and curated health checks.

Change Log:

Thu, 08 Sep 2022 GMT - Peter Robinson <pbrobinson@fedoraproject.org> - 0.15.1-3
- Avoid running health checks if conditions aren't met

Wed, 31 Aug 2022 GMT - Peter Robinson <pbrobinson@fedoraproject.org> - 0.15.1-2
- disable DefaultDependencies to fix cycle error

Tue, 09 Aug 2022 GMT - Peter Robinson <pbrobinson@fedoraproject.org> - 0.15.1-1
- Add conf during installation

...

Fri, 09 Sep 2022 11:10:10 GMT: coreos-installer-dracut-0.15.0-2.el8.x86_64

coreos-installer-dracut - coreos-installer provides coreos-installer as a dracut module.

This subpackage contains files and configuration to run coreos-installer
from the initramfs.

Change Log:

Mon, 05 Sep 2022 GMT - Antonio Murdaca <runcom@linux.com> - 0.15.0-2
- revert bump coi-dracut, 8.7 won't support growing LVM

Mon, 22 Aug 2022 GMT - Antonio Murdaca <runcom@linux.com> - 0.15.0-1
- bump to 0.15.0
- bump coi-dracut to support LVM backed images

Thu, 24 Feb 2022 GMT - Antonio Murdaca <runcom@linux.com> - 0.11.0-3
- update coi-dracut to fix growfs service Before

...

Fri, 09 Sep 2022 11:10:10 GMT: coreos-installer-bootinfra-0.15.0-2.el8.x86_64

coreos-installer-bootinfra - coreos-installer boot-time infrastructure for use on Fedora/RHEL CoreOS

This subpackage contains boot-time infrastructure for Fedora CoreOS and
RHEL CoreOS. It is not needed on other platforms.

Change Log:

Mon, 05 Sep 2022 GMT - Antonio Murdaca <runcom@linux.com> - 0.15.0-2
- revert bump coi-dracut, 8.7 won't support growing LVM

Mon, 22 Aug 2022 GMT - Antonio Murdaca <runcom@linux.com> - 0.15.0-1
- bump to 0.15.0
- bump coi-dracut to support LVM backed images

Thu, 24 Feb 2022 GMT - Antonio Murdaca <runcom@linux.com> - 0.11.0-3
- update coi-dracut to fix growfs service Before

...

Fri, 09 Sep 2022 11:10:10 GMT: coreos-installer-0.15.0-2.el8.x86_64

coreos-installer - Installer for Fedora CoreOS and RHEL CoreOS

coreos-installer installs Fedora CoreOS or RHEL CoreOS to bare-metal
machines (or, occasionally, to virtual machines).

Change Log:

Mon, 05 Sep 2022 GMT - Antonio Murdaca <runcom@linux.com> - 0.15.0-2
- revert bump coi-dracut, 8.7 won't support growing LVM

Mon, 22 Aug 2022 GMT - Antonio Murdaca <runcom@linux.com> - 0.15.0-1
- bump to 0.15.0
- bump coi-dracut to support LVM backed images

Thu, 24 Feb 2022 GMT - Antonio Murdaca <runcom@linux.com> - 0.11.0-3
- update coi-dracut to fix growfs service Before

...

Fri, 09 Sep 2022 11:05:54 GMT: cockpit-composer-41-1.el8.noarch

cockpit-composer - Composer GUI for use with Cockpit

Composer generates custom images suitable for deploying systems or uploading to
the cloud. It integrates into Cockpit as a frontend for osbuild.

Change Log:

Mon, 05 Sep 2022 GMT - Jacob Kozol <jkozol@redhat.com> - 41-1
- New upstream release

Tue, 23 Aug 2022 GMT - Jacob Kozol <jkozol@redhat.com> - 40-1
- New upstream release

Fri, 19 Aug 2022 GMT - Jacob Kozol <jkozol@redhat.com> - 39-1
- New upstream release

...

Thu, 08 Sep 2022 15:54:29 GMT: ansible-core-2.13.3-1.el8.x86_64

ansible-core - SSH-based configuration management, deployment, and task execution system

Ansible is a radically simple model-driven configuration management,
multi-node deployment, and remote task execution system. Ansible works
over SSH and does not require any software or daemons to be installed
on remote nodes. Extension modules can be written in any language and
are transferred to managed machines automatically.

Change Log:

Mon, 15 Aug 2022 GMT - James Marshall <jamarsha@redhat.com> - 2.13.3-1
- ansible-core 2.13.3 release (rhbz#2118475)

Wed, 20 Jul 2022 GMT - James Marshall <jamarsha@redhat.com> - 2.13.2-1
- ansible-core 2.13.2 release (rhbz#2109192)

Mon, 04 Jul 2022 GMT - Dimitri Savineau <dsavinea@redhat.com> - 2.13.1-1
- ansible-core 2.13.1 release (rhbz#2103699)
- add bundled version of jinja2, markupsafe and resolvelib
- rebuild with python 3.9

...

Thu, 08 Sep 2022 15:54:29 GMT: ansible-test-2.13.3-1.el8.x86_64

ansible-test - Tool for testing ansible plugin and module code

Ansible is a radically simple model-driven configuration management,
multi-node deployment, and remote task execution system. Ansible works
over SSH and does not require any software or daemons to be installed
on remote nodes. Extension modules can be written in any language and
are transferred to managed machines automatically.

This package installs the ansible-test command for testing modules and plugins
developed for ansible.

Change Log:

Mon, 15 Aug 2022 GMT - James Marshall <jamarsha@redhat.com> - 2.13.3-1
- ansible-core 2.13.3 release (rhbz#2118475)

Wed, 20 Jul 2022 GMT - James Marshall <jamarsha@redhat.com> - 2.13.2-1
- ansible-core 2.13.2 release (rhbz#2109192)

Mon, 04 Jul 2022 GMT - Dimitri Savineau <dsavinea@redhat.com> - 2.13.1-1
- ansible-core 2.13.1 release (rhbz#2103699)
- add bundled version of jinja2, markupsafe and resolvelib
- rebuild with python 3.9

...

Sat, 10 Sep 2022 13:08:08 GMT: anaconda-widgets-33.16.7.11-1.el8.i686

anaconda-widgets - A set of custom GTK+ widgets for use with anaconda

This package contains a set of custom GTK+ widgets used by the anaconda installer.

Change Log:

Fri, 09 Sep 2022 GMT - Vendula Poncova <vponcova@redhat.com> - 33.16.7.11-1
- Do not crash on network --device link with wireless device (rvykydal)
  Resolves: rhbz#2051235

Thu, 04 Aug 2022 GMT - Vladimir Slavik <vslavik@redhat.com> - 33.16.7.10-1
- Disable the Unregister button during unregistration (mkolman)
  Resolves: rhbz#2068195
- Install rdma-core if infiniband network device is found (rvykydal)
  Resolves: rhbz#2050356

Wed, 20 Jul 2022 GMT - Jiri Konecny <jkonecny@redhat.com> - 33.16.7.9-1
- Add tooltip to the Insights checkbox (jkonecny)
  Resolves: rhbz#2069178
- Increase the minimal suggested size for /boot (vslavik)
  Resolves: rhbz#1844423

...

Sat, 10 Sep 2022 13:07:56 GMT: anaconda-widgets-33.16.7.11-1.el8.x86_64

anaconda-widgets - A set of custom GTK+ widgets for use with anaconda

This package contains a set of custom GTK+ widgets used by the anaconda installer.

Change Log:

Fri, 09 Sep 2022 GMT - Vendula Poncova <vponcova@redhat.com> - 33.16.7.11-1
- Do not crash on network --device link with wireless device (rvykydal)
  Resolves: rhbz#2051235

Thu, 04 Aug 2022 GMT - Vladimir Slavik <vslavik@redhat.com> - 33.16.7.10-1
- Disable the Unregister button during unregistration (mkolman)
  Resolves: rhbz#2068195
- Install rdma-core if infiniband network device is found (rvykydal)
  Resolves: rhbz#2050356

Wed, 20 Jul 2022 GMT - Jiri Konecny <jkonecny@redhat.com> - 33.16.7.9-1
- Add tooltip to the Insights checkbox (jkonecny)
  Resolves: rhbz#2069178
- Increase the minimal suggested size for /boot (vslavik)
  Resolves: rhbz#1844423

...

Sat, 10 Sep 2022 13:07:56 GMT: anaconda-tui-33.16.7.11-1.el8.x86_64

anaconda-tui - Textual user interface for the Anaconda installer

This package contains textual user interface for the Anaconda installer.

Change Log:

Fri, 09 Sep 2022 GMT - Vendula Poncova <vponcova@redhat.com> - 33.16.7.11-1
- Do not crash on network --device link with wireless device (rvykydal)
  Resolves: rhbz#2051235

Thu, 04 Aug 2022 GMT - Vladimir Slavik <vslavik@redhat.com> - 33.16.7.10-1
- Disable the Unregister button during unregistration (mkolman)
  Resolves: rhbz#2068195
- Install rdma-core if infiniband network device is found (rvykydal)
  Resolves: rhbz#2050356

Wed, 20 Jul 2022 GMT - Jiri Konecny <jkonecny@redhat.com> - 33.16.7.9-1
- Add tooltip to the Insights checkbox (jkonecny)
  Resolves: rhbz#2069178
- Increase the minimal suggested size for /boot (vslavik)
  Resolves: rhbz#1844423

...

Sat, 10 Sep 2022 13:07:56 GMT: anaconda-install-env-deps-33.16.7.11-1.el8.x86_64

anaconda-install-env-deps - Installation environment specific dependencies

The anaconda-install-env-deps metapackage lists all installation environment dependencies.
This makes it possible for packages (such as Initial Setup) to depend on the main Anaconda package without
pulling in all the install time dependencies as well.

Change Log:

Fri, 09 Sep 2022 GMT - Vendula Poncova <vponcova@redhat.com> - 33.16.7.11-1
- Do not crash on network --device link with wireless device (rvykydal)
  Resolves: rhbz#2051235

Thu, 04 Aug 2022 GMT - Vladimir Slavik <vslavik@redhat.com> - 33.16.7.10-1
- Disable the Unregister button during unregistration (mkolman)
  Resolves: rhbz#2068195
- Install rdma-core if infiniband network device is found (rvykydal)
  Resolves: rhbz#2050356

Wed, 20 Jul 2022 GMT - Jiri Konecny <jkonecny@redhat.com> - 33.16.7.9-1
- Add tooltip to the Insights checkbox (jkonecny)
  Resolves: rhbz#2069178
- Increase the minimal suggested size for /boot (vslavik)
  Resolves: rhbz#1844423

...

Sat, 10 Sep 2022 13:07:56 GMT: anaconda-dracut-33.16.7.11-1.el8.x86_64

anaconda-dracut - The anaconda dracut module

The 'anaconda' dracut module handles installer-specific boot tasks and
options. This includes driver disks, kickstarts, and finding the anaconda
runtime on NFS/HTTP/FTP servers or local disks.

Change Log:

Fri, 09 Sep 2022 GMT - Vendula Poncova <vponcova@redhat.com> - 33.16.7.11-1
- Do not crash on network --device link with wireless device (rvykydal)
  Resolves: rhbz#2051235

Thu, 04 Aug 2022 GMT - Vladimir Slavik <vslavik@redhat.com> - 33.16.7.10-1
- Disable the Unregister button during unregistration (mkolman)
  Resolves: rhbz#2068195
- Install rdma-core if infiniband network device is found (rvykydal)
  Resolves: rhbz#2050356

Wed, 20 Jul 2022 GMT - Jiri Konecny <jkonecny@redhat.com> - 33.16.7.9-1
- Add tooltip to the Insights checkbox (jkonecny)
  Resolves: rhbz#2069178
- Increase the minimal suggested size for /boot (vslavik)
  Resolves: rhbz#1844423

...

Sat, 10 Sep 2022 13:07:56 GMT: anaconda-gui-33.16.7.11-1.el8.x86_64

anaconda-gui - Graphical user interface for the Anaconda installer

This package contains graphical user interface for the Anaconda installer.

Change Log:

Fri, 09 Sep 2022 GMT - Vendula Poncova <vponcova@redhat.com> - 33.16.7.11-1
- Do not crash on network --device link with wireless device (rvykydal)
  Resolves: rhbz#2051235

Thu, 04 Aug 2022 GMT - Vladimir Slavik <vslavik@redhat.com> - 33.16.7.10-1
- Disable the Unregister button during unregistration (mkolman)
  Resolves: rhbz#2068195
- Install rdma-core if infiniband network device is found (rvykydal)
  Resolves: rhbz#2050356

Wed, 20 Jul 2022 GMT - Jiri Konecny <jkonecny@redhat.com> - 33.16.7.9-1
- Add tooltip to the Insights checkbox (jkonecny)
  Resolves: rhbz#2069178
- Increase the minimal suggested size for /boot (vslavik)
  Resolves: rhbz#1844423

...

Sat, 10 Sep 2022 13:07:56 GMT: anaconda-33.16.7.11-1.el8.x86_64

anaconda - Graphical system installer

The anaconda package is a metapackage for the Anaconda installer.

Change Log:

Fri, 09 Sep 2022 GMT - Vendula Poncova <vponcova@redhat.com> - 33.16.7.11-1
- Do not crash on network --device link with wireless device (rvykydal)
  Resolves: rhbz#2051235

Thu, 04 Aug 2022 GMT - Vladimir Slavik <vslavik@redhat.com> - 33.16.7.10-1
- Disable the Unregister button during unregistration (mkolman)
  Resolves: rhbz#2068195
- Install rdma-core if infiniband network device is found (rvykydal)
  Resolves: rhbz#2050356

Wed, 20 Jul 2022 GMT - Jiri Konecny <jkonecny@redhat.com> - 33.16.7.9-1
- Add tooltip to the Insights checkbox (jkonecny)
  Resolves: rhbz#2069178
- Increase the minimal suggested size for /boot (vslavik)
  Resolves: rhbz#1844423

...

Sat, 10 Sep 2022 13:07:56 GMT: anaconda-core-33.16.7.11-1.el8.x86_64

anaconda-core - Core of the Anaconda installer

The anaconda-core package contains the program which was used to install your
system.

Change Log:

Fri, 09 Sep 2022 GMT - Vendula Poncova <vponcova@redhat.com> - 33.16.7.11-1
- Do not crash on network --device link with wireless device (rvykydal)
  Resolves: rhbz#2051235

Thu, 04 Aug 2022 GMT - Vladimir Slavik <vslavik@redhat.com> - 33.16.7.10-1
- Disable the Unregister button during unregistration (mkolman)
  Resolves: rhbz#2068195
- Install rdma-core if infiniband network device is found (rvykydal)
  Resolves: rhbz#2050356

Wed, 20 Jul 2022 GMT - Jiri Konecny <jkonecny@redhat.com> - 33.16.7.9-1
- Add tooltip to the Insights checkbox (jkonecny)
  Resolves: rhbz#2069178
- Increase the minimal suggested size for /boot (vslavik)
  Resolves: rhbz#1844423

...

Thu, 08 Sep 2022 13:14:49 GMT: open-vm-tools-salt-minion-12.0.5-2.el8.x86_64

open-vm-tools-salt-minion - Script file to install/uninstall salt-minion

This package contains a script to setup Salt Minion on VMware virtual machines.

Change Log:

Tue, 06 Sep 2022 GMT - Jon Maloy <jmaloy@redhat.com> - 12.0.5-2
- ovt-Properly-check-authorization-on-incoming-guestOps-re.patch [bz#2119284]
- Resolves: bz#2119284
  (CVE-2022-31676 open-vm-tools: local root privilege escalation in the virtual machine [rhel-8.7.0])

Tue, 07 Jun 2022 GMT - Miroslav Rezanina <mrezanin@redhat.com> - 12.0.5-1
- Rebase to open-vm-tools 12.0.5 [bz#2090273]
- Resolves: bz#2090273
  ([ESXi][RHEL8]Open-vm-tools release 12.0.5 has been released - please rebase)

Thu, 28 Apr 2022 GMT - Miroslav Rezanina <mrezanin@redhat.com> - 12.0.0-1
- Rebase to open-vm-tools 12.0.0 [bz#2061189]
- Resolves: bz#2061189
  ([ESXi][RHEL8]Open-vm-tools release 12.0.0 has been released - please rebase)

...

Thu, 08 Sep 2022 13:14:49 GMT: open-vm-tools-desktop-12.0.5-2.el8.x86_64

open-vm-tools-desktop - User experience components for Open Virtual Machine Tools

This package contains only the user-space programs and libraries of
open-vm-tools that are essential for improved user experience of VMware virtual
machines.

Change Log:

Tue, 06 Sep 2022 GMT - Jon Maloy <jmaloy@redhat.com> - 12.0.5-2
- ovt-Properly-check-authorization-on-incoming-guestOps-re.patch [bz#2119284]
- Resolves: bz#2119284
  (CVE-2022-31676 open-vm-tools: local root privilege escalation in the virtual machine [rhel-8.7.0])

Tue, 07 Jun 2022 GMT - Miroslav Rezanina <mrezanin@redhat.com> - 12.0.5-1
- Rebase to open-vm-tools 12.0.5 [bz#2090273]
- Resolves: bz#2090273
  ([ESXi][RHEL8]Open-vm-tools release 12.0.5 has been released - please rebase)

Thu, 28 Apr 2022 GMT - Miroslav Rezanina <mrezanin@redhat.com> - 12.0.0-1
- Rebase to open-vm-tools 12.0.0 [bz#2061189]
- Resolves: bz#2061189
  ([ESXi][RHEL8]Open-vm-tools release 12.0.0 has been released - please rebase)

...

Thu, 08 Sep 2022 13:14:49 GMT: open-vm-tools-sdmp-12.0.5-2.el8.x86_64

open-vm-tools-sdmp - Service Discovery components for Open Virtual Machine Tools

This package contains only the user-space programs and utility scripts of
open-vm-tools that are essential for performing service discovery in VMware
virtual machines by vRealize Operations Service Discovery Management Pack.

Change Log:

Tue, 06 Sep 2022 GMT - Jon Maloy <jmaloy@redhat.com> - 12.0.5-2
- ovt-Properly-check-authorization-on-incoming-guestOps-re.patch [bz#2119284]
- Resolves: bz#2119284
  (CVE-2022-31676 open-vm-tools: local root privilege escalation in the virtual machine [rhel-8.7.0])

Tue, 07 Jun 2022 GMT - Miroslav Rezanina <mrezanin@redhat.com> - 12.0.5-1
- Rebase to open-vm-tools 12.0.5 [bz#2090273]
- Resolves: bz#2090273
  ([ESXi][RHEL8]Open-vm-tools release 12.0.5 has been released - please rebase)

Thu, 28 Apr 2022 GMT - Miroslav Rezanina <mrezanin@redhat.com> - 12.0.0-1
- Rebase to open-vm-tools 12.0.0 [bz#2061189]
- Resolves: bz#2061189
  ([ESXi][RHEL8]Open-vm-tools release 12.0.0 has been released - please rebase)

...

Thu, 08 Sep 2022 13:14:49 GMT: open-vm-tools-12.0.5-2.el8.x86_64

open-vm-tools - Open Virtual Machine Tools for virtual machines hosted on VMware

The open-vm-tools project is an open source implementation of VMware Tools. It
is a suite of open source virtualization utilities and drivers to improve the
functionality, user experience and administration of VMware virtual machines.
This package contains only the core user-space programs and libraries of
open-vm-tools.

Change Log:

Tue, 06 Sep 2022 GMT - Jon Maloy <jmaloy@redhat.com> - 12.0.5-2
- ovt-Properly-check-authorization-on-incoming-guestOps-re.patch [bz#2119284]
- Resolves: bz#2119284
  (CVE-2022-31676 open-vm-tools: local root privilege escalation in the virtual machine [rhel-8.7.0])

Tue, 07 Jun 2022 GMT - Miroslav Rezanina <mrezanin@redhat.com> - 12.0.5-1
- Rebase to open-vm-tools 12.0.5 [bz#2090273]
- Resolves: bz#2090273
  ([ESXi][RHEL8]Open-vm-tools release 12.0.5 has been released - please rebase)

Thu, 28 Apr 2022 GMT - Miroslav Rezanina <mrezanin@redhat.com> - 12.0.0-1
- Rebase to open-vm-tools 12.0.0 [bz#2061189]
- Resolves: bz#2061189
  ([ESXi][RHEL8]Open-vm-tools release 12.0.0 has been released - please rebase)

...

Thu, 08 Sep 2022 13:13:54 GMT: motif-static-2.3.4-18.el8.i686

motif-static - Static libraries

This package contains the static Motif libraries.

Change Log:

Fri, 08 Apr 2022 GMT - Mika Penttila <mpenttil@redhat.com> - 2.3.4-17
- Added forgotten patches and corrected release number

Tue, 11 Sep 2018 GMT - Carlos Soriano <csoriano@redhat.com> - 2.3.4-16
- Fix hardened flags, make sure to always pass LDFLAGS on the spec
- Resolves: RHBZ#1624143

Thu, 03 Aug 2017 GMT - Fedora Release Engineering <releng@fedoraproject.org> - 2.3.4-15
- Rebuilt for https://fedoraproject.org/wiki/Fedora_27_Binutils_Mass_Rebuild

...

Thu, 08 Sep 2022 13:13:48 GMT: motif-static-2.3.4-18.el8.x86_64

motif-static - Static libraries

This package contains the static Motif libraries.

Change Log:

Fri, 08 Apr 2022 GMT - Mika Penttila <mpenttil@redhat.com> - 2.3.4-17
- Added forgotten patches and corrected release number

Tue, 11 Sep 2018 GMT - Carlos Soriano <csoriano@redhat.com> - 2.3.4-16
- Fix hardened flags, make sure to always pass LDFLAGS on the spec
- Resolves: RHBZ#1624143

Thu, 03 Aug 2017 GMT - Fedora Release Engineering <releng@fedoraproject.org> - 2.3.4-15
- Rebuilt for https://fedoraproject.org/wiki/Fedora_27_Binutils_Mass_Rebuild

...

Thu, 08 Sep 2022 13:13:54 GMT: motif-devel-2.3.4-18.el8.i686

motif-devel - Development libraries and header files

This is the Motif 2.3.4 development environment. It includes the
header files and also static libraries necessary to build Motif applications.

Change Log:

Fri, 08 Apr 2022 GMT - Mika Penttila <mpenttil@redhat.com> - 2.3.4-17
- Added forgotten patches and corrected release number

Tue, 11 Sep 2018 GMT - Carlos Soriano <csoriano@redhat.com> - 2.3.4-16
- Fix hardened flags, make sure to always pass LDFLAGS on the spec
- Resolves: RHBZ#1624143

Thu, 03 Aug 2017 GMT - Fedora Release Engineering <releng@fedoraproject.org> - 2.3.4-15
- Rebuilt for https://fedoraproject.org/wiki/Fedora_27_Binutils_Mass_Rebuild

...

Thu, 08 Sep 2022 13:13:48 GMT: motif-devel-2.3.4-18.el8.x86_64

motif-devel - Development libraries and header files

This is the Motif 2.3.4 development environment. It includes the
header files and also static libraries necessary to build Motif applications.

Change Log:

Fri, 08 Apr 2022 GMT - Mika Penttila <mpenttil@redhat.com> - 2.3.4-17
- Added forgotten patches and corrected release number

Tue, 11 Sep 2018 GMT - Carlos Soriano <csoriano@redhat.com> - 2.3.4-16
- Fix hardened flags, make sure to always pass LDFLAGS on the spec
- Resolves: RHBZ#1624143

Thu, 03 Aug 2017 GMT - Fedora Release Engineering <releng@fedoraproject.org> - 2.3.4-15
- Rebuilt for https://fedoraproject.org/wiki/Fedora_27_Binutils_Mass_Rebuild

...

Thu, 08 Sep 2022 13:13:48 GMT: motif-2.3.4-18.el8.x86_64

motif - Run-time libraries and programs

This is the Motif 2.3.4 run-time environment. It includes the
Motif shared libraries, needed to run applications which are dynamically
linked against Motif and the Motif Window Manager mwm.

Change Log:

Fri, 08 Apr 2022 GMT - Mika Penttila <mpenttil@redhat.com> - 2.3.4-17
- Added forgotten patches and corrected release number

Tue, 11 Sep 2018 GMT - Carlos Soriano <csoriano@redhat.com> - 2.3.4-16
- Fix hardened flags, make sure to always pass LDFLAGS on the spec
- Resolves: RHBZ#1624143

Thu, 03 Aug 2017 GMT - Fedora Release Engineering <releng@fedoraproject.org> - 2.3.4-15
- Rebuilt for https://fedoraproject.org/wiki/Fedora_27_Binutils_Mass_Rebuild

...

Thu, 08 Sep 2022 13:13:54 GMT: motif-2.3.4-18.el8.i686

motif - Run-time libraries and programs

This is the Motif 2.3.4 run-time environment. It includes the
Motif shared libraries, needed to run applications which are dynamically
linked against Motif and the Motif Window Manager mwm.

Change Log:

Fri, 08 Apr 2022 GMT - Mika Penttila <mpenttil@redhat.com> - 2.3.4-17
- Added forgotten patches and corrected release number

Tue, 11 Sep 2018 GMT - Carlos Soriano <csoriano@redhat.com> - 2.3.4-16
- Fix hardened flags, make sure to always pass LDFLAGS on the spec
- Resolves: RHBZ#1624143

Thu, 03 Aug 2017 GMT - Fedora Release Engineering <releng@fedoraproject.org> - 2.3.4-15
- Rebuilt for https://fedoraproject.org/wiki/Fedora_27_Binutils_Mass_Rebuild

...

Thu, 08 Sep 2022 13:13:13 GMT: python3-mod_wsgi-4.6.4-5.el8.x86_64

python3-mod_wsgi - A WSGI interface for Python web applications in Apache

The mod_wsgi adapter is an Apache module that provides a WSGI compliant
interface for hosting Python based web applications within Apache. The
adapter is written completely in C code against the Apache C runtime and
for hosting WSGI applications within Apache has a lower overhead than using
existing WSGI adapters for mod_python or CGI.

Change Log:

Tue, 06 Sep 2022 GMT - Luboš Uhliarik <luhliari@redhat.com> - 4.6.4-5
- Resolves: #2122695 - Core dumped upon file upload >= 1GB

Wed, 04 Dec 2019 GMT - Lubos Uhliarik <luhliari@redhat.com> - 4.6.4-4
- Resolves: #1779705 - python3-mod_wsgi: Remove the Provides and Obsoletes for
  the name `mod_wsgi`

Thu, 13 Dec 2018 GMT - Joe Orton <jorton@redhat.com> - 4.6.4-3
- avoid unstripped binaries, re-enable debugsource generation (#1659086)

...

Wed, 31 Aug 2022 15:12:45 GMT: yara-4.2.3-1.el8.x86_64

yara - Pattern matching Swiss knife for malware researchers

YARA is a tool aimed at (but not limited to) helping malware researchers to
identify and classify malware samples. With YARA you can create descriptions
of malware families (or whatever you want to describe) based on textual or
binary patterns. Each description, a.k.a rule, consists of a set of strings
and a Boolean expression which determine its logic.

Change Log:

Tue, 16 Aug 2022 GMT - Mark Huth <mhuth@redhat.com> - 4.2.3-1
- Bump to 4.2.3
- Remove androguard module - github repo no longer exists

Thu, 16 Jun 2022 GMT - Mark Huth <mhuth@redhat.com> - 4.2.1-4
- Use licence identifier BSD-3-Clause

Thu, 09 Jun 2022 GMT - Mark Huth <mhuth@redhat.com> - 4.2.1-2
- Change spec file license to match COPYING file

...

Wed, 31 Aug 2022 15:13:09 GMT: yara-4.2.3-1.el8.i686

yara - Pattern matching Swiss knife for malware researchers

YARA is a tool aimed at (but not limited to) helping malware researchers to
identify and classify malware samples. With YARA you can create descriptions
of malware families (or whatever you want to describe) based on textual or
binary patterns. Each description, a.k.a rule, consists of a set of strings
and a Boolean expression which determine its logic.

Change Log:

Tue, 16 Aug 2022 GMT - Mark Huth <mhuth@redhat.com> - 4.2.3-1
- Bump to 4.2.3
- Remove androguard module - github repo no longer exists

Thu, 16 Jun 2022 GMT - Mark Huth <mhuth@redhat.com> - 4.2.1-4
- Use licence identifier BSD-3-Clause

Thu, 09 Jun 2022 GMT - Mark Huth <mhuth@redhat.com> - 4.2.1-2
- Change spec file license to match COPYING file

...

Fri, 02 Sep 2022 13:07:10 GMT: weldr-client-35.5-4.el8.x86_64

weldr-client - Command line utility to control osbuild-composer

Command line utility to control osbuild-composer

Change Log:

Tue, 16 Aug 2022 GMT - Brian C. Lane <bcl@redhat.com> - 35.5-4
- tests: Update tests for osbuild composer changes
  Resolves: rhbz#2118829

Tue, 16 Aug 2022 GMT - Brian C. Lane <bcl@redhat.com> - 35.5-3
- tests: Update repositories so tests will run
  Related: rhbz#2116773

Tue, 16 Aug 2022 GMT - Brian C. Lane <bcl@redhat.com> - 35.5-2
- Rebuild with golang 1.18.4 for multiple golang CVEs
  Resolves: rhbz#2116773

...

Wed, 31 Aug 2022 16:45:15 GMT: thunderbird-91.13.0-1.el8.x86_64

thunderbird - Mozilla Thunderbird mail/newsgroup client

Mozilla Thunderbird is a standalone mail and newsgroup client.

Change Log:

Wed, 24 Aug 2022 GMT - CentOS Sources <bugs@centos.org> - 91.13.0-1.el8.centos
- Apply debranding changes

Fri, 19 Aug 2022 GMT - Eike Rathke <erack@redhat.com> - 91.13.0-1
- Update to 91.13.0 build1

Mon, 25 Jul 2022 GMT - Eike Rathke <erack@redhat.com> - 91.12.0-1
- Update to 91.12.0 build1

...

Fri, 02 Sep 2022 13:12:08 GMT: sssd-idp-2.7.3-4.el8.x86_64

sssd-idp - Kerberos plugins and OIDC helper for external identity providers.

This package provides Kerberos plugins that are required to enable
authentication against external identity providers. Additionally a helper
program to handle the OAuth 2.0 Device Authorization Grant is provided.

Change Log:

Fri, 26 Aug 2022 GMT - Alexey Tikhonov <atikhono@redhat.com> - 2.7.3-4
- Resolves: rhbz#2116395 - NFS krb5 mount failed as "access denied" after test accessing a same file on krb5 nfs mount with multiple uids simultaneously since sssd-2.7.3-1.el8

Tue, 23 Aug 2022 GMT - Alexey Tikhonov <atikhono@redhat.com> - 2.7.3-3
- Resolves: rhbz#2116395 - NFS krb5 mount failed as "access denied" after test accessing a same file on krb5 nfs mount with multiple uids simultaneously since sssd-2.7.3-1.el8
- Resolves: rhbz#2119726 - sssctl analyze --logdir option requires sssd to be configured
- Resolves: rhbz#2120669 - Incorrect request ID tracking from responder to backend

Wed, 10 Aug 2022 GMT - Alexey Tikhonov <atikhono@redhat.com> - 2.7.3-2
- Resolves: rhbz#2116488 - virsh command will hang after the host run several auto test cases
- Resolves: rhbz#2116486 - [regression] sssctl analyze fails to parse PAM related sssd logs
- Resolves: rhbz#2116487 - cache_req_data_set_hybrid_lookup: cache_req_data should never be NULL

...

Tue, 06 Sep 2022 19:05:39 GMT: qatzip-libs-1.0.9-1.el8.x86_64

qatzip-libs - Libraries for the qatzip package

This package contains libraries for applications to use
the QATzip APIs.

Change Log:

Mon, 08 Aug 2022 GMT - Vladis Dronov <vdronov@redhat.com> - 1.0.9-1
- Rebuild for qatzip v1.0.9 (bz 2048039)
- Update to require qatlib-devel >= 22.07.0 due to soversion bump

Wed, 13 Oct 2021 GMT - Vladis Dronov <vdronov@redhat.com> - 1.0.6-5
- Add OSCI testing harness (bz 1747500)

Mon, 13 Sep 2021 GMT - zm627 <zheng.ma@intel.com> - 1.0.6-3
- Rebuild for qatzip v1.0.6

...

Tue, 06 Sep 2022 19:05:39 GMT: qatzip-1.0.9-1.el8.x86_64

qatzip - Intel QuickAssist Technology (QAT) QATzip Library

QATzip is a user space library which builds on top of the Intel
QuickAssist Technology user space library, to provide extended
accelerated compression and decompression services by offloading the
actual compression and decompression request(s) to the Intel Chipset
Series. QATzip produces data using the standard gzip* format
(RFC1952) with extended headers. The data can be decompressed with a
compliant gzip* implementation. QATzip is designed to take full
advantage of the performance provided by Intel QuickAssist
Technology.

Change Log:

Mon, 08 Aug 2022 GMT - Vladis Dronov <vdronov@redhat.com> - 1.0.9-1
- Rebuild for qatzip v1.0.9 (bz 2048039)
- Update to require qatlib-devel >= 22.07.0 due to soversion bump

Wed, 13 Oct 2021 GMT - Vladis Dronov <vdronov@redhat.com> - 1.0.6-5
- Add OSCI testing harness (bz 1747500)

Mon, 13 Sep 2021 GMT - zm627 <zheng.ma@intel.com> - 1.0.6-3
- Rebuild for qatzip v1.0.6

...

Mon, 05 Sep 2022 23:07:01 GMT: qatlib-service-22.07.0-1.el8.x86_64

qatlib-service - A daemon for qatlib resources management

This package contains a daemon that manages QAT resources for the Intel
QuickAssist Technology user space library (qatlib).

Change Log:

Fri, 22 Jul 2022 GMT - Vladis Dronov <vdronov@redhat.com> - 22.07.0-1
- Update to qatlib 22.07 (bz 2040743)
- Moved qat.service to separate rpm

Thu, 11 Nov 2021 GMT - Vladis Dronov <vdronov@redhat.com> - 21.11.0-1
- Update to qatlib 21.11 (bz 1960303)
- Add qatlib-tests package
- Add OSCI testing harness

Fri, 27 Aug 2021 GMT - Vladis Dronov <vdronov@redhat.com> - 21.05.0-2
- Add documentation files to the main package

...

Mon, 05 Sep 2022 23:07:01 GMT: qatlib-22.07.0-1.el8.x86_64

qatlib - Intel QuickAssist user space library

Intel QuickAssist Technology (Intel QAT) provides hardware acceleration
for offloading security, authentication and compression services from the
CPU, thus significantly increasing the performance and efficiency of
standard platform solutions.

Its services include symmetric encryption and authentication,
asymmetric encryption, digital signatures, RSA, DH and ECC, and
lossless data compression.

This package provides user space libraries that allow access to
Intel QuickAssist devices and expose the Intel QuickAssist APIs.

Change Log:

Fri, 22 Jul 2022 GMT - Vladis Dronov <vdronov@redhat.com> - 22.07.0-1
- Update to qatlib 22.07 (bz 2040743)
- Moved qat.service to separate rpm

Thu, 11 Nov 2021 GMT - Vladis Dronov <vdronov@redhat.com> - 21.11.0-1
- Update to qatlib 21.11 (bz 1960303)
- Add qatlib-tests package
- Add OSCI testing harness

Fri, 27 Aug 2021 GMT - Vladis Dronov <vdronov@redhat.com> - 21.05.0-2
- Add documentation files to the main package

...

Mon, 05 Sep 2022 23:06:36 GMT: qatengine-0.6.15-1.el8.x86_64

qatengine - Intel QuickAssist Technology (QAT) OpenSSL Engine

This package provides the Intel QuickAssist Technology OpenSSL Engine
(an OpenSSL Plug-In Engine) which provides cryptographic acceleration
for both hardware and optimized software using Intel QuickAssist Technology
enabled Intel platforms.

Change Log:

Mon, 29 Aug 2022 GMT - Vladis Dronov <vdronov@redhat.com> - 0.6.15-1
- Update to qatengine v0.6.15 (bz 2048036)

Wed, 10 Aug 2022 GMT - Vladis Dronov <vdronov@redhat.com> - 0.6.14-2
- Rebuild due to soverion bump (bz 2048036)

Fri, 22 Jul 2022 GMT - Vladis Dronov <vdronov@redhat.com> - 0.6.14-1
- Update to qatengine v0.6.14 (bz 2048036)

...

Fri, 02 Sep 2022 13:09:43 GMT: osbuild-composer-worker-62-1.el8.x86_64

osbuild-composer-worker - The worker for osbuild-composer

The worker for osbuild-composer

Change Log:

Mon, 29 Aug 2022 GMT - Ondřej Budai <ondrej@budai.cz> - 62-1
- New upstream release

Wed, 24 Aug 2022 GMT - imagebuilder-bot <imagebuilder-bots+imagebuilder-bot@redhat.com> - 60-1
- New upstream release

Thu, 11 Aug 2022 GMT - imagebuilder-bot <imagebuilder-bots+imagebuilder-bot@redhat.com> - 59-1
- New upstream release

...

Fri, 02 Sep 2022 13:09:43 GMT: osbuild-composer-dnf-json-62-1.el8.x86_64

osbuild-composer-dnf-json - The dnf-json binary used by osbuild-composer and the workers

The dnf-json binary used by osbuild-composer and the workers.

Change Log:

Mon, 29 Aug 2022 GMT - Ondřej Budai <ondrej@budai.cz> - 62-1
- New upstream release

Wed, 24 Aug 2022 GMT - imagebuilder-bot <imagebuilder-bots+imagebuilder-bot@redhat.com> - 60-1
- New upstream release

Thu, 11 Aug 2022 GMT - imagebuilder-bot <imagebuilder-bots+imagebuilder-bot@redhat.com> - 59-1
- New upstream release

...

Fri, 02 Sep 2022 13:09:43 GMT: osbuild-composer-62-1.el8.x86_64

osbuild-composer - An image building service based on osbuild


A service for building customized OS artifacts, such as VM images and OSTree
commits, that uses osbuild under the hood. Besides building images for local
usage, it can also upload images directly to cloud.

It is compatible with composer-cli and cockpit-composer clients.

Change Log:

Mon, 29 Aug 2022 GMT - Ondřej Budai <ondrej@budai.cz> - 62-1
- New upstream release

Wed, 24 Aug 2022 GMT - imagebuilder-bot <imagebuilder-bots+imagebuilder-bot@redhat.com> - 60-1
- New upstream release

Thu, 11 Aug 2022 GMT - imagebuilder-bot <imagebuilder-bots+imagebuilder-bot@redhat.com> - 59-1
- New upstream release

...

Fri, 02 Sep 2022 13:09:43 GMT: osbuild-composer-core-62-1.el8.x86_64

osbuild-composer-core - The core osbuild-composer binary

The core osbuild-composer binary. This is suitable both for spawning in containers and by systemd.

Change Log:

Mon, 29 Aug 2022 GMT - Ondřej Budai <ondrej@budai.cz> - 62-1
- New upstream release

Wed, 24 Aug 2022 GMT - imagebuilder-bot <imagebuilder-bots+imagebuilder-bot@redhat.com> - 60-1
- New upstream release

Thu, 11 Aug 2022 GMT - imagebuilder-bot <imagebuilder-bots+imagebuilder-bot@redhat.com> - 59-1
- New upstream release

...

Wed, 31 Aug 2022 19:33:37 GMT: nss-util-devel-3.79.0-10.el8.i686

nss-util-devel - Development libraries for Network Security Services Utilities

Header and library files for doing development with Network Security Services.

Change Log:

Thu, 11 Aug 2022 GMT - Bob Relyea <rrelyea@redhat.com> - 3.79.0-11
- Fix QA found failures:
-  remove extra '+' from sslpolicy.txt file causing test error values
-  only use GRND_RANDOM if the kernel is in FIPS mode.

Fri, 05 Aug 2022 GMT - Bob Relyea <rrelyea@redhat.com> - 3.79.0-9
- FIPS 140-3 changes

Wed, 13 Jul 2022 GMT - Bob Relyea <rrelyea@redhat.com> - 3.79.0-8
- Update fips default for pk12util to AES rather than TDES
- Fix bug in pkcs12 files with null passwords

...

Wed, 31 Aug 2022 18:36:22 GMT: nss-util-devel-3.79.0-10.el8.x86_64

nss-util-devel - Development libraries for Network Security Services Utilities

Header and library files for doing development with Network Security Services.

Change Log:

Thu, 11 Aug 2022 GMT - Bob Relyea <rrelyea@redhat.com> - 3.79.0-11
- Fix QA found failures:
-  remove extra '+' from sslpolicy.txt file causing test error values
-  only use GRND_RANDOM if the kernel is in FIPS mode.

Fri, 05 Aug 2022 GMT - Bob Relyea <rrelyea@redhat.com> - 3.79.0-9
- FIPS 140-3 changes

Wed, 13 Jul 2022 GMT - Bob Relyea <rrelyea@redhat.com> - 3.79.0-8
- Update fips default for pk12util to AES rather than TDES
- Fix bug in pkcs12 files with null passwords

...

Wed, 31 Aug 2022 18:36:22 GMT: nss-util-3.79.0-10.el8.x86_64

nss-util - Network Security Services Utilities Library

Utilities for Network Security Services and the Softoken module

Change Log:

Thu, 11 Aug 2022 GMT - Bob Relyea <rrelyea@redhat.com> - 3.79.0-11
- Fix QA found failures:
-  remove extra '+' from sslpolicy.txt file causing test error values
-  only use GRND_RANDOM if the kernel is in FIPS mode.

Fri, 05 Aug 2022 GMT - Bob Relyea <rrelyea@redhat.com> - 3.79.0-9
- FIPS 140-3 changes

Wed, 13 Jul 2022 GMT - Bob Relyea <rrelyea@redhat.com> - 3.79.0-8
- Update fips default for pk12util to AES rather than TDES
- Fix bug in pkcs12 files with null passwords

...

Wed, 31 Aug 2022 19:33:37 GMT: nss-util-3.79.0-10.el8.i686

nss-util - Network Security Services Utilities Library

Utilities for Network Security Services and the Softoken module

Change Log:

Thu, 11 Aug 2022 GMT - Bob Relyea <rrelyea@redhat.com> - 3.79.0-11
- Fix QA found failures:
-  remove extra '+' from sslpolicy.txt file causing test error values
-  only use GRND_RANDOM if the kernel is in FIPS mode.

Fri, 05 Aug 2022 GMT - Bob Relyea <rrelyea@redhat.com> - 3.79.0-9
- FIPS 140-3 changes

Wed, 13 Jul 2022 GMT - Bob Relyea <rrelyea@redhat.com> - 3.79.0-8
- Update fips default for pk12util to AES rather than TDES
- Fix bug in pkcs12 files with null passwords

...

Wed, 31 Aug 2022 18:36:22 GMT: nss-tools-3.79.0-10.el8.x86_64

nss-tools - Tools for the Network Security Services

Network Security Services (NSS) is a set of libraries designed to
support cross-platform development of security-enabled client and
server applications. Applications built with NSS can support SSL v2
and v3, TLS, PKCS #5, PKCS #7, PKCS #11, PKCS #12, S/MIME, X.509
v3 certificates, and other security standards.

Install the nss-tools package if you need command-line tools to
manipulate the NSS certificate and key database.

Change Log:

Thu, 11 Aug 2022 GMT - Bob Relyea <rrelyea@redhat.com> - 3.79.0-11
- Fix QA found failures:
-  remove extra '+' from sslpolicy.txt file causing test error values
-  only use GRND_RANDOM if the kernel is in FIPS mode.

Fri, 05 Aug 2022 GMT - Bob Relyea <rrelyea@redhat.com> - 3.79.0-9
- FIPS 140-3 changes

Wed, 13 Jul 2022 GMT - Bob Relyea <rrelyea@redhat.com> - 3.79.0-8
- Update fips default for pk12util to AES rather than TDES
- Fix bug in pkcs12 files with null passwords

...

Wed, 31 Aug 2022 18:36:22 GMT: nss-sysinit-3.79.0-10.el8.x86_64

nss-sysinit - System NSS Initialization

Default Operating System module that manages applications loading
NSS globally on the system. This module loads the system defined
PKCS #11 modules for NSS and chains with other NSS modules to load
any system or user configured modules.

Change Log:

Thu, 11 Aug 2022 GMT - Bob Relyea <rrelyea@redhat.com> - 3.79.0-11
- Fix QA found failures:
-  remove extra '+' from sslpolicy.txt file causing test error values
-  only use GRND_RANDOM if the kernel is in FIPS mode.

Fri, 05 Aug 2022 GMT - Bob Relyea <rrelyea@redhat.com> - 3.79.0-9
- FIPS 140-3 changes

Wed, 13 Jul 2022 GMT - Bob Relyea <rrelyea@redhat.com> - 3.79.0-8
- Update fips default for pk12util to AES rather than TDES
- Fix bug in pkcs12 files with null passwords

...

Wed, 31 Aug 2022 19:33:37 GMT: nss-softokn-freebl-devel-3.79.0-10.el8.i686

nss-softokn-freebl-devel - Header and Library files for doing development with the Freebl library for NSS

NSS Softoken Cryptographic Module Freebl Library Development Tools
This package supports special needs of some PKCS #11 module developers and
is otherwise considered private to NSS. As such, the programming interfaces
may change and the usual NSS binary compatibility commitments do not apply.
Developers should rely only on the officially supported NSS public API.

Change Log:

Thu, 11 Aug 2022 GMT - Bob Relyea <rrelyea@redhat.com> - 3.79.0-11
- Fix QA found failures:
-  remove extra '+' from sslpolicy.txt file causing test error values
-  only use GRND_RANDOM if the kernel is in FIPS mode.

Fri, 05 Aug 2022 GMT - Bob Relyea <rrelyea@redhat.com> - 3.79.0-9
- FIPS 140-3 changes

Wed, 13 Jul 2022 GMT - Bob Relyea <rrelyea@redhat.com> - 3.79.0-8
- Update fips default for pk12util to AES rather than TDES
- Fix bug in pkcs12 files with null passwords

...

Wed, 31 Aug 2022 18:36:22 GMT: nss-softokn-freebl-devel-3.79.0-10.el8.x86_64

nss-softokn-freebl-devel - Header and Library files for doing development with the Freebl library for NSS

NSS Softoken Cryptographic Module Freebl Library Development Tools
This package supports special needs of some PKCS #11 module developers and
is otherwise considered private to NSS. As such, the programming interfaces
may change and the usual NSS binary compatibility commitments do not apply.
Developers should rely only on the officially supported NSS public API.

Change Log:

Thu, 11 Aug 2022 GMT - Bob Relyea <rrelyea@redhat.com> - 3.79.0-11
- Fix QA found failures:
-  remove extra '+' from sslpolicy.txt file causing test error values
-  only use GRND_RANDOM if the kernel is in FIPS mode.

Fri, 05 Aug 2022 GMT - Bob Relyea <rrelyea@redhat.com> - 3.79.0-9
- FIPS 140-3 changes

Wed, 13 Jul 2022 GMT - Bob Relyea <rrelyea@redhat.com> - 3.79.0-8
- Update fips default for pk12util to AES rather than TDES
- Fix bug in pkcs12 files with null passwords

...

Wed, 31 Aug 2022 18:36:22 GMT: nss-softokn-devel-3.79.0-10.el8.x86_64

nss-softokn-devel - Development libraries for Network Security Services

Header and library files for doing development with Network Security Services.

Change Log:

Thu, 11 Aug 2022 GMT - Bob Relyea <rrelyea@redhat.com> - 3.79.0-11
- Fix QA found failures:
-  remove extra '+' from sslpolicy.txt file causing test error values
-  only use GRND_RANDOM if the kernel is in FIPS mode.

Fri, 05 Aug 2022 GMT - Bob Relyea <rrelyea@redhat.com> - 3.79.0-9
- FIPS 140-3 changes

Wed, 13 Jul 2022 GMT - Bob Relyea <rrelyea@redhat.com> - 3.79.0-8
- Update fips default for pk12util to AES rather than TDES
- Fix bug in pkcs12 files with null passwords

...

Wed, 31 Aug 2022 19:33:37 GMT: nss-softokn-devel-3.79.0-10.el8.i686

nss-softokn-devel - Development libraries for Network Security Services

Header and library files for doing development with Network Security Services.

Change Log:

Thu, 11 Aug 2022 GMT - Bob Relyea <rrelyea@redhat.com> - 3.79.0-11
- Fix QA found failures:
-  remove extra '+' from sslpolicy.txt file causing test error values
-  only use GRND_RANDOM if the kernel is in FIPS mode.

Fri, 05 Aug 2022 GMT - Bob Relyea <rrelyea@redhat.com> - 3.79.0-9
- FIPS 140-3 changes

Wed, 13 Jul 2022 GMT - Bob Relyea <rrelyea@redhat.com> - 3.79.0-8
- Update fips default for pk12util to AES rather than TDES
- Fix bug in pkcs12 files with null passwords

...

Wed, 31 Aug 2022 18:36:22 GMT: nss-softokn-freebl-3.79.0-10.el8.x86_64

nss-softokn-freebl - Freebl library for the Network Security Services

NSS Softoken Cryptographic Module Freebl Library

Install the nss-softokn-freebl package if you need the freebl library.

Change Log:

Thu, 11 Aug 2022 GMT - Bob Relyea <rrelyea@redhat.com> - 3.79.0-11
- Fix QA found failures:
-  remove extra '+' from sslpolicy.txt file causing test error values
-  only use GRND_RANDOM if the kernel is in FIPS mode.

Fri, 05 Aug 2022 GMT - Bob Relyea <rrelyea@redhat.com> - 3.79.0-9
- FIPS 140-3 changes

Wed, 13 Jul 2022 GMT - Bob Relyea <rrelyea@redhat.com> - 3.79.0-8
- Update fips default for pk12util to AES rather than TDES
- Fix bug in pkcs12 files with null passwords

...

Wed, 31 Aug 2022 19:33:37 GMT: nss-softokn-freebl-3.79.0-10.el8.i686

nss-softokn-freebl - Freebl library for the Network Security Services

NSS Softoken Cryptographic Module Freebl Library

Install the nss-softokn-freebl package if you need the freebl library.

Change Log:

Thu, 11 Aug 2022 GMT - Bob Relyea <rrelyea@redhat.com> - 3.79.0-11
- Fix QA found failures:
-  remove extra '+' from sslpolicy.txt file causing test error values
-  only use GRND_RANDOM if the kernel is in FIPS mode.

Fri, 05 Aug 2022 GMT - Bob Relyea <rrelyea@redhat.com> - 3.79.0-9
- FIPS 140-3 changes

Wed, 13 Jul 2022 GMT - Bob Relyea <rrelyea@redhat.com> - 3.79.0-8
- Update fips default for pk12util to AES rather than TDES
- Fix bug in pkcs12 files with null passwords

...

Wed, 31 Aug 2022 19:33:37 GMT: nss-devel-3.79.0-10.el8.i686

nss-devel - Development libraries for Network Security Services

Header and Library files for doing development with Network Security Services.

Change Log:

Thu, 11 Aug 2022 GMT - Bob Relyea <rrelyea@redhat.com> - 3.79.0-11
- Fix QA found failures:
-  remove extra '+' from sslpolicy.txt file causing test error values
-  only use GRND_RANDOM if the kernel is in FIPS mode.

Fri, 05 Aug 2022 GMT - Bob Relyea <rrelyea@redhat.com> - 3.79.0-9
- FIPS 140-3 changes

Wed, 13 Jul 2022 GMT - Bob Relyea <rrelyea@redhat.com> - 3.79.0-8
- Update fips default for pk12util to AES rather than TDES
- Fix bug in pkcs12 files with null passwords

...

Wed, 31 Aug 2022 18:36:22 GMT: nss-softokn-3.79.0-10.el8.x86_64

nss-softokn - Network Security Services Softoken Module

Network Security Services Softoken Cryptographic Module

Change Log:

Thu, 11 Aug 2022 GMT - Bob Relyea <rrelyea@redhat.com> - 3.79.0-11
- Fix QA found failures:
-  remove extra '+' from sslpolicy.txt file causing test error values
-  only use GRND_RANDOM if the kernel is in FIPS mode.

Fri, 05 Aug 2022 GMT - Bob Relyea <rrelyea@redhat.com> - 3.79.0-9
- FIPS 140-3 changes

Wed, 13 Jul 2022 GMT - Bob Relyea <rrelyea@redhat.com> - 3.79.0-8
- Update fips default for pk12util to AES rather than TDES
- Fix bug in pkcs12 files with null passwords

...

Wed, 31 Aug 2022 18:36:22 GMT: nss-devel-3.79.0-10.el8.x86_64

nss-devel - Development libraries for Network Security Services

Header and Library files for doing development with Network Security Services.

Change Log:

Thu, 11 Aug 2022 GMT - Bob Relyea <rrelyea@redhat.com> - 3.79.0-11
- Fix QA found failures:
-  remove extra '+' from sslpolicy.txt file causing test error values
-  only use GRND_RANDOM if the kernel is in FIPS mode.

Fri, 05 Aug 2022 GMT - Bob Relyea <rrelyea@redhat.com> - 3.79.0-9
- FIPS 140-3 changes

Wed, 13 Jul 2022 GMT - Bob Relyea <rrelyea@redhat.com> - 3.79.0-8
- Update fips default for pk12util to AES rather than TDES
- Fix bug in pkcs12 files with null passwords

...

Wed, 31 Aug 2022 19:33:37 GMT: nss-softokn-3.79.0-10.el8.i686

nss-softokn - Network Security Services Softoken Module

Network Security Services Softoken Cryptographic Module

Change Log:

Thu, 11 Aug 2022 GMT - Bob Relyea <rrelyea@redhat.com> - 3.79.0-11
- Fix QA found failures:
-  remove extra '+' from sslpolicy.txt file causing test error values
-  only use GRND_RANDOM if the kernel is in FIPS mode.

Fri, 05 Aug 2022 GMT - Bob Relyea <rrelyea@redhat.com> - 3.79.0-9
- FIPS 140-3 changes

Wed, 13 Jul 2022 GMT - Bob Relyea <rrelyea@redhat.com> - 3.79.0-8
- Update fips default for pk12util to AES rather than TDES
- Fix bug in pkcs12 files with null passwords

...

Wed, 31 Aug 2022 18:36:22 GMT: nss-3.79.0-10.el8.x86_64

nss - Network Security Services

Network Security Services (NSS) is a set of libraries designed to
support cross-platform development of security-enabled client and
server applications. Applications built with NSS can support SSL v2
and v3, TLS, PKCS #5, PKCS #7, PKCS #11, PKCS #12, S/MIME, X.509
v3 certificates, and other security standards.

Change Log:

Thu, 11 Aug 2022 GMT - Bob Relyea <rrelyea@redhat.com> - 3.79.0-11
- Fix QA found failures:
-  remove extra '+' from sslpolicy.txt file causing test error values
-  only use GRND_RANDOM if the kernel is in FIPS mode.

Fri, 05 Aug 2022 GMT - Bob Relyea <rrelyea@redhat.com> - 3.79.0-9
- FIPS 140-3 changes

Wed, 13 Jul 2022 GMT - Bob Relyea <rrelyea@redhat.com> - 3.79.0-8
- Update fips default for pk12util to AES rather than TDES
- Fix bug in pkcs12 files with null passwords

...

Wed, 31 Aug 2022 19:33:37 GMT: nss-3.79.0-10.el8.i686

nss - Network Security Services

Network Security Services (NSS) is a set of libraries designed to
support cross-platform development of security-enabled client and
server applications. Applications built with NSS can support SSL v2
and v3, TLS, PKCS #5, PKCS #7, PKCS #11, PKCS #12, S/MIME, X.509
v3 certificates, and other security standards.

Change Log:

Thu, 11 Aug 2022 GMT - Bob Relyea <rrelyea@redhat.com> - 3.79.0-11
- Fix QA found failures:
-  remove extra '+' from sslpolicy.txt file causing test error values
-  only use GRND_RANDOM if the kernel is in FIPS mode.

Fri, 05 Aug 2022 GMT - Bob Relyea <rrelyea@redhat.com> - 3.79.0-9
- FIPS 140-3 changes

Wed, 13 Jul 2022 GMT - Bob Relyea <rrelyea@redhat.com> - 3.79.0-8
- Update fips default for pk12util to AES rather than TDES
- Fix bug in pkcs12 files with null passwords

...

Fri, 02 Sep 2022 13:09:29 GMT: mutter-3.32.2-66.el8.x86_64

mutter - Window and compositing manager based on Clutter

Mutter is a window and compositing manager that displays and manages
your desktop via OpenGL. Mutter combines a sophisticated display engine
using the Clutter toolkit with solid window-management logic inherited
from the Metacity window manager.

While Mutter can be used stand-alone, it is primarily intended to be
used as the display core of a larger system such as GNOME Shell. For
this reason, Mutter is very extensible via plugins, which are used both
to add fancy visual effects and to rework the window management
behaviors to meet the needs of the environment.

Change Log:

Mon, 29 Aug 2022 GMT - Jonas Ådahl <jadahl@redhat.com>) - 3.32.2-66
- Downgrade assert to warning
  Resolves: #2089311

Mon, 27 Jun 2022 GMT - Jonas Ådahl <jadahl@redhat.com>) - 3.32.2-65
- Fix race condition causing stuck pointer grabs
  Resolves: #2090168

Fri, 18 Mar 2022 GMT - Jonas Ådahl <jadahl@redhat.com> - 3.32.2-64
- Backport fix for stuck _NET_WM_FRAME_DRAWN handling
  Resolves: #2060305

...

Fri, 02 Sep 2022 13:09:32 GMT: mutter-3.32.2-66.el8.i686

mutter - Window and compositing manager based on Clutter

Mutter is a window and compositing manager that displays and manages
your desktop via OpenGL. Mutter combines a sophisticated display engine
using the Clutter toolkit with solid window-management logic inherited
from the Metacity window manager.

While Mutter can be used stand-alone, it is primarily intended to be
used as the display core of a larger system such as GNOME Shell. For
this reason, Mutter is very extensible via plugins, which are used both
to add fancy visual effects and to rework the window management
behaviors to meet the needs of the environment.

Change Log:

Mon, 29 Aug 2022 GMT - Jonas Ådahl <jadahl@redhat.com>) - 3.32.2-66
- Downgrade assert to warning
  Resolves: #2089311

Mon, 27 Jun 2022 GMT - Jonas Ådahl <jadahl@redhat.com>) - 3.32.2-65
- Fix race condition causing stuck pointer grabs
  Resolves: #2090168

Fri, 18 Mar 2022 GMT - Jonas Ådahl <jadahl@redhat.com> - 3.32.2-64
- Backport fix for stuck _NET_WM_FRAME_DRAWN handling
  Resolves: #2060305

...

Sat, 03 Sep 2022 11:11:15 GMT: mesa-vulkan-drivers-22.1.5-2.el8.i686

mesa-vulkan-drivers - Mesa Vulkan drivers

The drivers with support for the Vulkan API.

Change Log:

Thu, 01 Sep 2022 GMT - Dave Airlie <airlied@redhat.com< - 22.1.5-2
- Fix frontbuffer rendering regression

Tue, 09 Aug 2022 GMT - Dave Airlie <airlied@redhat.com> - 22.1.5-1
- Update to 22.1.5 - add some crocus and llvmpipe fixes

Mon, 06 Jun 2022 GMT - Dave Airlie <airlied@redhat.com> - 22.1.1-1
- Update to 22.1.1 - switch to crocus, drop legacy unused i965 driver.

...

Sat, 03 Sep 2022 11:10:40 GMT: mesa-vulkan-devel-22.1.5-2.el8.x86_64

mesa-vulkan-devel - Mesa Vulkan development files

Headers for development with the Vulkan API.

Change Log:

Thu, 01 Sep 2022 GMT - Dave Airlie <airlied@redhat.com< - 22.1.5-2
- Fix frontbuffer rendering regression

Tue, 09 Aug 2022 GMT - Dave Airlie <airlied@redhat.com> - 22.1.5-1
- Update to 22.1.5 - add some crocus and llvmpipe fixes

Mon, 06 Jun 2022 GMT - Dave Airlie <airlied@redhat.com> - 22.1.1-1
- Update to 22.1.1 - switch to crocus, drop legacy unused i965 driver.

...

Sat, 03 Sep 2022 11:10:40 GMT: mesa-vulkan-drivers-22.1.5-2.el8.x86_64

mesa-vulkan-drivers - Mesa Vulkan drivers

The drivers with support for the Vulkan API.

Change Log:

Thu, 01 Sep 2022 GMT - Dave Airlie <airlied@redhat.com< - 22.1.5-2
- Fix frontbuffer rendering regression

Tue, 09 Aug 2022 GMT - Dave Airlie <airlied@redhat.com> - 22.1.5-1
- Update to 22.1.5 - add some crocus and llvmpipe fixes

Mon, 06 Jun 2022 GMT - Dave Airlie <airlied@redhat.com> - 22.1.1-1
- Update to 22.1.1 - switch to crocus, drop legacy unused i965 driver.

...

Sat, 03 Sep 2022 11:11:15 GMT: mesa-vulkan-devel-22.1.5-2.el8.i686

mesa-vulkan-devel - Mesa Vulkan development files

Headers for development with the Vulkan API.

Change Log:

Thu, 01 Sep 2022 GMT - Dave Airlie <airlied@redhat.com< - 22.1.5-2
- Fix frontbuffer rendering regression

Tue, 09 Aug 2022 GMT - Dave Airlie <airlied@redhat.com> - 22.1.5-1
- Update to 22.1.5 - add some crocus and llvmpipe fixes

Mon, 06 Jun 2022 GMT - Dave Airlie <airlied@redhat.com> - 22.1.1-1
- Update to 22.1.1 - switch to crocus, drop legacy unused i965 driver.

...

Sat, 03 Sep 2022 11:11:15 GMT: mesa-vdpau-drivers-22.1.5-2.el8.i686

mesa-vdpau-drivers - Mesa-based VDPAU drivers

Mesa-based VDPAU drivers.

Change Log:

Thu, 01 Sep 2022 GMT - Dave Airlie <airlied@redhat.com< - 22.1.5-2
- Fix frontbuffer rendering regression

Tue, 09 Aug 2022 GMT - Dave Airlie <airlied@redhat.com> - 22.1.5-1
- Update to 22.1.5 - add some crocus and llvmpipe fixes

Mon, 06 Jun 2022 GMT - Dave Airlie <airlied@redhat.com> - 22.1.1-1
- Update to 22.1.1 - switch to crocus, drop legacy unused i965 driver.

...

Sat, 03 Sep 2022 11:10:40 GMT: mesa-vdpau-drivers-22.1.5-2.el8.x86_64

mesa-vdpau-drivers - Mesa-based VDPAU drivers

Mesa-based VDPAU drivers.

Change Log:

Thu, 01 Sep 2022 GMT - Dave Airlie <airlied@redhat.com< - 22.1.5-2
- Fix frontbuffer rendering regression

Tue, 09 Aug 2022 GMT - Dave Airlie <airlied@redhat.com> - 22.1.5-1
- Update to 22.1.5 - add some crocus and llvmpipe fixes

Mon, 06 Jun 2022 GMT - Dave Airlie <airlied@redhat.com> - 22.1.1-1
- Update to 22.1.1 - switch to crocus, drop legacy unused i965 driver.

...

Sat, 03 Sep 2022 11:10:40 GMT: mesa-libxatracker-22.1.5-2.el8.x86_64

mesa-libxatracker - Mesa XA state tracker

Mesa XA state tracker.

Change Log:

Thu, 01 Sep 2022 GMT - Dave Airlie <airlied@redhat.com< - 22.1.5-2
- Fix frontbuffer rendering regression

Tue, 09 Aug 2022 GMT - Dave Airlie <airlied@redhat.com> - 22.1.5-1
- Update to 22.1.5 - add some crocus and llvmpipe fixes

Mon, 06 Jun 2022 GMT - Dave Airlie <airlied@redhat.com> - 22.1.1-1
- Update to 22.1.1 - switch to crocus, drop legacy unused i965 driver.

...

Sat, 03 Sep 2022 11:11:15 GMT: mesa-libxatracker-22.1.5-2.el8.i686

mesa-libxatracker - Mesa XA state tracker

Mesa XA state tracker.

Change Log:

Thu, 01 Sep 2022 GMT - Dave Airlie <airlied@redhat.com< - 22.1.5-2
- Fix frontbuffer rendering regression

Tue, 09 Aug 2022 GMT - Dave Airlie <airlied@redhat.com> - 22.1.5-1
- Update to 22.1.5 - add some crocus and llvmpipe fixes

Mon, 06 Jun 2022 GMT - Dave Airlie <airlied@redhat.com> - 22.1.1-1
- Update to 22.1.1 - switch to crocus, drop legacy unused i965 driver.

...

Sat, 03 Sep 2022 11:11:15 GMT: mesa-libOSMesa-22.1.5-2.el8.i686

mesa-libOSMesa - Mesa offscreen rendering libraries

Mesa offscreen rendering libraries.

Change Log:

Thu, 01 Sep 2022 GMT - Dave Airlie <airlied@redhat.com< - 22.1.5-2
- Fix frontbuffer rendering regression

Tue, 09 Aug 2022 GMT - Dave Airlie <airlied@redhat.com> - 22.1.5-1
- Update to 22.1.5 - add some crocus and llvmpipe fixes

Mon, 06 Jun 2022 GMT - Dave Airlie <airlied@redhat.com> - 22.1.1-1
- Update to 22.1.1 - switch to crocus, drop legacy unused i965 driver.

...

Sat, 03 Sep 2022 11:10:40 GMT: mesa-libOSMesa-22.1.5-2.el8.x86_64

mesa-libOSMesa - Mesa offscreen rendering libraries

Mesa offscreen rendering libraries.

Change Log:

Thu, 01 Sep 2022 GMT - Dave Airlie <airlied@redhat.com< - 22.1.5-2
- Fix frontbuffer rendering regression

Tue, 09 Aug 2022 GMT - Dave Airlie <airlied@redhat.com> - 22.1.5-1
- Update to 22.1.5 - add some crocus and llvmpipe fixes

Mon, 06 Jun 2022 GMT - Dave Airlie <airlied@redhat.com> - 22.1.1-1
- Update to 22.1.1 - switch to crocus, drop legacy unused i965 driver.

...

Sat, 03 Sep 2022 11:10:40 GMT: mesa-libGL-devel-22.1.5-2.el8.x86_64

mesa-libGL-devel - Mesa libGL development package

Mesa libGL development package.

Change Log:

Thu, 01 Sep 2022 GMT - Dave Airlie <airlied@redhat.com< - 22.1.5-2
- Fix frontbuffer rendering regression

Tue, 09 Aug 2022 GMT - Dave Airlie <airlied@redhat.com> - 22.1.5-1
- Update to 22.1.5 - add some crocus and llvmpipe fixes

Mon, 06 Jun 2022 GMT - Dave Airlie <airlied@redhat.com> - 22.1.1-1
- Update to 22.1.1 - switch to crocus, drop legacy unused i965 driver.

...

Sat, 03 Sep 2022 11:11:15 GMT: mesa-libGL-devel-22.1.5-2.el8.i686

mesa-libGL-devel - Mesa libGL development package

Mesa libGL development package.

Change Log:

Thu, 01 Sep 2022 GMT - Dave Airlie <airlied@redhat.com< - 22.1.5-2
- Fix frontbuffer rendering regression

Tue, 09 Aug 2022 GMT - Dave Airlie <airlied@redhat.com> - 22.1.5-1
- Update to 22.1.5 - add some crocus and llvmpipe fixes

Mon, 06 Jun 2022 GMT - Dave Airlie <airlied@redhat.com> - 22.1.1-1
- Update to 22.1.1 - switch to crocus, drop legacy unused i965 driver.

...

Sat, 03 Sep 2022 11:10:40 GMT: mesa-libGL-22.1.5-2.el8.x86_64

mesa-libGL - Mesa libGL runtime libraries

Mesa libGL runtime libraries.

Change Log:

Thu, 01 Sep 2022 GMT - Dave Airlie <airlied@redhat.com< - 22.1.5-2
- Fix frontbuffer rendering regression

Tue, 09 Aug 2022 GMT - Dave Airlie <airlied@redhat.com> - 22.1.5-1
- Update to 22.1.5 - add some crocus and llvmpipe fixes

Mon, 06 Jun 2022 GMT - Dave Airlie <airlied@redhat.com> - 22.1.1-1
- Update to 22.1.1 - switch to crocus, drop legacy unused i965 driver.

...

Sat, 03 Sep 2022 11:11:15 GMT: mesa-libglapi-22.1.5-2.el8.i686

mesa-libglapi - Mesa shared glapi

Mesa shared glapi.

Change Log:

Thu, 01 Sep 2022 GMT - Dave Airlie <airlied@redhat.com< - 22.1.5-2
- Fix frontbuffer rendering regression

Tue, 09 Aug 2022 GMT - Dave Airlie <airlied@redhat.com> - 22.1.5-1
- Update to 22.1.5 - add some crocus and llvmpipe fixes

Mon, 06 Jun 2022 GMT - Dave Airlie <airlied@redhat.com> - 22.1.1-1
- Update to 22.1.1 - switch to crocus, drop legacy unused i965 driver.

...

Sat, 03 Sep 2022 11:10:40 GMT: mesa-libglapi-22.1.5-2.el8.x86_64

mesa-libglapi - Mesa shared glapi

Mesa shared glapi.

Change Log:

Thu, 01 Sep 2022 GMT - Dave Airlie <airlied@redhat.com< - 22.1.5-2
- Fix frontbuffer rendering regression

Tue, 09 Aug 2022 GMT - Dave Airlie <airlied@redhat.com> - 22.1.5-1
- Update to 22.1.5 - add some crocus and llvmpipe fixes

Mon, 06 Jun 2022 GMT - Dave Airlie <airlied@redhat.com> - 22.1.1-1
- Update to 22.1.1 - switch to crocus, drop legacy unused i965 driver.

...

Sat, 03 Sep 2022 11:11:15 GMT: mesa-libGL-22.1.5-2.el8.i686

mesa-libGL - Mesa libGL runtime libraries

Mesa libGL runtime libraries.

Change Log:

Thu, 01 Sep 2022 GMT - Dave Airlie <airlied@redhat.com< - 22.1.5-2
- Fix frontbuffer rendering regression

Tue, 09 Aug 2022 GMT - Dave Airlie <airlied@redhat.com> - 22.1.5-1
- Update to 22.1.5 - add some crocus and llvmpipe fixes

Mon, 06 Jun 2022 GMT - Dave Airlie <airlied@redhat.com> - 22.1.1-1
- Update to 22.1.1 - switch to crocus, drop legacy unused i965 driver.

...

Sat, 03 Sep 2022 11:10:40 GMT: mesa-libEGL-devel-22.1.5-2.el8.x86_64

mesa-libEGL-devel - Mesa libEGL development package

Mesa libEGL development package.

Change Log:

Thu, 01 Sep 2022 GMT - Dave Airlie <airlied@redhat.com< - 22.1.5-2
- Fix frontbuffer rendering regression

Tue, 09 Aug 2022 GMT - Dave Airlie <airlied@redhat.com> - 22.1.5-1
- Update to 22.1.5 - add some crocus and llvmpipe fixes

Mon, 06 Jun 2022 GMT - Dave Airlie <airlied@redhat.com> - 22.1.1-1
- Update to 22.1.1 - switch to crocus, drop legacy unused i965 driver.

...

Sat, 03 Sep 2022 11:11:15 GMT: mesa-libEGL-devel-22.1.5-2.el8.i686

mesa-libEGL-devel - Mesa libEGL development package

Mesa libEGL development package.

Change Log:

Thu, 01 Sep 2022 GMT - Dave Airlie <airlied@redhat.com< - 22.1.5-2
- Fix frontbuffer rendering regression

Tue, 09 Aug 2022 GMT - Dave Airlie <airlied@redhat.com> - 22.1.5-1
- Update to 22.1.5 - add some crocus and llvmpipe fixes

Mon, 06 Jun 2022 GMT - Dave Airlie <airlied@redhat.com> - 22.1.1-1
- Update to 22.1.1 - switch to crocus, drop legacy unused i965 driver.

...

Sat, 03 Sep 2022 11:11:15 GMT: mesa-libgbm-22.1.5-2.el8.i686

mesa-libgbm - Mesa gbm runtime library

Mesa gbm runtime library.

Change Log:

Thu, 01 Sep 2022 GMT - Dave Airlie <airlied@redhat.com< - 22.1.5-2
- Fix frontbuffer rendering regression

Tue, 09 Aug 2022 GMT - Dave Airlie <airlied@redhat.com> - 22.1.5-1
- Update to 22.1.5 - add some crocus and llvmpipe fixes

Mon, 06 Jun 2022 GMT - Dave Airlie <airlied@redhat.com> - 22.1.1-1
- Update to 22.1.1 - switch to crocus, drop legacy unused i965 driver.

...

Sat, 03 Sep 2022 11:10:40 GMT: mesa-libgbm-22.1.5-2.el8.x86_64

mesa-libgbm - Mesa gbm runtime library

Mesa gbm runtime library.

Change Log:

Thu, 01 Sep 2022 GMT - Dave Airlie <airlied@redhat.com< - 22.1.5-2
- Fix frontbuffer rendering regression

Tue, 09 Aug 2022 GMT - Dave Airlie <airlied@redhat.com> - 22.1.5-1
- Update to 22.1.5 - add some crocus and llvmpipe fixes

Mon, 06 Jun 2022 GMT - Dave Airlie <airlied@redhat.com> - 22.1.1-1
- Update to 22.1.1 - switch to crocus, drop legacy unused i965 driver.

...

Sat, 03 Sep 2022 11:11:15 GMT: mesa-libEGL-22.1.5-2.el8.i686

mesa-libEGL - Mesa libEGL runtime libraries

Mesa libEGL runtime libraries.

Change Log:

Thu, 01 Sep 2022 GMT - Dave Airlie <airlied@redhat.com< - 22.1.5-2
- Fix frontbuffer rendering regression

Tue, 09 Aug 2022 GMT - Dave Airlie <airlied@redhat.com> - 22.1.5-1
- Update to 22.1.5 - add some crocus and llvmpipe fixes

Mon, 06 Jun 2022 GMT - Dave Airlie <airlied@redhat.com> - 22.1.1-1
- Update to 22.1.1 - switch to crocus, drop legacy unused i965 driver.

...

Sat, 03 Sep 2022 11:10:40 GMT: mesa-libEGL-22.1.5-2.el8.x86_64

mesa-libEGL - Mesa libEGL runtime libraries

Mesa libEGL runtime libraries.

Change Log:

Thu, 01 Sep 2022 GMT - Dave Airlie <airlied@redhat.com< - 22.1.5-2
- Fix frontbuffer rendering regression

Tue, 09 Aug 2022 GMT - Dave Airlie <airlied@redhat.com> - 22.1.5-1
- Update to 22.1.5 - add some crocus and llvmpipe fixes

Mon, 06 Jun 2022 GMT - Dave Airlie <airlied@redhat.com> - 22.1.1-1
- Update to 22.1.1 - switch to crocus, drop legacy unused i965 driver.

...

Sat, 03 Sep 2022 11:11:15 GMT: mesa-filesystem-22.1.5-2.el8.i686

mesa-filesystem - Mesa driver filesystem

Mesa driver filesystem.

Change Log:

Thu, 01 Sep 2022 GMT - Dave Airlie <airlied@redhat.com< - 22.1.5-2
- Fix frontbuffer rendering regression

Tue, 09 Aug 2022 GMT - Dave Airlie <airlied@redhat.com> - 22.1.5-1
- Update to 22.1.5 - add some crocus and llvmpipe fixes

Mon, 06 Jun 2022 GMT - Dave Airlie <airlied@redhat.com> - 22.1.1-1
- Update to 22.1.1 - switch to crocus, drop legacy unused i965 driver.

...

Sat, 03 Sep 2022 11:10:40 GMT: mesa-filesystem-22.1.5-2.el8.x86_64

mesa-filesystem - Mesa driver filesystem

Mesa driver filesystem.

Change Log:

Thu, 01 Sep 2022 GMT - Dave Airlie <airlied@redhat.com< - 22.1.5-2
- Fix frontbuffer rendering regression

Tue, 09 Aug 2022 GMT - Dave Airlie <airlied@redhat.com> - 22.1.5-1
- Update to 22.1.5 - add some crocus and llvmpipe fixes

Mon, 06 Jun 2022 GMT - Dave Airlie <airlied@redhat.com> - 22.1.1-1
- Update to 22.1.1 - switch to crocus, drop legacy unused i965 driver.

...

Sat, 03 Sep 2022 11:10:40 GMT: mesa-dri-drivers-22.1.5-2.el8.x86_64

mesa-dri-drivers - Mesa-based DRI drivers

Mesa-based DRI drivers.

Change Log:

Thu, 01 Sep 2022 GMT - Dave Airlie <airlied@redhat.com< - 22.1.5-2
- Fix frontbuffer rendering regression

Tue, 09 Aug 2022 GMT - Dave Airlie <airlied@redhat.com> - 22.1.5-1
- Update to 22.1.5 - add some crocus and llvmpipe fixes

Mon, 06 Jun 2022 GMT - Dave Airlie <airlied@redhat.com> - 22.1.1-1
- Update to 22.1.1 - switch to crocus, drop legacy unused i965 driver.

...

Sat, 03 Sep 2022 11:11:15 GMT: mesa-dri-drivers-22.1.5-2.el8.i686

mesa-dri-drivers - Mesa-based DRI drivers

Mesa-based DRI drivers.

Change Log:

Thu, 01 Sep 2022 GMT - Dave Airlie <airlied@redhat.com< - 22.1.5-2
- Fix frontbuffer rendering regression

Tue, 09 Aug 2022 GMT - Dave Airlie <airlied@redhat.com> - 22.1.5-1
- Update to 22.1.5 - add some crocus and llvmpipe fixes

Mon, 06 Jun 2022 GMT - Dave Airlie <airlied@redhat.com> - 22.1.1-1
- Update to 22.1.1 - switch to crocus, drop legacy unused i965 driver.

...

Mon, 05 Sep 2022 23:07:32 GMT: libxml2-devel-2.9.7-15.el8.x86_64

libxml2-devel - Libraries, includes, etc. to develop XML and HTML applications

Libraries, include files, etc you can use to develop XML applications.
This library allows to manipulate XML files. It includes support
to read, modify and write XML and HTML files. There is DTDs support
this includes parsing and validation even with complex DtDs, either
at parse time or later once the document has been modified. The output
can be a simple SAX stream or and in-memory DOM like representations.
In this case one can use the built-in XPath and XPointer implementation
to select sub nodes or ranges. A flexible Input/Output mechanism is
available, with existing HTTP and FTP modules and combined to an
URI library.

Change Log:

Wed, 24 Aug 2022 GMT - David King <dking@redhat.com> - 2.9.7-15
- Fix CVE-2016-3709 (#2120781)

Thu, 12 May 2022 GMT - David King <dking@redhat.com> - 2.9.7-14
- Fix CVE-2022-29824 (#2082298)

Thu, 24 Feb 2022 GMT - David King <dking@redhat.com> - 2.9.7-13
- Bump release (#2057664)

...

Mon, 05 Sep 2022 23:07:43 GMT: libxml2-devel-2.9.7-15.el8.i686

libxml2-devel - Libraries, includes, etc. to develop XML and HTML applications

Libraries, include files, etc you can use to develop XML applications.
This library allows to manipulate XML files. It includes support
to read, modify and write XML and HTML files. There is DTDs support
this includes parsing and validation even with complex DtDs, either
at parse time or later once the document has been modified. The output
can be a simple SAX stream or and in-memory DOM like representations.
In this case one can use the built-in XPath and XPointer implementation
to select sub nodes or ranges. A flexible Input/Output mechanism is
available, with existing HTTP and FTP modules and combined to an
URI library.

Change Log:

Wed, 24 Aug 2022 GMT - David King <dking@redhat.com> - 2.9.7-15
- Fix CVE-2016-3709 (#2120781)

Thu, 12 May 2022 GMT - David King <dking@redhat.com> - 2.9.7-14
- Fix CVE-2022-29824 (#2082298)

Thu, 24 Feb 2022 GMT - David King <dking@redhat.com> - 2.9.7-13
- Bump release (#2057664)

...

Fri, 02 Sep 2022 13:07:29 GMT: gnome-shell-extension-user-theme-3.32.1-29.el8.noarch

gnome-shell-extension-user-theme - Support for custom themes in GNOME Shell

This GNOME Shell extension enables loading a GNOME Shell theme from
~/.themes//gnome-shell/.

Change Log:

Mon, 29 Aug 2022 GMT - Jonas Ådahl <jadahl@redhat.com> - 3.32.1-29
- Avoid invalid window management in auto-move-windows
  Resolves: #2089311

Wed, 22 Jun 2022 GMT - Florian Müllner <fmuellner@redhat.com> - 3.32.1-28
- Improve window-list on touch
  Resolves: #2050000

Tue, 14 Dec 2021 GMT - Florian Müllner <fmuellner@redhat.com> - 3.32.1-27
- Keep classification banners on login/lock screen
  Resolves: #1751336

...

Fri, 02 Sep 2022 13:07:29 GMT: gnome-shell-extension-launch-new-instance-3.32.1-29.el8.noarch

gnome-shell-extension-launch-new-instance - Always launch a new application instance for GNOME Shell

This GNOME Shell extension modifies the behavior of clicking in the dash and app
launcher to always launch a new application instance.

Change Log:

Mon, 29 Aug 2022 GMT - Jonas Ådahl <jadahl@redhat.com> - 3.32.1-29
- Avoid invalid window management in auto-move-windows
  Resolves: #2089311

Wed, 22 Jun 2022 GMT - Florian Müllner <fmuellner@redhat.com> - 3.32.1-28
- Improve window-list on touch
  Resolves: #2050000

Tue, 14 Dec 2021 GMT - Florian Müllner <fmuellner@redhat.com> - 3.32.1-27
- Keep classification banners on login/lock screen
  Resolves: #1751336

...

Fri, 02 Sep 2022 13:07:29 GMT: gnome-shell-extension-window-grouper-3.32.1-29.el8.noarch

gnome-shell-extension-window-grouper - Keep windows that belong to the same process on the same workspace

This GNOME Shell extension keeps windows that belong to the same process on the same workspace.

Change Log:

Mon, 29 Aug 2022 GMT - Jonas Ådahl <jadahl@redhat.com> - 3.32.1-29
- Avoid invalid window management in auto-move-windows
  Resolves: #2089311

Wed, 22 Jun 2022 GMT - Florian Müllner <fmuellner@redhat.com> - 3.32.1-28
- Improve window-list on touch
  Resolves: #2050000

Tue, 14 Dec 2021 GMT - Florian Müllner <fmuellner@redhat.com> - 3.32.1-27
- Keep classification banners on login/lock screen
  Resolves: #1751336

...

Fri, 02 Sep 2022 13:07:29 GMT: gnome-shell-extension-panel-favorites-3.32.1-29.el8.noarch

gnome-shell-extension-panel-favorites - Favorite launchers in GNOME Shell's top bar

This GNOME Shell extension adds favorite launchers to the top bar.

Change Log:

Mon, 29 Aug 2022 GMT - Jonas Ådahl <jadahl@redhat.com> - 3.32.1-29
- Avoid invalid window management in auto-move-windows
  Resolves: #2089311

Wed, 22 Jun 2022 GMT - Florian Müllner <fmuellner@redhat.com> - 3.32.1-28
- Improve window-list on touch
  Resolves: #2050000

Tue, 14 Dec 2021 GMT - Florian Müllner <fmuellner@redhat.com> - 3.32.1-27
- Keep classification banners on login/lock screen
  Resolves: #1751336

...

Fri, 02 Sep 2022 13:07:29 GMT: gnome-shell-extension-updates-dialog-3.32.1-29.el8.noarch

gnome-shell-extension-updates-dialog - Show a modal dialog when there are software updates

This GNOME Shell extension shows a modal dialog when there are software updates

Change Log:

Mon, 29 Aug 2022 GMT - Jonas Ådahl <jadahl@redhat.com> - 3.32.1-29
- Avoid invalid window management in auto-move-windows
  Resolves: #2089311

Wed, 22 Jun 2022 GMT - Florian Müllner <fmuellner@redhat.com> - 3.32.1-28
- Improve window-list on touch
  Resolves: #2050000

Tue, 14 Dec 2021 GMT - Florian Müllner <fmuellner@redhat.com> - 3.32.1-27
- Keep classification banners on login/lock screen
  Resolves: #1751336

...

Fri, 02 Sep 2022 13:07:29 GMT: gnome-shell-extension-window-list-3.32.1-29.el8.noarch

gnome-shell-extension-window-list - Display a window list at the bottom of the screen in GNOME Shell

This GNOME Shell extension displays a window list at the bottom of the screen.

Change Log:

Mon, 29 Aug 2022 GMT - Jonas Ådahl <jadahl@redhat.com> - 3.32.1-29
- Avoid invalid window management in auto-move-windows
  Resolves: #2089311

Wed, 22 Jun 2022 GMT - Florian Müllner <fmuellner@redhat.com> - 3.32.1-28
- Improve window-list on touch
  Resolves: #2050000

Tue, 14 Dec 2021 GMT - Florian Müllner <fmuellner@redhat.com> - 3.32.1-27
- Keep classification banners on login/lock screen
  Resolves: #1751336

...

Fri, 02 Sep 2022 13:07:29 GMT: gnome-shell-extension-heads-up-display-3.32.1-29.el8.noarch

gnome-shell-extension-heads-up-display - Display persistent on-screen message

This GNOME Shell extension displays a persistent message in the top middle of the screen.
This message can appear on the login screen, lock screen, or regular user session.

Change Log:

Mon, 29 Aug 2022 GMT - Jonas Ådahl <jadahl@redhat.com> - 3.32.1-29
- Avoid invalid window management in auto-move-windows
  Resolves: #2089311

Wed, 22 Jun 2022 GMT - Florian Müllner <fmuellner@redhat.com> - 3.32.1-28
- Improve window-list on touch
  Resolves: #2050000

Tue, 14 Dec 2021 GMT - Florian Müllner <fmuellner@redhat.com> - 3.32.1-27
- Keep classification banners on login/lock screen
  Resolves: #1751336

...

Fri, 02 Sep 2022 13:07:29 GMT: gnome-shell-extension-windowsNavigator-3.32.1-29.el8.noarch

gnome-shell-extension-windowsNavigator - Support for keyboard selection of windows and workspaces in GNOME Shell

This GNOME Shell extension enables keyboard selection of windows and workspaces
in overlay mode, by pressing the Alt and Ctrl key respectively.

Change Log:

Mon, 29 Aug 2022 GMT - Jonas Ådahl <jadahl@redhat.com> - 3.32.1-29
- Avoid invalid window management in auto-move-windows
  Resolves: #2089311

Wed, 22 Jun 2022 GMT - Florian Müllner <fmuellner@redhat.com> - 3.32.1-28
- Improve window-list on touch
  Resolves: #2050000

Tue, 14 Dec 2021 GMT - Florian Müllner <fmuellner@redhat.com> - 3.32.1-27
- Keep classification banners on login/lock screen
  Resolves: #1751336

...

Fri, 02 Sep 2022 13:07:29 GMT: gnome-shell-extension-places-menu-3.32.1-29.el8.noarch

gnome-shell-extension-places-menu - Places status menu for GNOME Shell

This GNOME Shell extension add a system status menu for quickly navigating
places in the system.

Change Log:

Mon, 29 Aug 2022 GMT - Jonas Ådahl <jadahl@redhat.com> - 3.32.1-29
- Avoid invalid window management in auto-move-windows
  Resolves: #2089311

Wed, 22 Jun 2022 GMT - Florian Müllner <fmuellner@redhat.com> - 3.32.1-28
- Improve window-list on touch
  Resolves: #2050000

Tue, 14 Dec 2021 GMT - Florian Müllner <fmuellner@redhat.com> - 3.32.1-27
- Keep classification banners on login/lock screen
  Resolves: #1751336

...

Fri, 02 Sep 2022 13:07:29 GMT: gnome-shell-extension-native-window-placement-3.32.1-29.el8.noarch

gnome-shell-extension-native-window-placement - Native window placement for GNOME Shell

This GNOME Shell extension provides additional configurability for the window
layout in the overview, including a mechanism similar to KDE4.

Change Log:

Mon, 29 Aug 2022 GMT - Jonas Ådahl <jadahl@redhat.com> - 3.32.1-29
- Avoid invalid window management in auto-move-windows
  Resolves: #2089311

Wed, 22 Jun 2022 GMT - Florian Müllner <fmuellner@redhat.com> - 3.32.1-28
- Improve window-list on touch
  Resolves: #2050000

Tue, 14 Dec 2021 GMT - Florian Müllner <fmuellner@redhat.com> - 3.32.1-27
- Keep classification banners on login/lock screen
  Resolves: #1751336

...

Fri, 02 Sep 2022 13:07:29 GMT: gnome-shell-extension-horizontal-workspaces-3.32.1-29.el8.noarch

gnome-shell-extension-horizontal-workspaces - Desktop icons support for the classic experience

This GNOME Shell extension adds desktop icons support as seen in GNOME 2

Change Log:

Mon, 29 Aug 2022 GMT - Jonas Ådahl <jadahl@redhat.com> - 3.32.1-29
- Avoid invalid window management in auto-move-windows
  Resolves: #2089311

Wed, 22 Jun 2022 GMT - Florian Müllner <fmuellner@redhat.com> - 3.32.1-28
- Improve window-list on touch
  Resolves: #2050000

Tue, 14 Dec 2021 GMT - Florian Müllner <fmuellner@redhat.com> - 3.32.1-27
- Keep classification banners on login/lock screen
  Resolves: #1751336

...

Fri, 02 Sep 2022 13:07:29 GMT: gnome-shell-extension-no-hot-corner-3.32.1-29.el8.noarch

gnome-shell-extension-no-hot-corner - Disable the hot corner in GNOME Shell

This GNOME Shell extension disables the hot corner in the top bar.

Change Log:

Mon, 29 Aug 2022 GMT - Jonas Ådahl <jadahl@redhat.com> - 3.32.1-29
- Avoid invalid window management in auto-move-windows
  Resolves: #2089311

Wed, 22 Jun 2022 GMT - Florian Müllner <fmuellner@redhat.com> - 3.32.1-28
- Improve window-list on touch
  Resolves: #2050000

Tue, 14 Dec 2021 GMT - Florian Müllner <fmuellner@redhat.com> - 3.32.1-27
- Keep classification banners on login/lock screen
  Resolves: #1751336

...

Fri, 02 Sep 2022 13:07:29 GMT: gnome-shell-extension-workspace-indicator-3.32.1-29.el8.noarch

gnome-shell-extension-workspace-indicator - Workspace indicator for GNOME Shell

This GNOME Shell extension add a system status menu for quickly changing
workspaces.

Change Log:

Mon, 29 Aug 2022 GMT - Jonas Ådahl <jadahl@redhat.com> - 3.32.1-29
- Avoid invalid window management in auto-move-windows
  Resolves: #2089311

Wed, 22 Jun 2022 GMT - Florian Müllner <fmuellner@redhat.com> - 3.32.1-28
- Improve window-list on touch
  Resolves: #2050000

Tue, 14 Dec 2021 GMT - Florian Müllner <fmuellner@redhat.com> - 3.32.1-27
- Keep classification banners on login/lock screen
  Resolves: #1751336

...

Fri, 02 Sep 2022 13:07:29 GMT: gnome-shell-extension-top-icons-3.32.1-29.el8.noarch

gnome-shell-extension-top-icons - Show legacy icons on top

This GNOME Shell extension moves legacy tray icons into the top bar.

Change Log:

Mon, 29 Aug 2022 GMT - Jonas Ådahl <jadahl@redhat.com> - 3.32.1-29
- Avoid invalid window management in auto-move-windows
  Resolves: #2089311

Wed, 22 Jun 2022 GMT - Florian Müllner <fmuellner@redhat.com> - 3.32.1-28
- Improve window-list on touch
  Resolves: #2050000

Tue, 14 Dec 2021 GMT - Florian Müllner <fmuellner@redhat.com> - 3.32.1-27
- Keep classification banners on login/lock screen
  Resolves: #1751336

...

Fri, 02 Sep 2022 13:07:29 GMT: gnome-shell-extension-systemMonitor-3.32.1-29.el8.noarch

gnome-shell-extension-systemMonitor - System Monitor for GNOME Shell

This GNOME Shell extension is a message tray indicator for CPU and memory usage

Change Log:

Mon, 29 Aug 2022 GMT - Jonas Ådahl <jadahl@redhat.com> - 3.32.1-29
- Avoid invalid window management in auto-move-windows
  Resolves: #2089311

Wed, 22 Jun 2022 GMT - Florian Müllner <fmuellner@redhat.com> - 3.32.1-28
- Improve window-list on touch
  Resolves: #2050000

Tue, 14 Dec 2021 GMT - Florian Müllner <fmuellner@redhat.com> - 3.32.1-27
- Keep classification banners on login/lock screen
  Resolves: #1751336

...

Fri, 02 Sep 2022 13:07:29 GMT: gnome-shell-extension-screenshot-window-sizer-3.32.1-29.el8.noarch

gnome-shell-extension-screenshot-window-sizer - Screenshot window sizer for GNOME Shell

This GNOME Shell extension allows to easily resize windows for GNOME Software
screenshots.

Change Log:

Mon, 29 Aug 2022 GMT - Jonas Ådahl <jadahl@redhat.com> - 3.32.1-29
- Avoid invalid window management in auto-move-windows
  Resolves: #2089311

Wed, 22 Jun 2022 GMT - Florian Müllner <fmuellner@redhat.com> - 3.32.1-28
- Improve window-list on touch
  Resolves: #2050000

Tue, 14 Dec 2021 GMT - Florian Müllner <fmuellner@redhat.com> - 3.32.1-27
- Keep classification banners on login/lock screen
  Resolves: #1751336

...

Fri, 02 Sep 2022 13:07:29 GMT: gnome-shell-extension-gesture-inhibitor-3.32.1-29.el8.noarch

gnome-shell-extension-gesture-inhibitor - Gesture inhibitor

This GNOME Shell extension allows disabling the default desktop gestures.

Change Log:

Mon, 29 Aug 2022 GMT - Jonas Ådahl <jadahl@redhat.com> - 3.32.1-29
- Avoid invalid window management in auto-move-windows
  Resolves: #2089311

Wed, 22 Jun 2022 GMT - Florian Müllner <fmuellner@redhat.com> - 3.32.1-28
- Improve window-list on touch
  Resolves: #2050000

Tue, 14 Dec 2021 GMT - Florian Müllner <fmuellner@redhat.com> - 3.32.1-27
- Keep classification banners on login/lock screen
  Resolves: #1751336

...

Fri, 02 Sep 2022 13:07:29 GMT: gnome-shell-extension-drive-menu-3.32.1-29.el8.noarch

gnome-shell-extension-drive-menu - Drive status menu for GNOME Shell

This GNOME Shell extension provides a panel status menu for accessing and
unmounting removable devices.

Change Log:

Mon, 29 Aug 2022 GMT - Jonas Ådahl <jadahl@redhat.com> - 3.32.1-29
- Avoid invalid window management in auto-move-windows
  Resolves: #2089311

Wed, 22 Jun 2022 GMT - Florian Müllner <fmuellner@redhat.com> - 3.32.1-28
- Improve window-list on touch
  Resolves: #2050000

Tue, 14 Dec 2021 GMT - Florian Müllner <fmuellner@redhat.com> - 3.32.1-27
- Keep classification banners on login/lock screen
  Resolves: #1751336

...

Fri, 02 Sep 2022 13:07:29 GMT: gnome-shell-extension-dash-to-dock-3.32.1-29.el8.noarch

gnome-shell-extension-dash-to-dock - Show the dash outside the activities overview

This GNOME Shell extension makes the dash available outside the activities overview.

Change Log:

Mon, 29 Aug 2022 GMT - Jonas Ådahl <jadahl@redhat.com> - 3.32.1-29
- Avoid invalid window management in auto-move-windows
  Resolves: #2089311

Wed, 22 Jun 2022 GMT - Florian Müllner <fmuellner@redhat.com> - 3.32.1-28
- Improve window-list on touch
  Resolves: #2050000

Tue, 14 Dec 2021 GMT - Florian Müllner <fmuellner@redhat.com> - 3.32.1-27
- Keep classification banners on login/lock screen
  Resolves: #1751336

...

Fri, 02 Sep 2022 13:07:29 GMT: gnome-shell-extension-auto-move-windows-3.32.1-29.el8.noarch

gnome-shell-extension-auto-move-windows - Assign specific workspaces to applications in GNOME Shell

This GNOME Shell extension enables easy workspace management. A specific
workspace can be assigned to each application as soon as it creates a window, in
a manner configurable with a GSettings key.

Change Log:

Mon, 29 Aug 2022 GMT - Jonas Ådahl <jadahl@redhat.com> - 3.32.1-29
- Avoid invalid window management in auto-move-windows
  Resolves: #2089311

Wed, 22 Jun 2022 GMT - Florian Müllner <fmuellner@redhat.com> - 3.32.1-28
- Improve window-list on touch
  Resolves: #2050000

Tue, 14 Dec 2021 GMT - Florian Müllner <fmuellner@redhat.com> - 3.32.1-27
- Keep classification banners on login/lock screen
  Resolves: #1751336

...

Fri, 02 Sep 2022 13:07:29 GMT: gnome-shell-extension-desktop-icons-3.32.1-29.el8.noarch

gnome-shell-extension-desktop-icons - Desktop icons support for the classic experience

This GNOME Shell extension adds desktop icons support as seen in GNOME 2

Change Log:

Mon, 29 Aug 2022 GMT - Jonas Ådahl <jadahl@redhat.com> - 3.32.1-29
- Avoid invalid window management in auto-move-windows
  Resolves: #2089311

Wed, 22 Jun 2022 GMT - Florian Müllner <fmuellner@redhat.com> - 3.32.1-28
- Improve window-list on touch
  Resolves: #2050000

Tue, 14 Dec 2021 GMT - Florian Müllner <fmuellner@redhat.com> - 3.32.1-27
- Keep classification banners on login/lock screen
  Resolves: #1751336

...

Fri, 02 Sep 2022 13:07:29 GMT: gnome-classic-session-3.32.1-29.el8.noarch

gnome-classic-session - GNOME "classic" mode session

This package contains the required components for the GNOME Shell "classic"
mode, which aims to provide a GNOME 2-like user interface.

Change Log:

Mon, 29 Aug 2022 GMT - Jonas Ådahl <jadahl@redhat.com> - 3.32.1-29
- Avoid invalid window management in auto-move-windows
  Resolves: #2089311

Wed, 22 Jun 2022 GMT - Florian Müllner <fmuellner@redhat.com> - 3.32.1-28
- Improve window-list on touch
  Resolves: #2050000

Tue, 14 Dec 2021 GMT - Florian Müllner <fmuellner@redhat.com> - 3.32.1-27
- Keep classification banners on login/lock screen
  Resolves: #1751336

...

Fri, 02 Sep 2022 13:07:29 GMT: gnome-shell-extension-dash-to-panel-3.32.1-29.el8.noarch

gnome-shell-extension-dash-to-panel - Show the dash in the top bar

This GNOME Shell extension makes the dash available in the top bar

Change Log:

Mon, 29 Aug 2022 GMT - Jonas Ådahl <jadahl@redhat.com> - 3.32.1-29
- Avoid invalid window management in auto-move-windows
  Resolves: #2089311

Wed, 22 Jun 2022 GMT - Florian Müllner <fmuellner@redhat.com> - 3.32.1-28
- Improve window-list on touch
  Resolves: #2050000

Tue, 14 Dec 2021 GMT - Florian Müllner <fmuellner@redhat.com> - 3.32.1-27
- Keep classification banners on login/lock screen
  Resolves: #1751336

...

Fri, 02 Sep 2022 13:07:29 GMT: gnome-shell-extension-common-3.32.1-29.el8.noarch

gnome-shell-extension-common - Files common to GNOME Shell Extensions

GNOME Shell Extensions is a collection of extensions providing additional and
optional functionality to GNOME Shell.

This package provides common data files shared by various extensions.

Change Log:

Mon, 29 Aug 2022 GMT - Jonas Ådahl <jadahl@redhat.com> - 3.32.1-29
- Avoid invalid window management in auto-move-windows
  Resolves: #2089311

Wed, 22 Jun 2022 GMT - Florian Müllner <fmuellner@redhat.com> - 3.32.1-28
- Improve window-list on touch
  Resolves: #2050000

Tue, 14 Dec 2021 GMT - Florian Müllner <fmuellner@redhat.com> - 3.32.1-27
- Keep classification banners on login/lock screen
  Resolves: #1751336

...

Fri, 02 Sep 2022 13:07:29 GMT: gnome-shell-extension-apps-menu-3.32.1-29.el8.noarch

gnome-shell-extension-apps-menu - Application menu for GNOME Shell

This GNOME Shell extension adds a GNOME 2.x style menu for applications.

Change Log:

Mon, 29 Aug 2022 GMT - Jonas Ådahl <jadahl@redhat.com> - 3.32.1-29
- Avoid invalid window management in auto-move-windows
  Resolves: #2089311

Wed, 22 Jun 2022 GMT - Florian Müllner <fmuellner@redhat.com> - 3.32.1-28
- Improve window-list on touch
  Resolves: #2050000

Tue, 14 Dec 2021 GMT - Florian Müllner <fmuellner@redhat.com> - 3.32.1-27
- Keep classification banners on login/lock screen
  Resolves: #1751336

...

Fri, 02 Sep 2022 13:07:29 GMT: gnome-shell-extension-disable-screenshield-3.32.1-29.el8.noarch

gnome-shell-extension-disable-screenshield - Disable GNOME Shell screen shield if lock is disabled

This GNOME Shell extension disabled the screen shield if screen locking is disabled.

Change Log:

Mon, 29 Aug 2022 GMT - Jonas Ådahl <jadahl@redhat.com> - 3.32.1-29
- Avoid invalid window management in auto-move-windows
  Resolves: #2089311

Wed, 22 Jun 2022 GMT - Florian Müllner <fmuellner@redhat.com> - 3.32.1-28
- Improve window-list on touch
  Resolves: #2050000

Tue, 14 Dec 2021 GMT - Florian Müllner <fmuellner@redhat.com> - 3.32.1-27
- Keep classification banners on login/lock screen
  Resolves: #1751336

...

Fri, 02 Sep 2022 13:07:29 GMT: gnome-shell-extension-classification-banner-3.32.1-29.el8.noarch

gnome-shell-extension-classification-banner - Display classification level banner in GNOME Shell

This GNOME Shell extension adds a banner that displays the classification level.

Change Log:

Mon, 29 Aug 2022 GMT - Jonas Ådahl <jadahl@redhat.com> - 3.32.1-29
- Avoid invalid window management in auto-move-windows
  Resolves: #2089311

Wed, 22 Jun 2022 GMT - Florian Müllner <fmuellner@redhat.com> - 3.32.1-28
- Improve window-list on touch
  Resolves: #2050000

Tue, 14 Dec 2021 GMT - Florian Müllner <fmuellner@redhat.com> - 3.32.1-27
- Keep classification banners on login/lock screen
  Resolves: #1751336

...

Wed, 31 Aug 2022 17:12:23 GMT: firefox-91.13.0-1.el8.x86_64

firefox - Mozilla Firefox Web browser

Mozilla Firefox is an open-source web browser, designed for standards
compliance, performance and portability.

Change Log:

Wed, 24 Aug 2022 GMT - CentOS Sources <bugs@centos.org> - 91.13.0-1.el8.centos
- Apply debranding changes

Wed, 17 Aug 2022 GMT - Eike Rathke <erack@redhat.com> - 91.13.0-1
- Update to 91.13.0 build1

Thu, 21 Jul 2022 GMT - Eike Rathke <erack@redhat.com> - 91.12.0-1
- Update to 91.12.0 build1

...

Wed, 07 Sep 2022 11:07:33 GMT: 1:dbus-x11-1.12.8-23.el8.x86_64

dbus-x11 - X11-requiring add-ons for D-BUS

D-BUS contains some tools that require Xlib to be installed, those are
in this separate package so server systems need not install X.

Change Log:

Tue, 06 Sep 2022 GMT - Ray Strode <rstrode@redhat.com> - 1:1.12.8-23
- Address race for very short running sessions in SSH
  session monitoring script.
  Related: #2089362

Tue, 09 Aug 2022 GMT - Ray Strode <rstrode@redhat.com> - 1:1.12.8-22
- Use hangup signal instead of termination signal to
  kill sesssion monitoring script to appeach tcsh.
  Related: #2089362

Mon, 08 Aug 2022 GMT - David King <dking@redhat.com> - 1:1.12.8-20
- Override sysusers configuration (#2090397)

...

Wed, 07 Sep 2022 11:07:33 GMT: 1:dbus-devel-1.12.8-23.el8.x86_64

dbus-devel - Development files for D-BUS

This package contains libraries and header files needed for
developing software that uses D-BUS.

Change Log:

Tue, 06 Sep 2022 GMT - Ray Strode <rstrode@redhat.com> - 1:1.12.8-23
- Address race for very short running sessions in SSH
  session monitoring script.
  Related: #2089362

Tue, 09 Aug 2022 GMT - Ray Strode <rstrode@redhat.com> - 1:1.12.8-22
- Use hangup signal instead of termination signal to
  kill sesssion monitoring script to appeach tcsh.
  Related: #2089362

Mon, 08 Aug 2022 GMT - David King <dking@redhat.com> - 1:1.12.8-20
- Override sysusers configuration (#2090397)

...

Wed, 07 Sep 2022 11:07:40 GMT: 1:dbus-devel-1.12.8-23.el8.i686

dbus-devel - Development files for D-BUS

This package contains libraries and header files needed for
developing software that uses D-BUS.

Change Log:

Tue, 06 Sep 2022 GMT - Ray Strode <rstrode@redhat.com> - 1:1.12.8-23
- Address race for very short running sessions in SSH
  session monitoring script.
  Related: #2089362

Tue, 09 Aug 2022 GMT - Ray Strode <rstrode@redhat.com> - 1:1.12.8-22
- Use hangup signal instead of termination signal to
  kill sesssion monitoring script to appeach tcsh.
  Related: #2089362

Mon, 08 Aug 2022 GMT - David King <dking@redhat.com> - 1:1.12.8-20
- Override sysusers configuration (#2090397)

...

Sat, 03 Sep 2022 11:07:05 GMT: ansible-collection-microsoft-sql-1.2.4-1.el8.noarch

ansible-collection-microsoft-sql - The Ansible collection for Microsoft SQL Server management

This RPM installs the Ansible collection for Microsoft SQL Server management
microsoft.sql. This RPM also installs the roles provided by the collection in
the legacy roles format for users of Ansible < 2.9.

Change Log:

Thu, 01 Sep 2022 GMT - Sergei Petrosian <spetrosi@redhat.com> - 1.2.4-1
- Replicate all provided databases
  - This change fixes the bug where only the first database provided with
mssql_ha_db_names got replicated
  - Clarify that the role does not remove not listed databases
  Resolves: rhbz#2066338
- Input multiple sql scripts
  - Allow _input_sql_file vars to accept list of files
  - Flush handlers prior to inputting post sql script
  Resolves: rhbz#2120713
- Note that ha_cluster is not idempotent
- SPEC: Do not update dates in CHANGELOG.md

Thu, 25 Aug 2022 GMT - Sergei Petrosian <spetrosi@redhat.com> - 1.2.3-1
- Use firewall role to configure firewall for SQL Server
  Resolves: rhbz#2120714
- Add mssql_ha_virtual_ip
  Replace mssql_ha_db_name with mssql_ha_db_names to let users replicate multiple DBs
  Resolves: rhbz#2066338
- Replace simple `mssql_input_sql_file` with `pre` and `post` variables
  Resolves: rhbz#2120713
- Add Requires: linux-system-roles or rhel-system-roles
- Replace fedora.linux_system_roles:redhat.rhel_system_roles on RHEL
- Add downstream values to galaxy.yml
- Change defcommit to defsource that takes both tags and commits
- Update CHANGELOG.md with the current date and copy it to collection dir

Mon, 04 Jul 2022 GMT - Sergei Petrosian <spetrosi@redhat.com> - 1.2.0-3
- Update mssql commit
  Resolves: rhbz#2066338
- Add condition for upstream spec build for galaxy_transform
- Replace extra-mapping with replacing in the legacy format with sed

...

Fri, 02 Sep 2022 13:07:27 GMT: WALinuxAgent-udev-2.7.0.6-6.el8.noarch

WALinuxAgent-udev - Udev rules for Microsoft Azure

Udev rules specific to Microsoft Azure Virtual Machines.

Change Log:

Mon, 29 Aug 2022 GMT - Miroslav Rezanina <mrezanin@redhat.com> - 2.7.0.6-6
- wla-redhat-Remove-files-inside-WALA-services-directory.patch [bz#2114742]
- Resolves: bz#2114742
  ([Azure][WALA][RHEL-8] When remove package some files left)

Tue, 23 Aug 2022 GMT - Miroslav Rezanina <mrezanin@redhat.com> - 2.7.0.6-5
- wla-redhat-Mark-directories-properly-in-the-files-list.patch [bz#2114742]
- Resolves: bz#2114742
  ([Azure][WALA][RHEL-8] When remove package some files left)

Wed, 17 Aug 2022 GMT - Jon Maloy <jmaloy@redhat.com> - 2.7.0.6-4
- wla-redhat-Remove-all-waagent-unit-files-when-uninstalli.patch [bz#2114742]
- Resolves: bz#2114742
  ([Azure][WALA][RHEL-8] When remove package some files left)

...

Fri, 02 Sep 2022 13:07:27 GMT: WALinuxAgent-2.7.0.6-6.el8.noarch

WALinuxAgent - Microsoft Azure Linux Agent

The Azure Linux Agent supports the provisioning and running of Linux
VMs in the Azure cloud. This package should be installed on Linux disk
images that are built to run in the Azure environment.

Change Log:

Mon, 29 Aug 2022 GMT - Miroslav Rezanina <mrezanin@redhat.com> - 2.7.0.6-6
- wla-redhat-Remove-files-inside-WALA-services-directory.patch [bz#2114742]
- Resolves: bz#2114742
  ([Azure][WALA][RHEL-8] When remove package some files left)

Tue, 23 Aug 2022 GMT - Miroslav Rezanina <mrezanin@redhat.com> - 2.7.0.6-5
- wla-redhat-Mark-directories-properly-in-the-files-list.patch [bz#2114742]
- Resolves: bz#2114742
  ([Azure][WALA][RHEL-8] When remove package some files left)

Wed, 17 Aug 2022 GMT - Jon Maloy <jmaloy@redhat.com> - 2.7.0.6-4
- wla-redhat-Remove-all-waagent-unit-files-when-uninstalli.patch [bz#2114742]
- Resolves: bz#2114742
  ([Azure][WALA][RHEL-8] When remove package some files left)

...

Fri, 26 Aug 2022 17:50:18 GMT: webkit2gtk3-jsc-devel-2.36.7-1.el8.x86_64

webkit2gtk3-jsc-devel - Development files for JavaScript engine from webkit2gtk3

The webkit2gtk3-jsc-devel package contains libraries, build data, and header
files for developing applications that use JavaScript engine from webkit2gtk3.

Change Log:

Wed, 24 Aug 2022 GMT - Michael Catanzaro <mcatanzaro@redhat.com> - 2.36.7-1
- Update to 2.36.7
  Related: #2061994

Tue, 09 Aug 2022 GMT - Michael Catanzaro <mcatanzaro@redhat.com> - 2.36.6-1
- Update to 2.36.6
  Related: #2061994

Tue, 02 Aug 2022 GMT - Michael Catanzaro <mcatanzaro@redhat.com> - 2.36.5-2
- Fix Eclipse after update to 2.36.5
  Related: #2061994

...

Fri, 26 Aug 2022 17:35:19 GMT: webkit2gtk3-jsc-devel-2.36.7-1.el8.i686

webkit2gtk3-jsc-devel - Development files for JavaScript engine from webkit2gtk3

The webkit2gtk3-jsc-devel package contains libraries, build data, and header
files for developing applications that use JavaScript engine from webkit2gtk3.

Change Log:

Wed, 24 Aug 2022 GMT - Michael Catanzaro <mcatanzaro@redhat.com> - 2.36.7-1
- Update to 2.36.7
  Related: #2061994

Tue, 09 Aug 2022 GMT - Michael Catanzaro <mcatanzaro@redhat.com> - 2.36.6-1
- Update to 2.36.6
  Related: #2061994

Tue, 02 Aug 2022 GMT - Michael Catanzaro <mcatanzaro@redhat.com> - 2.36.5-2
- Fix Eclipse after update to 2.36.5
  Related: #2061994

...

Fri, 26 Aug 2022 17:35:19 GMT: webkit2gtk3-jsc-2.36.7-1.el8.i686

webkit2gtk3-jsc - JavaScript engine from webkit2gtk3

This package contains JavaScript engine from webkit2gtk3.

Change Log:

Wed, 24 Aug 2022 GMT - Michael Catanzaro <mcatanzaro@redhat.com> - 2.36.7-1
- Update to 2.36.7
  Related: #2061994

Tue, 09 Aug 2022 GMT - Michael Catanzaro <mcatanzaro@redhat.com> - 2.36.6-1
- Update to 2.36.6
  Related: #2061994

Tue, 02 Aug 2022 GMT - Michael Catanzaro <mcatanzaro@redhat.com> - 2.36.5-2
- Fix Eclipse after update to 2.36.5
  Related: #2061994

...

Fri, 26 Aug 2022 17:50:18 GMT: webkit2gtk3-jsc-2.36.7-1.el8.x86_64

webkit2gtk3-jsc - JavaScript engine from webkit2gtk3

This package contains JavaScript engine from webkit2gtk3.

Change Log:

Wed, 24 Aug 2022 GMT - Michael Catanzaro <mcatanzaro@redhat.com> - 2.36.7-1
- Update to 2.36.7
  Related: #2061994

Tue, 09 Aug 2022 GMT - Michael Catanzaro <mcatanzaro@redhat.com> - 2.36.6-1
- Update to 2.36.6
  Related: #2061994

Tue, 02 Aug 2022 GMT - Michael Catanzaro <mcatanzaro@redhat.com> - 2.36.5-2
- Fix Eclipse after update to 2.36.5
  Related: #2061994

...

Fri, 26 Aug 2022 17:35:19 GMT: webkit2gtk3-devel-2.36.7-1.el8.i686

webkit2gtk3-devel - Development files for webkit2gtk3

The webkit2gtk3-devel package contains libraries, build data, and header
files for developing applications that use webkit2gtk3.

Change Log:

Wed, 24 Aug 2022 GMT - Michael Catanzaro <mcatanzaro@redhat.com> - 2.36.7-1
- Update to 2.36.7
  Related: #2061994

Tue, 09 Aug 2022 GMT - Michael Catanzaro <mcatanzaro@redhat.com> - 2.36.6-1
- Update to 2.36.6
  Related: #2061994

Tue, 02 Aug 2022 GMT - Michael Catanzaro <mcatanzaro@redhat.com> - 2.36.5-2
- Fix Eclipse after update to 2.36.5
  Related: #2061994

...

Fri, 26 Aug 2022 17:50:18 GMT: webkit2gtk3-devel-2.36.7-1.el8.x86_64

webkit2gtk3-devel - Development files for webkit2gtk3

The webkit2gtk3-devel package contains libraries, build data, and header
files for developing applications that use webkit2gtk3.

Change Log:

Wed, 24 Aug 2022 GMT - Michael Catanzaro <mcatanzaro@redhat.com> - 2.36.7-1
- Update to 2.36.7
  Related: #2061994

Tue, 09 Aug 2022 GMT - Michael Catanzaro <mcatanzaro@redhat.com> - 2.36.6-1
- Update to 2.36.6
  Related: #2061994

Tue, 02 Aug 2022 GMT - Michael Catanzaro <mcatanzaro@redhat.com> - 2.36.5-2
- Fix Eclipse after update to 2.36.5
  Related: #2061994

...

Fri, 26 Aug 2022 17:35:19 GMT: webkit2gtk3-2.36.7-1.el8.i686

webkit2gtk3 - GTK Web content engine library

WebKitGTK is the port of the portable web rendering engine WebKit to the
GTK platform.

This package contains WebKit2 based WebKitGTK for GTK 3.

Change Log:

Wed, 24 Aug 2022 GMT - Michael Catanzaro <mcatanzaro@redhat.com> - 2.36.7-1
- Update to 2.36.7
  Related: #2061994

Tue, 09 Aug 2022 GMT - Michael Catanzaro <mcatanzaro@redhat.com> - 2.36.6-1
- Update to 2.36.6
  Related: #2061994

Tue, 02 Aug 2022 GMT - Michael Catanzaro <mcatanzaro@redhat.com> - 2.36.5-2
- Fix Eclipse after update to 2.36.5
  Related: #2061994

...

Fri, 26 Aug 2022 17:50:18 GMT: webkit2gtk3-2.36.7-1.el8.x86_64

webkit2gtk3 - GTK Web content engine library

WebKitGTK is the port of the portable web rendering engine WebKit to the
GTK platform.

This package contains WebKit2 based WebKitGTK for GTK 3.

Change Log:

Wed, 24 Aug 2022 GMT - Michael Catanzaro <mcatanzaro@redhat.com> - 2.36.7-1
- Update to 2.36.7
  Related: #2061994

Tue, 09 Aug 2022 GMT - Michael Catanzaro <mcatanzaro@redhat.com> - 2.36.6-1
- Update to 2.36.6
  Related: #2061994

Tue, 02 Aug 2022 GMT - Michael Catanzaro <mcatanzaro@redhat.com> - 2.36.5-2
- Fix Eclipse after update to 2.36.5
  Related: #2061994

...

Fri, 26 Aug 2022 17:09:05 GMT: python3-libmount-2.32.1-38.el8.x86_64

python3-libmount - Python bindings for the libmount library

The libmount-python package contains a module that permits applications
written in the Python programming language to use the interface
supplied by the libmount library to work with mount tables (fstab,
mountinfo, etc) and mount filesystems.

Change Log:

Mon, 22 Aug 2022 GMT - Karel Zak <kzak@redhat.com> 2.32.1-38
- improve tmpfiles.d use in spec file (related to #2059241)

Fri, 15 Jul 2022 GMT - Karel Zak <kzak@redhat.com> 2.32.1-37
- update atari partition tests (related to #2060030)

Thu, 14 Jul 2022 GMT - Karel Zak <kzak@redhat.com> 2.32.1-36
- fix #2060030 - Please backport patches for atari partition detection to RHEL 8
- fix #2069187 - Internal testsuite for lscpu failed on aarch64
- fix #2093166 - lslogins reports incorrect "Password is locked" status
- fix #2059241 - rpm -V / --verify reports bad user/group/mtime for /run/uuidd
- fix #2044592 - Move /var/log/lastlog ownership to systemd

...

Sat, 27 Aug 2022 13:08:05 GMT: tigervnc-server-module-1.12.0-7.el8.x86_64

tigervnc-server-module - TigerVNC module to Xorg

This package contains libvnc.so module to X server, allowing others
to access the desktop on your machine.

Change Log:

Wed, 24 Aug 2022 GMT - Jan Grulich <jgrulich@redhat.com> - 1.12.0-7
- x0vncserver: fix ghost cursor in zaphod mode (better version)
  Resolves: bz#2109679

Wed, 17 Aug 2022 GMT - Jan Grulich <jgrulich@redhat.com> - 1.12.0-6
- x0vncserver: fix ghost cursor in zaphod mode
  Resolves: bz#2109679

Tue, 31 May 2022 GMT - Jan Grulich <jgrulich@redhat.com> - 1.12.0-5
- BR: libXdamage, libXfixes, libXrandr
  Resolves: bz#2088733

...

Sat, 27 Aug 2022 13:08:05 GMT: tigervnc-server-minimal-1.12.0-7.el8.x86_64

tigervnc-server-minimal - A minimal installation of TigerVNC server

The VNC system allows you to access the same desktop from a wide
variety of platforms. This package contains minimal installation
of TigerVNC server, allowing others to access the desktop on your
machine.

Change Log:

Wed, 24 Aug 2022 GMT - Jan Grulich <jgrulich@redhat.com> - 1.12.0-7
- x0vncserver: fix ghost cursor in zaphod mode (better version)
  Resolves: bz#2109679

Wed, 17 Aug 2022 GMT - Jan Grulich <jgrulich@redhat.com> - 1.12.0-6
- x0vncserver: fix ghost cursor in zaphod mode
  Resolves: bz#2109679

Tue, 31 May 2022 GMT - Jan Grulich <jgrulich@redhat.com> - 1.12.0-5
- BR: libXdamage, libXfixes, libXrandr
  Resolves: bz#2088733

...

Sat, 27 Aug 2022 13:08:05 GMT: tigervnc-server-1.12.0-7.el8.x86_64

tigervnc-server - A TigerVNC server

The VNC system allows you to access the same desktop from a wide
variety of platforms. This package includes set of utilities
which make usage of TigerVNC server more user friendly. It also
contains x0vncserver program which can export your active
X session.

Change Log:

Wed, 24 Aug 2022 GMT - Jan Grulich <jgrulich@redhat.com> - 1.12.0-7
- x0vncserver: fix ghost cursor in zaphod mode (better version)
  Resolves: bz#2109679

Wed, 17 Aug 2022 GMT - Jan Grulich <jgrulich@redhat.com> - 1.12.0-6
- x0vncserver: fix ghost cursor in zaphod mode
  Resolves: bz#2109679

Tue, 31 May 2022 GMT - Jan Grulich <jgrulich@redhat.com> - 1.12.0-5
- BR: libXdamage, libXfixes, libXrandr
  Resolves: bz#2088733

...

Sat, 27 Aug 2022 13:08:05 GMT: tigervnc-1.12.0-7.el8.x86_64

tigervnc - A TigerVNC remote display system

Virtual Network Computing (VNC) is a remote display system which
allows you to view a computing 'desktop' environment not only on the
machine where it is running, but from anywhere on the Internet and
from a wide variety of machine architectures. This package contains a
client which will allow you to connect to other desktops running a VNC
server.

Change Log:

Wed, 24 Aug 2022 GMT - Jan Grulich <jgrulich@redhat.com> - 1.12.0-7
- x0vncserver: fix ghost cursor in zaphod mode (better version)
  Resolves: bz#2109679

Wed, 17 Aug 2022 GMT - Jan Grulich <jgrulich@redhat.com> - 1.12.0-6
- x0vncserver: fix ghost cursor in zaphod mode
  Resolves: bz#2109679

Tue, 31 May 2022 GMT - Jan Grulich <jgrulich@redhat.com> - 1.12.0-5
- BR: libXdamage, libXfixes, libXrandr
  Resolves: bz#2088733

...

Sat, 27 Aug 2022 13:08:13 GMT: tigervnc-selinux-1.12.0-7.el8.noarch

tigervnc-selinux - SELinux module for TigerVNC

This package provides the SELinux policy module to ensure TigerVNC
runs properly under an environment with SELinux enabled.

Change Log:

Wed, 24 Aug 2022 GMT - Jan Grulich <jgrulich@redhat.com> - 1.12.0-7
- x0vncserver: fix ghost cursor in zaphod mode (better version)
  Resolves: bz#2109679

Wed, 17 Aug 2022 GMT - Jan Grulich <jgrulich@redhat.com> - 1.12.0-6
- x0vncserver: fix ghost cursor in zaphod mode
  Resolves: bz#2109679

Tue, 31 May 2022 GMT - Jan Grulich <jgrulich@redhat.com> - 1.12.0-5
- BR: libXdamage, libXfixes, libXrandr
  Resolves: bz#2088733

...

Sat, 27 Aug 2022 13:08:13 GMT: tigervnc-icons-1.12.0-7.el8.noarch

tigervnc-icons - Icons for TigerVNC viewer

This package contains icons for TigerVNC viewer

Change Log:

Wed, 24 Aug 2022 GMT - Jan Grulich <jgrulich@redhat.com> - 1.12.0-7
- x0vncserver: fix ghost cursor in zaphod mode (better version)
  Resolves: bz#2109679

Wed, 17 Aug 2022 GMT - Jan Grulich <jgrulich@redhat.com> - 1.12.0-6
- x0vncserver: fix ghost cursor in zaphod mode
  Resolves: bz#2109679

Tue, 31 May 2022 GMT - Jan Grulich <jgrulich@redhat.com> - 1.12.0-5
- BR: libXdamage, libXfixes, libXrandr
  Resolves: bz#2088733

...

Sat, 27 Aug 2022 13:08:13 GMT: tigervnc-license-1.12.0-7.el8.noarch

tigervnc-license - License of TigerVNC suite

This package contains license of the TigerVNC suite

Change Log:

Wed, 24 Aug 2022 GMT - Jan Grulich <jgrulich@redhat.com> - 1.12.0-7
- x0vncserver: fix ghost cursor in zaphod mode (better version)
  Resolves: bz#2109679

Wed, 17 Aug 2022 GMT - Jan Grulich <jgrulich@redhat.com> - 1.12.0-6
- x0vncserver: fix ghost cursor in zaphod mode
  Resolves: bz#2109679

Tue, 31 May 2022 GMT - Jan Grulich <jgrulich@redhat.com> - 1.12.0-5
- BR: libXdamage, libXfixes, libXrandr
  Resolves: bz#2088733

...

Mon, 29 Aug 2022 15:10:12 GMT: samba-vfs-iouring-4.16.4-2.el8.x86_64

samba-vfs-iouring - Samba VFS module for io_uring

Samba VFS module for io_uring instance integration.

Change Log:

Thu, 25 Aug 2022 GMT - Andreas Schneider <asn@redhat.com> - 4.16.4-2
- resolves: rhbz#2120956 - Do not require samba package in python3-samba

Thu, 28 Jul 2022 GMT - Andreas Schneider <asn@redhat.com> - 4.16.4-1
- Rebase to version 4.16.4
- resolves: rhbz#2108331 - Fix CVE-2022-32742

Mon, 18 Jul 2022 GMT - Pavel Filipenský <pfilipen@redhat.com> - 4.16.3-0
- related: rhbz#2077468 - Rebase Samba to 4.16.3
- resolves: rhbz#2106672 - The pcap background queue process should not be stopped
- resolves: rhbz#2106263 - Fix crash in rpcd_classic
- resolves: rhbz#2100093 - Fix net ads info returns LDAP server and LDAP server name

...

Fri, 26 Aug 2022 17:07:37 GMT: rear-2.6-7.el8.x86_64

rear - Relax-and-Recover is a Linux disaster recovery and system migration tool

Relax-and-Recover is the leading Open Source disaster recovery and system
migration solution. It comprises of a modular
frame-work and ready-to-go workflows for many common situations to produce
a bootable image and restore from backup using this image. As a benefit,
it allows to restore to different hardware and can therefore be used as
a migration tool as well.

Currently Relax-and-Recover supports various boot media (incl. ISO, PXE,
OBDR tape, USB or eSATA storage), a variety of network protocols (incl.
sftp, ftp, http, nfs, cifs) as well as a multitude of backup strategies
(incl. IBM TSM, HP DataProtector, Symantec NetBackup, EMC NetWorker,
Bacula, Bareos, BORG, Duplicity, rsync).

Relax-and-Recover was designed to be easy to set up, requires no maintenance
and is there to assist when disaster strikes. Its setup-and-forget nature
removes any excuse for not having a disaster recovery solution implemented.

Professional services and support are available.

Change Log:

Wed, 24 Aug 2022 GMT - Pavel Cahyna <pcahyna@redhat.com> - 2.6-7
- Avoid stderr message about irrelevant broken links
- Changes for NetBackup (NBU) 9.x support

Tue, 09 Aug 2022 GMT - Pavel Cahyna <pcahyna@redhat.com> - 2.6-6
- Restore usr/share/rear/output/PXE/default/820_copy_to_net.sh
  removed in 2.4-19 with rsync refactor.
  It is still needed to use a rsync OUTPUT_URL when OUTPUT=PXE and BACKUP=RSYNC

Mon, 08 Aug 2022 GMT - Pavel Cahyna <pcahyna@redhat.com> - 2.6-5
- Apply PR2795 to detect changes in system files between backup
  and rescue image
- Apply PR2808 to exclude dev/watchdog* from recovery system
- Backport upstream PRs 2827 and 2839 to pass -y to lvcreate instead of one "y"
  on stdin
- Apply PR2811 to add the PRE/POST_RECOVERY_COMMANDS directives
- Recommend dosfstools on x86 and aarch64, needed for EFI System Partition

...

Sun, 28 Aug 2022 17:05:46 GMT: python3-osbuild-65-1.el8.noarch

python3-osbuild - A build system for OS images

A build system for OS images

Change Log:

Fri, 26 Aug 2022 GMT - imagebuilder-bot <imagebuilder-bots+imagebuilder-bot@redhat.com> - 65-1
- New upstream release

Thu, 18 Aug 2022 GMT - imagebuilder-bot <imagebuilder-bots+imagebuilder-bot@redhat.com> - 64-1
- New upstream release

Wed, 03 Aug 2022 GMT - imagebuilder-bot <imagebuilder-bots+imagebuilder-bot@redhat.com> - 63-1
- New upstream release

...

Sun, 28 Aug 2022 17:05:46 GMT: osbuild-selinux-65-1.el8.noarch

osbuild-selinux - SELinux policies

Contains the necessary SELinux policies that allows
osbuild to use labels unknown to the host inside the
containers it uses to build OS artifacts.

Change Log:

Fri, 26 Aug 2022 GMT - imagebuilder-bot <imagebuilder-bots+imagebuilder-bot@redhat.com> - 65-1
- New upstream release

Thu, 18 Aug 2022 GMT - imagebuilder-bot <imagebuilder-bots+imagebuilder-bot@redhat.com> - 64-1
- New upstream release

Wed, 03 Aug 2022 GMT - imagebuilder-bot <imagebuilder-bots+imagebuilder-bot@redhat.com> - 63-1
- New upstream release

...

Sun, 28 Aug 2022 17:05:46 GMT: osbuild-ostree-65-1.el8.noarch

osbuild-ostree - OSTree support

Contains the necessary stages, assembler and source
to build OSTree based images.

Change Log:

Fri, 26 Aug 2022 GMT - imagebuilder-bot <imagebuilder-bots+imagebuilder-bot@redhat.com> - 65-1
- New upstream release

Thu, 18 Aug 2022 GMT - imagebuilder-bot <imagebuilder-bots+imagebuilder-bot@redhat.com> - 64-1
- New upstream release

Wed, 03 Aug 2022 GMT - imagebuilder-bot <imagebuilder-bots+imagebuilder-bot@redhat.com> - 63-1
- New upstream release

...

Sun, 28 Aug 2022 17:05:46 GMT: osbuild-lvm2-65-1.el8.noarch

osbuild-lvm2 - LVM2 support

Contains the necessary stages and device host
services to build LVM2 based images.

Change Log:

Fri, 26 Aug 2022 GMT - imagebuilder-bot <imagebuilder-bots+imagebuilder-bot@redhat.com> - 65-1
- New upstream release

Thu, 18 Aug 2022 GMT - imagebuilder-bot <imagebuilder-bots+imagebuilder-bot@redhat.com> - 64-1
- New upstream release

Wed, 03 Aug 2022 GMT - imagebuilder-bot <imagebuilder-bots+imagebuilder-bot@redhat.com> - 63-1
- New upstream release

...

Sun, 28 Aug 2022 17:05:46 GMT: osbuild-65-1.el8.noarch

osbuild - A build system for OS images

A build system for OS images

Change Log:

Fri, 26 Aug 2022 GMT - imagebuilder-bot <imagebuilder-bots+imagebuilder-bot@redhat.com> - 65-1
- New upstream release

Thu, 18 Aug 2022 GMT - imagebuilder-bot <imagebuilder-bots+imagebuilder-bot@redhat.com> - 64-1
- New upstream release

Wed, 03 Aug 2022 GMT - imagebuilder-bot <imagebuilder-bots+imagebuilder-bot@redhat.com> - 63-1
- New upstream release

...

Sun, 28 Aug 2022 17:05:46 GMT: osbuild-luks2-65-1.el8.noarch

osbuild-luks2 - LUKS2 support

Contains the necessary stages and device host
services to build LUKS2 encrypted images.

Change Log:

Fri, 26 Aug 2022 GMT - imagebuilder-bot <imagebuilder-bots+imagebuilder-bot@redhat.com> - 65-1
- New upstream release

Thu, 18 Aug 2022 GMT - imagebuilder-bot <imagebuilder-bots+imagebuilder-bot@redhat.com> - 64-1
- New upstream release

Wed, 03 Aug 2022 GMT - imagebuilder-bot <imagebuilder-bots+imagebuilder-bot@redhat.com> - 63-1
- New upstream release

...

Sun, 28 Aug 2022 17:19:15 GMT: ksh-20120801-257.el8.x86_64

ksh - The Original ATT Korn Shell

KSH-93 is the most recent version of the KornShell by David Korn of
AT&T Bell Laboratories.
KornShell is a shell programming language, which is upward compatible
with "sh" (the Bourne Shell).

Change Log:

Mon, 08 Aug 2022 GMT - Vincent Mihalkovic <vmihalko@redhat.com> - 20120801-257
- Stack robustness fixes (two patches)
  Resolves: #2116372

Thu, 21 Jul 2022 GMT - Vincent Mihalkovic <vmihalko@redhat.com> - 20120801-256
- Do not evaluate arithmetic expressions from environment variables at startup
  Resolves: #2060600

Mon, 03 Jan 2022 GMT - Vincent Mihalkovic <vmihalko@redhat.com> - 20120801-255
- Fix race conditions running external commands with job control on
  Resolves: #1857847

...

Mon, 29 Aug 2022 15:36:56 GMT: glibc-utils-2.28-211.el8.x86_64

glibc-utils - Development utilities from GNU C library

The glibc-utils package contains memusage, a memory usage profiler,
mtrace, a memory leak tracer and xtrace, a function call tracer
which can be helpful during program debugging.

If unsure if you need this, don't install this package.

Change Log:

Thu, 25 Aug 2022 GMT - Florian Weimer <fweimer@redhat.com> - 2.28-211
- Preserve GLRO (dl_naudit) internal ABI (#2119304)
- Avoid s390x ABI change due to z16 recognition on s390x (#2119304)

Tue, 23 Aug 2022 GMT - Arjun Shankar <arjun@redhat.com> - 2.28-210
- Fix locale en_US@ampm (#2104907)

Fri, 22 Jul 2022 GMT - Carlos O'Donell <carlos@redhat.com> - 2.28-209
- Improve dynamic loader auditing interface (LD_AUDIT) (#2047981)
- Add dlinfo() API support for RTLD_DI_PHDR (#2097898)

...

Mon, 29 Aug 2022 15:37:00 GMT: glibc-gconv-extra-2.28-211.el8.i686

glibc-gconv-extra - All iconv converter modules for glibc.

This package contains all iconv converter modules built in glibc.

Change Log:

Thu, 25 Aug 2022 GMT - Florian Weimer <fweimer@redhat.com> - 2.28-211
- Preserve GLRO (dl_naudit) internal ABI (#2119304)
- Avoid s390x ABI change due to z16 recognition on s390x (#2119304)

Tue, 23 Aug 2022 GMT - Arjun Shankar <arjun@redhat.com> - 2.28-210
- Fix locale en_US@ampm (#2104907)

Fri, 22 Jul 2022 GMT - Carlos O'Donell <carlos@redhat.com> - 2.28-209
- Improve dynamic loader auditing interface (LD_AUDIT) (#2047981)
- Add dlinfo() API support for RTLD_DI_PHDR (#2097898)

...

Mon, 29 Aug 2022 15:36:56 GMT: compat-libpthread-nonshared-2.28-211.el8.x86_64

compat-libpthread-nonshared - Compatibility support for linking against libpthread_nonshared.a.

This package provides compatibility support for applications that expect
libpthread_nonshared.a to exist. The support provided is in the form of
an empty libpthread_nonshared.a that allows dynamic links to succeed.
Such applications should be adjusted to avoid linking against
libpthread_nonshared.a which is no longer used. The static library
libpthread_nonshared.a is an internal implementation detail of the C
runtime and should not be expected to exist.

Change Log:

Thu, 25 Aug 2022 GMT - Florian Weimer <fweimer@redhat.com> - 2.28-211
- Preserve GLRO (dl_naudit) internal ABI (#2119304)
- Avoid s390x ABI change due to z16 recognition on s390x (#2119304)

Tue, 23 Aug 2022 GMT - Arjun Shankar <arjun@redhat.com> - 2.28-210
- Fix locale en_US@ampm (#2104907)

Fri, 22 Jul 2022 GMT - Carlos O'Donell <carlos@redhat.com> - 2.28-209
- Improve dynamic loader auditing interface (LD_AUDIT) (#2047981)
- Add dlinfo() API support for RTLD_DI_PHDR (#2097898)

...

Sat, 27 Aug 2022 13:06:59 GMT: frr-7.5.1-3.el8.x86_64

frr - Routing daemon

FRRouting is free software that manages TCP/IP based routing protocols. It takes
a multi-server and multi-threaded approach to resolve the current complexity
of the Internet.

FRRouting supports BGP4, OSPFv2, OSPFv3, ISIS, RIP, RIPng, PIM, NHRP, PBR, EIGRP and BFD.

FRRouting is a fork of Quagga.

Change Log:

Thu, 25 Aug 2022 GMT - Michal Ruprich <mruprich@redhat.com> - 7.5.1-3
- Resolves: #2054160 - FRR reloader does not disable BFD when unsetting BFD profile

Wed, 24 Aug 2022 GMT - Michal Ruprich <mruprich@redhat.com> - 7.5.1-2
- Resolves: #1941765 - AVCs while running frr tests on RHEL 8.4.0 Beta-1.2
- Resolves: #1714984 - SELinux policy (daemons) changes required for package

Wed, 11 May 2022 GMT - Michal Ruprich <mruprich@redhat.com> - 7.5.1-1
- Resolves: #2018451 - Rebase of frr to version 7.5.1
- Resolves: #1975361 - the dynamic routing setup does not work any more

...

Fri, 26 Aug 2022 17:08:17 GMT: dnsmasq-utils-2.79-24.el8.x86_64

dnsmasq-utils - Utilities for manipulating DHCP server leases

Utilities that use the standard DHCP protocol to query/remove a DHCP
server's leases.

Change Log:

Mon, 22 Aug 2022 GMT - Petr Menšík <pemensik@redhat.com> - 2.79-24
- Prevent endless loop in forward_query (#2120357)

Thu, 12 May 2022 GMT - Petr Menšík <pemensik@redhat.com> - 2.79-23
- Add IPv6 ntp-server suboptions support (#2049691)

Fri, 25 Mar 2022 GMT - Petr Menšík <pemensik@redhat.com> - 2.79-22
- Prevent use after free in dhcp6_no_relay (CVE-2022-0934)

...

Fri, 26 Aug 2022 17:08:17 GMT: dnsmasq-2.79-24.el8.x86_64

dnsmasq - A lightweight DHCP/caching DNS server

Dnsmasq is lightweight, easy to configure DNS forwarder and DHCP server.
It is designed to provide DNS and, optionally, DHCP, to a small network.
It can serve the names of local machines which are not in the global
DNS. The DHCP server integrates with the DNS server and allows machines
with DHCP-allocated addresses to appear in the DNS with names configured
either in each host or in a central configuration file. Dnsmasq supports
static and dynamic DHCP leases and BOOTP for network booting of diskless
machines.

Change Log:

Mon, 22 Aug 2022 GMT - Petr Menšík <pemensik@redhat.com> - 2.79-24
- Prevent endless loop in forward_query (#2120357)

Thu, 12 May 2022 GMT - Petr Menšík <pemensik@redhat.com> - 2.79-23
- Add IPv6 ntp-server suboptions support (#2049691)

Fri, 25 Mar 2022 GMT - Petr Menšík <pemensik@redhat.com> - 2.79-22
- Prevent use after free in dhcp6_no_relay (CVE-2022-0934)

...

Fri, 26 Aug 2022 17:09:02 GMT: cockpit-packagekit-275-1.el8.noarch

cockpit-packagekit - Cockpit user interface for packages

The Cockpit components for installing OS updates and Cockpit add-ons,
via PackageKit.

Change Log:

Thu, 25 Aug 2022 GMT - Matej Marusak <mmarusak@redhat.com> - 275-1
- Machines: Offer downloading RHEL OS only for RHEL >= 8 (rhbz#2118236)

Thu, 21 Jul 2022 GMT - Martin Pitt <mpitt@redhat.com> - 273-1
- Software Updates: Optionally reboot after updating
 - Machines: Show toast notication if VM's storage deletion fails (rhbz#2105984)

Thu, 23 Jun 2022 GMT - Matej Marusak <mmarusak@redhat.com> - 272-1
- Translation updates

...

Fri, 26 Aug 2022 17:08:54 GMT: cockpit-pcp-275-1.el8.x86_64

cockpit-pcp - Cockpit PCP integration

Cockpit support for reading PCP metrics and loading PCP archives.

Change Log:

Thu, 25 Aug 2022 GMT - Matej Marusak <mmarusak@redhat.com> - 275-1
- Machines: Offer downloading RHEL OS only for RHEL >= 8 (rhbz#2118236)

Thu, 21 Jul 2022 GMT - Martin Pitt <mpitt@redhat.com> - 273-1
- Software Updates: Optionally reboot after updating
 - Machines: Show toast notication if VM's storage deletion fails (rhbz#2105984)

Thu, 23 Jun 2022 GMT - Matej Marusak <mmarusak@redhat.com> - 272-1
- Translation updates

...

Fri, 26 Aug 2022 17:09:02 GMT: cockpit-machines-275-1.el8.noarch

cockpit-machines - Cockpit user interface for virtual machines

The Cockpit components for managing virtual machines.

If "virt-install" is installed, you can also create new virtual machines.

Change Log:

Thu, 25 Aug 2022 GMT - Matej Marusak <mmarusak@redhat.com> - 275-1
- Machines: Offer downloading RHEL OS only for RHEL >= 8 (rhbz#2118236)

Thu, 21 Jul 2022 GMT - Martin Pitt <mpitt@redhat.com> - 273-1
- Software Updates: Optionally reboot after updating
 - Machines: Show toast notication if VM's storage deletion fails (rhbz#2105984)

Thu, 23 Jun 2022 GMT - Matej Marusak <mmarusak@redhat.com> - 272-1
- Translation updates

...

Fri, 26 Aug 2022 17:09:02 GMT: cockpit-storaged-275-1.el8.noarch

cockpit-storaged - Cockpit user interface for storage, using udisks

The Cockpit component for managing storage. This package uses udisks.

Change Log:

Thu, 25 Aug 2022 GMT - Matej Marusak <mmarusak@redhat.com> - 275-1
- Machines: Offer downloading RHEL OS only for RHEL >= 8 (rhbz#2118236)

Thu, 21 Jul 2022 GMT - Martin Pitt <mpitt@redhat.com> - 273-1
- Software Updates: Optionally reboot after updating
 - Machines: Show toast notication if VM's storage deletion fails (rhbz#2105984)

Thu, 23 Jun 2022 GMT - Matej Marusak <mmarusak@redhat.com> - 272-1
- Translation updates

...

Sat, 27 Aug 2022 15:08:32 GMT: 1:NetworkManager-cloud-setup-1.40.0-1.el8.x86_64

NetworkManager-cloud-setup - Automatically configure NetworkManager in cloud

Installs a nm-cloud-setup tool that can automatically configure
NetworkManager in cloud setups. Currently only EC2 is supported.
This tool is still experimental.

Change Log:

Fri, 26 Aug 2022 GMT - Ana Cabral <acabral@redhat.com> - 1:1.40.0-1
- Update to 1.40.0 release

Tue, 16 Aug 2022 GMT - Ana Cabral <acabral@redhat.com> - 1:1.39.90-1
- Update to 1.39.90 release (release candidate)
- bridge: fix reapply of non-bridge properties (rh #2092762)
- bridge: fix wired.mtu reapply (rh #2076131)

Fri, 29 Jul 2022 GMT - Lubomir Rintel <lkundrak@v3.sk> - 1:1.39.12-1
- Update to 1.39.12 release (development)
- bridge: fix reapply support (rh #2092762)

...

New packages in centos-8-stream-x86_64-BaseOS

Fri, 09 Sep 2022 13:18:03 GMT: selinux-policy-targeted-3.14.3-108.el8.noarch

selinux-policy-targeted - SELinux targeted base policy

SELinux Reference policy targeted base module.

Change Log:

Thu, 08 Sep 2022 GMT - Zdenek Pytela <zpytela@redhat.com> - 3.14.3-108
- Allow unconfined_service_t insights client content filetrans
Resolves: rhbz#2119507
- Allow nsswitch_domain to connect to systemd-machined using a unix socket
Resolves: rhbz#2119507
- Add init_status_all_script_files() interface
Resolves: rhbz#2119507
- Add dev_dontaudit_write_raw_memory() and dev_read_vsock() interfaces
Resolves: rhbz#2119507
- Update insights-client policy for additional commands execution 5
Resolves: rhbz#2119507
- Confine insights-client systemd unit
Resolves: rhbz#2119507
- Update insights-client policy for additional commands execution 4
Resolves: rhbz#2119507
- Change rhsmcertd_t to insights_client_t in insights-client policy
Resolves: rhbz#2119507
- Allow insights-client send signull to unconfined_service_t
Resolves: rhbz#2119507
- Update insights-client policy for additional commands execution 3
Resolves: rhbz#2119507
- Allow journalctl read init state
Resolves: rhbz#2119507
- Update insights-client policy for additional commands execution 2
Resolves: rhbz#2119507

Thu, 25 Aug 2022 GMT - Zdenek Pytela <zpytela@redhat.com> - 3.14.3-107
- Label 319/udp port with ptp_event_port_t
Resolves: rhbz#2118628
- Allow unconfined and sysadm users transition for /root/.gnupg
Resolves: rhbz#2119507
- Add the kernel_read_proc_files() interface
Resolves: rhbz#2119507
- Add userdom_view_all_users_keys() interface
Resolves: rhbz#2119507
- Allow system_cronjob_t domtrans to rpm_script_t
Resolves: rhbz#2118362
- Allow smbd_t process noatsecure permission for winbind_rpcd_t
Resolves: rhbz#2117199
- Allow chronyd bind UDP sockets to ptp_event ports
Resolves: rhbz#2118628
- Allow samba-bgqd to read a printer list
Resolves: rhbz#2118958
- Add gpg_filetrans_admin_home_content() interface
Resolves: rhbz#2119507
- Update insights-client policy for additional commands execution
Resolves: rhbz#2119507
- Allow gpg read and write generic pty type
Resolves: rhbz#2119507
- Allow chronyc read and write generic pty type
Resolves: rhbz#2119507
- Disable rpm verification on interface_info
Resolves: rhbz#2119472

Wed, 10 Aug 2022 GMT - Zdenek Pytela <zpytela@redhat.com> - 3.14.3-106
- Allow networkmanager to signal unconfined process
Resolves: rhbz#1918148
- Allow sa-update to get init status and start systemd files
Resolves: rhbz#2011239
- Allow samba-bgqd get a printer list
Resolves: rhbz#2114737
- Allow insights-client rpm named file transitions
Resolves: rhbz#2104913
- Add /var/tmp/insights-archive to insights_client_filetrans_named_content
Resolves: rhbz#2104913
- Use insights_client_filetrans_named_content
Resolves: rhbz#2104913
- Make default file context match with named transitions
Resolves: rhbz#2104913
- Allow rhsmcertd to read insights config files
Resolves: rhbz#2104913
- Label /etc/insights-client/machine-id
Resolves: rhbz#2104913

...

Fri, 09 Sep 2022 13:18:03 GMT: selinux-policy-doc-3.14.3-108.el8.noarch

selinux-policy-doc - SELinux policy documentation

SELinux policy documentation package

Change Log:

Thu, 08 Sep 2022 GMT - Zdenek Pytela <zpytela@redhat.com> - 3.14.3-108
- Allow unconfined_service_t insights client content filetrans
Resolves: rhbz#2119507
- Allow nsswitch_domain to connect to systemd-machined using a unix socket
Resolves: rhbz#2119507
- Add init_status_all_script_files() interface
Resolves: rhbz#2119507
- Add dev_dontaudit_write_raw_memory() and dev_read_vsock() interfaces
Resolves: rhbz#2119507
- Update insights-client policy for additional commands execution 5
Resolves: rhbz#2119507
- Confine insights-client systemd unit
Resolves: rhbz#2119507
- Update insights-client policy for additional commands execution 4
Resolves: rhbz#2119507
- Change rhsmcertd_t to insights_client_t in insights-client policy
Resolves: rhbz#2119507
- Allow insights-client send signull to unconfined_service_t
Resolves: rhbz#2119507
- Update insights-client policy for additional commands execution 3
Resolves: rhbz#2119507
- Allow journalctl read init state
Resolves: rhbz#2119507
- Update insights-client policy for additional commands execution 2
Resolves: rhbz#2119507

Thu, 25 Aug 2022 GMT - Zdenek Pytela <zpytela@redhat.com> - 3.14.3-107
- Label 319/udp port with ptp_event_port_t
Resolves: rhbz#2118628
- Allow unconfined and sysadm users transition for /root/.gnupg
Resolves: rhbz#2119507
- Add the kernel_read_proc_files() interface
Resolves: rhbz#2119507
- Add userdom_view_all_users_keys() interface
Resolves: rhbz#2119507
- Allow system_cronjob_t domtrans to rpm_script_t
Resolves: rhbz#2118362
- Allow smbd_t process noatsecure permission for winbind_rpcd_t
Resolves: rhbz#2117199
- Allow chronyd bind UDP sockets to ptp_event ports
Resolves: rhbz#2118628
- Allow samba-bgqd to read a printer list
Resolves: rhbz#2118958
- Add gpg_filetrans_admin_home_content() interface
Resolves: rhbz#2119507
- Update insights-client policy for additional commands execution
Resolves: rhbz#2119507
- Allow gpg read and write generic pty type
Resolves: rhbz#2119507
- Allow chronyc read and write generic pty type
Resolves: rhbz#2119507
- Disable rpm verification on interface_info
Resolves: rhbz#2119472

Wed, 10 Aug 2022 GMT - Zdenek Pytela <zpytela@redhat.com> - 3.14.3-106
- Allow networkmanager to signal unconfined process
Resolves: rhbz#1918148
- Allow sa-update to get init status and start systemd files
Resolves: rhbz#2011239
- Allow samba-bgqd get a printer list
Resolves: rhbz#2114737
- Allow insights-client rpm named file transitions
Resolves: rhbz#2104913
- Add /var/tmp/insights-archive to insights_client_filetrans_named_content
Resolves: rhbz#2104913
- Use insights_client_filetrans_named_content
Resolves: rhbz#2104913
- Make default file context match with named transitions
Resolves: rhbz#2104913
- Allow rhsmcertd to read insights config files
Resolves: rhbz#2104913
- Label /etc/insights-client/machine-id
Resolves: rhbz#2104913

...

Fri, 09 Sep 2022 13:18:03 GMT: selinux-policy-sandbox-3.14.3-108.el8.noarch

selinux-policy-sandbox - SELinux policy sandbox

SELinux sandbox policy used for the policycoreutils-sandbox package

Change Log:

Thu, 08 Sep 2022 GMT - Zdenek Pytela <zpytela@redhat.com> - 3.14.3-108
- Allow unconfined_service_t insights client content filetrans
Resolves: rhbz#2119507
- Allow nsswitch_domain to connect to systemd-machined using a unix socket
Resolves: rhbz#2119507
- Add init_status_all_script_files() interface
Resolves: rhbz#2119507
- Add dev_dontaudit_write_raw_memory() and dev_read_vsock() interfaces
Resolves: rhbz#2119507
- Update insights-client policy for additional commands execution 5
Resolves: rhbz#2119507
- Confine insights-client systemd unit
Resolves: rhbz#2119507
- Update insights-client policy for additional commands execution 4
Resolves: rhbz#2119507
- Change rhsmcertd_t to insights_client_t in insights-client policy
Resolves: rhbz#2119507
- Allow insights-client send signull to unconfined_service_t
Resolves: rhbz#2119507
- Update insights-client policy for additional commands execution 3
Resolves: rhbz#2119507
- Allow journalctl read init state
Resolves: rhbz#2119507
- Update insights-client policy for additional commands execution 2
Resolves: rhbz#2119507

Thu, 25 Aug 2022 GMT - Zdenek Pytela <zpytela@redhat.com> - 3.14.3-107
- Label 319/udp port with ptp_event_port_t
Resolves: rhbz#2118628
- Allow unconfined and sysadm users transition for /root/.gnupg
Resolves: rhbz#2119507
- Add the kernel_read_proc_files() interface
Resolves: rhbz#2119507
- Add userdom_view_all_users_keys() interface
Resolves: rhbz#2119507
- Allow system_cronjob_t domtrans to rpm_script_t
Resolves: rhbz#2118362
- Allow smbd_t process noatsecure permission for winbind_rpcd_t
Resolves: rhbz#2117199
- Allow chronyd bind UDP sockets to ptp_event ports
Resolves: rhbz#2118628
- Allow samba-bgqd to read a printer list
Resolves: rhbz#2118958
- Add gpg_filetrans_admin_home_content() interface
Resolves: rhbz#2119507
- Update insights-client policy for additional commands execution
Resolves: rhbz#2119507
- Allow gpg read and write generic pty type
Resolves: rhbz#2119507
- Allow chronyc read and write generic pty type
Resolves: rhbz#2119507
- Disable rpm verification on interface_info
Resolves: rhbz#2119472

Wed, 10 Aug 2022 GMT - Zdenek Pytela <zpytela@redhat.com> - 3.14.3-106
- Allow networkmanager to signal unconfined process
Resolves: rhbz#1918148
- Allow sa-update to get init status and start systemd files
Resolves: rhbz#2011239
- Allow samba-bgqd get a printer list
Resolves: rhbz#2114737
- Allow insights-client rpm named file transitions
Resolves: rhbz#2104913
- Add /var/tmp/insights-archive to insights_client_filetrans_named_content
Resolves: rhbz#2104913
- Use insights_client_filetrans_named_content
Resolves: rhbz#2104913
- Make default file context match with named transitions
Resolves: rhbz#2104913
- Allow rhsmcertd to read insights config files
Resolves: rhbz#2104913
- Label /etc/insights-client/machine-id
Resolves: rhbz#2104913

...

Fri, 09 Sep 2022 13:18:03 GMT: selinux-policy-devel-3.14.3-108.el8.noarch

selinux-policy-devel - SELinux policy devel

SELinux policy development and man page package

Change Log:

Thu, 08 Sep 2022 GMT - Zdenek Pytela <zpytela@redhat.com> - 3.14.3-108
- Allow unconfined_service_t insights client content filetrans
Resolves: rhbz#2119507
- Allow nsswitch_domain to connect to systemd-machined using a unix socket
Resolves: rhbz#2119507
- Add init_status_all_script_files() interface
Resolves: rhbz#2119507
- Add dev_dontaudit_write_raw_memory() and dev_read_vsock() interfaces
Resolves: rhbz#2119507
- Update insights-client policy for additional commands execution 5
Resolves: rhbz#2119507
- Confine insights-client systemd unit
Resolves: rhbz#2119507
- Update insights-client policy for additional commands execution 4
Resolves: rhbz#2119507
- Change rhsmcertd_t to insights_client_t in insights-client policy
Resolves: rhbz#2119507
- Allow insights-client send signull to unconfined_service_t
Resolves: rhbz#2119507
- Update insights-client policy for additional commands execution 3
Resolves: rhbz#2119507
- Allow journalctl read init state
Resolves: rhbz#2119507
- Update insights-client policy for additional commands execution 2
Resolves: rhbz#2119507

Thu, 25 Aug 2022 GMT - Zdenek Pytela <zpytela@redhat.com> - 3.14.3-107
- Label 319/udp port with ptp_event_port_t
Resolves: rhbz#2118628
- Allow unconfined and sysadm users transition for /root/.gnupg
Resolves: rhbz#2119507
- Add the kernel_read_proc_files() interface
Resolves: rhbz#2119507
- Add userdom_view_all_users_keys() interface
Resolves: rhbz#2119507
- Allow system_cronjob_t domtrans to rpm_script_t
Resolves: rhbz#2118362
- Allow smbd_t process noatsecure permission for winbind_rpcd_t
Resolves: rhbz#2117199
- Allow chronyd bind UDP sockets to ptp_event ports
Resolves: rhbz#2118628
- Allow samba-bgqd to read a printer list
Resolves: rhbz#2118958
- Add gpg_filetrans_admin_home_content() interface
Resolves: rhbz#2119507
- Update insights-client policy for additional commands execution
Resolves: rhbz#2119507
- Allow gpg read and write generic pty type
Resolves: rhbz#2119507
- Allow chronyc read and write generic pty type
Resolves: rhbz#2119507
- Disable rpm verification on interface_info
Resolves: rhbz#2119472

Wed, 10 Aug 2022 GMT - Zdenek Pytela <zpytela@redhat.com> - 3.14.3-106
- Allow networkmanager to signal unconfined process
Resolves: rhbz#1918148
- Allow sa-update to get init status and start systemd files
Resolves: rhbz#2011239
- Allow samba-bgqd get a printer list
Resolves: rhbz#2114737
- Allow insights-client rpm named file transitions
Resolves: rhbz#2104913
- Add /var/tmp/insights-archive to insights_client_filetrans_named_content
Resolves: rhbz#2104913
- Use insights_client_filetrans_named_content
Resolves: rhbz#2104913
- Make default file context match with named transitions
Resolves: rhbz#2104913
- Allow rhsmcertd to read insights config files
Resolves: rhbz#2104913
- Label /etc/insights-client/machine-id
Resolves: rhbz#2104913

...

Fri, 09 Sep 2022 13:18:03 GMT: selinux-policy-mls-3.14.3-108.el8.noarch

selinux-policy-mls - SELinux mls base policy

SELinux Reference policy mls base module.

Change Log:

Thu, 08 Sep 2022 GMT - Zdenek Pytela <zpytela@redhat.com> - 3.14.3-108
- Allow unconfined_service_t insights client content filetrans
Resolves: rhbz#2119507
- Allow nsswitch_domain to connect to systemd-machined using a unix socket
Resolves: rhbz#2119507
- Add init_status_all_script_files() interface
Resolves: rhbz#2119507
- Add dev_dontaudit_write_raw_memory() and dev_read_vsock() interfaces
Resolves: rhbz#2119507
- Update insights-client policy for additional commands execution 5
Resolves: rhbz#2119507
- Confine insights-client systemd unit
Resolves: rhbz#2119507
- Update insights-client policy for additional commands execution 4
Resolves: rhbz#2119507
- Change rhsmcertd_t to insights_client_t in insights-client policy
Resolves: rhbz#2119507
- Allow insights-client send signull to unconfined_service_t
Resolves: rhbz#2119507
- Update insights-client policy for additional commands execution 3
Resolves: rhbz#2119507
- Allow journalctl read init state
Resolves: rhbz#2119507
- Update insights-client policy for additional commands execution 2
Resolves: rhbz#2119507

Thu, 25 Aug 2022 GMT - Zdenek Pytela <zpytela@redhat.com> - 3.14.3-107
- Label 319/udp port with ptp_event_port_t
Resolves: rhbz#2118628
- Allow unconfined and sysadm users transition for /root/.gnupg
Resolves: rhbz#2119507
- Add the kernel_read_proc_files() interface
Resolves: rhbz#2119507
- Add userdom_view_all_users_keys() interface
Resolves: rhbz#2119507
- Allow system_cronjob_t domtrans to rpm_script_t
Resolves: rhbz#2118362
- Allow smbd_t process noatsecure permission for winbind_rpcd_t
Resolves: rhbz#2117199
- Allow chronyd bind UDP sockets to ptp_event ports
Resolves: rhbz#2118628
- Allow samba-bgqd to read a printer list
Resolves: rhbz#2118958
- Add gpg_filetrans_admin_home_content() interface
Resolves: rhbz#2119507
- Update insights-client policy for additional commands execution
Resolves: rhbz#2119507
- Allow gpg read and write generic pty type
Resolves: rhbz#2119507
- Allow chronyc read and write generic pty type
Resolves: rhbz#2119507
- Disable rpm verification on interface_info
Resolves: rhbz#2119472

Wed, 10 Aug 2022 GMT - Zdenek Pytela <zpytela@redhat.com> - 3.14.3-106
- Allow networkmanager to signal unconfined process
Resolves: rhbz#1918148
- Allow sa-update to get init status and start systemd files
Resolves: rhbz#2011239
- Allow samba-bgqd get a printer list
Resolves: rhbz#2114737
- Allow insights-client rpm named file transitions
Resolves: rhbz#2104913
- Add /var/tmp/insights-archive to insights_client_filetrans_named_content
Resolves: rhbz#2104913
- Use insights_client_filetrans_named_content
Resolves: rhbz#2104913
- Make default file context match with named transitions
Resolves: rhbz#2104913
- Allow rhsmcertd to read insights config files
Resolves: rhbz#2104913
- Label /etc/insights-client/machine-id
Resolves: rhbz#2104913

...

Fri, 09 Sep 2022 13:18:03 GMT: selinux-policy-minimum-3.14.3-108.el8.noarch

selinux-policy-minimum - SELinux minimum base policy

SELinux Reference policy minimum base module.

Change Log:

Thu, 08 Sep 2022 GMT - Zdenek Pytela <zpytela@redhat.com> - 3.14.3-108
- Allow unconfined_service_t insights client content filetrans
Resolves: rhbz#2119507
- Allow nsswitch_domain to connect to systemd-machined using a unix socket
Resolves: rhbz#2119507
- Add init_status_all_script_files() interface
Resolves: rhbz#2119507
- Add dev_dontaudit_write_raw_memory() and dev_read_vsock() interfaces
Resolves: rhbz#2119507
- Update insights-client policy for additional commands execution 5
Resolves: rhbz#2119507
- Confine insights-client systemd unit
Resolves: rhbz#2119507
- Update insights-client policy for additional commands execution 4
Resolves: rhbz#2119507
- Change rhsmcertd_t to insights_client_t in insights-client policy
Resolves: rhbz#2119507
- Allow insights-client send signull to unconfined_service_t
Resolves: rhbz#2119507
- Update insights-client policy for additional commands execution 3
Resolves: rhbz#2119507
- Allow journalctl read init state
Resolves: rhbz#2119507
- Update insights-client policy for additional commands execution 2
Resolves: rhbz#2119507

Thu, 25 Aug 2022 GMT - Zdenek Pytela <zpytela@redhat.com> - 3.14.3-107
- Label 319/udp port with ptp_event_port_t
Resolves: rhbz#2118628
- Allow unconfined and sysadm users transition for /root/.gnupg
Resolves: rhbz#2119507
- Add the kernel_read_proc_files() interface
Resolves: rhbz#2119507
- Add userdom_view_all_users_keys() interface
Resolves: rhbz#2119507
- Allow system_cronjob_t domtrans to rpm_script_t
Resolves: rhbz#2118362
- Allow smbd_t process noatsecure permission for winbind_rpcd_t
Resolves: rhbz#2117199
- Allow chronyd bind UDP sockets to ptp_event ports
Resolves: rhbz#2118628
- Allow samba-bgqd to read a printer list
Resolves: rhbz#2118958
- Add gpg_filetrans_admin_home_content() interface
Resolves: rhbz#2119507
- Update insights-client policy for additional commands execution
Resolves: rhbz#2119507
- Allow gpg read and write generic pty type
Resolves: rhbz#2119507
- Allow chronyc read and write generic pty type
Resolves: rhbz#2119507
- Disable rpm verification on interface_info
Resolves: rhbz#2119472

Wed, 10 Aug 2022 GMT - Zdenek Pytela <zpytela@redhat.com> - 3.14.3-106
- Allow networkmanager to signal unconfined process
Resolves: rhbz#1918148
- Allow sa-update to get init status and start systemd files
Resolves: rhbz#2011239
- Allow samba-bgqd get a printer list
Resolves: rhbz#2114737
- Allow insights-client rpm named file transitions
Resolves: rhbz#2104913
- Add /var/tmp/insights-archive to insights_client_filetrans_named_content
Resolves: rhbz#2104913
- Use insights_client_filetrans_named_content
Resolves: rhbz#2104913
- Make default file context match with named transitions
Resolves: rhbz#2104913
- Allow rhsmcertd to read insights config files
Resolves: rhbz#2104913
- Label /etc/insights-client/machine-id
Resolves: rhbz#2104913

...

Fri, 09 Sep 2022 13:18:03 GMT: selinux-policy-3.14.3-108.el8.noarch

selinux-policy - SELinux policy configuration

SELinux Base package for SELinux Reference Policy - modular.
Based off of reference policy: Checked out revision 2.20091117

Change Log:

Thu, 08 Sep 2022 GMT - Zdenek Pytela <zpytela@redhat.com> - 3.14.3-108
- Allow unconfined_service_t insights client content filetrans
Resolves: rhbz#2119507
- Allow nsswitch_domain to connect to systemd-machined using a unix socket
Resolves: rhbz#2119507
- Add init_status_all_script_files() interface
Resolves: rhbz#2119507
- Add dev_dontaudit_write_raw_memory() and dev_read_vsock() interfaces
Resolves: rhbz#2119507
- Update insights-client policy for additional commands execution 5
Resolves: rhbz#2119507
- Confine insights-client systemd unit
Resolves: rhbz#2119507
- Update insights-client policy for additional commands execution 4
Resolves: rhbz#2119507
- Change rhsmcertd_t to insights_client_t in insights-client policy
Resolves: rhbz#2119507
- Allow insights-client send signull to unconfined_service_t
Resolves: rhbz#2119507
- Update insights-client policy for additional commands execution 3
Resolves: rhbz#2119507
- Allow journalctl read init state
Resolves: rhbz#2119507
- Update insights-client policy for additional commands execution 2
Resolves: rhbz#2119507

Thu, 25 Aug 2022 GMT - Zdenek Pytela <zpytela@redhat.com> - 3.14.3-107
- Label 319/udp port with ptp_event_port_t
Resolves: rhbz#2118628
- Allow unconfined and sysadm users transition for /root/.gnupg
Resolves: rhbz#2119507
- Add the kernel_read_proc_files() interface
Resolves: rhbz#2119507
- Add userdom_view_all_users_keys() interface
Resolves: rhbz#2119507
- Allow system_cronjob_t domtrans to rpm_script_t
Resolves: rhbz#2118362
- Allow smbd_t process noatsecure permission for winbind_rpcd_t
Resolves: rhbz#2117199
- Allow chronyd bind UDP sockets to ptp_event ports
Resolves: rhbz#2118628
- Allow samba-bgqd to read a printer list
Resolves: rhbz#2118958
- Add gpg_filetrans_admin_home_content() interface
Resolves: rhbz#2119507
- Update insights-client policy for additional commands execution
Resolves: rhbz#2119507
- Allow gpg read and write generic pty type
Resolves: rhbz#2119507
- Allow chronyc read and write generic pty type
Resolves: rhbz#2119507
- Disable rpm verification on interface_info
Resolves: rhbz#2119472

Wed, 10 Aug 2022 GMT - Zdenek Pytela <zpytela@redhat.com> - 3.14.3-106
- Allow networkmanager to signal unconfined process
Resolves: rhbz#1918148
- Allow sa-update to get init status and start systemd files
Resolves: rhbz#2011239
- Allow samba-bgqd get a printer list
Resolves: rhbz#2114737
- Allow insights-client rpm named file transitions
Resolves: rhbz#2104913
- Add /var/tmp/insights-archive to insights_client_filetrans_named_content
Resolves: rhbz#2104913
- Use insights_client_filetrans_named_content
Resolves: rhbz#2104913
- Make default file context match with named transitions
Resolves: rhbz#2104913
- Allow rhsmcertd to read insights config files
Resolves: rhbz#2104913
- Label /etc/insights-client/machine-id
Resolves: rhbz#2104913

...

Fri, 02 Sep 2022 13:06:54 GMT: zlib-1.2.11-20.el8.x86_64

zlib - The compression and decompression library

Zlib is a general-purpose, patent-free, lossless data compression
library which is used by many different programs.

Change Log:

Tue, 09 Aug 2022 GMT - Matej Mužila <mmuzila@redhat.com> - 1.2.11-20
- Fix heap-based buffer over-read or buffer overflow in inflate in inflate.c
- Resolves: CVE-2022-37434

Mon, 16 May 2022 GMT - Lukas Javorsky <ljavorsk@redhat.com> - 1.2.11-19
- Apply IBM patch for compressBound() function
- Source from https://github.com/madler/zlib/issues/410#issuecomment-947212824
- Resolves: #2056900

Tue, 29 Mar 2022 GMT - Matej Mužila <mmuzila@redhat.com> - 1.2.11-18
- Resolves: CVE-2018-25032

...

Fri, 02 Sep 2022 13:08:37 GMT: zlib-devel-1.2.11-20.el8.i686

zlib-devel - Header files and libraries for Zlib development

The zlib-devel package contains the header files and libraries needed
to develop programs that use the zlib compression and decompression
library.

Change Log:

Tue, 09 Aug 2022 GMT - Matej Mužila <mmuzila@redhat.com> - 1.2.11-20
- Fix heap-based buffer over-read or buffer overflow in inflate in inflate.c
- Resolves: CVE-2022-37434

Mon, 16 May 2022 GMT - Lukas Javorsky <ljavorsk@redhat.com> - 1.2.11-19
- Apply IBM patch for compressBound() function
- Source from https://github.com/madler/zlib/issues/410#issuecomment-947212824
- Resolves: #2056900

Tue, 29 Mar 2022 GMT - Matej Mužila <mmuzila@redhat.com> - 1.2.11-18
- Resolves: CVE-2018-25032

...

Fri, 02 Sep 2022 13:06:54 GMT: zlib-devel-1.2.11-20.el8.x86_64

zlib-devel - Header files and libraries for Zlib development

The zlib-devel package contains the header files and libraries needed
to develop programs that use the zlib compression and decompression
library.

Change Log:

Tue, 09 Aug 2022 GMT - Matej Mužila <mmuzila@redhat.com> - 1.2.11-20
- Fix heap-based buffer over-read or buffer overflow in inflate in inflate.c
- Resolves: CVE-2022-37434

Mon, 16 May 2022 GMT - Lukas Javorsky <ljavorsk@redhat.com> - 1.2.11-19
- Apply IBM patch for compressBound() function
- Source from https://github.com/madler/zlib/issues/410#issuecomment-947212824
- Resolves: #2056900

Tue, 29 Mar 2022 GMT - Matej Mužila <mmuzila@redhat.com> - 1.2.11-18
- Resolves: CVE-2018-25032

...

Fri, 02 Sep 2022 13:08:37 GMT: zlib-1.2.11-20.el8.i686

zlib - The compression and decompression library

Zlib is a general-purpose, patent-free, lossless data compression
library which is used by many different programs.

Change Log:

Tue, 09 Aug 2022 GMT - Matej Mužila <mmuzila@redhat.com> - 1.2.11-20
- Fix heap-based buffer over-read or buffer overflow in inflate in inflate.c
- Resolves: CVE-2022-37434

Mon, 16 May 2022 GMT - Lukas Javorsky <ljavorsk@redhat.com> - 1.2.11-19
- Apply IBM patch for compressBound() function
- Source from https://github.com/madler/zlib/issues/410#issuecomment-947212824
- Resolves: #2056900

Tue, 29 Mar 2022 GMT - Matej Mužila <mmuzila@redhat.com> - 1.2.11-18
- Resolves: CVE-2018-25032

...

Fri, 02 Sep 2022 13:12:08 GMT: sssd-winbind-idmap-2.7.3-4.el8.x86_64

sssd-winbind-idmap - SSSD's idmap_sss Backend for Winbind

The idmap_sss module provides a way for Winbind to call SSSD to map UIDs/GIDs
and SIDs.

Change Log:

Fri, 26 Aug 2022 GMT - Alexey Tikhonov <atikhono@redhat.com> - 2.7.3-4
- Resolves: rhbz#2116395 - NFS krb5 mount failed as "access denied" after test accessing a same file on krb5 nfs mount with multiple uids simultaneously since sssd-2.7.3-1.el8

Tue, 23 Aug 2022 GMT - Alexey Tikhonov <atikhono@redhat.com> - 2.7.3-3
- Resolves: rhbz#2116395 - NFS krb5 mount failed as "access denied" after test accessing a same file on krb5 nfs mount with multiple uids simultaneously since sssd-2.7.3-1.el8
- Resolves: rhbz#2119726 - sssctl analyze --logdir option requires sssd to be configured
- Resolves: rhbz#2120669 - Incorrect request ID tracking from responder to backend

Wed, 10 Aug 2022 GMT - Alexey Tikhonov <atikhono@redhat.com> - 2.7.3-2
- Resolves: rhbz#2116488 - virsh command will hang after the host run several auto test cases
- Resolves: rhbz#2116486 - [regression] sssctl analyze fails to parse PAM related sssd logs
- Resolves: rhbz#2116487 - cache_req_data_set_hybrid_lookup: cache_req_data should never be NULL

...

Fri, 02 Sep 2022 13:12:08 GMT: sssd-proxy-2.7.3-4.el8.x86_64

sssd-proxy - The proxy back end of the SSSD

Provides the proxy back end which can be used to wrap an existing NSS and/or
PAM modules to leverage SSSD caching.

Change Log:

Fri, 26 Aug 2022 GMT - Alexey Tikhonov <atikhono@redhat.com> - 2.7.3-4
- Resolves: rhbz#2116395 - NFS krb5 mount failed as "access denied" after test accessing a same file on krb5 nfs mount with multiple uids simultaneously since sssd-2.7.3-1.el8

Tue, 23 Aug 2022 GMT - Alexey Tikhonov <atikhono@redhat.com> - 2.7.3-3
- Resolves: rhbz#2116395 - NFS krb5 mount failed as "access denied" after test accessing a same file on krb5 nfs mount with multiple uids simultaneously since sssd-2.7.3-1.el8
- Resolves: rhbz#2119726 - sssctl analyze --logdir option requires sssd to be configured
- Resolves: rhbz#2120669 - Incorrect request ID tracking from responder to backend

Wed, 10 Aug 2022 GMT - Alexey Tikhonov <atikhono@redhat.com> - 2.7.3-2
- Resolves: rhbz#2116488 - virsh command will hang after the host run several auto test cases
- Resolves: rhbz#2116486 - [regression] sssctl analyze fails to parse PAM related sssd logs
- Resolves: rhbz#2116487 - cache_req_data_set_hybrid_lookup: cache_req_data should never be NULL

...

Fri, 02 Sep 2022 13:12:08 GMT: sssd-tools-2.7.3-4.el8.x86_64

sssd-tools - Userspace tools for use with the SSSD

Provides several administrative tools:
* sss_debuglevel to change the debug level on the fly
* sss_seed which pre-creates a user entry for use in kickstarts
* sss_obfuscate for generating an obfuscated LDAP password
* sssctl -- an sssd status and control utility

Change Log:

Fri, 26 Aug 2022 GMT - Alexey Tikhonov <atikhono@redhat.com> - 2.7.3-4
- Resolves: rhbz#2116395 - NFS krb5 mount failed as "access denied" after test accessing a same file on krb5 nfs mount with multiple uids simultaneously since sssd-2.7.3-1.el8

Tue, 23 Aug 2022 GMT - Alexey Tikhonov <atikhono@redhat.com> - 2.7.3-3
- Resolves: rhbz#2116395 - NFS krb5 mount failed as "access denied" after test accessing a same file on krb5 nfs mount with multiple uids simultaneously since sssd-2.7.3-1.el8
- Resolves: rhbz#2119726 - sssctl analyze --logdir option requires sssd to be configured
- Resolves: rhbz#2120669 - Incorrect request ID tracking from responder to backend

Wed, 10 Aug 2022 GMT - Alexey Tikhonov <atikhono@redhat.com> - 2.7.3-2
- Resolves: rhbz#2116488 - virsh command will hang after the host run several auto test cases
- Resolves: rhbz#2116486 - [regression] sssctl analyze fails to parse PAM related sssd logs
- Resolves: rhbz#2116487 - cache_req_data_set_hybrid_lookup: cache_req_data should never be NULL

...

Fri, 02 Sep 2022 13:12:08 GMT: sssd-polkit-rules-2.7.3-4.el8.x86_64

sssd-polkit-rules - Rules for polkit integration for SSSD

Provides rules for polkit integration with SSSD. This is required
for smartcard support.

Change Log:

Fri, 26 Aug 2022 GMT - Alexey Tikhonov <atikhono@redhat.com> - 2.7.3-4
- Resolves: rhbz#2116395 - NFS krb5 mount failed as "access denied" after test accessing a same file on krb5 nfs mount with multiple uids simultaneously since sssd-2.7.3-1.el8

Tue, 23 Aug 2022 GMT - Alexey Tikhonov <atikhono@redhat.com> - 2.7.3-3
- Resolves: rhbz#2116395 - NFS krb5 mount failed as "access denied" after test accessing a same file on krb5 nfs mount with multiple uids simultaneously since sssd-2.7.3-1.el8
- Resolves: rhbz#2119726 - sssctl analyze --logdir option requires sssd to be configured
- Resolves: rhbz#2120669 - Incorrect request ID tracking from responder to backend

Wed, 10 Aug 2022 GMT - Alexey Tikhonov <atikhono@redhat.com> - 2.7.3-2
- Resolves: rhbz#2116488 - virsh command will hang after the host run several auto test cases
- Resolves: rhbz#2116486 - [regression] sssctl analyze fails to parse PAM related sssd logs
- Resolves: rhbz#2116487 - cache_req_data_set_hybrid_lookup: cache_req_data should never be NULL

...

Fri, 02 Sep 2022 13:12:08 GMT: sssd-ldap-2.7.3-4.el8.x86_64

sssd-ldap - The LDAP back end of the SSSD

Provides the LDAP back end that the SSSD can utilize to fetch identity data
from and authenticate against an LDAP server.

Change Log:

Fri, 26 Aug 2022 GMT - Alexey Tikhonov <atikhono@redhat.com> - 2.7.3-4
- Resolves: rhbz#2116395 - NFS krb5 mount failed as "access denied" after test accessing a same file on krb5 nfs mount with multiple uids simultaneously since sssd-2.7.3-1.el8

Tue, 23 Aug 2022 GMT - Alexey Tikhonov <atikhono@redhat.com> - 2.7.3-3
- Resolves: rhbz#2116395 - NFS krb5 mount failed as "access denied" after test accessing a same file on krb5 nfs mount with multiple uids simultaneously since sssd-2.7.3-1.el8
- Resolves: rhbz#2119726 - sssctl analyze --logdir option requires sssd to be configured
- Resolves: rhbz#2120669 - Incorrect request ID tracking from responder to backend

Wed, 10 Aug 2022 GMT - Alexey Tikhonov <atikhono@redhat.com> - 2.7.3-2
- Resolves: rhbz#2116488 - virsh command will hang after the host run several auto test cases
- Resolves: rhbz#2116486 - [regression] sssctl analyze fails to parse PAM related sssd logs
- Resolves: rhbz#2116487 - cache_req_data_set_hybrid_lookup: cache_req_data should never be NULL

...

Fri, 02 Sep 2022 13:12:08 GMT: sssd-krb5-common-2.7.3-4.el8.x86_64

sssd-krb5-common - SSSD helpers needed for Kerberos and GSSAPI authentication

Provides helper processes that the LDAP and Kerberos back ends can use for
Kerberos user or host authentication.

Change Log:

Fri, 26 Aug 2022 GMT - Alexey Tikhonov <atikhono@redhat.com> - 2.7.3-4
- Resolves: rhbz#2116395 - NFS krb5 mount failed as "access denied" after test accessing a same file on krb5 nfs mount with multiple uids simultaneously since sssd-2.7.3-1.el8

Tue, 23 Aug 2022 GMT - Alexey Tikhonov <atikhono@redhat.com> - 2.7.3-3
- Resolves: rhbz#2116395 - NFS krb5 mount failed as "access denied" after test accessing a same file on krb5 nfs mount with multiple uids simultaneously since sssd-2.7.3-1.el8
- Resolves: rhbz#2119726 - sssctl analyze --logdir option requires sssd to be configured
- Resolves: rhbz#2120669 - Incorrect request ID tracking from responder to backend

Wed, 10 Aug 2022 GMT - Alexey Tikhonov <atikhono@redhat.com> - 2.7.3-2
- Resolves: rhbz#2116488 - virsh command will hang after the host run several auto test cases
- Resolves: rhbz#2116486 - [regression] sssctl analyze fails to parse PAM related sssd logs
- Resolves: rhbz#2116487 - cache_req_data_set_hybrid_lookup: cache_req_data should never be NULL

...

Fri, 02 Sep 2022 13:12:08 GMT: sssd-nfs-idmap-2.7.3-4.el8.x86_64

sssd-nfs-idmap - SSSD plug-in for NFSv4 rpc.idmapd

The libnfsidmap sssd module provides a way for rpc.idmapd to call SSSD to map
UIDs/GIDs to names and vice versa. It can be also used for mapping principal
(user) name to IDs(UID or GID) or to obtain groups which user are member of.

Change Log:

Fri, 26 Aug 2022 GMT - Alexey Tikhonov <atikhono@redhat.com> - 2.7.3-4
- Resolves: rhbz#2116395 - NFS krb5 mount failed as "access denied" after test accessing a same file on krb5 nfs mount with multiple uids simultaneously since sssd-2.7.3-1.el8

Tue, 23 Aug 2022 GMT - Alexey Tikhonov <atikhono@redhat.com> - 2.7.3-3
- Resolves: rhbz#2116395 - NFS krb5 mount failed as "access denied" after test accessing a same file on krb5 nfs mount with multiple uids simultaneously since sssd-2.7.3-1.el8
- Resolves: rhbz#2119726 - sssctl analyze --logdir option requires sssd to be configured
- Resolves: rhbz#2120669 - Incorrect request ID tracking from responder to backend

Wed, 10 Aug 2022 GMT - Alexey Tikhonov <atikhono@redhat.com> - 2.7.3-2
- Resolves: rhbz#2116488 - virsh command will hang after the host run several auto test cases
- Resolves: rhbz#2116486 - [regression] sssctl analyze fails to parse PAM related sssd logs
- Resolves: rhbz#2116487 - cache_req_data_set_hybrid_lookup: cache_req_data should never be NULL

...

Fri, 02 Sep 2022 13:12:08 GMT: sssd-ipa-2.7.3-4.el8.x86_64

sssd-ipa - The IPA back end of the SSSD

Provides the IPA back end that the SSSD can utilize to fetch identity data
from and authenticate against an IPA server.

Change Log:

Fri, 26 Aug 2022 GMT - Alexey Tikhonov <atikhono@redhat.com> - 2.7.3-4
- Resolves: rhbz#2116395 - NFS krb5 mount failed as "access denied" after test accessing a same file on krb5 nfs mount with multiple uids simultaneously since sssd-2.7.3-1.el8

Tue, 23 Aug 2022 GMT - Alexey Tikhonov <atikhono@redhat.com> - 2.7.3-3
- Resolves: rhbz#2116395 - NFS krb5 mount failed as "access denied" after test accessing a same file on krb5 nfs mount with multiple uids simultaneously since sssd-2.7.3-1.el8
- Resolves: rhbz#2119726 - sssctl analyze --logdir option requires sssd to be configured
- Resolves: rhbz#2120669 - Incorrect request ID tracking from responder to backend

Wed, 10 Aug 2022 GMT - Alexey Tikhonov <atikhono@redhat.com> - 2.7.3-2
- Resolves: rhbz#2116488 - virsh command will hang after the host run several auto test cases
- Resolves: rhbz#2116486 - [regression] sssctl analyze fails to parse PAM related sssd logs
- Resolves: rhbz#2116487 - cache_req_data_set_hybrid_lookup: cache_req_data should never be NULL

...

Fri, 02 Sep 2022 13:12:08 GMT: sssd-krb5-2.7.3-4.el8.x86_64

sssd-krb5 - The Kerberos authentication back end for the SSSD

Provides the Kerberos back end that the SSSD can utilize authenticate
against a Kerberos server.

Change Log:

Fri, 26 Aug 2022 GMT - Alexey Tikhonov <atikhono@redhat.com> - 2.7.3-4
- Resolves: rhbz#2116395 - NFS krb5 mount failed as "access denied" after test accessing a same file on krb5 nfs mount with multiple uids simultaneously since sssd-2.7.3-1.el8

Tue, 23 Aug 2022 GMT - Alexey Tikhonov <atikhono@redhat.com> - 2.7.3-3
- Resolves: rhbz#2116395 - NFS krb5 mount failed as "access denied" after test accessing a same file on krb5 nfs mount with multiple uids simultaneously since sssd-2.7.3-1.el8
- Resolves: rhbz#2119726 - sssctl analyze --logdir option requires sssd to be configured
- Resolves: rhbz#2120669 - Incorrect request ID tracking from responder to backend

Wed, 10 Aug 2022 GMT - Alexey Tikhonov <atikhono@redhat.com> - 2.7.3-2
- Resolves: rhbz#2116488 - virsh command will hang after the host run several auto test cases
- Resolves: rhbz#2116486 - [regression] sssctl analyze fails to parse PAM related sssd logs
- Resolves: rhbz#2116487 - cache_req_data_set_hybrid_lookup: cache_req_data should never be NULL

...

Fri, 02 Sep 2022 13:12:08 GMT: sssd-kcm-2.7.3-4.el8.x86_64

sssd-kcm - An implementation of a Kerberos KCM server

An implementation of a Kerberos KCM server. Use this package if you want to
use the KCM: Kerberos credentials cache.

Change Log:

Fri, 26 Aug 2022 GMT - Alexey Tikhonov <atikhono@redhat.com> - 2.7.3-4
- Resolves: rhbz#2116395 - NFS krb5 mount failed as "access denied" after test accessing a same file on krb5 nfs mount with multiple uids simultaneously since sssd-2.7.3-1.el8

Tue, 23 Aug 2022 GMT - Alexey Tikhonov <atikhono@redhat.com> - 2.7.3-3
- Resolves: rhbz#2116395 - NFS krb5 mount failed as "access denied" after test accessing a same file on krb5 nfs mount with multiple uids simultaneously since sssd-2.7.3-1.el8
- Resolves: rhbz#2119726 - sssctl analyze --logdir option requires sssd to be configured
- Resolves: rhbz#2120669 - Incorrect request ID tracking from responder to backend

Wed, 10 Aug 2022 GMT - Alexey Tikhonov <atikhono@redhat.com> - 2.7.3-2
- Resolves: rhbz#2116488 - virsh command will hang after the host run several auto test cases
- Resolves: rhbz#2116486 - [regression] sssctl analyze fails to parse PAM related sssd logs
- Resolves: rhbz#2116487 - cache_req_data_set_hybrid_lookup: cache_req_data should never be NULL

...

Fri, 02 Sep 2022 13:12:08 GMT: sssd-common-2.7.3-4.el8.x86_64

sssd-common - Common files for the SSSD

Common files for the SSSD. The common package includes all the files needed
to run a particular back end, however, the back ends are packaged in separate
sub-packages such as sssd-ldap.

Change Log:

Fri, 26 Aug 2022 GMT - Alexey Tikhonov <atikhono@redhat.com> - 2.7.3-4
- Resolves: rhbz#2116395 - NFS krb5 mount failed as "access denied" after test accessing a same file on krb5 nfs mount with multiple uids simultaneously since sssd-2.7.3-1.el8

Tue, 23 Aug 2022 GMT - Alexey Tikhonov <atikhono@redhat.com> - 2.7.3-3
- Resolves: rhbz#2116395 - NFS krb5 mount failed as "access denied" after test accessing a same file on krb5 nfs mount with multiple uids simultaneously since sssd-2.7.3-1.el8
- Resolves: rhbz#2119726 - sssctl analyze --logdir option requires sssd to be configured
- Resolves: rhbz#2120669 - Incorrect request ID tracking from responder to backend

Wed, 10 Aug 2022 GMT - Alexey Tikhonov <atikhono@redhat.com> - 2.7.3-2
- Resolves: rhbz#2116488 - virsh command will hang after the host run several auto test cases
- Resolves: rhbz#2116486 - [regression] sssctl analyze fails to parse PAM related sssd logs
- Resolves: rhbz#2116487 - cache_req_data_set_hybrid_lookup: cache_req_data should never be NULL

...

Fri, 02 Sep 2022 13:12:08 GMT: sssd-common-pac-2.7.3-4.el8.x86_64

sssd-common-pac - Common files needed for supporting PAC processing

Provides common files needed by SSSD providers such as IPA and Active Directory
for handling Kerberos PACs.

Change Log:

Fri, 26 Aug 2022 GMT - Alexey Tikhonov <atikhono@redhat.com> - 2.7.3-4
- Resolves: rhbz#2116395 - NFS krb5 mount failed as "access denied" after test accessing a same file on krb5 nfs mount with multiple uids simultaneously since sssd-2.7.3-1.el8

Tue, 23 Aug 2022 GMT - Alexey Tikhonov <atikhono@redhat.com> - 2.7.3-3
- Resolves: rhbz#2116395 - NFS krb5 mount failed as "access denied" after test accessing a same file on krb5 nfs mount with multiple uids simultaneously since sssd-2.7.3-1.el8
- Resolves: rhbz#2119726 - sssctl analyze --logdir option requires sssd to be configured
- Resolves: rhbz#2120669 - Incorrect request ID tracking from responder to backend

Wed, 10 Aug 2022 GMT - Alexey Tikhonov <atikhono@redhat.com> - 2.7.3-2
- Resolves: rhbz#2116488 - virsh command will hang after the host run several auto test cases
- Resolves: rhbz#2116486 - [regression] sssctl analyze fails to parse PAM related sssd logs
- Resolves: rhbz#2116487 - cache_req_data_set_hybrid_lookup: cache_req_data should never be NULL

...

Fri, 02 Sep 2022 13:12:08 GMT: sssd-dbus-2.7.3-4.el8.x86_64

sssd-dbus - The D-Bus responder of the SSSD

Provides the D-Bus responder of the SSSD, called the InfoPipe, that allows
the information from the SSSD to be transmitted over the system bus.

Change Log:

Fri, 26 Aug 2022 GMT - Alexey Tikhonov <atikhono@redhat.com> - 2.7.3-4
- Resolves: rhbz#2116395 - NFS krb5 mount failed as "access denied" after test accessing a same file on krb5 nfs mount with multiple uids simultaneously since sssd-2.7.3-1.el8

Tue, 23 Aug 2022 GMT - Alexey Tikhonov <atikhono@redhat.com> - 2.7.3-3
- Resolves: rhbz#2116395 - NFS krb5 mount failed as "access denied" after test accessing a same file on krb5 nfs mount with multiple uids simultaneously since sssd-2.7.3-1.el8
- Resolves: rhbz#2119726 - sssctl analyze --logdir option requires sssd to be configured
- Resolves: rhbz#2120669 - Incorrect request ID tracking from responder to backend

Wed, 10 Aug 2022 GMT - Alexey Tikhonov <atikhono@redhat.com> - 2.7.3-2
- Resolves: rhbz#2116488 - virsh command will hang after the host run several auto test cases
- Resolves: rhbz#2116486 - [regression] sssctl analyze fails to parse PAM related sssd logs
- Resolves: rhbz#2116487 - cache_req_data_set_hybrid_lookup: cache_req_data should never be NULL

...

Fri, 02 Sep 2022 13:12:08 GMT: sssd-client-2.7.3-4.el8.x86_64

sssd-client - SSSD Client libraries for NSS and PAM

Provides the libraries needed by the PAM and NSS stacks to connect to the SSSD
service.

Change Log:

Fri, 26 Aug 2022 GMT - Alexey Tikhonov <atikhono@redhat.com> - 2.7.3-4
- Resolves: rhbz#2116395 - NFS krb5 mount failed as "access denied" after test accessing a same file on krb5 nfs mount with multiple uids simultaneously since sssd-2.7.3-1.el8

Tue, 23 Aug 2022 GMT - Alexey Tikhonov <atikhono@redhat.com> - 2.7.3-3
- Resolves: rhbz#2116395 - NFS krb5 mount failed as "access denied" after test accessing a same file on krb5 nfs mount with multiple uids simultaneously since sssd-2.7.3-1.el8
- Resolves: rhbz#2119726 - sssctl analyze --logdir option requires sssd to be configured
- Resolves: rhbz#2120669 - Incorrect request ID tracking from responder to backend

Wed, 10 Aug 2022 GMT - Alexey Tikhonov <atikhono@redhat.com> - 2.7.3-2
- Resolves: rhbz#2116488 - virsh command will hang after the host run several auto test cases
- Resolves: rhbz#2116486 - [regression] sssctl analyze fails to parse PAM related sssd logs
- Resolves: rhbz#2116487 - cache_req_data_set_hybrid_lookup: cache_req_data should never be NULL

...

Fri, 02 Sep 2022 13:12:08 GMT: sssd-2.7.3-4.el8.x86_64

sssd - System Security Services Daemon

Provides a set of daemons to manage access to remote directories and
authentication mechanisms. It provides an NSS and PAM interface toward
the system and a plug-gable back-end system to connect to multiple different
account sources. It is also the basis to provide client auditing and policy
services for projects like FreeIPA.

The sssd sub-package is a meta-package that contains the daemon as well as all
the existing back ends.

Change Log:

Fri, 26 Aug 2022 GMT - Alexey Tikhonov <atikhono@redhat.com> - 2.7.3-4
- Resolves: rhbz#2116395 - NFS krb5 mount failed as "access denied" after test accessing a same file on krb5 nfs mount with multiple uids simultaneously since sssd-2.7.3-1.el8

Tue, 23 Aug 2022 GMT - Alexey Tikhonov <atikhono@redhat.com> - 2.7.3-3
- Resolves: rhbz#2116395 - NFS krb5 mount failed as "access denied" after test accessing a same file on krb5 nfs mount with multiple uids simultaneously since sssd-2.7.3-1.el8
- Resolves: rhbz#2119726 - sssctl analyze --logdir option requires sssd to be configured
- Resolves: rhbz#2120669 - Incorrect request ID tracking from responder to backend

Wed, 10 Aug 2022 GMT - Alexey Tikhonov <atikhono@redhat.com> - 2.7.3-2
- Resolves: rhbz#2116488 - virsh command will hang after the host run several auto test cases
- Resolves: rhbz#2116486 - [regression] sssctl analyze fails to parse PAM related sssd logs
- Resolves: rhbz#2116487 - cache_req_data_set_hybrid_lookup: cache_req_data should never be NULL

...

Fri, 02 Sep 2022 13:12:28 GMT: sssd-client-2.7.3-4.el8.i686

sssd-client - SSSD Client libraries for NSS and PAM

Provides the libraries needed by the PAM and NSS stacks to connect to the SSSD
service.

Change Log:

Fri, 26 Aug 2022 GMT - Alexey Tikhonov <atikhono@redhat.com> - 2.7.3-4
- Resolves: rhbz#2116395 - NFS krb5 mount failed as "access denied" after test accessing a same file on krb5 nfs mount with multiple uids simultaneously since sssd-2.7.3-1.el8

Tue, 23 Aug 2022 GMT - Alexey Tikhonov <atikhono@redhat.com> - 2.7.3-3
- Resolves: rhbz#2116395 - NFS krb5 mount failed as "access denied" after test accessing a same file on krb5 nfs mount with multiple uids simultaneously since sssd-2.7.3-1.el8
- Resolves: rhbz#2119726 - sssctl analyze --logdir option requires sssd to be configured
- Resolves: rhbz#2120669 - Incorrect request ID tracking from responder to backend

Wed, 10 Aug 2022 GMT - Alexey Tikhonov <atikhono@redhat.com> - 2.7.3-2
- Resolves: rhbz#2116488 - virsh command will hang after the host run several auto test cases
- Resolves: rhbz#2116486 - [regression] sssctl analyze fails to parse PAM related sssd logs
- Resolves: rhbz#2116487 - cache_req_data_set_hybrid_lookup: cache_req_data should never be NULL

...

Fri, 02 Sep 2022 13:12:08 GMT: sssd-ad-2.7.3-4.el8.x86_64

sssd-ad - The AD back end of the SSSD

Provides the Active Directory back end that the SSSD can utilize to fetch
identity data from and authenticate against an Active Directory server.

Change Log:

Fri, 26 Aug 2022 GMT - Alexey Tikhonov <atikhono@redhat.com> - 2.7.3-4
- Resolves: rhbz#2116395 - NFS krb5 mount failed as "access denied" after test accessing a same file on krb5 nfs mount with multiple uids simultaneously since sssd-2.7.3-1.el8

Tue, 23 Aug 2022 GMT - Alexey Tikhonov <atikhono@redhat.com> - 2.7.3-3
- Resolves: rhbz#2116395 - NFS krb5 mount failed as "access denied" after test accessing a same file on krb5 nfs mount with multiple uids simultaneously since sssd-2.7.3-1.el8
- Resolves: rhbz#2119726 - sssctl analyze --logdir option requires sssd to be configured
- Resolves: rhbz#2120669 - Incorrect request ID tracking from responder to backend

Wed, 10 Aug 2022 GMT - Alexey Tikhonov <atikhono@redhat.com> - 2.7.3-2
- Resolves: rhbz#2116488 - virsh command will hang after the host run several auto test cases
- Resolves: rhbz#2116486 - [regression] sssctl analyze fails to parse PAM related sssd logs
- Resolves: rhbz#2116487 - cache_req_data_set_hybrid_lookup: cache_req_data should never be NULL

...

Fri, 02 Sep 2022 13:12:08 GMT: python3-sss-murmur-2.7.3-4.el8.x86_64

python3-sss-murmur - Python3 bindings for murmur hash function

Provides python3 module for calculating the murmur hash version 3

Change Log:

Fri, 26 Aug 2022 GMT - Alexey Tikhonov <atikhono@redhat.com> - 2.7.3-4
- Resolves: rhbz#2116395 - NFS krb5 mount failed as "access denied" after test accessing a same file on krb5 nfs mount with multiple uids simultaneously since sssd-2.7.3-1.el8

Tue, 23 Aug 2022 GMT - Alexey Tikhonov <atikhono@redhat.com> - 2.7.3-3
- Resolves: rhbz#2116395 - NFS krb5 mount failed as "access denied" after test accessing a same file on krb5 nfs mount with multiple uids simultaneously since sssd-2.7.3-1.el8
- Resolves: rhbz#2119726 - sssctl analyze --logdir option requires sssd to be configured
- Resolves: rhbz#2120669 - Incorrect request ID tracking from responder to backend

Wed, 10 Aug 2022 GMT - Alexey Tikhonov <atikhono@redhat.com> - 2.7.3-2
- Resolves: rhbz#2116488 - virsh command will hang after the host run several auto test cases
- Resolves: rhbz#2116486 - [regression] sssctl analyze fails to parse PAM related sssd logs
- Resolves: rhbz#2116487 - cache_req_data_set_hybrid_lookup: cache_req_data should never be NULL

...

Fri, 02 Sep 2022 13:12:49 GMT: python3-sssdconfig-2.7.3-4.el8.noarch

python3-sssdconfig - SSSD and IPA configuration file manipulation classes and functions

Provides python3 files for manipulation SSSD and IPA configuration files.

Change Log:

Fri, 26 Aug 2022 GMT - Alexey Tikhonov <atikhono@redhat.com> - 2.7.3-4
- Resolves: rhbz#2116395 - NFS krb5 mount failed as "access denied" after test accessing a same file on krb5 nfs mount with multiple uids simultaneously since sssd-2.7.3-1.el8

Tue, 23 Aug 2022 GMT - Alexey Tikhonov <atikhono@redhat.com> - 2.7.3-3
- Resolves: rhbz#2116395 - NFS krb5 mount failed as "access denied" after test accessing a same file on krb5 nfs mount with multiple uids simultaneously since sssd-2.7.3-1.el8
- Resolves: rhbz#2119726 - sssctl analyze --logdir option requires sssd to be configured
- Resolves: rhbz#2120669 - Incorrect request ID tracking from responder to backend

Wed, 10 Aug 2022 GMT - Alexey Tikhonov <atikhono@redhat.com> - 2.7.3-2
- Resolves: rhbz#2116488 - virsh command will hang after the host run several auto test cases
- Resolves: rhbz#2116486 - [regression] sssctl analyze fails to parse PAM related sssd logs
- Resolves: rhbz#2116487 - cache_req_data_set_hybrid_lookup: cache_req_data should never be NULL

...

Fri, 02 Sep 2022 13:12:08 GMT: python3-sss-2.7.3-4.el8.x86_64

python3-sss - Python3 bindings for sssd

Provides python3 bindings:
* function for retrieving list of groups user belongs to
* class for obfuscation of passwords

Change Log:

Fri, 26 Aug 2022 GMT - Alexey Tikhonov <atikhono@redhat.com> - 2.7.3-4
- Resolves: rhbz#2116395 - NFS krb5 mount failed as "access denied" after test accessing a same file on krb5 nfs mount with multiple uids simultaneously since sssd-2.7.3-1.el8

Tue, 23 Aug 2022 GMT - Alexey Tikhonov <atikhono@redhat.com> - 2.7.3-3
- Resolves: rhbz#2116395 - NFS krb5 mount failed as "access denied" after test accessing a same file on krb5 nfs mount with multiple uids simultaneously since sssd-2.7.3-1.el8
- Resolves: rhbz#2119726 - sssctl analyze --logdir option requires sssd to be configured
- Resolves: rhbz#2120669 - Incorrect request ID tracking from responder to backend

Wed, 10 Aug 2022 GMT - Alexey Tikhonov <atikhono@redhat.com> - 2.7.3-2
- Resolves: rhbz#2116488 - virsh command will hang after the host run several auto test cases
- Resolves: rhbz#2116486 - [regression] sssctl analyze fails to parse PAM related sssd logs
- Resolves: rhbz#2116487 - cache_req_data_set_hybrid_lookup: cache_req_data should never be NULL

...

Fri, 02 Sep 2022 13:12:08 GMT: python3-libipa_hbac-2.7.3-4.el8.x86_64

python3-libipa_hbac - Python3 bindings for the FreeIPA HBAC Evaluator library

The python3-libipa_hbac contains the bindings so that libipa_hbac can be
used by Python applications.

Change Log:

Fri, 26 Aug 2022 GMT - Alexey Tikhonov <atikhono@redhat.com> - 2.7.3-4
- Resolves: rhbz#2116395 - NFS krb5 mount failed as "access denied" after test accessing a same file on krb5 nfs mount with multiple uids simultaneously since sssd-2.7.3-1.el8

Tue, 23 Aug 2022 GMT - Alexey Tikhonov <atikhono@redhat.com> - 2.7.3-3
- Resolves: rhbz#2116395 - NFS krb5 mount failed as "access denied" after test accessing a same file on krb5 nfs mount with multiple uids simultaneously since sssd-2.7.3-1.el8
- Resolves: rhbz#2119726 - sssctl analyze --logdir option requires sssd to be configured
- Resolves: rhbz#2120669 - Incorrect request ID tracking from responder to backend

Wed, 10 Aug 2022 GMT - Alexey Tikhonov <atikhono@redhat.com> - 2.7.3-2
- Resolves: rhbz#2116488 - virsh command will hang after the host run several auto test cases
- Resolves: rhbz#2116486 - [regression] sssctl analyze fails to parse PAM related sssd logs
- Resolves: rhbz#2116487 - cache_req_data_set_hybrid_lookup: cache_req_data should never be NULL

...

Fri, 02 Sep 2022 13:12:08 GMT: libsss_sudo-2.7.3-4.el8.x86_64

libsss_sudo - A library to allow communication between SUDO and SSSD

A utility library to allow communication between SUDO and SSSD

Change Log:

Fri, 26 Aug 2022 GMT - Alexey Tikhonov <atikhono@redhat.com> - 2.7.3-4
- Resolves: rhbz#2116395 - NFS krb5 mount failed as "access denied" after test accessing a same file on krb5 nfs mount with multiple uids simultaneously since sssd-2.7.3-1.el8

Tue, 23 Aug 2022 GMT - Alexey Tikhonov <atikhono@redhat.com> - 2.7.3-3
- Resolves: rhbz#2116395 - NFS krb5 mount failed as "access denied" after test accessing a same file on krb5 nfs mount with multiple uids simultaneously since sssd-2.7.3-1.el8
- Resolves: rhbz#2119726 - sssctl analyze --logdir option requires sssd to be configured
- Resolves: rhbz#2120669 - Incorrect request ID tracking from responder to backend

Wed, 10 Aug 2022 GMT - Alexey Tikhonov <atikhono@redhat.com> - 2.7.3-2
- Resolves: rhbz#2116488 - virsh command will hang after the host run several auto test cases
- Resolves: rhbz#2116486 - [regression] sssctl analyze fails to parse PAM related sssd logs
- Resolves: rhbz#2116487 - cache_req_data_set_hybrid_lookup: cache_req_data should never be NULL

...

Fri, 02 Sep 2022 13:12:08 GMT: python3-libsss_nss_idmap-2.7.3-4.el8.x86_64

python3-libsss_nss_idmap - Python3 bindings for libsss_nss_idmap

The python3-libsss_nss_idmap contains the bindings so that libsss_nss_idmap can
be used by Python applications.

Change Log:

Fri, 26 Aug 2022 GMT - Alexey Tikhonov <atikhono@redhat.com> - 2.7.3-4
- Resolves: rhbz#2116395 - NFS krb5 mount failed as "access denied" after test accessing a same file on krb5 nfs mount with multiple uids simultaneously since sssd-2.7.3-1.el8

Tue, 23 Aug 2022 GMT - Alexey Tikhonov <atikhono@redhat.com> - 2.7.3-3
- Resolves: rhbz#2116395 - NFS krb5 mount failed as "access denied" after test accessing a same file on krb5 nfs mount with multiple uids simultaneously since sssd-2.7.3-1.el8
- Resolves: rhbz#2119726 - sssctl analyze --logdir option requires sssd to be configured
- Resolves: rhbz#2120669 - Incorrect request ID tracking from responder to backend

Wed, 10 Aug 2022 GMT - Alexey Tikhonov <atikhono@redhat.com> - 2.7.3-2
- Resolves: rhbz#2116488 - virsh command will hang after the host run several auto test cases
- Resolves: rhbz#2116486 - [regression] sssctl analyze fails to parse PAM related sssd logs
- Resolves: rhbz#2116487 - cache_req_data_set_hybrid_lookup: cache_req_data should never be NULL

...

Fri, 02 Sep 2022 13:12:28 GMT: libsss_simpleifp-2.7.3-4.el8.i686

libsss_simpleifp - The SSSD D-Bus responder helper library

Provides library that simplifies D-Bus API for the SSSD InfoPipe responder.

Change Log:

Fri, 26 Aug 2022 GMT - Alexey Tikhonov <atikhono@redhat.com> - 2.7.3-4
- Resolves: rhbz#2116395 - NFS krb5 mount failed as "access denied" after test accessing a same file on krb5 nfs mount with multiple uids simultaneously since sssd-2.7.3-1.el8

Tue, 23 Aug 2022 GMT - Alexey Tikhonov <atikhono@redhat.com> - 2.7.3-3
- Resolves: rhbz#2116395 - NFS krb5 mount failed as "access denied" after test accessing a same file on krb5 nfs mount with multiple uids simultaneously since sssd-2.7.3-1.el8
- Resolves: rhbz#2119726 - sssctl analyze --logdir option requires sssd to be configured
- Resolves: rhbz#2120669 - Incorrect request ID tracking from responder to backend

Wed, 10 Aug 2022 GMT - Alexey Tikhonov <atikhono@redhat.com> - 2.7.3-2
- Resolves: rhbz#2116488 - virsh command will hang after the host run several auto test cases
- Resolves: rhbz#2116486 - [regression] sssctl analyze fails to parse PAM related sssd logs
- Resolves: rhbz#2116487 - cache_req_data_set_hybrid_lookup: cache_req_data should never be NULL

...

Fri, 02 Sep 2022 13:12:28 GMT: libsss_nss_idmap-2.7.3-4.el8.i686

libsss_nss_idmap - Library for SID and certificate based lookups

Utility library for SID and certificate based lookups

Change Log:

Fri, 26 Aug 2022 GMT - Alexey Tikhonov <atikhono@redhat.com> - 2.7.3-4
- Resolves: rhbz#2116395 - NFS krb5 mount failed as "access denied" after test accessing a same file on krb5 nfs mount with multiple uids simultaneously since sssd-2.7.3-1.el8

Tue, 23 Aug 2022 GMT - Alexey Tikhonov <atikhono@redhat.com> - 2.7.3-3
- Resolves: rhbz#2116395 - NFS krb5 mount failed as "access denied" after test accessing a same file on krb5 nfs mount with multiple uids simultaneously since sssd-2.7.3-1.el8
- Resolves: rhbz#2119726 - sssctl analyze --logdir option requires sssd to be configured
- Resolves: rhbz#2120669 - Incorrect request ID tracking from responder to backend

Wed, 10 Aug 2022 GMT - Alexey Tikhonov <atikhono@redhat.com> - 2.7.3-2
- Resolves: rhbz#2116488 - virsh command will hang after the host run several auto test cases
- Resolves: rhbz#2116486 - [regression] sssctl analyze fails to parse PAM related sssd logs
- Resolves: rhbz#2116487 - cache_req_data_set_hybrid_lookup: cache_req_data should never be NULL

...

Fri, 02 Sep 2022 13:12:08 GMT: libsss_simpleifp-2.7.3-4.el8.x86_64

libsss_simpleifp - The SSSD D-Bus responder helper library

Provides library that simplifies D-Bus API for the SSSD InfoPipe responder.

Change Log:

Fri, 26 Aug 2022 GMT - Alexey Tikhonov <atikhono@redhat.com> - 2.7.3-4
- Resolves: rhbz#2116395 - NFS krb5 mount failed as "access denied" after test accessing a same file on krb5 nfs mount with multiple uids simultaneously since sssd-2.7.3-1.el8

Tue, 23 Aug 2022 GMT - Alexey Tikhonov <atikhono@redhat.com> - 2.7.3-3
- Resolves: rhbz#2116395 - NFS krb5 mount failed as "access denied" after test accessing a same file on krb5 nfs mount with multiple uids simultaneously since sssd-2.7.3-1.el8
- Resolves: rhbz#2119726 - sssctl analyze --logdir option requires sssd to be configured
- Resolves: rhbz#2120669 - Incorrect request ID tracking from responder to backend

Wed, 10 Aug 2022 GMT - Alexey Tikhonov <atikhono@redhat.com> - 2.7.3-2
- Resolves: rhbz#2116488 - virsh command will hang after the host run several auto test cases
- Resolves: rhbz#2116486 - [regression] sssctl analyze fails to parse PAM related sssd logs
- Resolves: rhbz#2116487 - cache_req_data_set_hybrid_lookup: cache_req_data should never be NULL

...

Fri, 02 Sep 2022 13:12:08 GMT: libsss_nss_idmap-2.7.3-4.el8.x86_64

libsss_nss_idmap - Library for SID and certificate based lookups

Utility library for SID and certificate based lookups

Change Log:

Fri, 26 Aug 2022 GMT - Alexey Tikhonov <atikhono@redhat.com> - 2.7.3-4
- Resolves: rhbz#2116395 - NFS krb5 mount failed as "access denied" after test accessing a same file on krb5 nfs mount with multiple uids simultaneously since sssd-2.7.3-1.el8

Tue, 23 Aug 2022 GMT - Alexey Tikhonov <atikhono@redhat.com> - 2.7.3-3
- Resolves: rhbz#2116395 - NFS krb5 mount failed as "access denied" after test accessing a same file on krb5 nfs mount with multiple uids simultaneously since sssd-2.7.3-1.el8
- Resolves: rhbz#2119726 - sssctl analyze --logdir option requires sssd to be configured
- Resolves: rhbz#2120669 - Incorrect request ID tracking from responder to backend

Wed, 10 Aug 2022 GMT - Alexey Tikhonov <atikhono@redhat.com> - 2.7.3-2
- Resolves: rhbz#2116488 - virsh command will hang after the host run several auto test cases
- Resolves: rhbz#2116486 - [regression] sssctl analyze fails to parse PAM related sssd logs
- Resolves: rhbz#2116487 - cache_req_data_set_hybrid_lookup: cache_req_data should never be NULL

...

Fri, 02 Sep 2022 13:12:08 GMT: libsss_idmap-2.7.3-4.el8.x86_64

libsss_idmap - FreeIPA Idmap library

Utility library to convert SIDs to Unix uids and gids

Change Log:

Fri, 26 Aug 2022 GMT - Alexey Tikhonov <atikhono@redhat.com> - 2.7.3-4
- Resolves: rhbz#2116395 - NFS krb5 mount failed as "access denied" after test accessing a same file on krb5 nfs mount with multiple uids simultaneously since sssd-2.7.3-1.el8

Tue, 23 Aug 2022 GMT - Alexey Tikhonov <atikhono@redhat.com> - 2.7.3-3
- Resolves: rhbz#2116395 - NFS krb5 mount failed as "access denied" after test accessing a same file on krb5 nfs mount with multiple uids simultaneously since sssd-2.7.3-1.el8
- Resolves: rhbz#2119726 - sssctl analyze --logdir option requires sssd to be configured
- Resolves: rhbz#2120669 - Incorrect request ID tracking from responder to backend

Wed, 10 Aug 2022 GMT - Alexey Tikhonov <atikhono@redhat.com> - 2.7.3-2
- Resolves: rhbz#2116488 - virsh command will hang after the host run several auto test cases
- Resolves: rhbz#2116486 - [regression] sssctl analyze fails to parse PAM related sssd logs
- Resolves: rhbz#2116487 - cache_req_data_set_hybrid_lookup: cache_req_data should never be NULL

...

Fri, 02 Sep 2022 13:12:08 GMT: libsss_certmap-2.7.3-4.el8.x86_64

libsss_certmap - SSSD Certificate Mapping Library

Library to map certificates to users based on rules

Change Log:

Fri, 26 Aug 2022 GMT - Alexey Tikhonov <atikhono@redhat.com> - 2.7.3-4
- Resolves: rhbz#2116395 - NFS krb5 mount failed as "access denied" after test accessing a same file on krb5 nfs mount with multiple uids simultaneously since sssd-2.7.3-1.el8

Tue, 23 Aug 2022 GMT - Alexey Tikhonov <atikhono@redhat.com> - 2.7.3-3
- Resolves: rhbz#2116395 - NFS krb5 mount failed as "access denied" after test accessing a same file on krb5 nfs mount with multiple uids simultaneously since sssd-2.7.3-1.el8
- Resolves: rhbz#2119726 - sssctl analyze --logdir option requires sssd to be configured
- Resolves: rhbz#2120669 - Incorrect request ID tracking from responder to backend

Wed, 10 Aug 2022 GMT - Alexey Tikhonov <atikhono@redhat.com> - 2.7.3-2
- Resolves: rhbz#2116488 - virsh command will hang after the host run several auto test cases
- Resolves: rhbz#2116486 - [regression] sssctl analyze fails to parse PAM related sssd logs
- Resolves: rhbz#2116487 - cache_req_data_set_hybrid_lookup: cache_req_data should never be NULL

...

Fri, 02 Sep 2022 13:12:28 GMT: libsss_certmap-2.7.3-4.el8.i686

libsss_certmap - SSSD Certificate Mapping Library

Library to map certificates to users based on rules

Change Log:

Fri, 26 Aug 2022 GMT - Alexey Tikhonov <atikhono@redhat.com> - 2.7.3-4
- Resolves: rhbz#2116395 - NFS krb5 mount failed as "access denied" after test accessing a same file on krb5 nfs mount with multiple uids simultaneously since sssd-2.7.3-1.el8

Tue, 23 Aug 2022 GMT - Alexey Tikhonov <atikhono@redhat.com> - 2.7.3-3
- Resolves: rhbz#2116395 - NFS krb5 mount failed as "access denied" after test accessing a same file on krb5 nfs mount with multiple uids simultaneously since sssd-2.7.3-1.el8
- Resolves: rhbz#2119726 - sssctl analyze --logdir option requires sssd to be configured
- Resolves: rhbz#2120669 - Incorrect request ID tracking from responder to backend

Wed, 10 Aug 2022 GMT - Alexey Tikhonov <atikhono@redhat.com> - 2.7.3-2
- Resolves: rhbz#2116488 - virsh command will hang after the host run several auto test cases
- Resolves: rhbz#2116486 - [regression] sssctl analyze fails to parse PAM related sssd logs
- Resolves: rhbz#2116487 - cache_req_data_set_hybrid_lookup: cache_req_data should never be NULL

...

Fri, 02 Sep 2022 13:12:28 GMT: libsss_idmap-2.7.3-4.el8.i686

libsss_idmap - FreeIPA Idmap library

Utility library to convert SIDs to Unix uids and gids

Change Log:

Fri, 26 Aug 2022 GMT - Alexey Tikhonov <atikhono@redhat.com> - 2.7.3-4
- Resolves: rhbz#2116395 - NFS krb5 mount failed as "access denied" after test accessing a same file on krb5 nfs mount with multiple uids simultaneously since sssd-2.7.3-1.el8

Tue, 23 Aug 2022 GMT - Alexey Tikhonov <atikhono@redhat.com> - 2.7.3-3
- Resolves: rhbz#2116395 - NFS krb5 mount failed as "access denied" after test accessing a same file on krb5 nfs mount with multiple uids simultaneously since sssd-2.7.3-1.el8
- Resolves: rhbz#2119726 - sssctl analyze --logdir option requires sssd to be configured
- Resolves: rhbz#2120669 - Incorrect request ID tracking from responder to backend

Wed, 10 Aug 2022 GMT - Alexey Tikhonov <atikhono@redhat.com> - 2.7.3-2
- Resolves: rhbz#2116488 - virsh command will hang after the host run several auto test cases
- Resolves: rhbz#2116486 - [regression] sssctl analyze fails to parse PAM related sssd logs
- Resolves: rhbz#2116487 - cache_req_data_set_hybrid_lookup: cache_req_data should never be NULL

...

Fri, 02 Sep 2022 13:12:08 GMT: libsss_autofs-2.7.3-4.el8.x86_64

libsss_autofs - A library to allow communication between Autofs and SSSD

A utility library to allow communication between Autofs and SSSD

Change Log:

Fri, 26 Aug 2022 GMT - Alexey Tikhonov <atikhono@redhat.com> - 2.7.3-4
- Resolves: rhbz#2116395 - NFS krb5 mount failed as "access denied" after test accessing a same file on krb5 nfs mount with multiple uids simultaneously since sssd-2.7.3-1.el8

Tue, 23 Aug 2022 GMT - Alexey Tikhonov <atikhono@redhat.com> - 2.7.3-3
- Resolves: rhbz#2116395 - NFS krb5 mount failed as "access denied" after test accessing a same file on krb5 nfs mount with multiple uids simultaneously since sssd-2.7.3-1.el8
- Resolves: rhbz#2119726 - sssctl analyze --logdir option requires sssd to be configured
- Resolves: rhbz#2120669 - Incorrect request ID tracking from responder to backend

Wed, 10 Aug 2022 GMT - Alexey Tikhonov <atikhono@redhat.com> - 2.7.3-2
- Resolves: rhbz#2116488 - virsh command will hang after the host run several auto test cases
- Resolves: rhbz#2116486 - [regression] sssctl analyze fails to parse PAM related sssd logs
- Resolves: rhbz#2116487 - cache_req_data_set_hybrid_lookup: cache_req_data should never be NULL

...

Fri, 02 Sep 2022 13:12:08 GMT: libipa_hbac-2.7.3-4.el8.x86_64

libipa_hbac - FreeIPA HBAC Evaluator library

Utility library to validate FreeIPA HBAC rules for authorization requests

Change Log:

Fri, 26 Aug 2022 GMT - Alexey Tikhonov <atikhono@redhat.com> - 2.7.3-4
- Resolves: rhbz#2116395 - NFS krb5 mount failed as "access denied" after test accessing a same file on krb5 nfs mount with multiple uids simultaneously since sssd-2.7.3-1.el8

Tue, 23 Aug 2022 GMT - Alexey Tikhonov <atikhono@redhat.com> - 2.7.3-3
- Resolves: rhbz#2116395 - NFS krb5 mount failed as "access denied" after test accessing a same file on krb5 nfs mount with multiple uids simultaneously since sssd-2.7.3-1.el8
- Resolves: rhbz#2119726 - sssctl analyze --logdir option requires sssd to be configured
- Resolves: rhbz#2120669 - Incorrect request ID tracking from responder to backend

Wed, 10 Aug 2022 GMT - Alexey Tikhonov <atikhono@redhat.com> - 2.7.3-2
- Resolves: rhbz#2116488 - virsh command will hang after the host run several auto test cases
- Resolves: rhbz#2116486 - [regression] sssctl analyze fails to parse PAM related sssd logs
- Resolves: rhbz#2116487 - cache_req_data_set_hybrid_lookup: cache_req_data should never be NULL

...

Fri, 02 Sep 2022 13:12:28 GMT: libipa_hbac-2.7.3-4.el8.i686

libipa_hbac - FreeIPA HBAC Evaluator library

Utility library to validate FreeIPA HBAC rules for authorization requests

Change Log:

Fri, 26 Aug 2022 GMT - Alexey Tikhonov <atikhono@redhat.com> - 2.7.3-4
- Resolves: rhbz#2116395 - NFS krb5 mount failed as "access denied" after test accessing a same file on krb5 nfs mount with multiple uids simultaneously since sssd-2.7.3-1.el8

Tue, 23 Aug 2022 GMT - Alexey Tikhonov <atikhono@redhat.com> - 2.7.3-3
- Resolves: rhbz#2116395 - NFS krb5 mount failed as "access denied" after test accessing a same file on krb5 nfs mount with multiple uids simultaneously since sssd-2.7.3-1.el8
- Resolves: rhbz#2119726 - sssctl analyze --logdir option requires sssd to be configured
- Resolves: rhbz#2120669 - Incorrect request ID tracking from responder to backend

Wed, 10 Aug 2022 GMT - Alexey Tikhonov <atikhono@redhat.com> - 2.7.3-2
- Resolves: rhbz#2116488 - virsh command will hang after the host run several auto test cases
- Resolves: rhbz#2116486 - [regression] sssctl analyze fails to parse PAM related sssd logs
- Resolves: rhbz#2116487 - cache_req_data_set_hybrid_lookup: cache_req_data should never be NULL

...

Fri, 02 Sep 2022 13:06:26 GMT: sos-audit-4.3-3.el8.noarch

sos-audit - Audit use of some commands for support purposes


Sos-audit provides configuration files for the Linux Auditing System
to track the use of some commands capable of changing the configuration
of the system. Currently storage and filesystem commands are audited.

Change Log:

Mon, 29 Aug 2022 GMT - Pavel Moravec <pmoravec@redhat.com> = 4.3-3
- [vdsm] Set LVM option use_devicesfile=0
  Resolves: bz2093993
- [Plugin] Make forbidden path checks more efficient
  Resolves: bz2099598

Thu, 16 Jun 2022 GMT - Pavel Moravec <pmoravec@redhat.com> = 4.3-2
- [ovirt] answer files: Filter out all password keys
  Resolves: bz2095263
- [plugins] Allow 'str' PlugOpt type to accept any value
  Resolves: bz2079485
- [tigervnc] Update collections for newer versions of TigerVNC
  Resolves: bz2062908
- [pacemaker] Redesign node enumeration logic
  Resolves: bz2065805
- crio: switch from parsing output in table format to json
  Resolves: bz2092969
- [report] Honor plugins' hardcoded plugin_timeout
  Resolves: bz2079187
- [report] --list-plugins should report used, not default,
  Resolves: bz2079484
- [utilities] Close file only when storing to file
  Resolves: bz2079486
- [presets] Adjust OCP preset options, more OCP backports
  Resolves: bz2058279

Mon, 04 Apr 2022 GMT - Pavel Moravec <pmoravec@redhat.com> = 4.3-1
- Rebase on upstream 4.3
  Resolves: bz2055002
- [sapnw] Fix IndexError exception
  Resolves: bz1992938
- [Plugin, utilities] Allow writing command output directly to disk
  Resolves: bz1726023
- [Ceph] Add support for containerized Ceph setup
  Resolves: bz1882544
- [unbound] Add new plugin for Unbound DNS resolver
  Resolves: bz2018228
- [discovery] Add new discovery plugin
  Resolves: bz2018549
- [vdsm] Exclude /var/lib/vdsm/storage/transient_disks
  Resolves: bz2029154

...

Fri, 02 Sep 2022 13:06:26 GMT: sos-4.3-3.el8.noarch

sos - A set of tools to gather troubleshooting information from a system

Sos is a set of tools that gathers information about system
hardware and configuration. The information can then be used for
diagnostic purposes and debugging. Sos is commonly used to help
support technicians and developers.

Change Log:

Mon, 29 Aug 2022 GMT - Pavel Moravec <pmoravec@redhat.com> = 4.3-3
- [vdsm] Set LVM option use_devicesfile=0
  Resolves: bz2093993
- [Plugin] Make forbidden path checks more efficient
  Resolves: bz2099598

Thu, 16 Jun 2022 GMT - Pavel Moravec <pmoravec@redhat.com> = 4.3-2
- [ovirt] answer files: Filter out all password keys
  Resolves: bz2095263
- [plugins] Allow 'str' PlugOpt type to accept any value
  Resolves: bz2079485
- [tigervnc] Update collections for newer versions of TigerVNC
  Resolves: bz2062908
- [pacemaker] Redesign node enumeration logic
  Resolves: bz2065805
- crio: switch from parsing output in table format to json
  Resolves: bz2092969
- [report] Honor plugins' hardcoded plugin_timeout
  Resolves: bz2079187
- [report] --list-plugins should report used, not default,
  Resolves: bz2079484
- [utilities] Close file only when storing to file
  Resolves: bz2079486
- [presets] Adjust OCP preset options, more OCP backports
  Resolves: bz2058279

Mon, 04 Apr 2022 GMT - Pavel Moravec <pmoravec@redhat.com> = 4.3-1
- Rebase on upstream 4.3
  Resolves: bz2055002
- [sapnw] Fix IndexError exception
  Resolves: bz1992938
- [Plugin, utilities] Allow writing command output directly to disk
  Resolves: bz1726023
- [Ceph] Add support for containerized Ceph setup
  Resolves: bz1882544
- [unbound] Add new plugin for Unbound DNS resolver
  Resolves: bz2018228
- [discovery] Add new discovery plugin
  Resolves: bz2018549
- [vdsm] Exclude /var/lib/vdsm/storage/transient_disks
  Resolves: bz2029154

...

Wed, 31 Aug 2022 15:03:51 GMT: 1:openssl-libs-1.1.1k-7.el8.i686

openssl-libs - A general purpose cryptography library with TLS implementation

OpenSSL is a toolkit for supporting cryptography. The openssl-libs
package contains the libraries that are used by various applications which
support cryptographic algorithms and protocols.

Change Log:

Tue, 05 Jul 2022 GMT - Clemens Lang <cllang@redhat.com> - 1:1.1.1k-7
- Fix CVE-2022-2097: AES OCB fails to encrypt some bytes on 32-bit x86
  Resolves: CVE-2022-2097
- Update expired certificates used in the testsuite
  Resolves: rhbz#2100554
- Fix CVE-2022-1292: openssl: c_rehash script allows command injection
  Resolves: rhbz#2090371
- Fix CVE-2022-2068: the c_rehash script allows command injection
  Resolves: rhbz#2098278

Wed, 23 Mar 2022 GMT - Clemens Lang <cllang@redhat.com> - 1:1.1.1k-6
- Fixes CVE-2022-0778 openssl: Infinite loop in BN_mod_sqrt() reachable when parsing certificates
- Resolves: rhbz#2067145

Tue, 16 Nov 2021 GMT - Sahana Prasad <sahana@redhat.com> - 1:1.1.1k-5
- Fixes CVE-2021-3712 openssl: Read buffer overruns processing ASN.1 strings
- Resolves: rhbz#2005402

...

Wed, 31 Aug 2022 15:01:57 GMT: 1:openssl-libs-1.1.1k-7.el8.x86_64

openssl-libs - A general purpose cryptography library with TLS implementation

OpenSSL is a toolkit for supporting cryptography. The openssl-libs
package contains the libraries that are used by various applications which
support cryptographic algorithms and protocols.

Change Log:

Tue, 05 Jul 2022 GMT - Clemens Lang <cllang@redhat.com> - 1:1.1.1k-7
- Fix CVE-2022-2097: AES OCB fails to encrypt some bytes on 32-bit x86
  Resolves: CVE-2022-2097
- Update expired certificates used in the testsuite
  Resolves: rhbz#2100554
- Fix CVE-2022-1292: openssl: c_rehash script allows command injection
  Resolves: rhbz#2090371
- Fix CVE-2022-2068: the c_rehash script allows command injection
  Resolves: rhbz#2098278

Wed, 23 Mar 2022 GMT - Clemens Lang <cllang@redhat.com> - 1:1.1.1k-6
- Fixes CVE-2022-0778 openssl: Infinite loop in BN_mod_sqrt() reachable when parsing certificates
- Resolves: rhbz#2067145

Tue, 16 Nov 2021 GMT - Sahana Prasad <sahana@redhat.com> - 1:1.1.1k-5
- Fixes CVE-2021-3712 openssl: Read buffer overruns processing ASN.1 strings
- Resolves: rhbz#2005402

...

Wed, 31 Aug 2022 15:01:57 GMT: 1:openssl-devel-1.1.1k-7.el8.x86_64

openssl-devel - Files for development of applications which will use OpenSSL

OpenSSL is a toolkit for supporting cryptography. The openssl-devel
package contains include files needed to develop applications which
support various cryptographic algorithms and protocols.

Change Log:

Tue, 05 Jul 2022 GMT - Clemens Lang <cllang@redhat.com> - 1:1.1.1k-7
- Fix CVE-2022-2097: AES OCB fails to encrypt some bytes on 32-bit x86
  Resolves: CVE-2022-2097
- Update expired certificates used in the testsuite
  Resolves: rhbz#2100554
- Fix CVE-2022-1292: openssl: c_rehash script allows command injection
  Resolves: rhbz#2090371
- Fix CVE-2022-2068: the c_rehash script allows command injection
  Resolves: rhbz#2098278

Wed, 23 Mar 2022 GMT - Clemens Lang <cllang@redhat.com> - 1:1.1.1k-6
- Fixes CVE-2022-0778 openssl: Infinite loop in BN_mod_sqrt() reachable when parsing certificates
- Resolves: rhbz#2067145

Tue, 16 Nov 2021 GMT - Sahana Prasad <sahana@redhat.com> - 1:1.1.1k-5
- Fixes CVE-2021-3712 openssl: Read buffer overruns processing ASN.1 strings
- Resolves: rhbz#2005402

...

Wed, 31 Aug 2022 15:03:51 GMT: 1:openssl-devel-1.1.1k-7.el8.i686

openssl-devel - Files for development of applications which will use OpenSSL

OpenSSL is a toolkit for supporting cryptography. The openssl-devel
package contains include files needed to develop applications which
support various cryptographic algorithms and protocols.

Change Log:

Tue, 05 Jul 2022 GMT - Clemens Lang <cllang@redhat.com> - 1:1.1.1k-7
- Fix CVE-2022-2097: AES OCB fails to encrypt some bytes on 32-bit x86
  Resolves: CVE-2022-2097
- Update expired certificates used in the testsuite
  Resolves: rhbz#2100554
- Fix CVE-2022-1292: openssl: c_rehash script allows command injection
  Resolves: rhbz#2090371
- Fix CVE-2022-2068: the c_rehash script allows command injection
  Resolves: rhbz#2098278

Wed, 23 Mar 2022 GMT - Clemens Lang <cllang@redhat.com> - 1:1.1.1k-6
- Fixes CVE-2022-0778 openssl: Infinite loop in BN_mod_sqrt() reachable when parsing certificates
- Resolves: rhbz#2067145

Tue, 16 Nov 2021 GMT - Sahana Prasad <sahana@redhat.com> - 1:1.1.1k-5
- Fixes CVE-2021-3712 openssl: Read buffer overruns processing ASN.1 strings
- Resolves: rhbz#2005402

...

Wed, 31 Aug 2022 15:01:57 GMT: 1:openssl-perl-1.1.1k-7.el8.x86_64

openssl-perl - Perl scripts provided with OpenSSL

OpenSSL is a toolkit for supporting cryptography. The openssl-perl
package provides Perl scripts for converting certificates and keys
from other formats to the formats used by the OpenSSL toolkit.

Change Log:

Tue, 05 Jul 2022 GMT - Clemens Lang <cllang@redhat.com> - 1:1.1.1k-7
- Fix CVE-2022-2097: AES OCB fails to encrypt some bytes on 32-bit x86
  Resolves: CVE-2022-2097
- Update expired certificates used in the testsuite
  Resolves: rhbz#2100554
- Fix CVE-2022-1292: openssl: c_rehash script allows command injection
  Resolves: rhbz#2090371
- Fix CVE-2022-2068: the c_rehash script allows command injection
  Resolves: rhbz#2098278

Wed, 23 Mar 2022 GMT - Clemens Lang <cllang@redhat.com> - 1:1.1.1k-6
- Fixes CVE-2022-0778 openssl: Infinite loop in BN_mod_sqrt() reachable when parsing certificates
- Resolves: rhbz#2067145

Tue, 16 Nov 2021 GMT - Sahana Prasad <sahana@redhat.com> - 1:1.1.1k-5
- Fixes CVE-2021-3712 openssl: Read buffer overruns processing ASN.1 strings
- Resolves: rhbz#2005402

...

Wed, 31 Aug 2022 15:01:57 GMT: 1:openssl-1.1.1k-7.el8.x86_64

openssl - Utilities from the general purpose cryptography library with TLS implementation

The OpenSSL toolkit provides support for secure communications between
machines. OpenSSL includes a certificate management tool and shared
libraries which provide various cryptographic algorithms and
protocols.

Change Log:

Tue, 05 Jul 2022 GMT - Clemens Lang <cllang@redhat.com> - 1:1.1.1k-7
- Fix CVE-2022-2097: AES OCB fails to encrypt some bytes on 32-bit x86
  Resolves: CVE-2022-2097
- Update expired certificates used in the testsuite
  Resolves: rhbz#2100554
- Fix CVE-2022-1292: openssl: c_rehash script allows command injection
  Resolves: rhbz#2090371
- Fix CVE-2022-2068: the c_rehash script allows command injection
  Resolves: rhbz#2098278

Wed, 23 Mar 2022 GMT - Clemens Lang <cllang@redhat.com> - 1:1.1.1k-6
- Fixes CVE-2022-0778 openssl: Infinite loop in BN_mod_sqrt() reachable when parsing certificates
- Resolves: rhbz#2067145

Tue, 16 Nov 2021 GMT - Sahana Prasad <sahana@redhat.com> - 1:1.1.1k-5
- Fixes CVE-2021-3712 openssl: Read buffer overruns processing ASN.1 strings
- Resolves: rhbz#2005402

...

Mon, 05 Sep 2022 23:07:32 GMT: python3-libxml2-2.9.7-15.el8.x86_64

python3-libxml2 - Python 3 bindings for the libxml2 library

The libxml2-python3 package contains a Python 3 module that permits
applications written in the Python programming language, version 3, to use the
interface supplied by the libxml2 library to manipulate XML files.

This library allows to manipulate XML files. It includes support
to read, modify and write XML and HTML files. There is DTDs support
this includes parsing and validation even with complex DTDs, either
at parse time or later once the document has been modified.

Change Log:

Wed, 24 Aug 2022 GMT - David King <dking@redhat.com> - 2.9.7-15
- Fix CVE-2016-3709 (#2120781)

Thu, 12 May 2022 GMT - David King <dking@redhat.com> - 2.9.7-14
- Fix CVE-2022-29824 (#2082298)

Thu, 24 Feb 2022 GMT - David King <dking@redhat.com> - 2.9.7-13
- Bump release (#2057664)

...

Mon, 05 Sep 2022 23:07:32 GMT: libxml2-2.9.7-15.el8.x86_64

libxml2 - Library providing XML and HTML support

This library allows to manipulate XML files. It includes support
to read, modify and write XML and HTML files. There is DTDs support
this includes parsing and validation even with complex DtDs, either
at parse time or later once the document has been modified. The output
can be a simple SAX stream or and in-memory DOM like representations.
In this case one can use the built-in XPath and XPointer implementation
to select sub nodes or ranges. A flexible Input/Output mechanism is
available, with existing HTTP and FTP modules and combined to an
URI library.

Change Log:

Wed, 24 Aug 2022 GMT - David King <dking@redhat.com> - 2.9.7-15
- Fix CVE-2016-3709 (#2120781)

Thu, 12 May 2022 GMT - David King <dking@redhat.com> - 2.9.7-14
- Fix CVE-2022-29824 (#2082298)

Thu, 24 Feb 2022 GMT - David King <dking@redhat.com> - 2.9.7-13
- Bump release (#2057664)

...

Mon, 05 Sep 2022 23:07:43 GMT: libxml2-2.9.7-15.el8.i686

libxml2 - Library providing XML and HTML support

This library allows to manipulate XML files. It includes support
to read, modify and write XML and HTML files. There is DTDs support
this includes parsing and validation even with complex DtDs, either
at parse time or later once the document has been modified. The output
can be a simple SAX stream or and in-memory DOM like representations.
In this case one can use the built-in XPath and XPointer implementation
to select sub nodes or ranges. A flexible Input/Output mechanism is
available, with existing HTTP and FTP modules and combined to an
URI library.

Change Log:

Wed, 24 Aug 2022 GMT - David King <dking@redhat.com> - 2.9.7-15
- Fix CVE-2016-3709 (#2120781)

Thu, 12 May 2022 GMT - David King <dking@redhat.com> - 2.9.7-14
- Fix CVE-2022-29824 (#2082298)

Thu, 24 Feb 2022 GMT - David King <dking@redhat.com> - 2.9.7-13
- Bump release (#2057664)

...

Sat, 03 Sep 2022 11:06:49 GMT: python3-pwquality-1.4.4-5.el8.x86_64

python3-pwquality - Python bindings for the libpwquality library

This is pwquality Python module that provides Python bindings
for the libpwquality library. These bindings can be used
for easy password quality checking and generation of random
pronounceable passwords from Python applications.

Change Log:

Thu, 01 Sep 2022 GMT - Dmitry Belyavskiy <dbelyavs@redhat.com> - 1.4.4-5
- rebuilt
  Resolves: rhbz#2107570

Tue, 30 Aug 2022 GMT - Dmitry Belyavskiy - 1.4.4-4
- Japan translation update (remove extra dot)
  Resolves: rhbz#2107570

Mon, 22 Feb 2021 GMT - Dmitry Belyavskiy <dbelyavs@redhat.com> - 1.4.4-3
- Resolves: rhbz#1919026 libpwquaily rpm requires cracklib to function but RPM missing requirement [updated]

...

Sat, 03 Sep 2022 11:06:49 GMT: libpwquality-1.4.4-5.el8.x86_64

libpwquality - A library for password generation and password quality checking

This is a library for password quality checks and generation
of random passwords that pass the checks.
This library uses the cracklib and cracklib dictionaries
to perform some of the checks.

Change Log:

Thu, 01 Sep 2022 GMT - Dmitry Belyavskiy <dbelyavs@redhat.com> - 1.4.4-5
- rebuilt
  Resolves: rhbz#2107570

Tue, 30 Aug 2022 GMT - Dmitry Belyavskiy - 1.4.4-4
- Japan translation update (remove extra dot)
  Resolves: rhbz#2107570

Mon, 22 Feb 2021 GMT - Dmitry Belyavskiy <dbelyavs@redhat.com> - 1.4.4-3
- Resolves: rhbz#1919026 libpwquaily rpm requires cracklib to function but RPM missing requirement [updated]

...

Sat, 03 Sep 2022 11:06:50 GMT: libpwquality-1.4.4-5.el8.i686

libpwquality - A library for password generation and password quality checking

This is a library for password quality checks and generation
of random passwords that pass the checks.
This library uses the cracklib and cracklib dictionaries
to perform some of the checks.

Change Log:

Thu, 01 Sep 2022 GMT - Dmitry Belyavskiy <dbelyavs@redhat.com> - 1.4.4-5
- rebuilt
  Resolves: rhbz#2107570

Tue, 30 Aug 2022 GMT - Dmitry Belyavskiy - 1.4.4-4
- Japan translation update (remove extra dot)
  Resolves: rhbz#2107570

Mon, 22 Feb 2021 GMT - Dmitry Belyavskiy <dbelyavs@redhat.com> - 1.4.4-3
- Resolves: rhbz#1919026 libpwquaily rpm requires cracklib to function but RPM missing requirement [updated]

...

Fri, 02 Sep 2022 13:05:37 GMT: hwdata-0.314-8.14.el8.noarch

hwdata - Hardware identification and configuration data

hwdata contains various hardware identification and configuration data,
such as the pci.ids and usb.ids databases.

Change Log:

Mon, 22 Aug 2022 GMT - Vitezslav Crhonek <vcrhonek@redhat.com> - 0.314-8.14
- Update pci nd vendor ids
  Resolves: #2062131

Mon, 20 Jun 2022 GMT - Vitezslav Crhonek <vcrhonek@redhat.com> - 0.314-8.13
- Update pci, usb and vendor ids
  Resolves: #2062129

Thu, 17 Feb 2022 GMT - Vitezslav Crhonek <vcrhonek@redhat.com> - 0.314-8.12
- Update pci, usb and vendor ids
  Resolves: #2005896

...

Wed, 31 Aug 2022 14:56:20 GMT: gnupg2-2.2.20-3.el8.x86_64

gnupg2 - Utility for secure communication and data storage

GnuPG is GNU's tool for secure communication and data storage. It can
be used to encrypt data and to create digital signatures. It includes
an advanced key management facility and is compliant with the proposed
OpenPGP Internet standard as described in RFC2440 and the S/MIME
standard as described by several RFCs.

GnuPG 2.0 is a newer version of GnuPG with additional support for
S/MIME. It has a different design philosophy that splits
functionality up into several modules. The S/MIME and smartcard functionality
is provided by the gnupg2-smime package.

Change Log:

Wed, 03 Aug 2022 GMT - Jakub Jelen <jjelen@redhat.com> - 2.2.20-3
- Fix CVE-2022-34903 (#2108447)

Mon, 04 May 2020 GMT - Tomáš Mráz <tmraz@redhat.com> - 2.2.20-2
- fixes for issues found in Coverity scan

Thu, 30 Apr 2020 GMT - Tomáš Mráz <tmraz@redhat.com> - 2.2.20-1
- upgrade to 2.2.20

...

Wed, 31 Aug 2022 14:56:20 GMT: gnupg2-smime-2.2.20-3.el8.x86_64

gnupg2-smime - CMS encryption and signing tool and smart card support for GnuPG

GnuPG is GNU's tool for secure communication and data storage. This
package adds support for smart cards and S/MIME encryption and signing
to the base GnuPG package

Change Log:

Wed, 03 Aug 2022 GMT - Jakub Jelen <jjelen@redhat.com> - 2.2.20-3
- Fix CVE-2022-34903 (#2108447)

Mon, 04 May 2020 GMT - Tomáš Mráz <tmraz@redhat.com> - 2.2.20-2
- fixes for issues found in Coverity scan

Thu, 30 Apr 2020 GMT - Tomáš Mráz <tmraz@redhat.com> - 2.2.20-1
- upgrade to 2.2.20

...

Mon, 05 Sep 2022 23:06:38 GMT: libdmmp-0.8.4-28.el8.i686

libdmmp - device-mapper-multipath C API library

This package contains the shared library for the device-mapper-multipath
C API library.

Change Log:

Wed, 24 Aug 2022 GMT - Benjamin Marzinski <bmarzins@redhat.com> 0.8.4-28
- Add 0110-multipath-fix-systemd-timers-in-the-initramfs.patch
- Resolves: bz #1916168

Fri, 19 Aug 2022 GMT - Benjamin Marzinski <bmarzins@redhat.com> 0.8.4-27
- Add 0108-multipathd-Add-missing-ctype-include.patch
- Add 0109-multipathd-replace-libreadline-with-libedit.patch
  * replace readline with libedit, to avoid license conflicts
- Resolves: bz #2119887

Wed, 08 Jun 2022 GMT - Benjamin Marzinski <bmarzins@redhat.com> 0.8.4-26
- Add 0107-libmultipath-unset-detect_checker-for-clariion-Unity.patch
- Resolves: bz #2082205

...

Mon, 05 Sep 2022 23:05:26 GMT: libdmmp-0.8.4-28.el8.x86_64

libdmmp - device-mapper-multipath C API library

This package contains the shared library for the device-mapper-multipath
C API library.

Change Log:

Wed, 24 Aug 2022 GMT - Benjamin Marzinski <bmarzins@redhat.com> 0.8.4-28
- Add 0110-multipath-fix-systemd-timers-in-the-initramfs.patch
- Resolves: bz #1916168

Fri, 19 Aug 2022 GMT - Benjamin Marzinski <bmarzins@redhat.com> 0.8.4-27
- Add 0108-multipathd-Add-missing-ctype-include.patch
- Add 0109-multipathd-replace-libreadline-with-libedit.patch
  * replace readline with libedit, to avoid license conflicts
- Resolves: bz #2119887

Wed, 08 Jun 2022 GMT - Benjamin Marzinski <bmarzins@redhat.com> 0.8.4-26
- Add 0107-libmultipath-unset-detect_checker-for-clariion-Unity.patch
- Resolves: bz #2082205

...

Mon, 05 Sep 2022 23:06:38 GMT: device-mapper-multipath-libs-0.8.4-28.el8.i686

device-mapper-multipath-libs - The device-mapper-multipath modules and shared library

The device-mapper-multipath-libs provides the path checker
and prioritizer modules. It also contains the libmpathpersist and
libmpathcmd shared libraries, as well as multipath's internal library,
libmultipath.

Change Log:

Wed, 24 Aug 2022 GMT - Benjamin Marzinski <bmarzins@redhat.com> 0.8.4-28
- Add 0110-multipath-fix-systemd-timers-in-the-initramfs.patch
- Resolves: bz #1916168

Fri, 19 Aug 2022 GMT - Benjamin Marzinski <bmarzins@redhat.com> 0.8.4-27
- Add 0108-multipathd-Add-missing-ctype-include.patch
- Add 0109-multipathd-replace-libreadline-with-libedit.patch
  * replace readline with libedit, to avoid license conflicts
- Resolves: bz #2119887

Wed, 08 Jun 2022 GMT - Benjamin Marzinski <bmarzins@redhat.com> 0.8.4-26
- Add 0107-libmultipath-unset-detect_checker-for-clariion-Unity.patch
- Resolves: bz #2082205

...

Mon, 05 Sep 2022 23:05:26 GMT: device-mapper-multipath-libs-0.8.4-28.el8.x86_64

device-mapper-multipath-libs - The device-mapper-multipath modules and shared library

The device-mapper-multipath-libs provides the path checker
and prioritizer modules. It also contains the libmpathpersist and
libmpathcmd shared libraries, as well as multipath's internal library,
libmultipath.

Change Log:

Wed, 24 Aug 2022 GMT - Benjamin Marzinski <bmarzins@redhat.com> 0.8.4-28
- Add 0110-multipath-fix-systemd-timers-in-the-initramfs.patch
- Resolves: bz #1916168

Fri, 19 Aug 2022 GMT - Benjamin Marzinski <bmarzins@redhat.com> 0.8.4-27
- Add 0108-multipathd-Add-missing-ctype-include.patch
- Add 0109-multipathd-replace-libreadline-with-libedit.patch
  * replace readline with libedit, to avoid license conflicts
- Resolves: bz #2119887

Wed, 08 Jun 2022 GMT - Benjamin Marzinski <bmarzins@redhat.com> 0.8.4-26
- Add 0107-libmultipath-unset-detect_checker-for-clariion-Unity.patch
- Resolves: bz #2082205

...

Mon, 05 Sep 2022 23:05:26 GMT: kpartx-0.8.4-28.el8.x86_64

kpartx - Partition device manager for device-mapper devices

kpartx manages partition creation and removal for device-mapper devices.

Change Log:

Wed, 24 Aug 2022 GMT - Benjamin Marzinski <bmarzins@redhat.com> 0.8.4-28
- Add 0110-multipath-fix-systemd-timers-in-the-initramfs.patch
- Resolves: bz #1916168

Fri, 19 Aug 2022 GMT - Benjamin Marzinski <bmarzins@redhat.com> 0.8.4-27
- Add 0108-multipathd-Add-missing-ctype-include.patch
- Add 0109-multipathd-replace-libreadline-with-libedit.patch
  * replace readline with libedit, to avoid license conflicts
- Resolves: bz #2119887

Wed, 08 Jun 2022 GMT - Benjamin Marzinski <bmarzins@redhat.com> 0.8.4-26
- Add 0107-libmultipath-unset-detect_checker-for-clariion-Unity.patch
- Resolves: bz #2082205

...

Mon, 05 Sep 2022 23:05:26 GMT: device-mapper-multipath-0.8.4-28.el8.x86_64

device-mapper-multipath - Tools to manage multipath devices using device-mapper

device-mapper-multipath provides tools to manage multipath devices by
instructing the device-mapper multipath kernel module what to do.
The tools are :
* multipath - Scan the system for multipath devices and assemble them.
* multipathd - Detects when paths fail and execs multipath to update things.

Change Log:

Wed, 24 Aug 2022 GMT - Benjamin Marzinski <bmarzins@redhat.com> 0.8.4-28
- Add 0110-multipath-fix-systemd-timers-in-the-initramfs.patch
- Resolves: bz #1916168

Fri, 19 Aug 2022 GMT - Benjamin Marzinski <bmarzins@redhat.com> 0.8.4-27
- Add 0108-multipathd-Add-missing-ctype-include.patch
- Add 0109-multipathd-replace-libreadline-with-libedit.patch
  * replace readline with libedit, to avoid license conflicts
- Resolves: bz #2119887

Wed, 08 Jun 2022 GMT - Benjamin Marzinski <bmarzins@redhat.com> 0.8.4-26
- Add 0107-libmultipath-unset-detect_checker-for-clariion-Unity.patch
- Resolves: bz #2082205

...

Wed, 07 Sep 2022 11:07:33 GMT: 1:dbus-tools-1.12.8-23.el8.x86_64

dbus-tools - D-BUS Tools and Utilities

Tools and utilities to interact with a running D-Bus Message Bus, provided by
the reference implementation.

Change Log:

Tue, 06 Sep 2022 GMT - Ray Strode <rstrode@redhat.com> - 1:1.12.8-23
- Address race for very short running sessions in SSH
  session monitoring script.
  Related: #2089362

Tue, 09 Aug 2022 GMT - Ray Strode <rstrode@redhat.com> - 1:1.12.8-22
- Use hangup signal instead of termination signal to
  kill sesssion monitoring script to appeach tcsh.
  Related: #2089362

Mon, 08 Aug 2022 GMT - David King <dking@redhat.com> - 1:1.12.8-20
- Override sysusers configuration (#2090397)

...

Wed, 07 Sep 2022 11:07:40 GMT: 1:dbus-libs-1.12.8-23.el8.i686

dbus-libs - Libraries for accessing D-BUS

This package contains lowlevel libraries for accessing D-BUS.

Change Log:

Tue, 06 Sep 2022 GMT - Ray Strode <rstrode@redhat.com> - 1:1.12.8-23
- Address race for very short running sessions in SSH
  session monitoring script.
  Related: #2089362

Tue, 09 Aug 2022 GMT - Ray Strode <rstrode@redhat.com> - 1:1.12.8-22
- Use hangup signal instead of termination signal to
  kill sesssion monitoring script to appeach tcsh.
  Related: #2089362

Mon, 08 Aug 2022 GMT - David King <dking@redhat.com> - 1:1.12.8-20
- Override sysusers configuration (#2090397)

...

Wed, 07 Sep 2022 11:07:33 GMT: 1:dbus-libs-1.12.8-23.el8.x86_64

dbus-libs - Libraries for accessing D-BUS

This package contains lowlevel libraries for accessing D-BUS.

Change Log:

Tue, 06 Sep 2022 GMT - Ray Strode <rstrode@redhat.com> - 1:1.12.8-23
- Address race for very short running sessions in SSH
  session monitoring script.
  Related: #2089362

Tue, 09 Aug 2022 GMT - Ray Strode <rstrode@redhat.com> - 1:1.12.8-22
- Use hangup signal instead of termination signal to
  kill sesssion monitoring script to appeach tcsh.
  Related: #2089362

Mon, 08 Aug 2022 GMT - David King <dking@redhat.com> - 1:1.12.8-20
- Override sysusers configuration (#2090397)

...

Wed, 07 Sep 2022 11:07:33 GMT: 1:dbus-1.12.8-23.el8.x86_64

dbus - D-BUS message bus

D-BUS is a system for sending messages between applications. It is
used both for the system-wide message bus service, and as a
per-user-login-session messaging facility.

Change Log:

Tue, 06 Sep 2022 GMT - Ray Strode <rstrode@redhat.com> - 1:1.12.8-23
- Address race for very short running sessions in SSH
  session monitoring script.
  Related: #2089362

Tue, 09 Aug 2022 GMT - Ray Strode <rstrode@redhat.com> - 1:1.12.8-22
- Use hangup signal instead of termination signal to
  kill sesssion monitoring script to appeach tcsh.
  Related: #2089362

Mon, 08 Aug 2022 GMT - David King <dking@redhat.com> - 1:1.12.8-20
- Override sysusers configuration (#2090397)

...

Wed, 07 Sep 2022 11:08:42 GMT: 1:dbus-common-1.12.8-23.el8.noarch

dbus-common - D-BUS message bus configuration

The dbus-common package provides the configuration and setup files for D-Bus
implementations to provide a System and User Message Bus.

Change Log:

Tue, 06 Sep 2022 GMT - Ray Strode <rstrode@redhat.com> - 1:1.12.8-23
- Address race for very short running sessions in SSH
  session monitoring script.
  Related: #2089362

Tue, 09 Aug 2022 GMT - Ray Strode <rstrode@redhat.com> - 1:1.12.8-22
- Use hangup signal instead of termination signal to
  kill sesssion monitoring script to appeach tcsh.
  Related: #2089362

Mon, 08 Aug 2022 GMT - David King <dking@redhat.com> - 1:1.12.8-20
- Override sysusers configuration (#2090397)

...

Wed, 07 Sep 2022 11:07:33 GMT: 1:dbus-daemon-1.12.8-23.el8.x86_64

dbus-daemon - D-BUS message bus

D-BUS is a system for sending messages between applications. It is
used both for the system-wide message bus service, and as a
per-user-login-session messaging facility.

Change Log:

Tue, 06 Sep 2022 GMT - Ray Strode <rstrode@redhat.com> - 1:1.12.8-23
- Address race for very short running sessions in SSH
  session monitoring script.
  Related: #2089362

Tue, 09 Aug 2022 GMT - Ray Strode <rstrode@redhat.com> - 1:1.12.8-22
- Use hangup signal instead of termination signal to
  kill sesssion monitoring script to appeach tcsh.
  Related: #2089362

Mon, 08 Aug 2022 GMT - David King <dking@redhat.com> - 1:1.12.8-20
- Override sysusers configuration (#2090397)

...

Wed, 31 Aug 2022 14:52:55 GMT: ca-certificates-2022.2.54-80.2.el8.noarch

ca-certificates - The Mozilla CA root certificate bundle

This package contains the set of CA certificates chosen by the
Mozilla Foundation for use with the Internet PKI.

Change Log:

Thu, 28 Jul 2022 GMT - Bob Relyea <rrelyea@redhat.com> - 2022.2.54-80.2
- Update to CKBI 2.54 from NSS 3.79
-    Removing:
-     # Certificate "TrustCor ECA-1"
-     # Certificate "TrustCor RootCert CA-2"
-     # Certificate "TrustCor RootCert CA-1"
-     # Certificate "Network Solutions Certificate Authority"
-     # Certificate "COMODO Certification Authority"
-     # Certificate "Autoridad de Certificacion Raiz del Estado Venezolano"
-     # Certificate "Microsec e-Szigno Root CA 2009"
-     # Certificate "TWCA Root Certification Authority"
-     # Certificate "Izenpe.com"
-     # Certificate "state-institutions"
-     # Certificate "GlobalSign"
-     # Certificate "Common Policy"
-     # Certificate "A-Trust-nQual-03"
-     # Certificate "A-Trust-Qual-02"
-     # Certificate "Autoridad de Certificacion Firmaprofesional CIF A62634068"
-     # Certificate "Government Root Certification Authority"
-     # Certificate "AC Raíz Certicámara S.A."

Wed, 27 Jul 2022 GMT - Bob Relyea <rrelyea@redhat.com> - 2022.2.54-80.1
- Update to CKBI 2.54 from NSS 3.79

Fri, 15 Jul 2022 GMT - Bob Relyea <rrelyea@redhat.com> - 2022.2.54-80.0
- Update to CKBI 2.54 from NSS 3.79
-    Adding:
-     # Certificate "CAEDICOM Root"
-     # Certificate "I.CA Root CA/RSA"
-     # Certificate "MULTICERT Root Certification Authority 01"
-     # Certificate "Certification Authority of WoSign G2"
-     # Certificate "CA WoSign ECC Root"
-     # Certificate "CCA India 2015 SPL"
-     # Certificate "Swedish Government Root Authority v3"
-     # Certificate "Swedish Government Root Authority v2"
-     # Certificate "Tunisian Root Certificate Authority - TunRootCA2"
-     # Certificate "OpenTrust Root CA G1"
-     # Certificate "OpenTrust Root CA G2"
-     # Certificate "OpenTrust Root CA G3"
-     # Certificate "Certplus Root CA G1"
-     # Certificate "Certplus Root CA G2"
-     # Certificate "Government Root Certification Authority"
-     # Certificate "A-Trust-Qual-02"
-     # Certificate "Thailand National Root Certification Authority - G1"
-     # Certificate "TrustCor ECA-1"
-     # Certificate "TrustCor RootCert CA-2"
-     # Certificate "TrustCor RootCert CA-1"
-     # Certificate "Certification Authority of WoSign"
-     # Certificate "CA 沃通根证书"
-     # Certificate "SSC GDL CA Root B"
-     # Certificate "SAPO Class 2 Root CA"
-     # Certificate "SAPO Class 3 Root CA"
-     # Certificate "SAPO Class 4 Root CA"
-     # Certificate "CA Disig Root R1"
-     # Certificate "Autoridad Certificadora Raíz Nacional de Uruguay"
-     # Certificate "ApplicationCA2 Root"
-     # Certificate "GlobalSign"
-     # Certificate "Symantec Class 3 Public Primary Certification Authority - G6"
-     # Certificate "Symantec Class 3 Public Primary Certification Authority - G4"
-     # Certificate "Halcom Root CA"
-     # Certificate "Swisscom Root EV CA 2"
-     # Certificate "CFCA GT CA"
-     # Certificate "Digidentity L3 Root CA - G2"
-     # Certificate "SITHS Root CA v1"
-     # Certificate "Macao Post eSignTrust Root Certification Authority (G02)"
-     # Certificate "Autoridade Certificadora Raiz Brasileira v2"
-     # Certificate "Swisscom Root CA 2"
-     # Certificate "IGC/A AC racine Etat francais"
-     # Certificate "PersonalID Trustworthy RootCA 2011"
-     # Certificate "Swedish Government Root Authority v1"
-     # Certificate "Swiss Government Root CA II"
-     # Certificate "Swiss Government Root CA I"
-     # Certificate "Network Solutions Certificate Authority"
-     # Certificate "COMODO Certification Authority"
-     # Certificate "LuxTrust Global Root"
-     # Certificate "AC1 RAIZ MTIN"
-     # Certificate "Microsoft Root Certificate Authority 2011"
-     # Certificate "CCA India 2011"
-     # Certificate "ANCERT Certificados Notariales V2"
-     # Certificate "ANCERT Certificados CGN V2"
-     # Certificate "EE Certification Centre Root CA"
-     # Certificate "DigiNotar Root CA G2"
-     # Certificate "Federal Common Policy CA"
-     # Certificate "Autoridad de Certificacion Raiz del Estado Venezolano"
-     # Certificate "Autoridad de Certificacion Raiz del Estado Venezolano"
-     # Certificate "China Internet Network Information Center EV Certificates Root"
-     # Certificate "Verizon Global Root CA"
-     # Certificate "SwissSign Silver Root CA - G3"
-     # Certificate "SwissSign Platinum Root CA - G3"
-     # Certificate "SwissSign Gold Root CA - G3"
-     # Certificate "Microsec e-Szigno Root CA 2009"
-     # Certificate "SITHS CA v3"
-     # Certificate "Certinomis - Autorité Racine"
-     # Certificate "ANF Server CA"
-     # Certificate "Thawte Premium Server CA"
-     # Certificate "Thawte Server CA"
-     # Certificate "TC TrustCenter Universal CA III"
-     # Certificate "KEYNECTIS ROOT CA"
-     # Certificate "I.CA - Standard Certification Authority, 09/2009"
-     # Certificate "I.CA - Qualified Certification Authority, 09/2009"
-     # Certificate "VI Registru Centras RCSC (RootCA)"
-     # Certificate "CCA India 2007"
-     # Certificate "Autoridade Certificadora Raiz Brasileira v1"
-     # Certificate "ipsCA Global CA Root"
-     # Certificate "ipsCA Main CA Root"
-     # Certificate "Actalis Authentication CA G1"
-     # Certificate "A-Trust-Qual-03"
-     # Certificate "AddTrust External CA Root"
-     # Certificate "ECRaizEstado"
-     # Certificate "Configuration"
-     # Certificate "FNMT-RCM"
-     # Certificate "StartCom Certification Authority"
-     # Certificate "TWCA Root Certification Authority"
-     # Certificate "VeriSign Class 3 Public Primary Certification Authority - G4"
-     # Certificate "thawte Primary Root CA - G2"
-     # Certificate "GeoTrust Primary Certification Authority - G2"
-     # Certificate "VeriSign Universal Root Certification Authority"
-     # Certificate "thawte Primary Root CA - G3"
-     # Certificate "GeoTrust Primary Certification Authority - G3"
-     # Certificate "E-ME SSI (RCA)"
-     # Certificate "ACEDICOM Root"
-     # Certificate "Autoridad Certificadora Raiz de la Secretaria de Economia"
-     # Certificate "Correo Uruguayo - Root CA"
-     # Certificate "CNNIC ROOT"
-     # Certificate "Common Policy"
-     # Certificate "Macao Post eSignTrust Root Certification Authority"
-     # Certificate "Staat der Nederlanden Root CA - G2"
-     # Certificate "NetLock Platina (Class Platinum) Főtanúsítvány"
-     # Certificate "AC Raíz Certicámara S.A."
-     # Certificate "Cisco Root CA 2048"
-     # Certificate "CA Disig"
-     # Certificate "InfoNotary CSP Root"
-     # Certificate "UCA Global Root"
-     # Certificate "UCA Root"
-     # Certificate "DigiNotar Root CA"
-     # Certificate "Starfield Services Root Certificate Authority"
-     # Certificate "I.CA - Qualified root certificate"
-     # Certificate "I.CA - Standard root certificate"
-     # Certificate "e-Guven Kok Elektronik Sertifika Hizmet Saglayicisi"
-     # Certificate "Japanese Government"
-     # Certificate "AdminCA-CD-T01"
-     # Certificate "Admin-Root-CA"
-     # Certificate "Izenpe.com"
-     # Certificate "TÜBİTAK UEKAE Kök Sertifika Hizmet Sağlayıcısı - Sürüm 3"
-     # Certificate "Halcom CA FO"
-     # Certificate "Halcom CA PO 2"
-     # Certificate "Root CA"
-     # Certificate "GPKIRootCA"
-     # Certificate "ACNLB"
-     # Certificate "state-institutions"
-     # Certificate "state-institutions"
-     # Certificate "SECOM Trust Systems CO.,LTD."
-     # Certificate "D-TRUST Qualified Root CA 1 2007:PN"
-     # Certificate "D-TRUST Root Class 2 CA 2007"
-     # Certificate "D-TRUST Root Class 3 CA 2007"
-     # Certificate "SSC Root CA A"
-     # Certificate "SSC Root CA B"
-     # Certificate "SSC Root CA C"
-     # Certificate "Autoridad de Certificacion de la Abogacia"
-     # Certificate "Root CA Generalitat Valenciana"
-     # Certificate "VAS Latvijas Pasts SSI(RCA)"
-     # Certificate "ANCERT Certificados CGN"
-     # Certificate "ANCERT Certificados Notariales"
-     # Certificate "ANCERT Corporaciones de Derecho Publico"
-     # Certificate "GLOBALTRUST"
-     # Certificate "Certipost E-Trust TOP Root CA"
-     # Certificate "Certipost E-Trust Primary Qualified CA"
-     # Certificate "Certipost E-Trust Primary Normalised CA"
-     # Certificate "Cybertrust Global Root"
-     # Certificate "GlobalSign"
-     # Certificate "IGC/A"
-     # Certificate "S-TRUST Authentication and Encryption Root CA 2005:PN"
-     # Certificate "TC TrustCenter Universal CA I"
-     # Certificate "TC TrustCenter Universal CA II"
-     # Certificate "TC TrustCenter Class 2 CA II"
-     # Certificate "TC TrustCenter Class 4 CA II"
-     # Certificate "Swisscom Root CA 1"
-     # Certificate "Microsec e-Szigno Root CA"
-     # Certificate "LGPKI"
-     # Certificate "AC RAIZ DNIE"
-     # Certificate "Common Policy"
-     # Certificate "TÜRKTRUST Elektronik Sertifika Hizmet Sağlayıcısı"
-     # Certificate "A-Trust-nQual-03"
-     # Certificate "A-Trust-nQual-03"
-     # Certificate "CertRSA01"
-     # Certificate "KISA RootCA 1"
-     # Certificate "KISA RootCA 3"
-     # Certificate "NetLock Minositett Kozjegyzoi (Class QA) Tanusitvanykiado"
-     # Certificate "A-CERT ADVANCED"
-     # Certificate "A-Trust-Qual-01"
-     # Certificate "A-Trust-nQual-01"
-     # Certificate "A-Trust-Qual-02"
-     # Certificate "Staat der Nederlanden Root CA"
-     # Certificate "Serasa Certificate Authority II"
-     # Certificate "TDC Internet"
-     # Certificate "America Online Root Certification Authority 2"
-     # Certificate "Autoridad de Certificacion Firmaprofesional CIF A62634068"
-     # Certificate "Government Root Certification Authority"
-     # Certificate "RSA Security Inc"
-     # Certificate "Public Notary Root"
-     # Certificate "GeoTrust Global CA"
-     # Certificate "GeoTrust Global CA 2"
-     # Certificate "GeoTrust Universal CA"
-     # Certificate "GeoTrust Universal CA 2"
-     # Certificate "QuoVadis Root Certification Authority"
-     # Certificate "Autoridade Certificadora Raiz Brasileira"
-     # Certificate "Post.Trust Root CA"
-     # Certificate "Microsoft Root Authority"
-     # Certificate "Microsoft Root Certificate Authority"
-     # Certificate "Microsoft Root Certificate Authority 2010"
-     # Certificate "Entrust.net Secure Server Certification Authority"
-     # Certificate "UTN-USERFirst-Object"
-     # Certificate "BYTE Root Certification Authority 001"
-     # Certificate "CISRCA1"
-     # Certificate "ePKI Root Certification Authority - G2"
-     # Certificate "ePKI EV SSL Certification Authority - G1"
-     # Certificate "AC Raíz Certicámara S.A."
-     # Certificate "SSL.com EV Root Certification Authority RSA"
-     # Certificate "LuxTrust Global Root 2"
-     # Certificate "ACA ROOT"
-     # Certificate "Security Communication ECC RootCA1"
-     # Certificate "Security Communication RootCA3"
-     # Certificate "CHAMBERS OF COMMERCE ROOT - 2016"
-     # Certificate "Network Solutions RSA Certificate Authority"
-     # Certificate "Network Solutions ECC Certificate Authority"
-     # Certificate "Australian Defence Public Root CA"
-     # Certificate "SI-TRUST Root"
-     # Certificate "Halcom Root Certificate Authority"
-     # Certificate "Application CA G3 Root"
-     # Certificate "GLOBALTRUST 2015"
-     # Certificate "Microsoft ECC Product Root Certificate Authority 2018"
-     # Certificate "emSign Root CA - G2"
-     # Certificate "emSign Root CA - C2"
-     # Certificate "Microsoft ECC TS Root Certificate Authority 2018"
-     # Certificate "DigiCert CS ECC P384 Root G5"
-     # Certificate "DigiCert CS RSA4096 Root G5"
-     # Certificate "DigiCert RSA4096 Root G5"
-     # Certificate "DigiCert ECC P384 Root G5"
-     # Certificate "HARICA Code Signing RSA Root CA 2021"
-     # Certificate "HARICA Code Signing ECC Root CA 2021"
-     # Certificate "Microsoft Identity Verification Root Certificate Authority 2020"

...

Fri, 26 Aug 2022 17:09:05 GMT: uuidd-2.32.1-38.el8.x86_64

uuidd - Helper daemon to guarantee uniqueness of time-based UUIDs

The uuidd package contains a userspace daemon (uuidd) which guarantees
uniqueness of time-based UUID generation even at very high rates on
SMP systems.

Change Log:

Mon, 22 Aug 2022 GMT - Karel Zak <kzak@redhat.com> 2.32.1-38
- improve tmpfiles.d use in spec file (related to #2059241)

Fri, 15 Jul 2022 GMT - Karel Zak <kzak@redhat.com> 2.32.1-37
- update atari partition tests (related to #2060030)

Thu, 14 Jul 2022 GMT - Karel Zak <kzak@redhat.com> 2.32.1-36
- fix #2060030 - Please backport patches for atari partition detection to RHEL 8
- fix #2069187 - Internal testsuite for lscpu failed on aarch64
- fix #2093166 - lslogins reports incorrect "Password is locked" status
- fix #2059241 - rpm -V / --verify reports bad user/group/mtime for /run/uuidd
- fix #2044592 - Move /var/log/lastlog ownership to systemd

...

Fri, 26 Aug 2022 17:09:05 GMT: util-linux-user-2.32.1-38.el8.x86_64

util-linux-user - libuser based util-linux utilities

chfn and chsh utilities with dependence on libuser

Change Log:

Mon, 22 Aug 2022 GMT - Karel Zak <kzak@redhat.com> 2.32.1-38
- improve tmpfiles.d use in spec file (related to #2059241)

Fri, 15 Jul 2022 GMT - Karel Zak <kzak@redhat.com> 2.32.1-37
- update atari partition tests (related to #2060030)

Thu, 14 Jul 2022 GMT - Karel Zak <kzak@redhat.com> 2.32.1-36
- fix #2060030 - Please backport patches for atari partition detection to RHEL 8
- fix #2069187 - Internal testsuite for lscpu failed on aarch64
- fix #2093166 - lslogins reports incorrect "Password is locked" status
- fix #2059241 - rpm -V / --verify reports bad user/group/mtime for /run/uuidd
- fix #2044592 - Move /var/log/lastlog ownership to systemd

...

Fri, 26 Aug 2022 17:09:05 GMT: util-linux-2.32.1-38.el8.x86_64

util-linux - A collection of basic system utilities

The util-linux package contains a large variety of low-level system
utilities that are necessary for a Linux system to function. Among
others, Util-linux contains the fdisk configuration tool and the login
program.

Change Log:

Mon, 22 Aug 2022 GMT - Karel Zak <kzak@redhat.com> 2.32.1-38
- improve tmpfiles.d use in spec file (related to #2059241)

Fri, 15 Jul 2022 GMT - Karel Zak <kzak@redhat.com> 2.32.1-37
- update atari partition tests (related to #2060030)

Thu, 14 Jul 2022 GMT - Karel Zak <kzak@redhat.com> 2.32.1-36
- fix #2060030 - Please backport patches for atari partition detection to RHEL 8
- fix #2069187 - Internal testsuite for lscpu failed on aarch64
- fix #2093166 - lslogins reports incorrect "Password is locked" status
- fix #2059241 - rpm -V / --verify reports bad user/group/mtime for /run/uuidd
- fix #2044592 - Move /var/log/lastlog ownership to systemd

...

Fri, 26 Aug 2022 17:09:05 GMT: libuuid-2.32.1-38.el8.x86_64

libuuid - Universally unique ID library

This is the universally unique ID library, part of util-linux.

The libuuid library generates and parses 128-bit universally unique
id's (UUID's). A UUID is an identifier that is unique across both
space and time, with respect to the space of all UUIDs. A UUID can
be used for multiple purposes, from tagging objects with an extremely
short lifetime, to reliably identifying very persistent objects
across a network.

See also the "uuid" package, which is a separate implementation.

Change Log:

Mon, 22 Aug 2022 GMT - Karel Zak <kzak@redhat.com> 2.32.1-38
- improve tmpfiles.d use in spec file (related to #2059241)

Fri, 15 Jul 2022 GMT - Karel Zak <kzak@redhat.com> 2.32.1-37
- update atari partition tests (related to #2060030)

Thu, 14 Jul 2022 GMT - Karel Zak <kzak@redhat.com> 2.32.1-36
- fix #2060030 - Please backport patches for atari partition detection to RHEL 8
- fix #2069187 - Internal testsuite for lscpu failed on aarch64
- fix #2093166 - lslogins reports incorrect "Password is locked" status
- fix #2059241 - rpm -V / --verify reports bad user/group/mtime for /run/uuidd
- fix #2044592 - Move /var/log/lastlog ownership to systemd

...

Fri, 26 Aug 2022 17:10:42 GMT: libuuid-2.32.1-38.el8.i686

libuuid - Universally unique ID library

This is the universally unique ID library, part of util-linux.

The libuuid library generates and parses 128-bit universally unique
id's (UUID's). A UUID is an identifier that is unique across both
space and time, with respect to the space of all UUIDs. A UUID can
be used for multiple purposes, from tagging objects with an extremely
short lifetime, to reliably identifying very persistent objects
across a network.

See also the "uuid" package, which is a separate implementation.

Change Log:

Mon, 22 Aug 2022 GMT - Karel Zak <kzak@redhat.com> 2.32.1-38
- improve tmpfiles.d use in spec file (related to #2059241)

Fri, 15 Jul 2022 GMT - Karel Zak <kzak@redhat.com> 2.32.1-37
- update atari partition tests (related to #2060030)

Thu, 14 Jul 2022 GMT - Karel Zak <kzak@redhat.com> 2.32.1-36
- fix #2060030 - Please backport patches for atari partition detection to RHEL 8
- fix #2069187 - Internal testsuite for lscpu failed on aarch64
- fix #2093166 - lslogins reports incorrect "Password is locked" status
- fix #2059241 - rpm -V / --verify reports bad user/group/mtime for /run/uuidd
- fix #2044592 - Move /var/log/lastlog ownership to systemd

...

Fri, 26 Aug 2022 17:09:05 GMT: libsmartcols-2.32.1-38.el8.x86_64

libsmartcols - Formatting library for ls-like programs.

This is library for ls-like terminal programs, part of util-linux.

Change Log:

Mon, 22 Aug 2022 GMT - Karel Zak <kzak@redhat.com> 2.32.1-38
- improve tmpfiles.d use in spec file (related to #2059241)

Fri, 15 Jul 2022 GMT - Karel Zak <kzak@redhat.com> 2.32.1-37
- update atari partition tests (related to #2060030)

Thu, 14 Jul 2022 GMT - Karel Zak <kzak@redhat.com> 2.32.1-36
- fix #2060030 - Please backport patches for atari partition detection to RHEL 8
- fix #2069187 - Internal testsuite for lscpu failed on aarch64
- fix #2093166 - lslogins reports incorrect "Password is locked" status
- fix #2059241 - rpm -V / --verify reports bad user/group/mtime for /run/uuidd
- fix #2044592 - Move /var/log/lastlog ownership to systemd

...

Fri, 26 Aug 2022 17:10:42 GMT: libuuid-devel-2.32.1-38.el8.i686

libuuid-devel - Universally unique ID library

This is the universally unique ID development library and headers,
part of util-linux.

The libuuid library generates and parses 128-bit universally unique
id's (UUID's). A UUID is an identifier that is unique across both
space and time, with respect to the space of all UUIDs. A UUID can
be used for multiple purposes, from tagging objects with an extremely
short lifetime, to reliably identifying very persistent objects
across a network.

See also the "uuid-devel" package, which is a separate implementation.

Change Log:

Mon, 22 Aug 2022 GMT - Karel Zak <kzak@redhat.com> 2.32.1-38
- improve tmpfiles.d use in spec file (related to #2059241)

Fri, 15 Jul 2022 GMT - Karel Zak <kzak@redhat.com> 2.32.1-37
- update atari partition tests (related to #2060030)

Thu, 14 Jul 2022 GMT - Karel Zak <kzak@redhat.com> 2.32.1-36
- fix #2060030 - Please backport patches for atari partition detection to RHEL 8
- fix #2069187 - Internal testsuite for lscpu failed on aarch64
- fix #2093166 - lslogins reports incorrect "Password is locked" status
- fix #2059241 - rpm -V / --verify reports bad user/group/mtime for /run/uuidd
- fix #2044592 - Move /var/log/lastlog ownership to systemd

...

Fri, 26 Aug 2022 17:10:42 GMT: libsmartcols-2.32.1-38.el8.i686

libsmartcols - Formatting library for ls-like programs.

This is library for ls-like terminal programs, part of util-linux.

Change Log:

Mon, 22 Aug 2022 GMT - Karel Zak <kzak@redhat.com> 2.32.1-38
- improve tmpfiles.d use in spec file (related to #2059241)

Fri, 15 Jul 2022 GMT - Karel Zak <kzak@redhat.com> 2.32.1-37
- update atari partition tests (related to #2060030)

Thu, 14 Jul 2022 GMT - Karel Zak <kzak@redhat.com> 2.32.1-36
- fix #2060030 - Please backport patches for atari partition detection to RHEL 8
- fix #2069187 - Internal testsuite for lscpu failed on aarch64
- fix #2093166 - lslogins reports incorrect "Password is locked" status
- fix #2059241 - rpm -V / --verify reports bad user/group/mtime for /run/uuidd
- fix #2044592 - Move /var/log/lastlog ownership to systemd

...

Fri, 26 Aug 2022 17:09:05 GMT: libuuid-devel-2.32.1-38.el8.x86_64

libuuid-devel - Universally unique ID library

This is the universally unique ID development library and headers,
part of util-linux.

The libuuid library generates and parses 128-bit universally unique
id's (UUID's). A UUID is an identifier that is unique across both
space and time, with respect to the space of all UUIDs. A UUID can
be used for multiple purposes, from tagging objects with an extremely
short lifetime, to reliably identifying very persistent objects
across a network.

See also the "uuid-devel" package, which is a separate implementation.

Change Log:

Mon, 22 Aug 2022 GMT - Karel Zak <kzak@redhat.com> 2.32.1-38
- improve tmpfiles.d use in spec file (related to #2059241)

Fri, 15 Jul 2022 GMT - Karel Zak <kzak@redhat.com> 2.32.1-37
- update atari partition tests (related to #2060030)

Thu, 14 Jul 2022 GMT - Karel Zak <kzak@redhat.com> 2.32.1-36
- fix #2060030 - Please backport patches for atari partition detection to RHEL 8
- fix #2069187 - Internal testsuite for lscpu failed on aarch64
- fix #2093166 - lslogins reports incorrect "Password is locked" status
- fix #2059241 - rpm -V / --verify reports bad user/group/mtime for /run/uuidd
- fix #2044592 - Move /var/log/lastlog ownership to systemd

...

Fri, 26 Aug 2022 17:09:05 GMT: libsmartcols-devel-2.32.1-38.el8.x86_64

libsmartcols-devel - Formatting library for ls-like programs.

This is development library and headers for ls-like terminal programs,
part of util-linux.

Change Log:

Mon, 22 Aug 2022 GMT - Karel Zak <kzak@redhat.com> 2.32.1-38
- improve tmpfiles.d use in spec file (related to #2059241)

Fri, 15 Jul 2022 GMT - Karel Zak <kzak@redhat.com> 2.32.1-37
- update atari partition tests (related to #2060030)

Thu, 14 Jul 2022 GMT - Karel Zak <kzak@redhat.com> 2.32.1-36
- fix #2060030 - Please backport patches for atari partition detection to RHEL 8
- fix #2069187 - Internal testsuite for lscpu failed on aarch64
- fix #2093166 - lslogins reports incorrect "Password is locked" status
- fix #2059241 - rpm -V / --verify reports bad user/group/mtime for /run/uuidd
- fix #2044592 - Move /var/log/lastlog ownership to systemd

...

Fri, 26 Aug 2022 17:10:42 GMT: libsmartcols-devel-2.32.1-38.el8.i686

libsmartcols-devel - Formatting library for ls-like programs.

This is development library and headers for ls-like terminal programs,
part of util-linux.

Change Log:

Mon, 22 Aug 2022 GMT - Karel Zak <kzak@redhat.com> 2.32.1-38
- improve tmpfiles.d use in spec file (related to #2059241)

Fri, 15 Jul 2022 GMT - Karel Zak <kzak@redhat.com> 2.32.1-37
- update atari partition tests (related to #2060030)

Thu, 14 Jul 2022 GMT - Karel Zak <kzak@redhat.com> 2.32.1-36
- fix #2060030 - Please backport patches for atari partition detection to RHEL 8
- fix #2069187 - Internal testsuite for lscpu failed on aarch64
- fix #2093166 - lslogins reports incorrect "Password is locked" status
- fix #2059241 - rpm -V / --verify reports bad user/group/mtime for /run/uuidd
- fix #2044592 - Move /var/log/lastlog ownership to systemd

...

Fri, 26 Aug 2022 17:10:42 GMT: libmount-2.32.1-38.el8.i686

libmount - Device mounting library

This is the device mounting library, part of util-linux.

Change Log:

Mon, 22 Aug 2022 GMT - Karel Zak <kzak@redhat.com> 2.32.1-38
- improve tmpfiles.d use in spec file (related to #2059241)

Fri, 15 Jul 2022 GMT - Karel Zak <kzak@redhat.com> 2.32.1-37
- update atari partition tests (related to #2060030)

Thu, 14 Jul 2022 GMT - Karel Zak <kzak@redhat.com> 2.32.1-36
- fix #2060030 - Please backport patches for atari partition detection to RHEL 8
- fix #2069187 - Internal testsuite for lscpu failed on aarch64
- fix #2093166 - lslogins reports incorrect "Password is locked" status
- fix #2059241 - rpm -V / --verify reports bad user/group/mtime for /run/uuidd
- fix #2044592 - Move /var/log/lastlog ownership to systemd

...

Fri, 26 Aug 2022 17:10:42 GMT: libfdisk-devel-2.32.1-38.el8.i686

libfdisk-devel - Partitioning library for fdisk-like programs.

This is development library and headers for fdisk-like programs,
part of util-linux.

Change Log:

Mon, 22 Aug 2022 GMT - Karel Zak <kzak@redhat.com> 2.32.1-38
- improve tmpfiles.d use in spec file (related to #2059241)

Fri, 15 Jul 2022 GMT - Karel Zak <kzak@redhat.com> 2.32.1-37
- update atari partition tests (related to #2060030)

Thu, 14 Jul 2022 GMT - Karel Zak <kzak@redhat.com> 2.32.1-36
- fix #2060030 - Please backport patches for atari partition detection to RHEL 8
- fix #2069187 - Internal testsuite for lscpu failed on aarch64
- fix #2093166 - lslogins reports incorrect "Password is locked" status
- fix #2059241 - rpm -V / --verify reports bad user/group/mtime for /run/uuidd
- fix #2044592 - Move /var/log/lastlog ownership to systemd

...

Fri, 26 Aug 2022 17:09:05 GMT: libmount-2.32.1-38.el8.x86_64

libmount - Device mounting library

This is the device mounting library, part of util-linux.

Change Log:

Mon, 22 Aug 2022 GMT - Karel Zak <kzak@redhat.com> 2.32.1-38
- improve tmpfiles.d use in spec file (related to #2059241)

Fri, 15 Jul 2022 GMT - Karel Zak <kzak@redhat.com> 2.32.1-37
- update atari partition tests (related to #2060030)

Thu, 14 Jul 2022 GMT - Karel Zak <kzak@redhat.com> 2.32.1-36
- fix #2060030 - Please backport patches for atari partition detection to RHEL 8
- fix #2069187 - Internal testsuite for lscpu failed on aarch64
- fix #2093166 - lslogins reports incorrect "Password is locked" status
- fix #2059241 - rpm -V / --verify reports bad user/group/mtime for /run/uuidd
- fix #2044592 - Move /var/log/lastlog ownership to systemd

...

Fri, 26 Aug 2022 17:09:05 GMT: libfdisk-devel-2.32.1-38.el8.x86_64

libfdisk-devel - Partitioning library for fdisk-like programs.

This is development library and headers for fdisk-like programs,
part of util-linux.

Change Log:

Mon, 22 Aug 2022 GMT - Karel Zak <kzak@redhat.com> 2.32.1-38
- improve tmpfiles.d use in spec file (related to #2059241)

Fri, 15 Jul 2022 GMT - Karel Zak <kzak@redhat.com> 2.32.1-37
- update atari partition tests (related to #2060030)

Thu, 14 Jul 2022 GMT - Karel Zak <kzak@redhat.com> 2.32.1-36
- fix #2060030 - Please backport patches for atari partition detection to RHEL 8
- fix #2069187 - Internal testsuite for lscpu failed on aarch64
- fix #2093166 - lslogins reports incorrect "Password is locked" status
- fix #2059241 - rpm -V / --verify reports bad user/group/mtime for /run/uuidd
- fix #2044592 - Move /var/log/lastlog ownership to systemd

...

Fri, 26 Aug 2022 17:09:05 GMT: libfdisk-2.32.1-38.el8.x86_64

libfdisk - Partitioning library for fdisk-like programs.

This is library for fdisk-like programs, part of util-linux.

Change Log:

Mon, 22 Aug 2022 GMT - Karel Zak <kzak@redhat.com> 2.32.1-38
- improve tmpfiles.d use in spec file (related to #2059241)

Fri, 15 Jul 2022 GMT - Karel Zak <kzak@redhat.com> 2.32.1-37
- update atari partition tests (related to #2060030)

Thu, 14 Jul 2022 GMT - Karel Zak <kzak@redhat.com> 2.32.1-36
- fix #2060030 - Please backport patches for atari partition detection to RHEL 8
- fix #2069187 - Internal testsuite for lscpu failed on aarch64
- fix #2093166 - lslogins reports incorrect "Password is locked" status
- fix #2059241 - rpm -V / --verify reports bad user/group/mtime for /run/uuidd
- fix #2044592 - Move /var/log/lastlog ownership to systemd

...

Fri, 26 Aug 2022 17:10:42 GMT: libfdisk-2.32.1-38.el8.i686

libfdisk - Partitioning library for fdisk-like programs.

This is library for fdisk-like programs, part of util-linux.

Change Log:

Mon, 22 Aug 2022 GMT - Karel Zak <kzak@redhat.com> 2.32.1-38
- improve tmpfiles.d use in spec file (related to #2059241)

Fri, 15 Jul 2022 GMT - Karel Zak <kzak@redhat.com> 2.32.1-37
- update atari partition tests (related to #2060030)

Thu, 14 Jul 2022 GMT - Karel Zak <kzak@redhat.com> 2.32.1-36
- fix #2060030 - Please backport patches for atari partition detection to RHEL 8
- fix #2069187 - Internal testsuite for lscpu failed on aarch64
- fix #2093166 - lslogins reports incorrect "Password is locked" status
- fix #2059241 - rpm -V / --verify reports bad user/group/mtime for /run/uuidd
- fix #2044592 - Move /var/log/lastlog ownership to systemd

...

Fri, 26 Aug 2022 17:09:05 GMT: libblkid-devel-2.32.1-38.el8.x86_64

libblkid-devel - Block device ID library

This is the block device identification development library and headers,
part of util-linux.

Change Log:

Mon, 22 Aug 2022 GMT - Karel Zak <kzak@redhat.com> 2.32.1-38
- improve tmpfiles.d use in spec file (related to #2059241)

Fri, 15 Jul 2022 GMT - Karel Zak <kzak@redhat.com> 2.32.1-37
- update atari partition tests (related to #2060030)

Thu, 14 Jul 2022 GMT - Karel Zak <kzak@redhat.com> 2.32.1-36
- fix #2060030 - Please backport patches for atari partition detection to RHEL 8
- fix #2069187 - Internal testsuite for lscpu failed on aarch64
- fix #2093166 - lslogins reports incorrect "Password is locked" status
- fix #2059241 - rpm -V / --verify reports bad user/group/mtime for /run/uuidd
- fix #2044592 - Move /var/log/lastlog ownership to systemd

...

Fri, 26 Aug 2022 17:10:42 GMT: libblkid-2.32.1-38.el8.i686

libblkid - Block device ID library

This is block device identification library, part of util-linux.

Change Log:

Mon, 22 Aug 2022 GMT - Karel Zak <kzak@redhat.com> 2.32.1-38
- improve tmpfiles.d use in spec file (related to #2059241)

Fri, 15 Jul 2022 GMT - Karel Zak <kzak@redhat.com> 2.32.1-37
- update atari partition tests (related to #2060030)

Thu, 14 Jul 2022 GMT - Karel Zak <kzak@redhat.com> 2.32.1-36
- fix #2060030 - Please backport patches for atari partition detection to RHEL 8
- fix #2069187 - Internal testsuite for lscpu failed on aarch64
- fix #2093166 - lslogins reports incorrect "Password is locked" status
- fix #2059241 - rpm -V / --verify reports bad user/group/mtime for /run/uuidd
- fix #2044592 - Move /var/log/lastlog ownership to systemd

...

Fri, 26 Aug 2022 17:10:42 GMT: libblkid-devel-2.32.1-38.el8.i686

libblkid-devel - Block device ID library

This is the block device identification development library and headers,
part of util-linux.

Change Log:

Mon, 22 Aug 2022 GMT - Karel Zak <kzak@redhat.com> 2.32.1-38
- improve tmpfiles.d use in spec file (related to #2059241)

Fri, 15 Jul 2022 GMT - Karel Zak <kzak@redhat.com> 2.32.1-37
- update atari partition tests (related to #2060030)

Thu, 14 Jul 2022 GMT - Karel Zak <kzak@redhat.com> 2.32.1-36
- fix #2060030 - Please backport patches for atari partition detection to RHEL 8
- fix #2069187 - Internal testsuite for lscpu failed on aarch64
- fix #2093166 - lslogins reports incorrect "Password is locked" status
- fix #2059241 - rpm -V / --verify reports bad user/group/mtime for /run/uuidd
- fix #2044592 - Move /var/log/lastlog ownership to systemd

...

Fri, 26 Aug 2022 17:09:05 GMT: libblkid-2.32.1-38.el8.x86_64

libblkid - Block device ID library

This is block device identification library, part of util-linux.

Change Log:

Mon, 22 Aug 2022 GMT - Karel Zak <kzak@redhat.com> 2.32.1-38
- improve tmpfiles.d use in spec file (related to #2059241)

Fri, 15 Jul 2022 GMT - Karel Zak <kzak@redhat.com> 2.32.1-37
- update atari partition tests (related to #2060030)

Thu, 14 Jul 2022 GMT - Karel Zak <kzak@redhat.com> 2.32.1-36
- fix #2060030 - Please backport patches for atari partition detection to RHEL 8
- fix #2069187 - Internal testsuite for lscpu failed on aarch64
- fix #2093166 - lslogins reports incorrect "Password is locked" status
- fix #2059241 - rpm -V / --verify reports bad user/group/mtime for /run/uuidd
- fix #2044592 - Move /var/log/lastlog ownership to systemd

...

Mon, 29 Aug 2022 15:09:18 GMT: systemd-udev-239-67.el8.x86_64

systemd-udev - Rule-based device node and kernel event manager

This package contains systemd-udev and the rules and hardware database
needed to manage device nodes. This package is necessary on physical
machines and in virtual machines, but not in containers.

Change Log:

Fri, 26 Aug 2022 GMT - systemd maintenance team <systemd-maint@redhat.com> - 239-67
- resolved: pin stream while calling callbacks for it (#2110549)
- ci(functions): Add `useradd` and `userdel` (#2110549)

Thu, 25 Aug 2022 GMT - systemd maintenance team <systemd-maint@redhat.com> - 239-66
- Try stopping MD RAID devices in shutdown too (#1817706)
- shutdown: get only active md arrays. (#1817706)
- scope: allow unprivileged delegation on scopes (#2068575)

Fri, 19 Aug 2022 GMT - systemd maintenance team <systemd-maint@redhat.com> - 239-65
- test-procfs-util: skip test on certain errors (#2087152)

...

Mon, 29 Aug 2022 15:09:18 GMT: systemd-pam-239-67.el8.x86_64

systemd-pam - systemd PAM module

Systemd PAM module registers the session with systemd-logind.

Change Log:

Fri, 26 Aug 2022 GMT - systemd maintenance team <systemd-maint@redhat.com> - 239-67
- resolved: pin stream while calling callbacks for it (#2110549)
- ci(functions): Add `useradd` and `userdel` (#2110549)

Thu, 25 Aug 2022 GMT - systemd maintenance team <systemd-maint@redhat.com> - 239-66
- Try stopping MD RAID devices in shutdown too (#1817706)
- shutdown: get only active md arrays. (#1817706)
- scope: allow unprivileged delegation on scopes (#2068575)

Fri, 19 Aug 2022 GMT - systemd maintenance team <systemd-maint@redhat.com> - 239-65
- test-procfs-util: skip test on certain errors (#2087152)

...

Mon, 29 Aug 2022 15:09:18 GMT: systemd-tests-239-67.el8.x86_64

systemd-tests - Internal unit tests for systemd

"Installed tests" that are usually run as part of the build system.
They can be useful to test systemd internals.

Change Log:

Fri, 26 Aug 2022 GMT - systemd maintenance team <systemd-maint@redhat.com> - 239-67
- resolved: pin stream while calling callbacks for it (#2110549)
- ci(functions): Add `useradd` and `userdel` (#2110549)

Thu, 25 Aug 2022 GMT - systemd maintenance team <systemd-maint@redhat.com> - 239-66
- Try stopping MD RAID devices in shutdown too (#1817706)
- shutdown: get only active md arrays. (#1817706)
- scope: allow unprivileged delegation on scopes (#2068575)

Fri, 19 Aug 2022 GMT - systemd maintenance team <systemd-maint@redhat.com> - 239-65
- test-procfs-util: skip test on certain errors (#2087152)

...

Mon, 29 Aug 2022 15:09:25 GMT: systemd-libs-239-67.el8.i686

systemd-libs - systemd libraries

Libraries for systemd and udev.

Change Log:

Fri, 26 Aug 2022 GMT - systemd maintenance team <systemd-maint@redhat.com> - 239-67
- resolved: pin stream while calling callbacks for it (#2110549)
- ci(functions): Add `useradd` and `userdel` (#2110549)

Thu, 25 Aug 2022 GMT - systemd maintenance team <systemd-maint@redhat.com> - 239-66
- Try stopping MD RAID devices in shutdown too (#1817706)
- shutdown: get only active md arrays. (#1817706)
- scope: allow unprivileged delegation on scopes (#2068575)

Fri, 19 Aug 2022 GMT - systemd maintenance team <systemd-maint@redhat.com> - 239-65
- test-procfs-util: skip test on certain errors (#2087152)

...

Mon, 29 Aug 2022 15:09:18 GMT: systemd-journal-remote-239-67.el8.x86_64

systemd-journal-remote - Tools to send journal events over the network

Programs to forward journal entries over the network, using encrypted HTTP,
and to write journal files from serialized journal contents.

This package contains systemd-journal-gatewayd,
systemd-journal-remote, and systemd-journal-upload.

Change Log:

Fri, 26 Aug 2022 GMT - systemd maintenance team <systemd-maint@redhat.com> - 239-67
- resolved: pin stream while calling callbacks for it (#2110549)
- ci(functions): Add `useradd` and `userdel` (#2110549)

Thu, 25 Aug 2022 GMT - systemd maintenance team <systemd-maint@redhat.com> - 239-66
- Try stopping MD RAID devices in shutdown too (#1817706)
- shutdown: get only active md arrays. (#1817706)
- scope: allow unprivileged delegation on scopes (#2068575)

Fri, 19 Aug 2022 GMT - systemd maintenance team <systemd-maint@redhat.com> - 239-65
- test-procfs-util: skip test on certain errors (#2087152)

...

Mon, 29 Aug 2022 15:09:18 GMT: systemd-libs-239-67.el8.x86_64

systemd-libs - systemd libraries

Libraries for systemd and udev.

Change Log:

Fri, 26 Aug 2022 GMT - systemd maintenance team <systemd-maint@redhat.com> - 239-67
- resolved: pin stream while calling callbacks for it (#2110549)
- ci(functions): Add `useradd` and `userdel` (#2110549)

Thu, 25 Aug 2022 GMT - systemd maintenance team <systemd-maint@redhat.com> - 239-66
- Try stopping MD RAID devices in shutdown too (#1817706)
- shutdown: get only active md arrays. (#1817706)
- scope: allow unprivileged delegation on scopes (#2068575)

Fri, 19 Aug 2022 GMT - systemd maintenance team <systemd-maint@redhat.com> - 239-65
- test-procfs-util: skip test on certain errors (#2087152)

...

Mon, 29 Aug 2022 15:09:18 GMT: systemd-devel-239-67.el8.x86_64

systemd-devel - Development headers for systemd

Development headers and auxiliary files for developing applications linking
to libudev or libsystemd.

Change Log:

Fri, 26 Aug 2022 GMT - systemd maintenance team <systemd-maint@redhat.com> - 239-67
- resolved: pin stream while calling callbacks for it (#2110549)
- ci(functions): Add `useradd` and `userdel` (#2110549)

Thu, 25 Aug 2022 GMT - systemd maintenance team <systemd-maint@redhat.com> - 239-66
- Try stopping MD RAID devices in shutdown too (#1817706)
- shutdown: get only active md arrays. (#1817706)
- scope: allow unprivileged delegation on scopes (#2068575)

Fri, 19 Aug 2022 GMT - systemd maintenance team <systemd-maint@redhat.com> - 239-65
- test-procfs-util: skip test on certain errors (#2087152)

...

Mon, 29 Aug 2022 15:09:25 GMT: systemd-devel-239-67.el8.i686

systemd-devel - Development headers for systemd

Development headers and auxiliary files for developing applications linking
to libudev or libsystemd.

Change Log:

Fri, 26 Aug 2022 GMT - systemd maintenance team <systemd-maint@redhat.com> - 239-67
- resolved: pin stream while calling callbacks for it (#2110549)
- ci(functions): Add `useradd` and `userdel` (#2110549)

Thu, 25 Aug 2022 GMT - systemd maintenance team <systemd-maint@redhat.com> - 239-66
- Try stopping MD RAID devices in shutdown too (#1817706)
- shutdown: get only active md arrays. (#1817706)
- scope: allow unprivileged delegation on scopes (#2068575)

Fri, 19 Aug 2022 GMT - systemd maintenance team <systemd-maint@redhat.com> - 239-65
- test-procfs-util: skip test on certain errors (#2087152)

...

Mon, 29 Aug 2022 15:09:18 GMT: systemd-239-67.el8.x86_64

systemd - System and Service Manager

systemd is a system and service manager that runs as PID 1 and starts
the rest of the system. It provides aggressive parallelization
capabilities, uses socket and D-Bus activation for starting services,
offers on-demand starting of daemons, keeps track of processes using
Linux control groups, maintains mount and automount points, and
implements an elaborate transactional dependency-based service control
logic. systemd supports SysV and LSB init scripts and works as a
replacement for sysvinit. Other parts of this package are a logging daemon,
utilities to control basic system configuration like the hostname,
date, locale, maintain a list of logged-in users, system accounts,
runtime directories and settings, and daemons to manage simple network
configuration, network time synchronization, log forwarding, and name
resolution.

Change Log:

Fri, 26 Aug 2022 GMT - systemd maintenance team <systemd-maint@redhat.com> - 239-67
- resolved: pin stream while calling callbacks for it (#2110549)
- ci(functions): Add `useradd` and `userdel` (#2110549)

Thu, 25 Aug 2022 GMT - systemd maintenance team <systemd-maint@redhat.com> - 239-66
- Try stopping MD RAID devices in shutdown too (#1817706)
- shutdown: get only active md arrays. (#1817706)
- scope: allow unprivileged delegation on scopes (#2068575)

Fri, 19 Aug 2022 GMT - systemd maintenance team <systemd-maint@redhat.com> - 239-65
- test-procfs-util: skip test on certain errors (#2087152)

...

Mon, 29 Aug 2022 15:09:25 GMT: systemd-container-239-67.el8.i686

systemd-container - Tools for containers and VMs

Systemd tools to spawn and manage containers and virtual machines.

This package contains systemd-nspawn, machinectl, systemd-machined,
and systemd-importd.

Change Log:

Fri, 26 Aug 2022 GMT - systemd maintenance team <systemd-maint@redhat.com> - 239-67
- resolved: pin stream while calling callbacks for it (#2110549)
- ci(functions): Add `useradd` and `userdel` (#2110549)

Thu, 25 Aug 2022 GMT - systemd maintenance team <systemd-maint@redhat.com> - 239-66
- Try stopping MD RAID devices in shutdown too (#1817706)
- shutdown: get only active md arrays. (#1817706)
- scope: allow unprivileged delegation on scopes (#2068575)

Fri, 19 Aug 2022 GMT - systemd maintenance team <systemd-maint@redhat.com> - 239-65
- test-procfs-util: skip test on certain errors (#2087152)

...

Mon, 29 Aug 2022 15:09:25 GMT: systemd-239-67.el8.i686

systemd - System and Service Manager

systemd is a system and service manager that runs as PID 1 and starts
the rest of the system. It provides aggressive parallelization
capabilities, uses socket and D-Bus activation for starting services,
offers on-demand starting of daemons, keeps track of processes using
Linux control groups, maintains mount and automount points, and
implements an elaborate transactional dependency-based service control
logic. systemd supports SysV and LSB init scripts and works as a
replacement for sysvinit. Other parts of this package are a logging daemon,
utilities to control basic system configuration like the hostname,
date, locale, maintain a list of logged-in users, system accounts,
runtime directories and settings, and daemons to manage simple network
configuration, network time synchronization, log forwarding, and name
resolution.

Change Log:

Fri, 26 Aug 2022 GMT - systemd maintenance team <systemd-maint@redhat.com> - 239-67
- resolved: pin stream while calling callbacks for it (#2110549)
- ci(functions): Add `useradd` and `userdel` (#2110549)

Thu, 25 Aug 2022 GMT - systemd maintenance team <systemd-maint@redhat.com> - 239-66
- Try stopping MD RAID devices in shutdown too (#1817706)
- shutdown: get only active md arrays. (#1817706)
- scope: allow unprivileged delegation on scopes (#2068575)

Fri, 19 Aug 2022 GMT - systemd maintenance team <systemd-maint@redhat.com> - 239-65
- test-procfs-util: skip test on certain errors (#2087152)

...

Mon, 29 Aug 2022 15:09:18 GMT: systemd-container-239-67.el8.x86_64

systemd-container - Tools for containers and VMs

Systemd tools to spawn and manage containers and virtual machines.

This package contains systemd-nspawn, machinectl, systemd-machined,
and systemd-importd.

Change Log:

Fri, 26 Aug 2022 GMT - systemd maintenance team <systemd-maint@redhat.com> - 239-67
- resolved: pin stream while calling callbacks for it (#2110549)
- ci(functions): Add `useradd` and `userdel` (#2110549)

Thu, 25 Aug 2022 GMT - systemd maintenance team <systemd-maint@redhat.com> - 239-66
- Try stopping MD RAID devices in shutdown too (#1817706)
- shutdown: get only active md arrays. (#1817706)
- scope: allow unprivileged delegation on scopes (#2068575)

Fri, 19 Aug 2022 GMT - systemd maintenance team <systemd-maint@redhat.com> - 239-65
- test-procfs-util: skip test on certain errors (#2087152)

...

Mon, 29 Aug 2022 15:10:12 GMT: samba-winexe-4.16.4-2.el8.x86_64

samba-winexe - Samba Winexe Windows Binary

Winexe is a Remote Windows®-command executor

Change Log:

Thu, 25 Aug 2022 GMT - Andreas Schneider <asn@redhat.com> - 4.16.4-2
- resolves: rhbz#2120956 - Do not require samba package in python3-samba

Thu, 28 Jul 2022 GMT - Andreas Schneider <asn@redhat.com> - 4.16.4-1
- Rebase to version 4.16.4
- resolves: rhbz#2108331 - Fix CVE-2022-32742

Mon, 18 Jul 2022 GMT - Pavel Filipenský <pfilipen@redhat.com> - 4.16.3-0
- related: rhbz#2077468 - Rebase Samba to 4.16.3
- resolves: rhbz#2106672 - The pcap background queue process should not be stopped
- resolves: rhbz#2106263 - Fix crash in rpcd_classic
- resolves: rhbz#2100093 - Fix net ads info returns LDAP server and LDAP server name

...

Mon, 29 Aug 2022 15:10:12 GMT: samba-winbind-modules-4.16.4-2.el8.x86_64

samba-winbind-modules - Samba winbind modules

The samba-winbind-modules package provides the NSS library and a PAM module
necessary to communicate to the Winbind Daemon

Change Log:

Thu, 25 Aug 2022 GMT - Andreas Schneider <asn@redhat.com> - 4.16.4-2
- resolves: rhbz#2120956 - Do not require samba package in python3-samba

Thu, 28 Jul 2022 GMT - Andreas Schneider <asn@redhat.com> - 4.16.4-1
- Rebase to version 4.16.4
- resolves: rhbz#2108331 - Fix CVE-2022-32742

Mon, 18 Jul 2022 GMT - Pavel Filipenský <pfilipen@redhat.com> - 4.16.3-0
- related: rhbz#2077468 - Rebase Samba to 4.16.3
- resolves: rhbz#2106672 - The pcap background queue process should not be stopped
- resolves: rhbz#2106263 - Fix crash in rpcd_classic
- resolves: rhbz#2100093 - Fix net ads info returns LDAP server and LDAP server name

...

Mon, 29 Aug 2022 15:13:09 GMT: samba-winbind-modules-4.16.4-2.el8.i686

samba-winbind-modules - Samba winbind modules

The samba-winbind-modules package provides the NSS library and a PAM module
necessary to communicate to the Winbind Daemon

Change Log:

Thu, 25 Aug 2022 GMT - Andreas Schneider <asn@redhat.com> - 4.16.4-2
- resolves: rhbz#2120956 - Do not require samba package in python3-samba

Thu, 28 Jul 2022 GMT - Andreas Schneider <asn@redhat.com> - 4.16.4-1
- Rebase to version 4.16.4
- resolves: rhbz#2108331 - Fix CVE-2022-32742

Mon, 18 Jul 2022 GMT - Pavel Filipenský <pfilipen@redhat.com> - 4.16.3-0
- related: rhbz#2077468 - Rebase Samba to 4.16.3
- resolves: rhbz#2106672 - The pcap background queue process should not be stopped
- resolves: rhbz#2106263 - Fix crash in rpcd_classic
- resolves: rhbz#2100093 - Fix net ads info returns LDAP server and LDAP server name

...

Mon, 29 Aug 2022 15:10:12 GMT: samba-winbind-4.16.4-2.el8.x86_64

samba-winbind - Samba winbind

The samba-winbind package provides the winbind NSS library, and some client
tools. Winbind enables Linux to be a full member in Windows domains and to use
Windows user and group accounts on Linux.

Change Log:

Thu, 25 Aug 2022 GMT - Andreas Schneider <asn@redhat.com> - 4.16.4-2
- resolves: rhbz#2120956 - Do not require samba package in python3-samba

Thu, 28 Jul 2022 GMT - Andreas Schneider <asn@redhat.com> - 4.16.4-1
- Rebase to version 4.16.4
- resolves: rhbz#2108331 - Fix CVE-2022-32742

Mon, 18 Jul 2022 GMT - Pavel Filipenský <pfilipen@redhat.com> - 4.16.3-0
- related: rhbz#2077468 - Rebase Samba to 4.16.3
- resolves: rhbz#2106672 - The pcap background queue process should not be stopped
- resolves: rhbz#2106263 - Fix crash in rpcd_classic
- resolves: rhbz#2100093 - Fix net ads info returns LDAP server and LDAP server name

...

Mon, 29 Aug 2022 15:10:12 GMT: samba-winbind-clients-4.16.4-2.el8.x86_64

samba-winbind-clients - Samba winbind clients

The samba-winbind-clients package provides the wbinfo and ntlm_auth
tool.

Change Log:

Thu, 25 Aug 2022 GMT - Andreas Schneider <asn@redhat.com> - 4.16.4-2
- resolves: rhbz#2120956 - Do not require samba package in python3-samba

Thu, 28 Jul 2022 GMT - Andreas Schneider <asn@redhat.com> - 4.16.4-1
- Rebase to version 4.16.4
- resolves: rhbz#2108331 - Fix CVE-2022-32742

Mon, 18 Jul 2022 GMT - Pavel Filipenský <pfilipen@redhat.com> - 4.16.3-0
- related: rhbz#2077468 - Rebase Samba to 4.16.3
- resolves: rhbz#2106672 - The pcap background queue process should not be stopped
- resolves: rhbz#2106263 - Fix crash in rpcd_classic
- resolves: rhbz#2100093 - Fix net ads info returns LDAP server and LDAP server name

...

Mon, 29 Aug 2022 15:10:12 GMT: samba-winbind-krb5-locator-4.16.4-2.el8.x86_64

samba-winbind-krb5-locator - Samba winbind krb5 locator

The winbind krb5 locator is a plugin for the system kerberos library to allow
the local kerberos library to use the same KDC as samba and winbind use

Change Log:

Thu, 25 Aug 2022 GMT - Andreas Schneider <asn@redhat.com> - 4.16.4-2
- resolves: rhbz#2120956 - Do not require samba package in python3-samba

Thu, 28 Jul 2022 GMT - Andreas Schneider <asn@redhat.com> - 4.16.4-1
- Rebase to version 4.16.4
- resolves: rhbz#2108331 - Fix CVE-2022-32742

Mon, 18 Jul 2022 GMT - Pavel Filipenský <pfilipen@redhat.com> - 4.16.3-0
- related: rhbz#2077468 - Rebase Samba to 4.16.3
- resolves: rhbz#2106672 - The pcap background queue process should not be stopped
- resolves: rhbz#2106263 - Fix crash in rpcd_classic
- resolves: rhbz#2100093 - Fix net ads info returns LDAP server and LDAP server name

...

Mon, 29 Aug 2022 15:10:12 GMT: samba-test-libs-4.16.4-2.el8.x86_64

samba-test-libs - Libraries need by the testing tools for Samba servers and clients

samba-test-libs provides libraries required by the testing tools.

Change Log:

Thu, 25 Aug 2022 GMT - Andreas Schneider <asn@redhat.com> - 4.16.4-2
- resolves: rhbz#2120956 - Do not require samba package in python3-samba

Thu, 28 Jul 2022 GMT - Andreas Schneider <asn@redhat.com> - 4.16.4-1
- Rebase to version 4.16.4
- resolves: rhbz#2108331 - Fix CVE-2022-32742

Mon, 18 Jul 2022 GMT - Pavel Filipenský <pfilipen@redhat.com> - 4.16.3-0
- related: rhbz#2077468 - Rebase Samba to 4.16.3
- resolves: rhbz#2106672 - The pcap background queue process should not be stopped
- resolves: rhbz#2106263 - Fix crash in rpcd_classic
- resolves: rhbz#2100093 - Fix net ads info returns LDAP server and LDAP server name

...

Mon, 29 Aug 2022 15:10:12 GMT: samba-test-4.16.4-2.el8.x86_64

samba-test - Testing tools for Samba servers and clients

samba-test provides testing tools for both the server and client
packages of Samba.

Change Log:

Thu, 25 Aug 2022 GMT - Andreas Schneider <asn@redhat.com> - 4.16.4-2
- resolves: rhbz#2120956 - Do not require samba package in python3-samba

Thu, 28 Jul 2022 GMT - Andreas Schneider <asn@redhat.com> - 4.16.4-1
- Rebase to version 4.16.4
- resolves: rhbz#2108331 - Fix CVE-2022-32742

Mon, 18 Jul 2022 GMT - Pavel Filipenský <pfilipen@redhat.com> - 4.16.3-0
- related: rhbz#2077468 - Rebase Samba to 4.16.3
- resolves: rhbz#2106672 - The pcap background queue process should not be stopped
- resolves: rhbz#2106263 - Fix crash in rpcd_classic
- resolves: rhbz#2100093 - Fix net ads info returns LDAP server and LDAP server name

...

Mon, 29 Aug 2022 15:13:09 GMT: samba-libs-4.16.4-2.el8.i686

samba-libs - Samba libraries

The samba-libs package contains the libraries needed by programs that link
against the SMB, RPC and other protocols provided by the Samba suite.

Change Log:

Thu, 25 Aug 2022 GMT - Andreas Schneider <asn@redhat.com> - 4.16.4-2
- resolves: rhbz#2120956 - Do not require samba package in python3-samba

Thu, 28 Jul 2022 GMT - Andreas Schneider <asn@redhat.com> - 4.16.4-1
- Rebase to version 4.16.4
- resolves: rhbz#2108331 - Fix CVE-2022-32742

Mon, 18 Jul 2022 GMT - Pavel Filipenský <pfilipen@redhat.com> - 4.16.3-0
- related: rhbz#2077468 - Rebase Samba to 4.16.3
- resolves: rhbz#2106672 - The pcap background queue process should not be stopped
- resolves: rhbz#2106263 - Fix crash in rpcd_classic
- resolves: rhbz#2100093 - Fix net ads info returns LDAP server and LDAP server name

...

Mon, 29 Aug 2022 15:13:01 GMT: samba-pidl-4.16.4-2.el8.noarch

samba-pidl - Perl IDL compiler

The samba-pidl package contains the Perl IDL compiler used by Samba
and Wireshark to parse IDL and similar protocols

Change Log:

Thu, 25 Aug 2022 GMT - Andreas Schneider <asn@redhat.com> - 4.16.4-2
- resolves: rhbz#2120956 - Do not require samba package in python3-samba

Thu, 28 Jul 2022 GMT - Andreas Schneider <asn@redhat.com> - 4.16.4-1
- Rebase to version 4.16.4
- resolves: rhbz#2108331 - Fix CVE-2022-32742

Mon, 18 Jul 2022 GMT - Pavel Filipenský <pfilipen@redhat.com> - 4.16.3-0
- related: rhbz#2077468 - Rebase Samba to 4.16.3
- resolves: rhbz#2106672 - The pcap background queue process should not be stopped
- resolves: rhbz#2106263 - Fix crash in rpcd_classic
- resolves: rhbz#2100093 - Fix net ads info returns LDAP server and LDAP server name

...

Mon, 29 Aug 2022 15:10:12 GMT: samba-libs-4.16.4-2.el8.x86_64

samba-libs - Samba libraries

The samba-libs package contains the libraries needed by programs that link
against the SMB, RPC and other protocols provided by the Samba suite.

Change Log:

Thu, 25 Aug 2022 GMT - Andreas Schneider <asn@redhat.com> - 4.16.4-2
- resolves: rhbz#2120956 - Do not require samba package in python3-samba

Thu, 28 Jul 2022 GMT - Andreas Schneider <asn@redhat.com> - 4.16.4-1
- Rebase to version 4.16.4
- resolves: rhbz#2108331 - Fix CVE-2022-32742

Mon, 18 Jul 2022 GMT - Pavel Filipenský <pfilipen@redhat.com> - 4.16.3-0
- related: rhbz#2077468 - Rebase Samba to 4.16.3
- resolves: rhbz#2106672 - The pcap background queue process should not be stopped
- resolves: rhbz#2106263 - Fix crash in rpcd_classic
- resolves: rhbz#2100093 - Fix net ads info returns LDAP server and LDAP server name

...

Mon, 29 Aug 2022 15:10:12 GMT: samba-krb5-printing-4.16.4-2.el8.x86_64

samba-krb5-printing - Samba CUPS backend for printing with Kerberos

If you need Kerberos for print jobs to a printer connection to cups via the SMB
backend, then you need to install that package. It will allow cups to access
the Kerberos credentials cache of the user issuing the print job.

Change Log:

Thu, 25 Aug 2022 GMT - Andreas Schneider <asn@redhat.com> - 4.16.4-2
- resolves: rhbz#2120956 - Do not require samba package in python3-samba

Thu, 28 Jul 2022 GMT - Andreas Schneider <asn@redhat.com> - 4.16.4-1
- Rebase to version 4.16.4
- resolves: rhbz#2108331 - Fix CVE-2022-32742

Mon, 18 Jul 2022 GMT - Pavel Filipenský <pfilipen@redhat.com> - 4.16.3-0
- related: rhbz#2077468 - Rebase Samba to 4.16.3
- resolves: rhbz#2106672 - The pcap background queue process should not be stopped
- resolves: rhbz#2106263 - Fix crash in rpcd_classic
- resolves: rhbz#2100093 - Fix net ads info returns LDAP server and LDAP server name

...

Mon, 29 Aug 2022 15:10:12 GMT: samba-common-tools-4.16.4-2.el8.x86_64

samba-common-tools - Tools for Samba servers and clients

The samba-common-tools package contains tools for Samba servers and
SMB/CIFS clients.

Change Log:

Thu, 25 Aug 2022 GMT - Andreas Schneider <asn@redhat.com> - 4.16.4-2
- resolves: rhbz#2120956 - Do not require samba package in python3-samba

Thu, 28 Jul 2022 GMT - Andreas Schneider <asn@redhat.com> - 4.16.4-1
- Rebase to version 4.16.4
- resolves: rhbz#2108331 - Fix CVE-2022-32742

Mon, 18 Jul 2022 GMT - Pavel Filipenský <pfilipen@redhat.com> - 4.16.3-0
- related: rhbz#2077468 - Rebase Samba to 4.16.3
- resolves: rhbz#2106672 - The pcap background queue process should not be stopped
- resolves: rhbz#2106263 - Fix crash in rpcd_classic
- resolves: rhbz#2100093 - Fix net ads info returns LDAP server and LDAP server name

...

Mon, 29 Aug 2022 15:13:09 GMT: samba-common-libs-4.16.4-2.el8.i686

samba-common-libs - Libraries used by both Samba servers and clients

The samba-common-libs package contains internal libraries needed by the
SMB/CIFS clients.

Change Log:

Thu, 25 Aug 2022 GMT - Andreas Schneider <asn@redhat.com> - 4.16.4-2
- resolves: rhbz#2120956 - Do not require samba package in python3-samba

Thu, 28 Jul 2022 GMT - Andreas Schneider <asn@redhat.com> - 4.16.4-1
- Rebase to version 4.16.4
- resolves: rhbz#2108331 - Fix CVE-2022-32742

Mon, 18 Jul 2022 GMT - Pavel Filipenský <pfilipen@redhat.com> - 4.16.3-0
- related: rhbz#2077468 - Rebase Samba to 4.16.3
- resolves: rhbz#2106672 - The pcap background queue process should not be stopped
- resolves: rhbz#2106263 - Fix crash in rpcd_classic
- resolves: rhbz#2100093 - Fix net ads info returns LDAP server and LDAP server name

...

Mon, 29 Aug 2022 15:10:12 GMT: samba-common-libs-4.16.4-2.el8.x86_64

samba-common-libs - Libraries used by both Samba servers and clients

The samba-common-libs package contains internal libraries needed by the
SMB/CIFS clients.

Change Log:

Thu, 25 Aug 2022 GMT - Andreas Schneider <asn@redhat.com> - 4.16.4-2
- resolves: rhbz#2120956 - Do not require samba package in python3-samba

Thu, 28 Jul 2022 GMT - Andreas Schneider <asn@redhat.com> - 4.16.4-1
- Rebase to version 4.16.4
- resolves: rhbz#2108331 - Fix CVE-2022-32742

Mon, 18 Jul 2022 GMT - Pavel Filipenský <pfilipen@redhat.com> - 4.16.3-0
- related: rhbz#2077468 - Rebase Samba to 4.16.3
- resolves: rhbz#2106672 - The pcap background queue process should not be stopped
- resolves: rhbz#2106263 - Fix crash in rpcd_classic
- resolves: rhbz#2100093 - Fix net ads info returns LDAP server and LDAP server name

...

Mon, 29 Aug 2022 15:13:01 GMT: samba-common-4.16.4-2.el8.noarch

samba-common - Files used by both Samba servers and clients

samba-common provides files necessary for both the server and client
packages of Samba.

Change Log:

Thu, 25 Aug 2022 GMT - Andreas Schneider <asn@redhat.com> - 4.16.4-2
- resolves: rhbz#2120956 - Do not require samba package in python3-samba

Thu, 28 Jul 2022 GMT - Andreas Schneider <asn@redhat.com> - 4.16.4-1
- Rebase to version 4.16.4
- resolves: rhbz#2108331 - Fix CVE-2022-32742

Mon, 18 Jul 2022 GMT - Pavel Filipenský <pfilipen@redhat.com> - 4.16.3-0
- related: rhbz#2077468 - Rebase Samba to 4.16.3
- resolves: rhbz#2106672 - The pcap background queue process should not be stopped
- resolves: rhbz#2106263 - Fix crash in rpcd_classic
- resolves: rhbz#2100093 - Fix net ads info returns LDAP server and LDAP server name

...

Mon, 29 Aug 2022 15:10:12 GMT: samba-client-libs-4.16.4-2.el8.x86_64

samba-client-libs - Samba client libraries

The samba-client-libs package contains internal libraries needed by the
SMB/CIFS clients.

Change Log:

Thu, 25 Aug 2022 GMT - Andreas Schneider <asn@redhat.com> - 4.16.4-2
- resolves: rhbz#2120956 - Do not require samba package in python3-samba

Thu, 28 Jul 2022 GMT - Andreas Schneider <asn@redhat.com> - 4.16.4-1
- Rebase to version 4.16.4
- resolves: rhbz#2108331 - Fix CVE-2022-32742

Mon, 18 Jul 2022 GMT - Pavel Filipenský <pfilipen@redhat.com> - 4.16.3-0
- related: rhbz#2077468 - Rebase Samba to 4.16.3
- resolves: rhbz#2106672 - The pcap background queue process should not be stopped
- resolves: rhbz#2106263 - Fix crash in rpcd_classic
- resolves: rhbz#2100093 - Fix net ads info returns LDAP server and LDAP server name

...

Mon, 29 Aug 2022 15:13:09 GMT: samba-client-libs-4.16.4-2.el8.i686

samba-client-libs - Samba client libraries

The samba-client-libs package contains internal libraries needed by the
SMB/CIFS clients.

Change Log:

Thu, 25 Aug 2022 GMT - Andreas Schneider <asn@redhat.com> - 4.16.4-2
- resolves: rhbz#2120956 - Do not require samba package in python3-samba

Thu, 28 Jul 2022 GMT - Andreas Schneider <asn@redhat.com> - 4.16.4-1
- Rebase to version 4.16.4
- resolves: rhbz#2108331 - Fix CVE-2022-32742

Mon, 18 Jul 2022 GMT - Pavel Filipenský <pfilipen@redhat.com> - 4.16.3-0
- related: rhbz#2077468 - Rebase Samba to 4.16.3
- resolves: rhbz#2106672 - The pcap background queue process should not be stopped
- resolves: rhbz#2106263 - Fix crash in rpcd_classic
- resolves: rhbz#2100093 - Fix net ads info returns LDAP server and LDAP server name

...

Mon, 29 Aug 2022 15:10:12 GMT: samba-client-4.16.4-2.el8.x86_64

samba-client - Samba client programs

The samba-client package provides some SMB/CIFS clients to complement
the built-in SMB/CIFS filesystem in Linux. These clients allow access
of SMB/CIFS shares and printing to SMB/CIFS printers.

Change Log:

Thu, 25 Aug 2022 GMT - Andreas Schneider <asn@redhat.com> - 4.16.4-2
- resolves: rhbz#2120956 - Do not require samba package in python3-samba

Thu, 28 Jul 2022 GMT - Andreas Schneider <asn@redhat.com> - 4.16.4-1
- Rebase to version 4.16.4
- resolves: rhbz#2108331 - Fix CVE-2022-32742

Mon, 18 Jul 2022 GMT - Pavel Filipenský <pfilipen@redhat.com> - 4.16.3-0
- related: rhbz#2077468 - Rebase Samba to 4.16.3
- resolves: rhbz#2106672 - The pcap background queue process should not be stopped
- resolves: rhbz#2106263 - Fix crash in rpcd_classic
- resolves: rhbz#2100093 - Fix net ads info returns LDAP server and LDAP server name

...

Mon, 29 Aug 2022 15:10:12 GMT: samba-4.16.4-2.el8.x86_64

samba - Server and Client software to interoperate with Windows machines

Samba is the standard Windows interoperability suite of programs for Linux and
Unix.

Change Log:

Thu, 25 Aug 2022 GMT - Andreas Schneider <asn@redhat.com> - 4.16.4-2
- resolves: rhbz#2120956 - Do not require samba package in python3-samba

Thu, 28 Jul 2022 GMT - Andreas Schneider <asn@redhat.com> - 4.16.4-1
- Rebase to version 4.16.4
- resolves: rhbz#2108331 - Fix CVE-2022-32742

Mon, 18 Jul 2022 GMT - Pavel Filipenský <pfilipen@redhat.com> - 4.16.3-0
- related: rhbz#2077468 - Rebase Samba to 4.16.3
- resolves: rhbz#2106672 - The pcap background queue process should not be stopped
- resolves: rhbz#2106263 - Fix crash in rpcd_classic
- resolves: rhbz#2100093 - Fix net ads info returns LDAP server and LDAP server name

...

Mon, 29 Aug 2022 15:10:12 GMT: python3-samba-test-4.16.4-2.el8.x86_64

python3-samba-test - Samba Python libraries

The python3-samba-test package contains the Python libraries used by the test suite of Samba.
If you want to run full set of Samba tests, you need to install this package.

Change Log:

Thu, 25 Aug 2022 GMT - Andreas Schneider <asn@redhat.com> - 4.16.4-2
- resolves: rhbz#2120956 - Do not require samba package in python3-samba

Thu, 28 Jul 2022 GMT - Andreas Schneider <asn@redhat.com> - 4.16.4-1
- Rebase to version 4.16.4
- resolves: rhbz#2108331 - Fix CVE-2022-32742

Mon, 18 Jul 2022 GMT - Pavel Filipenský <pfilipen@redhat.com> - 4.16.3-0
- related: rhbz#2077468 - Rebase Samba to 4.16.3
- resolves: rhbz#2106672 - The pcap background queue process should not be stopped
- resolves: rhbz#2106263 - Fix crash in rpcd_classic
- resolves: rhbz#2100093 - Fix net ads info returns LDAP server and LDAP server name

...

Mon, 29 Aug 2022 15:10:12 GMT: python3-samba-4.16.4-2.el8.x86_64

python3-samba - Samba Python3 libraries

The python3-samba package contains the Python 3 libraries needed by programs
that use SMB, RPC and other Samba provided protocols in Python 3 programs.

Change Log:

Thu, 25 Aug 2022 GMT - Andreas Schneider <asn@redhat.com> - 4.16.4-2
- resolves: rhbz#2120956 - Do not require samba package in python3-samba

Thu, 28 Jul 2022 GMT - Andreas Schneider <asn@redhat.com> - 4.16.4-1
- Rebase to version 4.16.4
- resolves: rhbz#2108331 - Fix CVE-2022-32742

Mon, 18 Jul 2022 GMT - Pavel Filipenský <pfilipen@redhat.com> - 4.16.3-0
- related: rhbz#2077468 - Rebase Samba to 4.16.3
- resolves: rhbz#2106672 - The pcap background queue process should not be stopped
- resolves: rhbz#2106263 - Fix crash in rpcd_classic
- resolves: rhbz#2100093 - Fix net ads info returns LDAP server and LDAP server name

...

Mon, 29 Aug 2022 15:13:09 GMT: python3-samba-4.16.4-2.el8.i686

python3-samba - Samba Python3 libraries

The python3-samba package contains the Python 3 libraries needed by programs
that use SMB, RPC and other Samba provided protocols in Python 3 programs.

Change Log:

Thu, 25 Aug 2022 GMT - Andreas Schneider <asn@redhat.com> - 4.16.4-2
- resolves: rhbz#2120956 - Do not require samba package in python3-samba

Thu, 28 Jul 2022 GMT - Andreas Schneider <asn@redhat.com> - 4.16.4-1
- Rebase to version 4.16.4
- resolves: rhbz#2108331 - Fix CVE-2022-32742

Mon, 18 Jul 2022 GMT - Pavel Filipenský <pfilipen@redhat.com> - 4.16.3-0
- related: rhbz#2077468 - Rebase Samba to 4.16.3
- resolves: rhbz#2106672 - The pcap background queue process should not be stopped
- resolves: rhbz#2106263 - Fix crash in rpcd_classic
- resolves: rhbz#2100093 - Fix net ads info returns LDAP server and LDAP server name

...

Mon, 29 Aug 2022 15:10:12 GMT: libwbclient-4.16.4-2.el8.x86_64

libwbclient - The winbind client library

The libwbclient package contains the winbind client library from the Samba
suite.

Change Log:

Thu, 25 Aug 2022 GMT - Andreas Schneider <asn@redhat.com> - 4.16.4-2
- resolves: rhbz#2120956 - Do not require samba package in python3-samba

Thu, 28 Jul 2022 GMT - Andreas Schneider <asn@redhat.com> - 4.16.4-1
- Rebase to version 4.16.4
- resolves: rhbz#2108331 - Fix CVE-2022-32742

Mon, 18 Jul 2022 GMT - Pavel Filipenský <pfilipen@redhat.com> - 4.16.3-0
- related: rhbz#2077468 - Rebase Samba to 4.16.3
- resolves: rhbz#2106672 - The pcap background queue process should not be stopped
- resolves: rhbz#2106263 - Fix crash in rpcd_classic
- resolves: rhbz#2100093 - Fix net ads info returns LDAP server and LDAP server name

...

Mon, 29 Aug 2022 15:10:12 GMT: libsmbclient-4.16.4-2.el8.x86_64

libsmbclient - The SMB client library

The libsmbclient contains the SMB client library from the Samba suite.

Change Log:

Thu, 25 Aug 2022 GMT - Andreas Schneider <asn@redhat.com> - 4.16.4-2
- resolves: rhbz#2120956 - Do not require samba package in python3-samba

Thu, 28 Jul 2022 GMT - Andreas Schneider <asn@redhat.com> - 4.16.4-1
- Rebase to version 4.16.4
- resolves: rhbz#2108331 - Fix CVE-2022-32742

Mon, 18 Jul 2022 GMT - Pavel Filipenský <pfilipen@redhat.com> - 4.16.3-0
- related: rhbz#2077468 - Rebase Samba to 4.16.3
- resolves: rhbz#2106672 - The pcap background queue process should not be stopped
- resolves: rhbz#2106263 - Fix crash in rpcd_classic
- resolves: rhbz#2100093 - Fix net ads info returns LDAP server and LDAP server name

...

Mon, 29 Aug 2022 15:13:09 GMT: libwbclient-4.16.4-2.el8.i686

libwbclient - The winbind client library

The libwbclient package contains the winbind client library from the Samba
suite.

Change Log:

Thu, 25 Aug 2022 GMT - Andreas Schneider <asn@redhat.com> - 4.16.4-2
- resolves: rhbz#2120956 - Do not require samba package in python3-samba

Thu, 28 Jul 2022 GMT - Andreas Schneider <asn@redhat.com> - 4.16.4-1
- Rebase to version 4.16.4
- resolves: rhbz#2108331 - Fix CVE-2022-32742

Mon, 18 Jul 2022 GMT - Pavel Filipenský <pfilipen@redhat.com> - 4.16.3-0
- related: rhbz#2077468 - Rebase Samba to 4.16.3
- resolves: rhbz#2106672 - The pcap background queue process should not be stopped
- resolves: rhbz#2106263 - Fix crash in rpcd_classic
- resolves: rhbz#2100093 - Fix net ads info returns LDAP server and LDAP server name

...

Mon, 29 Aug 2022 15:13:09 GMT: libsmbclient-4.16.4-2.el8.i686

libsmbclient - The SMB client library

The libsmbclient contains the SMB client library from the Samba suite.

Change Log:

Thu, 25 Aug 2022 GMT - Andreas Schneider <asn@redhat.com> - 4.16.4-2
- resolves: rhbz#2120956 - Do not require samba package in python3-samba

Thu, 28 Jul 2022 GMT - Andreas Schneider <asn@redhat.com> - 4.16.4-1
- Rebase to version 4.16.4
- resolves: rhbz#2108331 - Fix CVE-2022-32742

Mon, 18 Jul 2022 GMT - Pavel Filipenský <pfilipen@redhat.com> - 4.16.3-0
- related: rhbz#2077468 - Rebase Samba to 4.16.3
- resolves: rhbz#2106672 - The pcap background queue process should not be stopped
- resolves: rhbz#2106263 - Fix crash in rpcd_classic
- resolves: rhbz#2100093 - Fix net ads info returns LDAP server and LDAP server name

...

Mon, 29 Aug 2022 15:10:12 GMT: ctdb-4.16.4-2.el8.x86_64

ctdb - A Clustered Database based on Samba's Trivial Database (TDB)

CTDB is a cluster implementation of the TDB database used by Samba and other
projects to store temporary data. If an application is already using TDB for
temporary data it is very easy to convert that application to be cluster aware
and use CTDB instead.

Change Log:

Thu, 25 Aug 2022 GMT - Andreas Schneider <asn@redhat.com> - 4.16.4-2
- resolves: rhbz#2120956 - Do not require samba package in python3-samba

Thu, 28 Jul 2022 GMT - Andreas Schneider <asn@redhat.com> - 4.16.4-1
- Rebase to version 4.16.4
- resolves: rhbz#2108331 - Fix CVE-2022-32742

Mon, 18 Jul 2022 GMT - Pavel Filipenský <pfilipen@redhat.com> - 4.16.3-0
- related: rhbz#2077468 - Rebase Samba to 4.16.3
- resolves: rhbz#2106672 - The pcap background queue process should not be stopped
- resolves: rhbz#2106263 - Fix crash in rpcd_classic
- resolves: rhbz#2100093 - Fix net ads info returns LDAP server and LDAP server name

...

Fri, 26 Aug 2022 17:08:20 GMT: mdadm-4.2-5.el8.x86_64

mdadm - The mdadm program controls Linux md devices (software RAID arrays)

The mdadm program is used to create, manage, and monitor Linux MD (software
RAID) devices. As such, it provides similar functionality to the raidtools
package. However, mdadm is a single program, and it can perform
almost all functions without a configuration file, though a configuration
file can be used to help with some common tasks.

Change Log:

Thu, 25 Aug 2022 GMT - Xiao Ni <xni@redhat.com> - 4.2-5
- Update mdadm to latest upstream
- Resolves rhbz#2092326

Sun, 07 Aug 2022 GMT - Xiao Ni <xni@redhat.com> - 4.2-4
- Add KillMode=none to mdmon systemd service again
- Resolves rhbz#2109397

Mon, 30 May 2022 GMT - Xiao Ni <xni@redhat.com> - 4.2-3
- Update mdadm to latest upstream
- Resolves rhbz#2052563, rhbz#1991596

...

Sat, 27 Aug 2022 13:06:07 GMT: lldpad-1.0.1-19.git036e314.el8.x86_64

lldpad - Intel LLDP Agent

This package contains the Linux user space daemon and configuration tool for
Intel LLDP Agent with Enhanced Ethernet support for the Data Center.

Change Log:

Fri, 26 Aug 2022 GMT - Aaron Conole <aconole@redhat.com> - 1.0.1-19.git036e314
- Update changelog (#1997064)

Fri, 26 Aug 2022 GMT - Aaron Conole <aconole@redhat.com> - 1.0.1-18.git036e314
- Fix dependency specification (#1997064)

Tue, 21 Jun 2022 GMT - Aaron Conole <aconole@redhat.com> - 1.0.1-17.git036e314
- Update to the latest branch-1.1, which includes config file fixes (#1997064)

...

Sat, 27 Aug 2022 13:06:11 GMT: lldpad-1.0.1-19.git036e314.el8.i686

lldpad - Intel LLDP Agent

This package contains the Linux user space daemon and configuration tool for
Intel LLDP Agent with Enhanced Ethernet support for the Data Center.

Change Log:

Fri, 26 Aug 2022 GMT - Aaron Conole <aconole@redhat.com> - 1.0.1-19.git036e314
- Update changelog (#1997064)

Fri, 26 Aug 2022 GMT - Aaron Conole <aconole@redhat.com> - 1.0.1-18.git036e314
- Fix dependency specification (#1997064)

Tue, 21 Jun 2022 GMT - Aaron Conole <aconole@redhat.com> - 1.0.1-17.git036e314
- Update to the latest branch-1.1, which includes config file fixes (#1997064)

...

Mon, 29 Aug 2022 15:37:00 GMT: nss_db-2.28-211.el8.i686

nss_db - Name Service Switch (NSS) module using hash-indexed files

The nss_db Name Service Switch module uses hash-indexed files in /var/db
to speed up user, group, service, host name, and other NSS-based lookups.

Change Log:

Thu, 25 Aug 2022 GMT - Florian Weimer <fweimer@redhat.com> - 2.28-211
- Preserve GLRO (dl_naudit) internal ABI (#2119304)
- Avoid s390x ABI change due to z16 recognition on s390x (#2119304)

Tue, 23 Aug 2022 GMT - Arjun Shankar <arjun@redhat.com> - 2.28-210
- Fix locale en_US@ampm (#2104907)

Fri, 22 Jul 2022 GMT - Carlos O'Donell <carlos@redhat.com> - 2.28-209
- Improve dynamic loader auditing interface (LD_AUDIT) (#2047981)
- Add dlinfo() API support for RTLD_DI_PHDR (#2097898)

...

Mon, 29 Aug 2022 15:36:56 GMT: nss_db-2.28-211.el8.x86_64

nss_db - Name Service Switch (NSS) module using hash-indexed files

The nss_db Name Service Switch module uses hash-indexed files in /var/db
to speed up user, group, service, host name, and other NSS-based lookups.

Change Log:

Thu, 25 Aug 2022 GMT - Florian Weimer <fweimer@redhat.com> - 2.28-211
- Preserve GLRO (dl_naudit) internal ABI (#2119304)
- Avoid s390x ABI change due to z16 recognition on s390x (#2119304)

Tue, 23 Aug 2022 GMT - Arjun Shankar <arjun@redhat.com> - 2.28-210
- Fix locale en_US@ampm (#2104907)

Fri, 22 Jul 2022 GMT - Carlos O'Donell <carlos@redhat.com> - 2.28-209
- Improve dynamic loader auditing interface (LD_AUDIT) (#2047981)
- Add dlinfo() API support for RTLD_DI_PHDR (#2097898)

...

Mon, 29 Aug 2022 15:36:56 GMT: nscd-2.28-211.el8.x86_64

nscd - A Name Service Caching Daemon (nscd).

The nscd daemon caches name service lookups and can improve
performance with LDAP, and may help with DNS as well.

Change Log:

Thu, 25 Aug 2022 GMT - Florian Weimer <fweimer@redhat.com> - 2.28-211
- Preserve GLRO (dl_naudit) internal ABI (#2119304)
- Avoid s390x ABI change due to z16 recognition on s390x (#2119304)

Tue, 23 Aug 2022 GMT - Arjun Shankar <arjun@redhat.com> - 2.28-210
- Fix locale en_US@ampm (#2104907)

Fri, 22 Jul 2022 GMT - Carlos O'Donell <carlos@redhat.com> - 2.28-209
- Improve dynamic loader auditing interface (LD_AUDIT) (#2047981)
- Add dlinfo() API support for RTLD_DI_PHDR (#2097898)

...

Mon, 29 Aug 2022 15:36:56 GMT: libnsl-2.28-211.el8.x86_64

libnsl - Legacy support library for NIS

This package provides the legacy version of libnsl library, for
accessing NIS services.

This library is provided for backwards compatibility only;
applications should use libnsl2 instead to gain IPv6 support.

Change Log:

Thu, 25 Aug 2022 GMT - Florian Weimer <fweimer@redhat.com> - 2.28-211
- Preserve GLRO (dl_naudit) internal ABI (#2119304)
- Avoid s390x ABI change due to z16 recognition on s390x (#2119304)

Tue, 23 Aug 2022 GMT - Arjun Shankar <arjun@redhat.com> - 2.28-210
- Fix locale en_US@ampm (#2104907)

Fri, 22 Jul 2022 GMT - Carlos O'Donell <carlos@redhat.com> - 2.28-209
- Improve dynamic loader auditing interface (LD_AUDIT) (#2047981)
- Add dlinfo() API support for RTLD_DI_PHDR (#2097898)

...

Mon, 29 Aug 2022 15:37:00 GMT: libnsl-2.28-211.el8.i686

libnsl - Legacy support library for NIS

This package provides the legacy version of libnsl library, for
accessing NIS services.

This library is provided for backwards compatibility only;
applications should use libnsl2 instead to gain IPv6 support.

Change Log:

Thu, 25 Aug 2022 GMT - Florian Weimer <fweimer@redhat.com> - 2.28-211
- Preserve GLRO (dl_naudit) internal ABI (#2119304)
- Avoid s390x ABI change due to z16 recognition on s390x (#2119304)

Tue, 23 Aug 2022 GMT - Arjun Shankar <arjun@redhat.com> - 2.28-210
- Fix locale en_US@ampm (#2104907)

Fri, 22 Jul 2022 GMT - Carlos O'Donell <carlos@redhat.com> - 2.28-209
- Improve dynamic loader auditing interface (LD_AUDIT) (#2047981)
- Add dlinfo() API support for RTLD_DI_PHDR (#2097898)

...

Mon, 29 Aug 2022 15:36:56 GMT: glibc-locale-source-2.28-211.el8.x86_64

glibc-locale-source - The sources for the locales

The sources for all locales provided in the language packs.
If you are building custom locales you will most likely use
these sources as the basis for your new locale.

Change Log:

Thu, 25 Aug 2022 GMT - Florian Weimer <fweimer@redhat.com> - 2.28-211
- Preserve GLRO (dl_naudit) internal ABI (#2119304)
- Avoid s390x ABI change due to z16 recognition on s390x (#2119304)

Tue, 23 Aug 2022 GMT - Arjun Shankar <arjun@redhat.com> - 2.28-210
- Fix locale en_US@ampm (#2104907)

Fri, 22 Jul 2022 GMT - Carlos O'Donell <carlos@redhat.com> - 2.28-209
- Improve dynamic loader auditing interface (LD_AUDIT) (#2047981)
- Add dlinfo() API support for RTLD_DI_PHDR (#2097898)

...

Mon, 29 Aug 2022 15:36:56 GMT: glibc-minimal-langpack-2.28-211.el8.x86_64

glibc-minimal-langpack - Minimal language packs for glibc.

This is a Meta package that is used to install minimal language packs.
This package ensures you can use C, POSIX, or C.UTF-8 locales, but
nothing else. It is designed for assembling a minimal system.

Change Log:

Thu, 25 Aug 2022 GMT - Florian Weimer <fweimer@redhat.com> - 2.28-211
- Preserve GLRO (dl_naudit) internal ABI (#2119304)
- Avoid s390x ABI change due to z16 recognition on s390x (#2119304)

Tue, 23 Aug 2022 GMT - Arjun Shankar <arjun@redhat.com> - 2.28-210
- Fix locale en_US@ampm (#2104907)

Fri, 22 Jul 2022 GMT - Carlos O'Donell <carlos@redhat.com> - 2.28-209
- Improve dynamic loader auditing interface (LD_AUDIT) (#2047981)
- Add dlinfo() API support for RTLD_DI_PHDR (#2097898)

...

Mon, 29 Aug 2022 15:36:56 GMT: glibc-langpack-zu-2.28-211.el8.x86_64

glibc-langpack-zu - Locale data for zu

The glibc-langpack-zu package includes the basic information required
to support the zu language in your applications.

Change Log:

Thu, 25 Aug 2022 GMT - Florian Weimer <fweimer@redhat.com> - 2.28-211
- Preserve GLRO (dl_naudit) internal ABI (#2119304)
- Avoid s390x ABI change due to z16 recognition on s390x (#2119304)

Tue, 23 Aug 2022 GMT - Arjun Shankar <arjun@redhat.com> - 2.28-210
- Fix locale en_US@ampm (#2104907)

Fri, 22 Jul 2022 GMT - Carlos O'Donell <carlos@redhat.com> - 2.28-209
- Improve dynamic loader auditing interface (LD_AUDIT) (#2047981)
- Add dlinfo() API support for RTLD_DI_PHDR (#2097898)

...

Mon, 29 Aug 2022 15:36:56 GMT: glibc-langpack-yo-2.28-211.el8.x86_64

glibc-langpack-yo - Locale data for yo

The glibc-langpack-yo package includes the basic information required
to support the yo language in your applications.

Change Log:

Thu, 25 Aug 2022 GMT - Florian Weimer <fweimer@redhat.com> - 2.28-211
- Preserve GLRO (dl_naudit) internal ABI (#2119304)
- Avoid s390x ABI change due to z16 recognition on s390x (#2119304)

Tue, 23 Aug 2022 GMT - Arjun Shankar <arjun@redhat.com> - 2.28-210
- Fix locale en_US@ampm (#2104907)

Fri, 22 Jul 2022 GMT - Carlos O'Donell <carlos@redhat.com> - 2.28-209
- Improve dynamic loader auditing interface (LD_AUDIT) (#2047981)
- Add dlinfo() API support for RTLD_DI_PHDR (#2097898)

...

Mon, 29 Aug 2022 15:36:56 GMT: glibc-langpack-yue-2.28-211.el8.x86_64

glibc-langpack-yue - Locale data for yue

The glibc-langpack-yue package includes the basic information required
to support the yue language in your applications.

Change Log:

Thu, 25 Aug 2022 GMT - Florian Weimer <fweimer@redhat.com> - 2.28-211
- Preserve GLRO (dl_naudit) internal ABI (#2119304)
- Avoid s390x ABI change due to z16 recognition on s390x (#2119304)

Tue, 23 Aug 2022 GMT - Arjun Shankar <arjun@redhat.com> - 2.28-210
- Fix locale en_US@ampm (#2104907)

Fri, 22 Jul 2022 GMT - Carlos O'Donell <carlos@redhat.com> - 2.28-209
- Improve dynamic loader auditing interface (LD_AUDIT) (#2047981)
- Add dlinfo() API support for RTLD_DI_PHDR (#2097898)

...

Mon, 29 Aug 2022 15:36:56 GMT: glibc-langpack-zh-2.28-211.el8.x86_64

glibc-langpack-zh - Locale data for zh

The glibc-langpack-zh package includes the basic information required
to support the zh language in your applications.

Change Log:

Thu, 25 Aug 2022 GMT - Florian Weimer <fweimer@redhat.com> - 2.28-211
- Preserve GLRO (dl_naudit) internal ABI (#2119304)
- Avoid s390x ABI change due to z16 recognition on s390x (#2119304)

Tue, 23 Aug 2022 GMT - Arjun Shankar <arjun@redhat.com> - 2.28-210
- Fix locale en_US@ampm (#2104907)

Fri, 22 Jul 2022 GMT - Carlos O'Donell <carlos@redhat.com> - 2.28-209
- Improve dynamic loader auditing interface (LD_AUDIT) (#2047981)
- Add dlinfo() API support for RTLD_DI_PHDR (#2097898)

...

Mon, 29 Aug 2022 15:36:56 GMT: glibc-langpack-yuw-2.28-211.el8.x86_64

glibc-langpack-yuw - Locale data for yuw

The glibc-langpack-yuw package includes the basic information required
to support the yuw language in your applications.

Change Log:

Thu, 25 Aug 2022 GMT - Florian Weimer <fweimer@redhat.com> - 2.28-211
- Preserve GLRO (dl_naudit) internal ABI (#2119304)
- Avoid s390x ABI change due to z16 recognition on s390x (#2119304)

Tue, 23 Aug 2022 GMT - Arjun Shankar <arjun@redhat.com> - 2.28-210
- Fix locale en_US@ampm (#2104907)

Fri, 22 Jul 2022 GMT - Carlos O'Donell <carlos@redhat.com> - 2.28-209
- Improve dynamic loader auditing interface (LD_AUDIT) (#2047981)
- Add dlinfo() API support for RTLD_DI_PHDR (#2097898)

...

Mon, 29 Aug 2022 15:36:56 GMT: glibc-langpack-xh-2.28-211.el8.x86_64

glibc-langpack-xh - Locale data for xh

The glibc-langpack-xh package includes the basic information required
to support the xh language in your applications.

Change Log:

Thu, 25 Aug 2022 GMT - Florian Weimer <fweimer@redhat.com> - 2.28-211
- Preserve GLRO (dl_naudit) internal ABI (#2119304)
- Avoid s390x ABI change due to z16 recognition on s390x (#2119304)

Tue, 23 Aug 2022 GMT - Arjun Shankar <arjun@redhat.com> - 2.28-210
- Fix locale en_US@ampm (#2104907)

Fri, 22 Jul 2022 GMT - Carlos O'Donell <carlos@redhat.com> - 2.28-209
- Improve dynamic loader auditing interface (LD_AUDIT) (#2047981)
- Add dlinfo() API support for RTLD_DI_PHDR (#2097898)

...

Mon, 29 Aug 2022 15:36:56 GMT: glibc-langpack-yi-2.28-211.el8.x86_64

glibc-langpack-yi - Locale data for yi

The glibc-langpack-yi package includes the basic information required
to support the yi language in your applications.

Change Log:

Thu, 25 Aug 2022 GMT - Florian Weimer <fweimer@redhat.com> - 2.28-211
- Preserve GLRO (dl_naudit) internal ABI (#2119304)
- Avoid s390x ABI change due to z16 recognition on s390x (#2119304)

Tue, 23 Aug 2022 GMT - Arjun Shankar <arjun@redhat.com> - 2.28-210
- Fix locale en_US@ampm (#2104907)

Fri, 22 Jul 2022 GMT - Carlos O'Donell <carlos@redhat.com> - 2.28-209
- Improve dynamic loader auditing interface (LD_AUDIT) (#2047981)
- Add dlinfo() API support for RTLD_DI_PHDR (#2097898)

...

Mon, 29 Aug 2022 15:36:56 GMT: glibc-langpack-wae-2.28-211.el8.x86_64

glibc-langpack-wae - Locale data for wae

The glibc-langpack-wae package includes the basic information required
to support the wae language in your applications.

Change Log:

Thu, 25 Aug 2022 GMT - Florian Weimer <fweimer@redhat.com> - 2.28-211
- Preserve GLRO (dl_naudit) internal ABI (#2119304)
- Avoid s390x ABI change due to z16 recognition on s390x (#2119304)

Tue, 23 Aug 2022 GMT - Arjun Shankar <arjun@redhat.com> - 2.28-210
- Fix locale en_US@ampm (#2104907)

Fri, 22 Jul 2022 GMT - Carlos O'Donell <carlos@redhat.com> - 2.28-209
- Improve dynamic loader auditing interface (LD_AUDIT) (#2047981)
- Add dlinfo() API support for RTLD_DI_PHDR (#2097898)

...

Mon, 29 Aug 2022 15:36:56 GMT: glibc-langpack-wal-2.28-211.el8.x86_64

glibc-langpack-wal - Locale data for wal

The glibc-langpack-wal package includes the basic information required
to support the wal language in your applications.

Change Log:

Thu, 25 Aug 2022 GMT - Florian Weimer <fweimer@redhat.com> - 2.28-211
- Preserve GLRO (dl_naudit) internal ABI (#2119304)
- Avoid s390x ABI change due to z16 recognition on s390x (#2119304)

Tue, 23 Aug 2022 GMT - Arjun Shankar <arjun@redhat.com> - 2.28-210
- Fix locale en_US@ampm (#2104907)

Fri, 22 Jul 2022 GMT - Carlos O'Donell <carlos@redhat.com> - 2.28-209
- Improve dynamic loader auditing interface (LD_AUDIT) (#2047981)
- Add dlinfo() API support for RTLD_DI_PHDR (#2097898)

...

Mon, 29 Aug 2022 15:36:56 GMT: glibc-langpack-wo-2.28-211.el8.x86_64

glibc-langpack-wo - Locale data for wo

The glibc-langpack-wo package includes the basic information required
to support the wo language in your applications.

Change Log:

Thu, 25 Aug 2022 GMT - Florian Weimer <fweimer@redhat.com> - 2.28-211
- Preserve GLRO (dl_naudit) internal ABI (#2119304)
- Avoid s390x ABI change due to z16 recognition on s390x (#2119304)

Tue, 23 Aug 2022 GMT - Arjun Shankar <arjun@redhat.com> - 2.28-210
- Fix locale en_US@ampm (#2104907)

Fri, 22 Jul 2022 GMT - Carlos O'Donell <carlos@redhat.com> - 2.28-209
- Improve dynamic loader auditing interface (LD_AUDIT) (#2047981)
- Add dlinfo() API support for RTLD_DI_PHDR (#2097898)

...

Mon, 29 Aug 2022 15:36:56 GMT: glibc-langpack-uz-2.28-211.el8.x86_64

glibc-langpack-uz - Locale data for uz

The glibc-langpack-uz package includes the basic information required
to support the uz language in your applications.

Change Log:

Thu, 25 Aug 2022 GMT - Florian Weimer <fweimer@redhat.com> - 2.28-211
- Preserve GLRO (dl_naudit) internal ABI (#2119304)
- Avoid s390x ABI change due to z16 recognition on s390x (#2119304)

Tue, 23 Aug 2022 GMT - Arjun Shankar <arjun@redhat.com> - 2.28-210
- Fix locale en_US@ampm (#2104907)

Fri, 22 Jul 2022 GMT - Carlos O'Donell <carlos@redhat.com> - 2.28-209
- Improve dynamic loader auditing interface (LD_AUDIT) (#2047981)
- Add dlinfo() API support for RTLD_DI_PHDR (#2097898)

...

Mon, 29 Aug 2022 15:36:56 GMT: glibc-langpack-vi-2.28-211.el8.x86_64

glibc-langpack-vi - Locale data for vi

The glibc-langpack-vi package includes the basic information required
to support the vi language in your applications.

Change Log:

Thu, 25 Aug 2022 GMT - Florian Weimer <fweimer@redhat.com> - 2.28-211
- Preserve GLRO (dl_naudit) internal ABI (#2119304)
- Avoid s390x ABI change due to z16 recognition on s390x (#2119304)

Tue, 23 Aug 2022 GMT - Arjun Shankar <arjun@redhat.com> - 2.28-210
- Fix locale en_US@ampm (#2104907)

Fri, 22 Jul 2022 GMT - Carlos O'Donell <carlos@redhat.com> - 2.28-209
- Improve dynamic loader auditing interface (LD_AUDIT) (#2047981)
- Add dlinfo() API support for RTLD_DI_PHDR (#2097898)

...

Mon, 29 Aug 2022 15:36:56 GMT: glibc-langpack-wa-2.28-211.el8.x86_64

glibc-langpack-wa - Locale data for wa

The glibc-langpack-wa package includes the basic information required
to support the wa language in your applications.

Change Log:

Thu, 25 Aug 2022 GMT - Florian Weimer <fweimer@redhat.com> - 2.28-211
- Preserve GLRO (dl_naudit) internal ABI (#2119304)
- Avoid s390x ABI change due to z16 recognition on s390x (#2119304)

Tue, 23 Aug 2022 GMT - Arjun Shankar <arjun@redhat.com> - 2.28-210
- Fix locale en_US@ampm (#2104907)

Fri, 22 Jul 2022 GMT - Carlos O'Donell <carlos@redhat.com> - 2.28-209
- Improve dynamic loader auditing interface (LD_AUDIT) (#2047981)
- Add dlinfo() API support for RTLD_DI_PHDR (#2097898)

...

Mon, 29 Aug 2022 15:36:56 GMT: glibc-langpack-ve-2.28-211.el8.x86_64

glibc-langpack-ve - Locale data for ve

The glibc-langpack-ve package includes the basic information required
to support the ve language in your applications.

Change Log:

Thu, 25 Aug 2022 GMT - Florian Weimer <fweimer@redhat.com> - 2.28-211
- Preserve GLRO (dl_naudit) internal ABI (#2119304)
- Avoid s390x ABI change due to z16 recognition on s390x (#2119304)

Tue, 23 Aug 2022 GMT - Arjun Shankar <arjun@redhat.com> - 2.28-210
- Fix locale en_US@ampm (#2104907)

Fri, 22 Jul 2022 GMT - Carlos O'Donell <carlos@redhat.com> - 2.28-209
- Improve dynamic loader auditing interface (LD_AUDIT) (#2047981)
- Add dlinfo() API support for RTLD_DI_PHDR (#2097898)

...

Mon, 29 Aug 2022 15:36:56 GMT: glibc-langpack-ug-2.28-211.el8.x86_64

glibc-langpack-ug - Locale data for ug

The glibc-langpack-ug package includes the basic information required
to support the ug language in your applications.

Change Log:

Thu, 25 Aug 2022 GMT - Florian Weimer <fweimer@redhat.com> - 2.28-211
- Preserve GLRO (dl_naudit) internal ABI (#2119304)
- Avoid s390x ABI change due to z16 recognition on s390x (#2119304)

Tue, 23 Aug 2022 GMT - Arjun Shankar <arjun@redhat.com> - 2.28-210
- Fix locale en_US@ampm (#2104907)

Fri, 22 Jul 2022 GMT - Carlos O'Donell <carlos@redhat.com> - 2.28-209
- Improve dynamic loader auditing interface (LD_AUDIT) (#2047981)
- Add dlinfo() API support for RTLD_DI_PHDR (#2097898)

...

Mon, 29 Aug 2022 15:36:56 GMT: glibc-langpack-uk-2.28-211.el8.x86_64

glibc-langpack-uk - Locale data for uk

The glibc-langpack-uk package includes the basic information required
to support the uk language in your applications.

Change Log:

Thu, 25 Aug 2022 GMT - Florian Weimer <fweimer@redhat.com> - 2.28-211
- Preserve GLRO (dl_naudit) internal ABI (#2119304)
- Avoid s390x ABI change due to z16 recognition on s390x (#2119304)

Tue, 23 Aug 2022 GMT - Arjun Shankar <arjun@redhat.com> - 2.28-210
- Fix locale en_US@ampm (#2104907)

Fri, 22 Jul 2022 GMT - Carlos O'Donell <carlos@redhat.com> - 2.28-209
- Improve dynamic loader auditing interface (LD_AUDIT) (#2047981)
- Add dlinfo() API support for RTLD_DI_PHDR (#2097898)

...

Mon, 29 Aug 2022 15:36:56 GMT: glibc-langpack-unm-2.28-211.el8.x86_64

glibc-langpack-unm - Locale data for unm

The glibc-langpack-unm package includes the basic information required
to support the unm language in your applications.

Change Log:

Thu, 25 Aug 2022 GMT - Florian Weimer <fweimer@redhat.com> - 2.28-211
- Preserve GLRO (dl_naudit) internal ABI (#2119304)
- Avoid s390x ABI change due to z16 recognition on s390x (#2119304)

Tue, 23 Aug 2022 GMT - Arjun Shankar <arjun@redhat.com> - 2.28-210
- Fix locale en_US@ampm (#2104907)

Fri, 22 Jul 2022 GMT - Carlos O'Donell <carlos@redhat.com> - 2.28-209
- Improve dynamic loader auditing interface (LD_AUDIT) (#2047981)
- Add dlinfo() API support for RTLD_DI_PHDR (#2097898)

...

Mon, 29 Aug 2022 15:36:56 GMT: glibc-langpack-ur-2.28-211.el8.x86_64

glibc-langpack-ur - Locale data for ur

The glibc-langpack-ur package includes the basic information required
to support the ur language in your applications.

Change Log:

Thu, 25 Aug 2022 GMT - Florian Weimer <fweimer@redhat.com> - 2.28-211
- Preserve GLRO (dl_naudit) internal ABI (#2119304)
- Avoid s390x ABI change due to z16 recognition on s390x (#2119304)

Tue, 23 Aug 2022 GMT - Arjun Shankar <arjun@redhat.com> - 2.28-210
- Fix locale en_US@ampm (#2104907)

Fri, 22 Jul 2022 GMT - Carlos O'Donell <carlos@redhat.com> - 2.28-209
- Improve dynamic loader auditing interface (LD_AUDIT) (#2047981)
- Add dlinfo() API support for RTLD_DI_PHDR (#2097898)

...

Mon, 29 Aug 2022 15:36:56 GMT: glibc-langpack-tt-2.28-211.el8.x86_64

glibc-langpack-tt - Locale data for tt

The glibc-langpack-tt package includes the basic information required
to support the tt language in your applications.

Change Log:

Thu, 25 Aug 2022 GMT - Florian Weimer <fweimer@redhat.com> - 2.28-211
- Preserve GLRO (dl_naudit) internal ABI (#2119304)
- Avoid s390x ABI change due to z16 recognition on s390x (#2119304)

Tue, 23 Aug 2022 GMT - Arjun Shankar <arjun@redhat.com> - 2.28-210
- Fix locale en_US@ampm (#2104907)

Fri, 22 Jul 2022 GMT - Carlos O'Donell <carlos@redhat.com> - 2.28-209
- Improve dynamic loader auditing interface (LD_AUDIT) (#2047981)
- Add dlinfo() API support for RTLD_DI_PHDR (#2097898)

...

Mon, 29 Aug 2022 15:36:56 GMT: glibc-langpack-ts-2.28-211.el8.x86_64

glibc-langpack-ts - Locale data for ts

The glibc-langpack-ts package includes the basic information required
to support the ts language in your applications.

Change Log:

Thu, 25 Aug 2022 GMT - Florian Weimer <fweimer@redhat.com> - 2.28-211
- Preserve GLRO (dl_naudit) internal ABI (#2119304)
- Avoid s390x ABI change due to z16 recognition on s390x (#2119304)

Tue, 23 Aug 2022 GMT - Arjun Shankar <arjun@redhat.com> - 2.28-210
- Fix locale en_US@ampm (#2104907)

Fri, 22 Jul 2022 GMT - Carlos O'Donell <carlos@redhat.com> - 2.28-209
- Improve dynamic loader auditing interface (LD_AUDIT) (#2047981)
- Add dlinfo() API support for RTLD_DI_PHDR (#2097898)

...

Mon, 29 Aug 2022 15:36:56 GMT: glibc-langpack-to-2.28-211.el8.x86_64

glibc-langpack-to - Locale data for to

The glibc-langpack-to package includes the basic information required
to support the to language in your applications.

Change Log:

Thu, 25 Aug 2022 GMT - Florian Weimer <fweimer@redhat.com> - 2.28-211
- Preserve GLRO (dl_naudit) internal ABI (#2119304)
- Avoid s390x ABI change due to z16 recognition on s390x (#2119304)

Tue, 23 Aug 2022 GMT - Arjun Shankar <arjun@redhat.com> - 2.28-210
- Fix locale en_US@ampm (#2104907)

Fri, 22 Jul 2022 GMT - Carlos O'Donell <carlos@redhat.com> - 2.28-209
- Improve dynamic loader auditing interface (LD_AUDIT) (#2047981)
- Add dlinfo() API support for RTLD_DI_PHDR (#2097898)

...

Mon, 29 Aug 2022 15:36:56 GMT: glibc-langpack-tn-2.28-211.el8.x86_64

glibc-langpack-tn - Locale data for tn

The glibc-langpack-tn package includes the basic information required
to support the tn language in your applications.

Change Log:

Thu, 25 Aug 2022 GMT - Florian Weimer <fweimer@redhat.com> - 2.28-211
- Preserve GLRO (dl_naudit) internal ABI (#2119304)
- Avoid s390x ABI change due to z16 recognition on s390x (#2119304)

Tue, 23 Aug 2022 GMT - Arjun Shankar <arjun@redhat.com> - 2.28-210
- Fix locale en_US@ampm (#2104907)

Fri, 22 Jul 2022 GMT - Carlos O'Donell <carlos@redhat.com> - 2.28-209
- Improve dynamic loader auditing interface (LD_AUDIT) (#2047981)
- Add dlinfo() API support for RTLD_DI_PHDR (#2097898)

...

Mon, 29 Aug 2022 15:36:56 GMT: glibc-langpack-tpi-2.28-211.el8.x86_64

glibc-langpack-tpi - Locale data for tpi

The glibc-langpack-tpi package includes the basic information required
to support the tpi language in your applications.

Change Log:

Thu, 25 Aug 2022 GMT - Florian Weimer <fweimer@redhat.com> - 2.28-211
- Preserve GLRO (dl_naudit) internal ABI (#2119304)
- Avoid s390x ABI change due to z16 recognition on s390x (#2119304)

Tue, 23 Aug 2022 GMT - Arjun Shankar <arjun@redhat.com> - 2.28-210
- Fix locale en_US@ampm (#2104907)

Fri, 22 Jul 2022 GMT - Carlos O'Donell <carlos@redhat.com> - 2.28-209
- Improve dynamic loader auditing interface (LD_AUDIT) (#2047981)
- Add dlinfo() API support for RTLD_DI_PHDR (#2097898)

...

Mon, 29 Aug 2022 15:36:56 GMT: glibc-langpack-tr-2.28-211.el8.x86_64

glibc-langpack-tr - Locale data for tr

The glibc-langpack-tr package includes the basic information required
to support the tr language in your applications.

Change Log:

Thu, 25 Aug 2022 GMT - Florian Weimer <fweimer@redhat.com> - 2.28-211
- Preserve GLRO (dl_naudit) internal ABI (#2119304)
- Avoid s390x ABI change due to z16 recognition on s390x (#2119304)

Tue, 23 Aug 2022 GMT - Arjun Shankar <arjun@redhat.com> - 2.28-210
- Fix locale en_US@ampm (#2104907)

Fri, 22 Jul 2022 GMT - Carlos O'Donell <carlos@redhat.com> - 2.28-209
- Improve dynamic loader auditing interface (LD_AUDIT) (#2047981)
- Add dlinfo() API support for RTLD_DI_PHDR (#2097898)

...

Mon, 29 Aug 2022 15:36:56 GMT: glibc-langpack-the-2.28-211.el8.x86_64

glibc-langpack-the - Locale data for the

The glibc-langpack-the package includes the basic information required
to support the the language in your applications.

Change Log:

Thu, 25 Aug 2022 GMT - Florian Weimer <fweimer@redhat.com> - 2.28-211
- Preserve GLRO (dl_naudit) internal ABI (#2119304)
- Avoid s390x ABI change due to z16 recognition on s390x (#2119304)

Tue, 23 Aug 2022 GMT - Arjun Shankar <arjun@redhat.com> - 2.28-210
- Fix locale en_US@ampm (#2104907)

Fri, 22 Jul 2022 GMT - Carlos O'Donell <carlos@redhat.com> - 2.28-209
- Improve dynamic loader auditing interface (LD_AUDIT) (#2047981)
- Add dlinfo() API support for RTLD_DI_PHDR (#2097898)

...

Mon, 29 Aug 2022 15:36:56 GMT: glibc-langpack-tig-2.28-211.el8.x86_64

glibc-langpack-tig - Locale data for tig

The glibc-langpack-tig package includes the basic information required
to support the tig language in your applications.

Change Log:

Thu, 25 Aug 2022 GMT - Florian Weimer <fweimer@redhat.com> - 2.28-211
- Preserve GLRO (dl_naudit) internal ABI (#2119304)
- Avoid s390x ABI change due to z16 recognition on s390x (#2119304)

Tue, 23 Aug 2022 GMT - Arjun Shankar <arjun@redhat.com> - 2.28-210
- Fix locale en_US@ampm (#2104907)

Fri, 22 Jul 2022 GMT - Carlos O'Donell <carlos@redhat.com> - 2.28-209
- Improve dynamic loader auditing interface (LD_AUDIT) (#2047981)
- Add dlinfo() API support for RTLD_DI_PHDR (#2097898)

...

Mon, 29 Aug 2022 15:36:56 GMT: glibc-langpack-tl-2.28-211.el8.x86_64

glibc-langpack-tl - Locale data for tl

The glibc-langpack-tl package includes the basic information required
to support the tl language in your applications.

Change Log:

Thu, 25 Aug 2022 GMT - Florian Weimer <fweimer@redhat.com> - 2.28-211
- Preserve GLRO (dl_naudit) internal ABI (#2119304)
- Avoid s390x ABI change due to z16 recognition on s390x (#2119304)

Tue, 23 Aug 2022 GMT - Arjun Shankar <arjun@redhat.com> - 2.28-210
- Fix locale en_US@ampm (#2104907)

Fri, 22 Jul 2022 GMT - Carlos O'Donell <carlos@redhat.com> - 2.28-209
- Improve dynamic loader auditing interface (LD_AUDIT) (#2047981)
- Add dlinfo() API support for RTLD_DI_PHDR (#2097898)

...

Mon, 29 Aug 2022 15:36:56 GMT: glibc-langpack-ti-2.28-211.el8.x86_64

glibc-langpack-ti - Locale data for ti

The glibc-langpack-ti package includes the basic information required
to support the ti language in your applications.

Change Log:

Thu, 25 Aug 2022 GMT - Florian Weimer <fweimer@redhat.com> - 2.28-211
- Preserve GLRO (dl_naudit) internal ABI (#2119304)
- Avoid s390x ABI change due to z16 recognition on s390x (#2119304)

Tue, 23 Aug 2022 GMT - Arjun Shankar <arjun@redhat.com> - 2.28-210
- Fix locale en_US@ampm (#2104907)

Fri, 22 Jul 2022 GMT - Carlos O'Donell <carlos@redhat.com> - 2.28-209
- Improve dynamic loader auditing interface (LD_AUDIT) (#2047981)
- Add dlinfo() API support for RTLD_DI_PHDR (#2097898)

...

Mon, 29 Aug 2022 15:36:56 GMT: glibc-langpack-tk-2.28-211.el8.x86_64

glibc-langpack-tk - Locale data for tk

The glibc-langpack-tk package includes the basic information required
to support the tk language in your applications.

Change Log:

Thu, 25 Aug 2022 GMT - Florian Weimer <fweimer@redhat.com> - 2.28-211
- Preserve GLRO (dl_naudit) internal ABI (#2119304)
- Avoid s390x ABI change due to z16 recognition on s390x (#2119304)

Tue, 23 Aug 2022 GMT - Arjun Shankar <arjun@redhat.com> - 2.28-210
- Fix locale en_US@ampm (#2104907)

Fri, 22 Jul 2022 GMT - Carlos O'Donell <carlos@redhat.com> - 2.28-209
- Improve dynamic loader auditing interface (LD_AUDIT) (#2047981)
- Add dlinfo() API support for RTLD_DI_PHDR (#2097898)

...

Mon, 29 Aug 2022 15:36:56 GMT: glibc-langpack-tcy-2.28-211.el8.x86_64

glibc-langpack-tcy - Locale data for tcy

The glibc-langpack-tcy package includes the basic information required
to support the tcy language in your applications.

Change Log:

Thu, 25 Aug 2022 GMT - Florian Weimer <fweimer@redhat.com> - 2.28-211
- Preserve GLRO (dl_naudit) internal ABI (#2119304)
- Avoid s390x ABI change due to z16 recognition on s390x (#2119304)

Tue, 23 Aug 2022 GMT - Arjun Shankar <arjun@redhat.com> - 2.28-210
- Fix locale en_US@ampm (#2104907)

Fri, 22 Jul 2022 GMT - Carlos O'Donell <carlos@redhat.com> - 2.28-209
- Improve dynamic loader auditing interface (LD_AUDIT) (#2047981)
- Add dlinfo() API support for RTLD_DI_PHDR (#2097898)

...

Mon, 29 Aug 2022 15:36:56 GMT: glibc-langpack-te-2.28-211.el8.x86_64

glibc-langpack-te - Locale data for te

The glibc-langpack-te package includes the basic information required
to support the te language in your applications.

Change Log:

Thu, 25 Aug 2022 GMT - Florian Weimer <fweimer@redhat.com> - 2.28-211
- Preserve GLRO (dl_naudit) internal ABI (#2119304)
- Avoid s390x ABI change due to z16 recognition on s390x (#2119304)

Tue, 23 Aug 2022 GMT - Arjun Shankar <arjun@redhat.com> - 2.28-210
- Fix locale en_US@ampm (#2104907)

Fri, 22 Jul 2022 GMT - Carlos O'Donell <carlos@redhat.com> - 2.28-209
- Improve dynamic loader auditing interface (LD_AUDIT) (#2047981)
- Add dlinfo() API support for RTLD_DI_PHDR (#2097898)

...

Mon, 29 Aug 2022 15:36:56 GMT: glibc-langpack-tg-2.28-211.el8.x86_64

glibc-langpack-tg - Locale data for tg

The glibc-langpack-tg package includes the basic information required
to support the tg language in your applications.

Change Log:

Thu, 25 Aug 2022 GMT - Florian Weimer <fweimer@redhat.com> - 2.28-211
- Preserve GLRO (dl_naudit) internal ABI (#2119304)
- Avoid s390x ABI change due to z16 recognition on s390x (#2119304)

Tue, 23 Aug 2022 GMT - Arjun Shankar <arjun@redhat.com> - 2.28-210
- Fix locale en_US@ampm (#2104907)

Fri, 22 Jul 2022 GMT - Carlos O'Donell <carlos@redhat.com> - 2.28-209
- Improve dynamic loader auditing interface (LD_AUDIT) (#2047981)
- Add dlinfo() API support for RTLD_DI_PHDR (#2097898)

...

Mon, 29 Aug 2022 15:36:56 GMT: glibc-langpack-th-2.28-211.el8.x86_64

glibc-langpack-th - Locale data for th

The glibc-langpack-th package includes the basic information required
to support the th language in your applications.

Change Log:

Thu, 25 Aug 2022 GMT - Florian Weimer <fweimer@redhat.com> - 2.28-211
- Preserve GLRO (dl_naudit) internal ABI (#2119304)
- Avoid s390x ABI change due to z16 recognition on s390x (#2119304)

Tue, 23 Aug 2022 GMT - Arjun Shankar <arjun@redhat.com> - 2.28-210
- Fix locale en_US@ampm (#2104907)

Fri, 22 Jul 2022 GMT - Carlos O'Donell <carlos@redhat.com> - 2.28-209
- Improve dynamic loader auditing interface (LD_AUDIT) (#2047981)
- Add dlinfo() API support for RTLD_DI_PHDR (#2097898)

...

Mon, 29 Aug 2022 15:36:56 GMT: glibc-langpack-szl-2.28-211.el8.x86_64

glibc-langpack-szl - Locale data for szl

The glibc-langpack-szl package includes the basic information required
to support the szl language in your applications.

Change Log:

Thu, 25 Aug 2022 GMT - Florian Weimer <fweimer@redhat.com> - 2.28-211
- Preserve GLRO (dl_naudit) internal ABI (#2119304)
- Avoid s390x ABI change due to z16 recognition on s390x (#2119304)

Tue, 23 Aug 2022 GMT - Arjun Shankar <arjun@redhat.com> - 2.28-210
- Fix locale en_US@ampm (#2104907)

Fri, 22 Jul 2022 GMT - Carlos O'Donell <carlos@redhat.com> - 2.28-209
- Improve dynamic loader auditing interface (LD_AUDIT) (#2047981)
- Add dlinfo() API support for RTLD_DI_PHDR (#2097898)

...

Mon, 29 Aug 2022 15:36:56 GMT: glibc-langpack-ta-2.28-211.el8.x86_64

glibc-langpack-ta - Locale data for ta

The glibc-langpack-ta package includes the basic information required
to support the ta language in your applications.

Change Log:

Thu, 25 Aug 2022 GMT - Florian Weimer <fweimer@redhat.com> - 2.28-211
- Preserve GLRO (dl_naudit) internal ABI (#2119304)
- Avoid s390x ABI change due to z16 recognition on s390x (#2119304)

Tue, 23 Aug 2022 GMT - Arjun Shankar <arjun@redhat.com> - 2.28-210
- Fix locale en_US@ampm (#2104907)

Fri, 22 Jul 2022 GMT - Carlos O'Donell <carlos@redhat.com> - 2.28-209
- Improve dynamic loader auditing interface (LD_AUDIT) (#2047981)
- Add dlinfo() API support for RTLD_DI_PHDR (#2097898)

...

Mon, 29 Aug 2022 15:36:56 GMT: glibc-langpack-sw-2.28-211.el8.x86_64

glibc-langpack-sw - Locale data for sw

The glibc-langpack-sw package includes the basic information required
to support the sw language in your applications.

Change Log:

Thu, 25 Aug 2022 GMT - Florian Weimer <fweimer@redhat.com> - 2.28-211
- Preserve GLRO (dl_naudit) internal ABI (#2119304)
- Avoid s390x ABI change due to z16 recognition on s390x (#2119304)

Tue, 23 Aug 2022 GMT - Arjun Shankar <arjun@redhat.com> - 2.28-210
- Fix locale en_US@ampm (#2104907)

Fri, 22 Jul 2022 GMT - Carlos O'Donell <carlos@redhat.com> - 2.28-209
- Improve dynamic loader auditing interface (LD_AUDIT) (#2047981)
- Add dlinfo() API support for RTLD_DI_PHDR (#2097898)

...

Mon, 29 Aug 2022 15:36:56 GMT: glibc-langpack-sv-2.28-211.el8.x86_64

glibc-langpack-sv - Locale data for sv

The glibc-langpack-sv package includes the basic information required
to support the sv language in your applications.

Change Log:

Thu, 25 Aug 2022 GMT - Florian Weimer <fweimer@redhat.com> - 2.28-211
- Preserve GLRO (dl_naudit) internal ABI (#2119304)
- Avoid s390x ABI change due to z16 recognition on s390x (#2119304)

Tue, 23 Aug 2022 GMT - Arjun Shankar <arjun@redhat.com> - 2.28-210
- Fix locale en_US@ampm (#2104907)

Fri, 22 Jul 2022 GMT - Carlos O'Donell <carlos@redhat.com> - 2.28-209
- Improve dynamic loader auditing interface (LD_AUDIT) (#2047981)
- Add dlinfo() API support for RTLD_DI_PHDR (#2097898)

...

Mon, 29 Aug 2022 15:36:56 GMT: glibc-langpack-st-2.28-211.el8.x86_64

glibc-langpack-st - Locale data for st

The glibc-langpack-st package includes the basic information required
to support the st language in your applications.

Change Log:

Thu, 25 Aug 2022 GMT - Florian Weimer <fweimer@redhat.com> - 2.28-211
- Preserve GLRO (dl_naudit) internal ABI (#2119304)
- Avoid s390x ABI change due to z16 recognition on s390x (#2119304)

Tue, 23 Aug 2022 GMT - Arjun Shankar <arjun@redhat.com> - 2.28-210
- Fix locale en_US@ampm (#2104907)

Fri, 22 Jul 2022 GMT - Carlos O'Donell <carlos@redhat.com> - 2.28-209
- Improve dynamic loader auditing interface (LD_AUDIT) (#2047981)
- Add dlinfo() API support for RTLD_DI_PHDR (#2097898)

...

Mon, 29 Aug 2022 15:36:56 GMT: glibc-langpack-so-2.28-211.el8.x86_64

glibc-langpack-so - Locale data for so

The glibc-langpack-so package includes the basic information required
to support the so language in your applications.

Change Log:

Thu, 25 Aug 2022 GMT - Florian Weimer <fweimer@redhat.com> - 2.28-211
- Preserve GLRO (dl_naudit) internal ABI (#2119304)
- Avoid s390x ABI change due to z16 recognition on s390x (#2119304)

Tue, 23 Aug 2022 GMT - Arjun Shankar <arjun@redhat.com> - 2.28-210
- Fix locale en_US@ampm (#2104907)

Fri, 22 Jul 2022 GMT - Carlos O'Donell <carlos@redhat.com> - 2.28-209
- Improve dynamic loader auditing interface (LD_AUDIT) (#2047981)
- Add dlinfo() API support for RTLD_DI_PHDR (#2097898)

...

Mon, 29 Aug 2022 15:36:56 GMT: glibc-langpack-sm-2.28-211.el8.x86_64

glibc-langpack-sm - Locale data for sm

The glibc-langpack-sm package includes the basic information required
to support the sm language in your applications.

Change Log:

Thu, 25 Aug 2022 GMT - Florian Weimer <fweimer@redhat.com> - 2.28-211
- Preserve GLRO (dl_naudit) internal ABI (#2119304)
- Avoid s390x ABI change due to z16 recognition on s390x (#2119304)

Tue, 23 Aug 2022 GMT - Arjun Shankar <arjun@redhat.com> - 2.28-210
- Fix locale en_US@ampm (#2104907)

Fri, 22 Jul 2022 GMT - Carlos O'Donell <carlos@redhat.com> - 2.28-209
- Improve dynamic loader auditing interface (LD_AUDIT) (#2047981)
- Add dlinfo() API support for RTLD_DI_PHDR (#2097898)

...

Mon, 29 Aug 2022 15:36:56 GMT: glibc-langpack-sr-2.28-211.el8.x86_64

glibc-langpack-sr - Locale data for sr

The glibc-langpack-sr package includes the basic information required
to support the sr language in your applications.

Change Log:

Thu, 25 Aug 2022 GMT - Florian Weimer <fweimer@redhat.com> - 2.28-211
- Preserve GLRO (dl_naudit) internal ABI (#2119304)
- Avoid s390x ABI change due to z16 recognition on s390x (#2119304)

Tue, 23 Aug 2022 GMT - Arjun Shankar <arjun@redhat.com> - 2.28-210
- Fix locale en_US@ampm (#2104907)

Fri, 22 Jul 2022 GMT - Carlos O'Donell <carlos@redhat.com> - 2.28-209
- Improve dynamic loader auditing interface (LD_AUDIT) (#2047981)
- Add dlinfo() API support for RTLD_DI_PHDR (#2097898)

...

Mon, 29 Aug 2022 15:36:56 GMT: glibc-langpack-ss-2.28-211.el8.x86_64

glibc-langpack-ss - Locale data for ss

The glibc-langpack-ss package includes the basic information required
to support the ss language in your applications.

Change Log:

Thu, 25 Aug 2022 GMT - Florian Weimer <fweimer@redhat.com> - 2.28-211
- Preserve GLRO (dl_naudit) internal ABI (#2119304)
- Avoid s390x ABI change due to z16 recognition on s390x (#2119304)

Tue, 23 Aug 2022 GMT - Arjun Shankar <arjun@redhat.com> - 2.28-210
- Fix locale en_US@ampm (#2104907)

Fri, 22 Jul 2022 GMT - Carlos O'Donell <carlos@redhat.com> - 2.28-209
- Improve dynamic loader auditing interface (LD_AUDIT) (#2047981)
- Add dlinfo() API support for RTLD_DI_PHDR (#2097898)

...

Mon, 29 Aug 2022 15:36:56 GMT: glibc-langpack-sq-2.28-211.el8.x86_64

glibc-langpack-sq - Locale data for sq

The glibc-langpack-sq package includes the basic information required
to support the sq language in your applications.

Change Log:

Thu, 25 Aug 2022 GMT - Florian Weimer <fweimer@redhat.com> - 2.28-211
- Preserve GLRO (dl_naudit) internal ABI (#2119304)
- Avoid s390x ABI change due to z16 recognition on s390x (#2119304)

Tue, 23 Aug 2022 GMT - Arjun Shankar <arjun@redhat.com> - 2.28-210
- Fix locale en_US@ampm (#2104907)

Fri, 22 Jul 2022 GMT - Carlos O'Donell <carlos@redhat.com> - 2.28-209
- Improve dynamic loader auditing interface (LD_AUDIT) (#2047981)
- Add dlinfo() API support for RTLD_DI_PHDR (#2097898)

...

Mon, 29 Aug 2022 15:36:56 GMT: glibc-langpack-sk-2.28-211.el8.x86_64

glibc-langpack-sk - Locale data for sk

The glibc-langpack-sk package includes the basic information required
to support the sk language in your applications.

Change Log:

Thu, 25 Aug 2022 GMT - Florian Weimer <fweimer@redhat.com> - 2.28-211
- Preserve GLRO (dl_naudit) internal ABI (#2119304)
- Avoid s390x ABI change due to z16 recognition on s390x (#2119304)

Tue, 23 Aug 2022 GMT - Arjun Shankar <arjun@redhat.com> - 2.28-210
- Fix locale en_US@ampm (#2104907)

Fri, 22 Jul 2022 GMT - Carlos O'Donell <carlos@redhat.com> - 2.28-209
- Improve dynamic loader auditing interface (LD_AUDIT) (#2047981)
- Add dlinfo() API support for RTLD_DI_PHDR (#2097898)

...

Mon, 29 Aug 2022 15:36:56 GMT: glibc-langpack-shs-2.28-211.el8.x86_64

glibc-langpack-shs - Locale data for shs

The glibc-langpack-shs package includes the basic information required
to support the shs language in your applications.

Change Log:

Thu, 25 Aug 2022 GMT - Florian Weimer <fweimer@redhat.com> - 2.28-211
- Preserve GLRO (dl_naudit) internal ABI (#2119304)
- Avoid s390x ABI change due to z16 recognition on s390x (#2119304)

Tue, 23 Aug 2022 GMT - Arjun Shankar <arjun@redhat.com> - 2.28-210
- Fix locale en_US@ampm (#2104907)

Fri, 22 Jul 2022 GMT - Carlos O'Donell <carlos@redhat.com> - 2.28-209
- Improve dynamic loader auditing interface (LD_AUDIT) (#2047981)
- Add dlinfo() API support for RTLD_DI_PHDR (#2097898)

...

Mon, 29 Aug 2022 15:36:56 GMT: glibc-langpack-si-2.28-211.el8.x86_64

glibc-langpack-si - Locale data for si

The glibc-langpack-si package includes the basic information required
to support the si language in your applications.

Change Log:

Thu, 25 Aug 2022 GMT - Florian Weimer <fweimer@redhat.com> - 2.28-211
- Preserve GLRO (dl_naudit) internal ABI (#2119304)
- Avoid s390x ABI change due to z16 recognition on s390x (#2119304)

Tue, 23 Aug 2022 GMT - Arjun Shankar <arjun@redhat.com> - 2.28-210
- Fix locale en_US@ampm (#2104907)

Fri, 22 Jul 2022 GMT - Carlos O'Donell <carlos@redhat.com> - 2.28-209
- Improve dynamic loader auditing interface (LD_AUDIT) (#2047981)
- Add dlinfo() API support for RTLD_DI_PHDR (#2097898)

...

Mon, 29 Aug 2022 15:36:56 GMT: glibc-langpack-sl-2.28-211.el8.x86_64

glibc-langpack-sl - Locale data for sl

The glibc-langpack-sl package includes the basic information required
to support the sl language in your applications.

Change Log:

Thu, 25 Aug 2022 GMT - Florian Weimer <fweimer@redhat.com> - 2.28-211
- Preserve GLRO (dl_naudit) internal ABI (#2119304)
- Avoid s390x ABI change due to z16 recognition on s390x (#2119304)

Tue, 23 Aug 2022 GMT - Arjun Shankar <arjun@redhat.com> - 2.28-210
- Fix locale en_US@ampm (#2104907)

Fri, 22 Jul 2022 GMT - Carlos O'Donell <carlos@redhat.com> - 2.28-209
- Improve dynamic loader auditing interface (LD_AUDIT) (#2047981)
- Add dlinfo() API support for RTLD_DI_PHDR (#2097898)

...

Mon, 29 Aug 2022 15:36:56 GMT: glibc-langpack-sid-2.28-211.el8.x86_64

glibc-langpack-sid - Locale data for sid

The glibc-langpack-sid package includes the basic information required
to support the sid language in your applications.

Change Log:

Thu, 25 Aug 2022 GMT - Florian Weimer <fweimer@redhat.com> - 2.28-211
- Preserve GLRO (dl_naudit) internal ABI (#2119304)
- Avoid s390x ABI change due to z16 recognition on s390x (#2119304)

Tue, 23 Aug 2022 GMT - Arjun Shankar <arjun@redhat.com> - 2.28-210
- Fix locale en_US@ampm (#2104907)

Fri, 22 Jul 2022 GMT - Carlos O'Donell <carlos@redhat.com> - 2.28-209
- Improve dynamic loader auditing interface (LD_AUDIT) (#2047981)
- Add dlinfo() API support for RTLD_DI_PHDR (#2097898)

...

Mon, 29 Aug 2022 15:36:56 GMT: glibc-langpack-se-2.28-211.el8.x86_64

glibc-langpack-se - Locale data for se

The glibc-langpack-se package includes the basic information required
to support the se language in your applications.

Change Log:

Thu, 25 Aug 2022 GMT - Florian Weimer <fweimer@redhat.com> - 2.28-211
- Preserve GLRO (dl_naudit) internal ABI (#2119304)
- Avoid s390x ABI change due to z16 recognition on s390x (#2119304)

Tue, 23 Aug 2022 GMT - Arjun Shankar <arjun@redhat.com> - 2.28-210
- Fix locale en_US@ampm (#2104907)

Fri, 22 Jul 2022 GMT - Carlos O'Donell <carlos@redhat.com> - 2.28-209
- Improve dynamic loader auditing interface (LD_AUDIT) (#2047981)
- Add dlinfo() API support for RTLD_DI_PHDR (#2097898)

...

Mon, 29 Aug 2022 15:36:56 GMT: glibc-langpack-sd-2.28-211.el8.x86_64

glibc-langpack-sd - Locale data for sd

The glibc-langpack-sd package includes the basic information required
to support the sd language in your applications.

Change Log:

Thu, 25 Aug 2022 GMT - Florian Weimer <fweimer@redhat.com> - 2.28-211
- Preserve GLRO (dl_naudit) internal ABI (#2119304)
- Avoid s390x ABI change due to z16 recognition on s390x (#2119304)

Tue, 23 Aug 2022 GMT - Arjun Shankar <arjun@redhat.com> - 2.28-210
- Fix locale en_US@ampm (#2104907)

Fri, 22 Jul 2022 GMT - Carlos O'Donell <carlos@redhat.com> - 2.28-209
- Improve dynamic loader auditing interface (LD_AUDIT) (#2047981)
- Add dlinfo() API support for RTLD_DI_PHDR (#2097898)

...

Mon, 29 Aug 2022 15:36:56 GMT: glibc-langpack-shn-2.28-211.el8.x86_64

glibc-langpack-shn - Locale data for shn

The glibc-langpack-shn package includes the basic information required
to support the shn language in your applications.

Change Log:

Thu, 25 Aug 2022 GMT - Florian Weimer <fweimer@redhat.com> - 2.28-211
- Preserve GLRO (dl_naudit) internal ABI (#2119304)
- Avoid s390x ABI change due to z16 recognition on s390x (#2119304)

Tue, 23 Aug 2022 GMT - Arjun Shankar <arjun@redhat.com> - 2.28-210
- Fix locale en_US@ampm (#2104907)

Fri, 22 Jul 2022 GMT - Carlos O'Donell <carlos@redhat.com> - 2.28-209
- Improve dynamic loader auditing interface (LD_AUDIT) (#2047981)
- Add dlinfo() API support for RTLD_DI_PHDR (#2097898)

...

Mon, 29 Aug 2022 15:36:56 GMT: glibc-langpack-sgs-2.28-211.el8.x86_64

glibc-langpack-sgs - Locale data for sgs

The glibc-langpack-sgs package includes the basic information required
to support the sgs language in your applications.

Change Log:

Thu, 25 Aug 2022 GMT - Florian Weimer <fweimer@redhat.com> - 2.28-211
- Preserve GLRO (dl_naudit) internal ABI (#2119304)
- Avoid s390x ABI change due to z16 recognition on s390x (#2119304)

Tue, 23 Aug 2022 GMT - Arjun Shankar <arjun@redhat.com> - 2.28-210
- Fix locale en_US@ampm (#2104907)

Fri, 22 Jul 2022 GMT - Carlos O'Donell <carlos@redhat.com> - 2.28-209
- Improve dynamic loader auditing interface (LD_AUDIT) (#2047981)
- Add dlinfo() API support for RTLD_DI_PHDR (#2097898)

...

Mon, 29 Aug 2022 15:36:56 GMT: glibc-langpack-sah-2.28-211.el8.x86_64

glibc-langpack-sah - Locale data for sah

The glibc-langpack-sah package includes the basic information required
to support the sah language in your applications.

Change Log:

Thu, 25 Aug 2022 GMT - Florian Weimer <fweimer@redhat.com> - 2.28-211
- Preserve GLRO (dl_naudit) internal ABI (#2119304)
- Avoid s390x ABI change due to z16 recognition on s390x (#2119304)

Tue, 23 Aug 2022 GMT - Arjun Shankar <arjun@redhat.com> - 2.28-210
- Fix locale en_US@ampm (#2104907)

Fri, 22 Jul 2022 GMT - Carlos O'Donell <carlos@redhat.com> - 2.28-209
- Improve dynamic loader auditing interface (LD_AUDIT) (#2047981)
- Add dlinfo() API support for RTLD_DI_PHDR (#2097898)

...

Mon, 29 Aug 2022 15:36:56 GMT: glibc-langpack-sc-2.28-211.el8.x86_64

glibc-langpack-sc - Locale data for sc

The glibc-langpack-sc package includes the basic information required
to support the sc language in your applications.

Change Log:

Thu, 25 Aug 2022 GMT - Florian Weimer <fweimer@redhat.com> - 2.28-211
- Preserve GLRO (dl_naudit) internal ABI (#2119304)
- Avoid s390x ABI change due to z16 recognition on s390x (#2119304)

Tue, 23 Aug 2022 GMT - Arjun Shankar <arjun@redhat.com> - 2.28-210
- Fix locale en_US@ampm (#2104907)

Fri, 22 Jul 2022 GMT - Carlos O'Donell <carlos@redhat.com> - 2.28-209
- Improve dynamic loader auditing interface (LD_AUDIT) (#2047981)
- Add dlinfo() API support for RTLD_DI_PHDR (#2097898)

...

Mon, 29 Aug 2022 15:36:56 GMT: glibc-langpack-sa-2.28-211.el8.x86_64

glibc-langpack-sa - Locale data for sa

The glibc-langpack-sa package includes the basic information required
to support the sa language in your applications.

Change Log:

Thu, 25 Aug 2022 GMT - Florian Weimer <fweimer@redhat.com> - 2.28-211
- Preserve GLRO (dl_naudit) internal ABI (#2119304)
- Avoid s390x ABI change due to z16 recognition on s390x (#2119304)

Tue, 23 Aug 2022 GMT - Arjun Shankar <arjun@redhat.com> - 2.28-210
- Fix locale en_US@ampm (#2104907)

Fri, 22 Jul 2022 GMT - Carlos O'Donell <carlos@redhat.com> - 2.28-209
- Improve dynamic loader auditing interface (LD_AUDIT) (#2047981)
- Add dlinfo() API support for RTLD_DI_PHDR (#2097898)

...

Mon, 29 Aug 2022 15:36:56 GMT: glibc-langpack-sat-2.28-211.el8.x86_64

glibc-langpack-sat - Locale data for sat

The glibc-langpack-sat package includes the basic information required
to support the sat language in your applications.

Change Log:

Thu, 25 Aug 2022 GMT - Florian Weimer <fweimer@redhat.com> - 2.28-211
- Preserve GLRO (dl_naudit) internal ABI (#2119304)
- Avoid s390x ABI change due to z16 recognition on s390x (#2119304)

Tue, 23 Aug 2022 GMT - Arjun Shankar <arjun@redhat.com> - 2.28-210
- Fix locale en_US@ampm (#2104907)

Fri, 22 Jul 2022 GMT - Carlos O'Donell <carlos@redhat.com> - 2.28-209
- Improve dynamic loader auditing interface (LD_AUDIT) (#2047981)
- Add dlinfo() API support for RTLD_DI_PHDR (#2097898)

...

Mon, 29 Aug 2022 15:36:56 GMT: glibc-langpack-ro-2.28-211.el8.x86_64

glibc-langpack-ro - Locale data for ro

The glibc-langpack-ro package includes the basic information required
to support the ro language in your applications.

Change Log:

Thu, 25 Aug 2022 GMT - Florian Weimer <fweimer@redhat.com> - 2.28-211
- Preserve GLRO (dl_naudit) internal ABI (#2119304)
- Avoid s390x ABI change due to z16 recognition on s390x (#2119304)

Tue, 23 Aug 2022 GMT - Arjun Shankar <arjun@redhat.com> - 2.28-210
- Fix locale en_US@ampm (#2104907)

Fri, 22 Jul 2022 GMT - Carlos O'Donell <carlos@redhat.com> - 2.28-209
- Improve dynamic loader auditing interface (LD_AUDIT) (#2047981)
- Add dlinfo() API support for RTLD_DI_PHDR (#2097898)

...

Mon, 29 Aug 2022 15:36:56 GMT: glibc-langpack-raj-2.28-211.el8.x86_64

glibc-langpack-raj - Locale data for raj

The glibc-langpack-raj package includes the basic information required
to support the raj language in your applications.

Change Log:

Thu, 25 Aug 2022 GMT - Florian Weimer <fweimer@redhat.com> - 2.28-211
- Preserve GLRO (dl_naudit) internal ABI (#2119304)
- Avoid s390x ABI change due to z16 recognition on s390x (#2119304)

Tue, 23 Aug 2022 GMT - Arjun Shankar <arjun@redhat.com> - 2.28-210
- Fix locale en_US@ampm (#2104907)

Fri, 22 Jul 2022 GMT - Carlos O'Donell <carlos@redhat.com> - 2.28-209
- Improve dynamic loader auditing interface (LD_AUDIT) (#2047981)
- Add dlinfo() API support for RTLD_DI_PHDR (#2097898)

...

Mon, 29 Aug 2022 15:36:56 GMT: glibc-langpack-rw-2.28-211.el8.x86_64

glibc-langpack-rw - Locale data for rw

The glibc-langpack-rw package includes the basic information required
to support the rw language in your applications.

Change Log:

Thu, 25 Aug 2022 GMT - Florian Weimer <fweimer@redhat.com> - 2.28-211
- Preserve GLRO (dl_naudit) internal ABI (#2119304)
- Avoid s390x ABI change due to z16 recognition on s390x (#2119304)

Tue, 23 Aug 2022 GMT - Arjun Shankar <arjun@redhat.com> - 2.28-210
- Fix locale en_US@ampm (#2104907)

Fri, 22 Jul 2022 GMT - Carlos O'Donell <carlos@redhat.com> - 2.28-209
- Improve dynamic loader auditing interface (LD_AUDIT) (#2047981)
- Add dlinfo() API support for RTLD_DI_PHDR (#2097898)

...

Mon, 29 Aug 2022 15:36:56 GMT: glibc-langpack-ru-2.28-211.el8.x86_64

glibc-langpack-ru - Locale data for ru

The glibc-langpack-ru package includes the basic information required
to support the ru language in your applications.

Change Log:

Thu, 25 Aug 2022 GMT - Florian Weimer <fweimer@redhat.com> - 2.28-211
- Preserve GLRO (dl_naudit) internal ABI (#2119304)
- Avoid s390x ABI change due to z16 recognition on s390x (#2119304)

Tue, 23 Aug 2022 GMT - Arjun Shankar <arjun@redhat.com> - 2.28-210
- Fix locale en_US@ampm (#2104907)

Fri, 22 Jul 2022 GMT - Carlos O'Donell <carlos@redhat.com> - 2.28-209
- Improve dynamic loader auditing interface (LD_AUDIT) (#2047981)
- Add dlinfo() API support for RTLD_DI_PHDR (#2097898)

...

Mon, 29 Aug 2022 15:36:56 GMT: glibc-langpack-quz-2.28-211.el8.x86_64

glibc-langpack-quz - Locale data for quz

The glibc-langpack-quz package includes the basic information required
to support the quz language in your applications.

Change Log:

Thu, 25 Aug 2022 GMT - Florian Weimer <fweimer@redhat.com> - 2.28-211
- Preserve GLRO (dl_naudit) internal ABI (#2119304)
- Avoid s390x ABI change due to z16 recognition on s390x (#2119304)

Tue, 23 Aug 2022 GMT - Arjun Shankar <arjun@redhat.com> - 2.28-210
- Fix locale en_US@ampm (#2104907)

Fri, 22 Jul 2022 GMT - Carlos O'Donell <carlos@redhat.com> - 2.28-209
- Improve dynamic loader auditing interface (LD_AUDIT) (#2047981)
- Add dlinfo() API support for RTLD_DI_PHDR (#2097898)

...

Mon, 29 Aug 2022 15:36:56 GMT: glibc-langpack-pt-2.28-211.el8.x86_64

glibc-langpack-pt - Locale data for pt

The glibc-langpack-pt package includes the basic information required
to support the pt language in your applications.

Change Log:

Thu, 25 Aug 2022 GMT - Florian Weimer <fweimer@redhat.com> - 2.28-211
- Preserve GLRO (dl_naudit) internal ABI (#2119304)
- Avoid s390x ABI change due to z16 recognition on s390x (#2119304)

Tue, 23 Aug 2022 GMT - Arjun Shankar <arjun@redhat.com> - 2.28-210
- Fix locale en_US@ampm (#2104907)

Fri, 22 Jul 2022 GMT - Carlos O'Donell <carlos@redhat.com> - 2.28-209
- Improve dynamic loader auditing interface (LD_AUDIT) (#2047981)
- Add dlinfo() API support for RTLD_DI_PHDR (#2097898)

...

Mon, 29 Aug 2022 15:36:56 GMT: glibc-langpack-pap-2.28-211.el8.x86_64

glibc-langpack-pap - Locale data for pap

The glibc-langpack-pap package includes the basic information required
to support the pap language in your applications.

Change Log:

Thu, 25 Aug 2022 GMT - Florian Weimer <fweimer@redhat.com> - 2.28-211
- Preserve GLRO (dl_naudit) internal ABI (#2119304)
- Avoid s390x ABI change due to z16 recognition on s390x (#2119304)

Tue, 23 Aug 2022 GMT - Arjun Shankar <arjun@redhat.com> - 2.28-210
- Fix locale en_US@ampm (#2104907)

Fri, 22 Jul 2022 GMT - Carlos O'Donell <carlos@redhat.com> - 2.28-209
- Improve dynamic loader auditing interface (LD_AUDIT) (#2047981)
- Add dlinfo() API support for RTLD_DI_PHDR (#2097898)

...

Mon, 29 Aug 2022 15:36:56 GMT: glibc-langpack-ps-2.28-211.el8.x86_64

glibc-langpack-ps - Locale data for ps

The glibc-langpack-ps package includes the basic information required
to support the ps language in your applications.

Change Log:

Thu, 25 Aug 2022 GMT - Florian Weimer <fweimer@redhat.com> - 2.28-211
- Preserve GLRO (dl_naudit) internal ABI (#2119304)
- Avoid s390x ABI change due to z16 recognition on s390x (#2119304)

Tue, 23 Aug 2022 GMT - Arjun Shankar <arjun@redhat.com> - 2.28-210
- Fix locale en_US@ampm (#2104907)

Fri, 22 Jul 2022 GMT - Carlos O'Donell <carlos@redhat.com> - 2.28-209
- Improve dynamic loader auditing interface (LD_AUDIT) (#2047981)
- Add dlinfo() API support for RTLD_DI_PHDR (#2097898)

...

Mon, 29 Aug 2022 15:36:56 GMT: glibc-langpack-pl-2.28-211.el8.x86_64

glibc-langpack-pl - Locale data for pl

The glibc-langpack-pl package includes the basic information required
to support the pl language in your applications.

Change Log:

Thu, 25 Aug 2022 GMT - Florian Weimer <fweimer@redhat.com> - 2.28-211
- Preserve GLRO (dl_naudit) internal ABI (#2119304)
- Avoid s390x ABI change due to z16 recognition on s390x (#2119304)

Tue, 23 Aug 2022 GMT - Arjun Shankar <arjun@redhat.com> - 2.28-210
- Fix locale en_US@ampm (#2104907)

Fri, 22 Jul 2022 GMT - Carlos O'Donell <carlos@redhat.com> - 2.28-209
- Improve dynamic loader auditing interface (LD_AUDIT) (#2047981)
- Add dlinfo() API support for RTLD_DI_PHDR (#2097898)

...

Mon, 29 Aug 2022 15:36:56 GMT: glibc-langpack-or-2.28-211.el8.x86_64

glibc-langpack-or - Locale data for or

The glibc-langpack-or package includes the basic information required
to support the or language in your applications.

Change Log:

Thu, 25 Aug 2022 GMT - Florian Weimer <fweimer@redhat.com> - 2.28-211
- Preserve GLRO (dl_naudit) internal ABI (#2119304)
- Avoid s390x ABI change due to z16 recognition on s390x (#2119304)

Tue, 23 Aug 2022 GMT - Arjun Shankar <arjun@redhat.com> - 2.28-210
- Fix locale en_US@ampm (#2104907)

Fri, 22 Jul 2022 GMT - Carlos O'Donell <carlos@redhat.com> - 2.28-209
- Improve dynamic loader auditing interface (LD_AUDIT) (#2047981)
- Add dlinfo() API support for RTLD_DI_PHDR (#2097898)

...

Mon, 29 Aug 2022 15:36:56 GMT: glibc-langpack-pa-2.28-211.el8.x86_64

glibc-langpack-pa - Locale data for pa

The glibc-langpack-pa package includes the basic information required
to support the pa language in your applications.

Change Log:

Thu, 25 Aug 2022 GMT - Florian Weimer <fweimer@redhat.com> - 2.28-211
- Preserve GLRO (dl_naudit) internal ABI (#2119304)
- Avoid s390x ABI change due to z16 recognition on s390x (#2119304)

Tue, 23 Aug 2022 GMT - Arjun Shankar <arjun@redhat.com> - 2.28-210
- Fix locale en_US@ampm (#2104907)

Fri, 22 Jul 2022 GMT - Carlos O'Donell <carlos@redhat.com> - 2.28-209
- Improve dynamic loader auditing interface (LD_AUDIT) (#2047981)
- Add dlinfo() API support for RTLD_DI_PHDR (#2097898)

...

Mon, 29 Aug 2022 15:36:56 GMT: glibc-langpack-os-2.28-211.el8.x86_64

glibc-langpack-os - Locale data for os

The glibc-langpack-os package includes the basic information required
to support the os language in your applications.

Change Log:

Thu, 25 Aug 2022 GMT - Florian Weimer <fweimer@redhat.com> - 2.28-211
- Preserve GLRO (dl_naudit) internal ABI (#2119304)
- Avoid s390x ABI change due to z16 recognition on s390x (#2119304)

Tue, 23 Aug 2022 GMT - Arjun Shankar <arjun@redhat.com> - 2.28-210
- Fix locale en_US@ampm (#2104907)

Fri, 22 Jul 2022 GMT - Carlos O'Donell <carlos@redhat.com> - 2.28-209
- Improve dynamic loader auditing interface (LD_AUDIT) (#2047981)
- Add dlinfo() API support for RTLD_DI_PHDR (#2097898)

...

Mon, 29 Aug 2022 15:36:56 GMT: glibc-langpack-nn-2.28-211.el8.x86_64

glibc-langpack-nn - Locale data for nn

The glibc-langpack-nn package includes the basic information required
to support the nn language in your applications.

Change Log:

Thu, 25 Aug 2022 GMT - Florian Weimer <fweimer@redhat.com> - 2.28-211
- Preserve GLRO (dl_naudit) internal ABI (#2119304)
- Avoid s390x ABI change due to z16 recognition on s390x (#2119304)

Tue, 23 Aug 2022 GMT - Arjun Shankar <arjun@redhat.com> - 2.28-210
- Fix locale en_US@ampm (#2104907)

Fri, 22 Jul 2022 GMT - Carlos O'Donell <carlos@redhat.com> - 2.28-209
- Improve dynamic loader auditing interface (LD_AUDIT) (#2047981)
- Add dlinfo() API support for RTLD_DI_PHDR (#2097898)

...

Mon, 29 Aug 2022 15:36:56 GMT: glibc-langpack-oc-2.28-211.el8.x86_64

glibc-langpack-oc - Locale data for oc

The glibc-langpack-oc package includes the basic information required
to support the oc language in your applications.

Change Log:

Thu, 25 Aug 2022 GMT - Florian Weimer <fweimer@redhat.com> - 2.28-211
- Preserve GLRO (dl_naudit) internal ABI (#2119304)
- Avoid s390x ABI change due to z16 recognition on s390x (#2119304)

Tue, 23 Aug 2022 GMT - Arjun Shankar <arjun@redhat.com> - 2.28-210
- Fix locale en_US@ampm (#2104907)

Fri, 22 Jul 2022 GMT - Carlos O'Donell <carlos@redhat.com> - 2.28-209
- Improve dynamic loader auditing interface (LD_AUDIT) (#2047981)
- Add dlinfo() API support for RTLD_DI_PHDR (#2097898)

...

Mon, 29 Aug 2022 15:36:56 GMT: glibc-langpack-om-2.28-211.el8.x86_64

glibc-langpack-om - Locale data for om

The glibc-langpack-om package includes the basic information required
to support the om language in your applications.

Change Log:

Thu, 25 Aug 2022 GMT - Florian Weimer <fweimer@redhat.com> - 2.28-211
- Preserve GLRO (dl_naudit) internal ABI (#2119304)
- Avoid s390x ABI change due to z16 recognition on s390x (#2119304)

Tue, 23 Aug 2022 GMT - Arjun Shankar <arjun@redhat.com> - 2.28-210
- Fix locale en_US@ampm (#2104907)

Fri, 22 Jul 2022 GMT - Carlos O'Donell <carlos@redhat.com> - 2.28-209
- Improve dynamic loader auditing interface (LD_AUDIT) (#2047981)
- Add dlinfo() API support for RTLD_DI_PHDR (#2097898)

...

Mon, 29 Aug 2022 15:36:56 GMT: glibc-langpack-nr-2.28-211.el8.x86_64

glibc-langpack-nr - Locale data for nr

The glibc-langpack-nr package includes the basic information required
to support the nr language in your applications.

Change Log:

Thu, 25 Aug 2022 GMT - Florian Weimer <fweimer@redhat.com> - 2.28-211
- Preserve GLRO (dl_naudit) internal ABI (#2119304)
- Avoid s390x ABI change due to z16 recognition on s390x (#2119304)

Tue, 23 Aug 2022 GMT - Arjun Shankar <arjun@redhat.com> - 2.28-210
- Fix locale en_US@ampm (#2104907)

Fri, 22 Jul 2022 GMT - Carlos O'Donell <carlos@redhat.com> - 2.28-209
- Improve dynamic loader auditing interface (LD_AUDIT) (#2047981)
- Add dlinfo() API support for RTLD_DI_PHDR (#2097898)

...

Mon, 29 Aug 2022 15:36:56 GMT: glibc-langpack-nso-2.28-211.el8.x86_64

glibc-langpack-nso - Locale data for nso

The glibc-langpack-nso package includes the basic information required
to support the nso language in your applications.

Change Log:

Thu, 25 Aug 2022 GMT - Florian Weimer <fweimer@redhat.com> - 2.28-211
- Preserve GLRO (dl_naudit) internal ABI (#2119304)
- Avoid s390x ABI change due to z16 recognition on s390x (#2119304)

Tue, 23 Aug 2022 GMT - Arjun Shankar <arjun@redhat.com> - 2.28-210
- Fix locale en_US@ampm (#2104907)

Fri, 22 Jul 2022 GMT - Carlos O'Donell <carlos@redhat.com> - 2.28-209
- Improve dynamic loader auditing interface (LD_AUDIT) (#2047981)
- Add dlinfo() API support for RTLD_DI_PHDR (#2097898)

...

Mon, 29 Aug 2022 15:36:56 GMT: glibc-langpack-ne-2.28-211.el8.x86_64

glibc-langpack-ne - Locale data for ne

The glibc-langpack-ne package includes the basic information required
to support the ne language in your applications.

Change Log:

Thu, 25 Aug 2022 GMT - Florian Weimer <fweimer@redhat.com> - 2.28-211
- Preserve GLRO (dl_naudit) internal ABI (#2119304)
- Avoid s390x ABI change due to z16 recognition on s390x (#2119304)

Tue, 23 Aug 2022 GMT - Arjun Shankar <arjun@redhat.com> - 2.28-210
- Fix locale en_US@ampm (#2104907)

Fri, 22 Jul 2022 GMT - Carlos O'Donell <carlos@redhat.com> - 2.28-209
- Improve dynamic loader auditing interface (LD_AUDIT) (#2047981)
- Add dlinfo() API support for RTLD_DI_PHDR (#2097898)

...

Mon, 29 Aug 2022 15:36:56 GMT: glibc-langpack-nl-2.28-211.el8.x86_64

glibc-langpack-nl - Locale data for nl

The glibc-langpack-nl package includes the basic information required
to support the nl language in your applications.

Change Log:

Thu, 25 Aug 2022 GMT - Florian Weimer <fweimer@redhat.com> - 2.28-211
- Preserve GLRO (dl_naudit) internal ABI (#2119304)
- Avoid s390x ABI change due to z16 recognition on s390x (#2119304)

Tue, 23 Aug 2022 GMT - Arjun Shankar <arjun@redhat.com> - 2.28-210
- Fix locale en_US@ampm (#2104907)

Fri, 22 Jul 2022 GMT - Carlos O'Donell <carlos@redhat.com> - 2.28-209
- Improve dynamic loader auditing interface (LD_AUDIT) (#2047981)
- Add dlinfo() API support for RTLD_DI_PHDR (#2097898)

...

Mon, 29 Aug 2022 15:36:56 GMT: glibc-langpack-nhn-2.28-211.el8.x86_64

glibc-langpack-nhn - Locale data for nhn

The glibc-langpack-nhn package includes the basic information required
to support the nhn language in your applications.

Change Log:

Thu, 25 Aug 2022 GMT - Florian Weimer <fweimer@redhat.com> - 2.28-211
- Preserve GLRO (dl_naudit) internal ABI (#2119304)
- Avoid s390x ABI change due to z16 recognition on s390x (#2119304)

Tue, 23 Aug 2022 GMT - Arjun Shankar <arjun@redhat.com> - 2.28-210
- Fix locale en_US@ampm (#2104907)

Fri, 22 Jul 2022 GMT - Carlos O'Donell <carlos@redhat.com> - 2.28-209
- Improve dynamic loader auditing interface (LD_AUDIT) (#2047981)
- Add dlinfo() API support for RTLD_DI_PHDR (#2097898)

...

Mon, 29 Aug 2022 15:36:56 GMT: glibc-langpack-nds-2.28-211.el8.x86_64

glibc-langpack-nds - Locale data for nds

The glibc-langpack-nds package includes the basic information required
to support the nds language in your applications.

Change Log:

Thu, 25 Aug 2022 GMT - Florian Weimer <fweimer@redhat.com> - 2.28-211
- Preserve GLRO (dl_naudit) internal ABI (#2119304)
- Avoid s390x ABI change due to z16 recognition on s390x (#2119304)

Tue, 23 Aug 2022 GMT - Arjun Shankar <arjun@redhat.com> - 2.28-210
- Fix locale en_US@ampm (#2104907)

Fri, 22 Jul 2022 GMT - Carlos O'Donell <carlos@redhat.com> - 2.28-209
- Improve dynamic loader auditing interface (LD_AUDIT) (#2047981)
- Add dlinfo() API support for RTLD_DI_PHDR (#2097898)

...

Mon, 29 Aug 2022 15:36:56 GMT: glibc-langpack-niu-2.28-211.el8.x86_64

glibc-langpack-niu - Locale data for niu

The glibc-langpack-niu package includes the basic information required
to support the niu language in your applications.

Change Log:

Thu, 25 Aug 2022 GMT - Florian Weimer <fweimer@redhat.com> - 2.28-211
- Preserve GLRO (dl_naudit) internal ABI (#2119304)
- Avoid s390x ABI change due to z16 recognition on s390x (#2119304)

Tue, 23 Aug 2022 GMT - Arjun Shankar <arjun@redhat.com> - 2.28-210
- Fix locale en_US@ampm (#2104907)

Fri, 22 Jul 2022 GMT - Carlos O'Donell <carlos@redhat.com> - 2.28-209
- Improve dynamic loader auditing interface (LD_AUDIT) (#2047981)
- Add dlinfo() API support for RTLD_DI_PHDR (#2097898)

...

Mon, 29 Aug 2022 15:36:56 GMT: glibc-langpack-ms-2.28-211.el8.x86_64

glibc-langpack-ms - Locale data for ms

The glibc-langpack-ms package includes the basic information required
to support the ms language in your applications.

Change Log:

Thu, 25 Aug 2022 GMT - Florian Weimer <fweimer@redhat.com> - 2.28-211
- Preserve GLRO (dl_naudit) internal ABI (#2119304)
- Avoid s390x ABI change due to z16 recognition on s390x (#2119304)

Tue, 23 Aug 2022 GMT - Arjun Shankar <arjun@redhat.com> - 2.28-210
- Fix locale en_US@ampm (#2104907)

Fri, 22 Jul 2022 GMT - Carlos O'Donell <carlos@redhat.com> - 2.28-209
- Improve dynamic loader auditing interface (LD_AUDIT) (#2047981)
- Add dlinfo() API support for RTLD_DI_PHDR (#2097898)

...

Mon, 29 Aug 2022 15:36:56 GMT: glibc-langpack-nan-2.28-211.el8.x86_64

glibc-langpack-nan - Locale data for nan

The glibc-langpack-nan package includes the basic information required
to support the nan language in your applications.

Change Log:

Thu, 25 Aug 2022 GMT - Florian Weimer <fweimer@redhat.com> - 2.28-211
- Preserve GLRO (dl_naudit) internal ABI (#2119304)
- Avoid s390x ABI change due to z16 recognition on s390x (#2119304)

Tue, 23 Aug 2022 GMT - Arjun Shankar <arjun@redhat.com> - 2.28-210
- Fix locale en_US@ampm (#2104907)

Fri, 22 Jul 2022 GMT - Carlos O'Donell <carlos@redhat.com> - 2.28-209
- Improve dynamic loader auditing interface (LD_AUDIT) (#2047981)
- Add dlinfo() API support for RTLD_DI_PHDR (#2097898)

...

Mon, 29 Aug 2022 15:36:56 GMT: glibc-langpack-mt-2.28-211.el8.x86_64

glibc-langpack-mt - Locale data for mt

The glibc-langpack-mt package includes the basic information required
to support the mt language in your applications.

Change Log:

Thu, 25 Aug 2022 GMT - Florian Weimer <fweimer@redhat.com> - 2.28-211
- Preserve GLRO (dl_naudit) internal ABI (#2119304)
- Avoid s390x ABI change due to z16 recognition on s390x (#2119304)

Tue, 23 Aug 2022 GMT - Arjun Shankar <arjun@redhat.com> - 2.28-210
- Fix locale en_US@ampm (#2104907)

Fri, 22 Jul 2022 GMT - Carlos O'Donell <carlos@redhat.com> - 2.28-209
- Improve dynamic loader auditing interface (LD_AUDIT) (#2047981)
- Add dlinfo() API support for RTLD_DI_PHDR (#2097898)

...

Mon, 29 Aug 2022 15:36:56 GMT: glibc-langpack-nb-2.28-211.el8.x86_64

glibc-langpack-nb - Locale data for nb

The glibc-langpack-nb package includes the basic information required
to support the nb language in your applications.

Change Log:

Thu, 25 Aug 2022 GMT - Florian Weimer <fweimer@redhat.com> - 2.28-211
- Preserve GLRO (dl_naudit) internal ABI (#2119304)
- Avoid s390x ABI change due to z16 recognition on s390x (#2119304)

Tue, 23 Aug 2022 GMT - Arjun Shankar <arjun@redhat.com> - 2.28-210
- Fix locale en_US@ampm (#2104907)

Fri, 22 Jul 2022 GMT - Carlos O'Donell <carlos@redhat.com> - 2.28-209
- Improve dynamic loader auditing interface (LD_AUDIT) (#2047981)
- Add dlinfo() API support for RTLD_DI_PHDR (#2097898)

...

Mon, 29 Aug 2022 15:36:56 GMT: glibc-langpack-my-2.28-211.el8.x86_64

glibc-langpack-my - Locale data for my

The glibc-langpack-my package includes the basic information required
to support the my language in your applications.

Change Log:

Thu, 25 Aug 2022 GMT - Florian Weimer <fweimer@redhat.com> - 2.28-211
- Preserve GLRO (dl_naudit) internal ABI (#2119304)
- Avoid s390x ABI change due to z16 recognition on s390x (#2119304)

Tue, 23 Aug 2022 GMT - Arjun Shankar <arjun@redhat.com> - 2.28-210
- Fix locale en_US@ampm (#2104907)

Fri, 22 Jul 2022 GMT - Carlos O'Donell <carlos@redhat.com> - 2.28-209
- Improve dynamic loader auditing interface (LD_AUDIT) (#2047981)
- Add dlinfo() API support for RTLD_DI_PHDR (#2097898)

...

Mon, 29 Aug 2022 15:36:56 GMT: glibc-langpack-mk-2.28-211.el8.x86_64

glibc-langpack-mk - Locale data for mk

The glibc-langpack-mk package includes the basic information required
to support the mk language in your applications.

Change Log:

Thu, 25 Aug 2022 GMT - Florian Weimer <fweimer@redhat.com> - 2.28-211
- Preserve GLRO (dl_naudit) internal ABI (#2119304)
- Avoid s390x ABI change due to z16 recognition on s390x (#2119304)

Tue, 23 Aug 2022 GMT - Arjun Shankar <arjun@redhat.com> - 2.28-210
- Fix locale en_US@ampm (#2104907)

Fri, 22 Jul 2022 GMT - Carlos O'Donell <carlos@redhat.com> - 2.28-209
- Improve dynamic loader auditing interface (LD_AUDIT) (#2047981)
- Add dlinfo() API support for RTLD_DI_PHDR (#2097898)

...

Mon, 29 Aug 2022 15:36:56 GMT: glibc-langpack-mr-2.28-211.el8.x86_64

glibc-langpack-mr - Locale data for mr

The glibc-langpack-mr package includes the basic information required
to support the mr language in your applications.

Change Log:

Thu, 25 Aug 2022 GMT - Florian Weimer <fweimer@redhat.com> - 2.28-211
- Preserve GLRO (dl_naudit) internal ABI (#2119304)
- Avoid s390x ABI change due to z16 recognition on s390x (#2119304)

Tue, 23 Aug 2022 GMT - Arjun Shankar <arjun@redhat.com> - 2.28-210
- Fix locale en_US@ampm (#2104907)

Fri, 22 Jul 2022 GMT - Carlos O'Donell <carlos@redhat.com> - 2.28-209
- Improve dynamic loader auditing interface (LD_AUDIT) (#2047981)
- Add dlinfo() API support for RTLD_DI_PHDR (#2097898)

...

Mon, 29 Aug 2022 15:36:56 GMT: glibc-langpack-ml-2.28-211.el8.x86_64

glibc-langpack-ml - Locale data for ml

The glibc-langpack-ml package includes the basic information required
to support the ml language in your applications.

Change Log:

Thu, 25 Aug 2022 GMT - Florian Weimer <fweimer@redhat.com> - 2.28-211
- Preserve GLRO (dl_naudit) internal ABI (#2119304)
- Avoid s390x ABI change due to z16 recognition on s390x (#2119304)

Tue, 23 Aug 2022 GMT - Arjun Shankar <arjun@redhat.com> - 2.28-210
- Fix locale en_US@ampm (#2104907)

Fri, 22 Jul 2022 GMT - Carlos O'Donell <carlos@redhat.com> - 2.28-209
- Improve dynamic loader auditing interface (LD_AUDIT) (#2047981)
- Add dlinfo() API support for RTLD_DI_PHDR (#2097898)

...

Mon, 29 Aug 2022 15:36:56 GMT: glibc-langpack-mn-2.28-211.el8.x86_64

glibc-langpack-mn - Locale data for mn

The glibc-langpack-mn package includes the basic information required
to support the mn language in your applications.

Change Log:

Thu, 25 Aug 2022 GMT - Florian Weimer <fweimer@redhat.com> - 2.28-211
- Preserve GLRO (dl_naudit) internal ABI (#2119304)
- Avoid s390x ABI change due to z16 recognition on s390x (#2119304)

Tue, 23 Aug 2022 GMT - Arjun Shankar <arjun@redhat.com> - 2.28-210
- Fix locale en_US@ampm (#2104907)

Fri, 22 Jul 2022 GMT - Carlos O'Donell <carlos@redhat.com> - 2.28-209
- Improve dynamic loader auditing interface (LD_AUDIT) (#2047981)
- Add dlinfo() API support for RTLD_DI_PHDR (#2097898)

...

Mon, 29 Aug 2022 15:36:56 GMT: glibc-langpack-mni-2.28-211.el8.x86_64

glibc-langpack-mni - Locale data for mni

The glibc-langpack-mni package includes the basic information required
to support the mni language in your applications.

Change Log:

Thu, 25 Aug 2022 GMT - Florian Weimer <fweimer@redhat.com> - 2.28-211
- Preserve GLRO (dl_naudit) internal ABI (#2119304)
- Avoid s390x ABI change due to z16 recognition on s390x (#2119304)

Tue, 23 Aug 2022 GMT - Arjun Shankar <arjun@redhat.com> - 2.28-210
- Fix locale en_US@ampm (#2104907)

Fri, 22 Jul 2022 GMT - Carlos O'Donell <carlos@redhat.com> - 2.28-209
- Improve dynamic loader auditing interface (LD_AUDIT) (#2047981)
- Add dlinfo() API support for RTLD_DI_PHDR (#2097898)

...

Mon, 29 Aug 2022 15:36:56 GMT: glibc-langpack-mjw-2.28-211.el8.x86_64

glibc-langpack-mjw - Locale data for mjw

The glibc-langpack-mjw package includes the basic information required
to support the mjw language in your applications.

Change Log:

Thu, 25 Aug 2022 GMT - Florian Weimer <fweimer@redhat.com> - 2.28-211
- Preserve GLRO (dl_naudit) internal ABI (#2119304)
- Avoid s390x ABI change due to z16 recognition on s390x (#2119304)

Tue, 23 Aug 2022 GMT - Arjun Shankar <arjun@redhat.com> - 2.28-210
- Fix locale en_US@ampm (#2104907)

Fri, 22 Jul 2022 GMT - Carlos O'Donell <carlos@redhat.com> - 2.28-209
- Improve dynamic loader auditing interface (LD_AUDIT) (#2047981)
- Add dlinfo() API support for RTLD_DI_PHDR (#2097898)

...

Mon, 29 Aug 2022 15:36:56 GMT: glibc-langpack-mfe-2.28-211.el8.x86_64

glibc-langpack-mfe - Locale data for mfe

The glibc-langpack-mfe package includes the basic information required
to support the mfe language in your applications.

Change Log:

Thu, 25 Aug 2022 GMT - Florian Weimer <fweimer@redhat.com> - 2.28-211
- Preserve GLRO (dl_naudit) internal ABI (#2119304)
- Avoid s390x ABI change due to z16 recognition on s390x (#2119304)

Tue, 23 Aug 2022 GMT - Arjun Shankar <arjun@redhat.com> - 2.28-210
- Fix locale en_US@ampm (#2104907)

Fri, 22 Jul 2022 GMT - Carlos O'Donell <carlos@redhat.com> - 2.28-209
- Improve dynamic loader auditing interface (LD_AUDIT) (#2047981)
- Add dlinfo() API support for RTLD_DI_PHDR (#2097898)

...

Mon, 29 Aug 2022 15:36:56 GMT: glibc-langpack-mg-2.28-211.el8.x86_64

glibc-langpack-mg - Locale data for mg

The glibc-langpack-mg package includes the basic information required
to support the mg language in your applications.

Change Log:

Thu, 25 Aug 2022 GMT - Florian Weimer <fweimer@redhat.com> - 2.28-211
- Preserve GLRO (dl_naudit) internal ABI (#2119304)
- Avoid s390x ABI change due to z16 recognition on s390x (#2119304)

Tue, 23 Aug 2022 GMT - Arjun Shankar <arjun@redhat.com> - 2.28-210
- Fix locale en_US@ampm (#2104907)

Fri, 22 Jul 2022 GMT - Carlos O'Donell <carlos@redhat.com> - 2.28-209
- Improve dynamic loader auditing interface (LD_AUDIT) (#2047981)
- Add dlinfo() API support for RTLD_DI_PHDR (#2097898)

...

Mon, 29 Aug 2022 15:36:56 GMT: glibc-langpack-mi-2.28-211.el8.x86_64

glibc-langpack-mi - Locale data for mi

The glibc-langpack-mi package includes the basic information required
to support the mi language in your applications.

Change Log:

Thu, 25 Aug 2022 GMT - Florian Weimer <fweimer@redhat.com> - 2.28-211
- Preserve GLRO (dl_naudit) internal ABI (#2119304)
- Avoid s390x ABI change due to z16 recognition on s390x (#2119304)

Tue, 23 Aug 2022 GMT - Arjun Shankar <arjun@redhat.com> - 2.28-210
- Fix locale en_US@ampm (#2104907)

Fri, 22 Jul 2022 GMT - Carlos O'Donell <carlos@redhat.com> - 2.28-209
- Improve dynamic loader auditing interface (LD_AUDIT) (#2047981)
- Add dlinfo() API support for RTLD_DI_PHDR (#2097898)

...

Mon, 29 Aug 2022 15:36:56 GMT: glibc-langpack-miq-2.28-211.el8.x86_64

glibc-langpack-miq - Locale data for miq

The glibc-langpack-miq package includes the basic information required
to support the miq language in your applications.

Change Log:

Thu, 25 Aug 2022 GMT - Florian Weimer <fweimer@redhat.com> - 2.28-211
- Preserve GLRO (dl_naudit) internal ABI (#2119304)
- Avoid s390x ABI change due to z16 recognition on s390x (#2119304)

Tue, 23 Aug 2022 GMT - Arjun Shankar <arjun@redhat.com> - 2.28-210
- Fix locale en_US@ampm (#2104907)

Fri, 22 Jul 2022 GMT - Carlos O'Donell <carlos@redhat.com> - 2.28-209
- Improve dynamic loader auditing interface (LD_AUDIT) (#2047981)
- Add dlinfo() API support for RTLD_DI_PHDR (#2097898)

...

Mon, 29 Aug 2022 15:36:56 GMT: glibc-langpack-mhr-2.28-211.el8.x86_64

glibc-langpack-mhr - Locale data for mhr

The glibc-langpack-mhr package includes the basic information required
to support the mhr language in your applications.

Change Log:

Thu, 25 Aug 2022 GMT - Florian Weimer <fweimer@redhat.com> - 2.28-211
- Preserve GLRO (dl_naudit) internal ABI (#2119304)
- Avoid s390x ABI change due to z16 recognition on s390x (#2119304)

Tue, 23 Aug 2022 GMT - Arjun Shankar <arjun@redhat.com> - 2.28-210
- Fix locale en_US@ampm (#2104907)

Fri, 22 Jul 2022 GMT - Carlos O'Donell <carlos@redhat.com> - 2.28-209
- Improve dynamic loader auditing interface (LD_AUDIT) (#2047981)
- Add dlinfo() API support for RTLD_DI_PHDR (#2097898)

...

Mon, 29 Aug 2022 15:36:56 GMT: glibc-langpack-mai-2.28-211.el8.x86_64

glibc-langpack-mai - Locale data for mai

The glibc-langpack-mai package includes the basic information required
to support the mai language in your applications.

Change Log:

Thu, 25 Aug 2022 GMT - Florian Weimer <fweimer@redhat.com> - 2.28-211
- Preserve GLRO (dl_naudit) internal ABI (#2119304)
- Avoid s390x ABI change due to z16 recognition on s390x (#2119304)

Tue, 23 Aug 2022 GMT - Arjun Shankar <arjun@redhat.com> - 2.28-210
- Fix locale en_US@ampm (#2104907)

Fri, 22 Jul 2022 GMT - Carlos O'Donell <carlos@redhat.com> - 2.28-209
- Improve dynamic loader auditing interface (LD_AUDIT) (#2047981)
- Add dlinfo() API support for RTLD_DI_PHDR (#2097898)

...

Mon, 29 Aug 2022 15:36:56 GMT: glibc-langpack-mag-2.28-211.el8.x86_64

glibc-langpack-mag - Locale data for mag

The glibc-langpack-mag package includes the basic information required
to support the mag language in your applications.

Change Log:

Thu, 25 Aug 2022 GMT - Florian Weimer <fweimer@redhat.com> - 2.28-211
- Preserve GLRO (dl_naudit) internal ABI (#2119304)
- Avoid s390x ABI change due to z16 recognition on s390x (#2119304)

Tue, 23 Aug 2022 GMT - Arjun Shankar <arjun@redhat.com> - 2.28-210
- Fix locale en_US@ampm (#2104907)

Fri, 22 Jul 2022 GMT - Carlos O'Donell <carlos@redhat.com> - 2.28-209
- Improve dynamic loader auditing interface (LD_AUDIT) (#2047981)
- Add dlinfo() API support for RTLD_DI_PHDR (#2097898)

...

Mon, 29 Aug 2022 15:36:56 GMT: glibc-langpack-lt-2.28-211.el8.x86_64

glibc-langpack-lt - Locale data for lt

The glibc-langpack-lt package includes the basic information required
to support the lt language in your applications.

Change Log:

Thu, 25 Aug 2022 GMT - Florian Weimer <fweimer@redhat.com> - 2.28-211
- Preserve GLRO (dl_naudit) internal ABI (#2119304)
- Avoid s390x ABI change due to z16 recognition on s390x (#2119304)

Tue, 23 Aug 2022 GMT - Arjun Shankar <arjun@redhat.com> - 2.28-210
- Fix locale en_US@ampm (#2104907)

Fri, 22 Jul 2022 GMT - Carlos O'Donell <carlos@redhat.com> - 2.28-209
- Improve dynamic loader auditing interface (LD_AUDIT) (#2047981)
- Add dlinfo() API support for RTLD_DI_PHDR (#2097898)

...

Mon, 29 Aug 2022 15:36:56 GMT: glibc-langpack-lv-2.28-211.el8.x86_64

glibc-langpack-lv - Locale data for lv

The glibc-langpack-lv package includes the basic information required
to support the lv language in your applications.

Change Log:

Thu, 25 Aug 2022 GMT - Florian Weimer <fweimer@redhat.com> - 2.28-211
- Preserve GLRO (dl_naudit) internal ABI (#2119304)
- Avoid s390x ABI change due to z16 recognition on s390x (#2119304)

Tue, 23 Aug 2022 GMT - Arjun Shankar <arjun@redhat.com> - 2.28-210
- Fix locale en_US@ampm (#2104907)

Fri, 22 Jul 2022 GMT - Carlos O'Donell <carlos@redhat.com> - 2.28-209
- Improve dynamic loader auditing interface (LD_AUDIT) (#2047981)
- Add dlinfo() API support for RTLD_DI_PHDR (#2097898)

...

Mon, 29 Aug 2022 15:36:56 GMT: glibc-langpack-lzh-2.28-211.el8.x86_64

glibc-langpack-lzh - Locale data for lzh

The glibc-langpack-lzh package includes the basic information required
to support the lzh language in your applications.

Change Log:

Thu, 25 Aug 2022 GMT - Florian Weimer <fweimer@redhat.com> - 2.28-211
- Preserve GLRO (dl_naudit) internal ABI (#2119304)
- Avoid s390x ABI change due to z16 recognition on s390x (#2119304)

Tue, 23 Aug 2022 GMT - Arjun Shankar <arjun@redhat.com> - 2.28-210
- Fix locale en_US@ampm (#2104907)

Fri, 22 Jul 2022 GMT - Carlos O'Donell <carlos@redhat.com> - 2.28-209
- Improve dynamic loader auditing interface (LD_AUDIT) (#2047981)
- Add dlinfo() API support for RTLD_DI_PHDR (#2097898)

...

Mon, 29 Aug 2022 15:36:56 GMT: glibc-langpack-ln-2.28-211.el8.x86_64

glibc-langpack-ln - Locale data for ln

The glibc-langpack-ln package includes the basic information required
to support the ln language in your applications.

Change Log:

Thu, 25 Aug 2022 GMT - Florian Weimer <fweimer@redhat.com> - 2.28-211
- Preserve GLRO (dl_naudit) internal ABI (#2119304)
- Avoid s390x ABI change due to z16 recognition on s390x (#2119304)

Tue, 23 Aug 2022 GMT - Arjun Shankar <arjun@redhat.com> - 2.28-210
- Fix locale en_US@ampm (#2104907)

Fri, 22 Jul 2022 GMT - Carlos O'Donell <carlos@redhat.com> - 2.28-209
- Improve dynamic loader auditing interface (LD_AUDIT) (#2047981)
- Add dlinfo() API support for RTLD_DI_PHDR (#2097898)

...

Mon, 29 Aug 2022 15:36:56 GMT: glibc-langpack-li-2.28-211.el8.x86_64

glibc-langpack-li - Locale data for li

The glibc-langpack-li package includes the basic information required
to support the li language in your applications.

Change Log:

Thu, 25 Aug 2022 GMT - Florian Weimer <fweimer@redhat.com> - 2.28-211
- Preserve GLRO (dl_naudit) internal ABI (#2119304)
- Avoid s390x ABI change due to z16 recognition on s390x (#2119304)

Tue, 23 Aug 2022 GMT - Arjun Shankar <arjun@redhat.com> - 2.28-210
- Fix locale en_US@ampm (#2104907)

Fri, 22 Jul 2022 GMT - Carlos O'Donell <carlos@redhat.com> - 2.28-209
- Improve dynamic loader auditing interface (LD_AUDIT) (#2047981)
- Add dlinfo() API support for RTLD_DI_PHDR (#2097898)

...

Mon, 29 Aug 2022 15:36:56 GMT: glibc-langpack-lo-2.28-211.el8.x86_64

glibc-langpack-lo - Locale data for lo

The glibc-langpack-lo package includes the basic information required
to support the lo language in your applications.

Change Log:

Thu, 25 Aug 2022 GMT - Florian Weimer <fweimer@redhat.com> - 2.28-211
- Preserve GLRO (dl_naudit) internal ABI (#2119304)
- Avoid s390x ABI change due to z16 recognition on s390x (#2119304)

Tue, 23 Aug 2022 GMT - Arjun Shankar <arjun@redhat.com> - 2.28-210
- Fix locale en_US@ampm (#2104907)

Fri, 22 Jul 2022 GMT - Carlos O'Donell <carlos@redhat.com> - 2.28-209
- Improve dynamic loader auditing interface (LD_AUDIT) (#2047981)
- Add dlinfo() API support for RTLD_DI_PHDR (#2097898)

...

Mon, 29 Aug 2022 15:36:56 GMT: glibc-langpack-lg-2.28-211.el8.x86_64

glibc-langpack-lg - Locale data for lg

The glibc-langpack-lg package includes the basic information required
to support the lg language in your applications.

Change Log:

Thu, 25 Aug 2022 GMT - Florian Weimer <fweimer@redhat.com> - 2.28-211
- Preserve GLRO (dl_naudit) internal ABI (#2119304)
- Avoid s390x ABI change due to z16 recognition on s390x (#2119304)

Tue, 23 Aug 2022 GMT - Arjun Shankar <arjun@redhat.com> - 2.28-210
- Fix locale en_US@ampm (#2104907)

Fri, 22 Jul 2022 GMT - Carlos O'Donell <carlos@redhat.com> - 2.28-209
- Improve dynamic loader auditing interface (LD_AUDIT) (#2047981)
- Add dlinfo() API support for RTLD_DI_PHDR (#2097898)

...

Mon, 29 Aug 2022 15:36:56 GMT: glibc-langpack-lij-2.28-211.el8.x86_64

glibc-langpack-lij - Locale data for lij

The glibc-langpack-lij package includes the basic information required
to support the lij language in your applications.

Change Log:

Thu, 25 Aug 2022 GMT - Florian Weimer <fweimer@redhat.com> - 2.28-211
- Preserve GLRO (dl_naudit) internal ABI (#2119304)
- Avoid s390x ABI change due to z16 recognition on s390x (#2119304)

Tue, 23 Aug 2022 GMT - Arjun Shankar <arjun@redhat.com> - 2.28-210
- Fix locale en_US@ampm (#2104907)

Fri, 22 Jul 2022 GMT - Carlos O'Donell <carlos@redhat.com> - 2.28-209
- Improve dynamic loader auditing interface (LD_AUDIT) (#2047981)
- Add dlinfo() API support for RTLD_DI_PHDR (#2097898)

...

Mon, 29 Aug 2022 15:36:56 GMT: glibc-langpack-ky-2.28-211.el8.x86_64

glibc-langpack-ky - Locale data for ky

The glibc-langpack-ky package includes the basic information required
to support the ky language in your applications.

Change Log:

Thu, 25 Aug 2022 GMT - Florian Weimer <fweimer@redhat.com> - 2.28-211
- Preserve GLRO (dl_naudit) internal ABI (#2119304)
- Avoid s390x ABI change due to z16 recognition on s390x (#2119304)

Tue, 23 Aug 2022 GMT - Arjun Shankar <arjun@redhat.com> - 2.28-210
- Fix locale en_US@ampm (#2104907)

Fri, 22 Jul 2022 GMT - Carlos O'Donell <carlos@redhat.com> - 2.28-209
- Improve dynamic loader auditing interface (LD_AUDIT) (#2047981)
- Add dlinfo() API support for RTLD_DI_PHDR (#2097898)

...

Mon, 29 Aug 2022 15:36:56 GMT: glibc-langpack-lb-2.28-211.el8.x86_64

glibc-langpack-lb - Locale data for lb

The glibc-langpack-lb package includes the basic information required
to support the lb language in your applications.

Change Log:

Thu, 25 Aug 2022 GMT - Florian Weimer <fweimer@redhat.com> - 2.28-211
- Preserve GLRO (dl_naudit) internal ABI (#2119304)
- Avoid s390x ABI change due to z16 recognition on s390x (#2119304)

Tue, 23 Aug 2022 GMT - Arjun Shankar <arjun@redhat.com> - 2.28-210
- Fix locale en_US@ampm (#2104907)

Fri, 22 Jul 2022 GMT - Carlos O'Donell <carlos@redhat.com> - 2.28-209
- Improve dynamic loader auditing interface (LD_AUDIT) (#2047981)
- Add dlinfo() API support for RTLD_DI_PHDR (#2097898)

...

Mon, 29 Aug 2022 15:36:56 GMT: glibc-langpack-kw-2.28-211.el8.x86_64

glibc-langpack-kw - Locale data for kw

The glibc-langpack-kw package includes the basic information required
to support the kw language in your applications.

Change Log:

Thu, 25 Aug 2022 GMT - Florian Weimer <fweimer@redhat.com> - 2.28-211
- Preserve GLRO (dl_naudit) internal ABI (#2119304)
- Avoid s390x ABI change due to z16 recognition on s390x (#2119304)

Tue, 23 Aug 2022 GMT - Arjun Shankar <arjun@redhat.com> - 2.28-210
- Fix locale en_US@ampm (#2104907)

Fri, 22 Jul 2022 GMT - Carlos O'Donell <carlos@redhat.com> - 2.28-209
- Improve dynamic loader auditing interface (LD_AUDIT) (#2047981)
- Add dlinfo() API support for RTLD_DI_PHDR (#2097898)

...

Mon, 29 Aug 2022 15:36:56 GMT: glibc-langpack-ku-2.28-211.el8.x86_64

glibc-langpack-ku - Locale data for ku

The glibc-langpack-ku package includes the basic information required
to support the ku language in your applications.

Change Log:

Thu, 25 Aug 2022 GMT - Florian Weimer <fweimer@redhat.com> - 2.28-211
- Preserve GLRO (dl_naudit) internal ABI (#2119304)
- Avoid s390x ABI change due to z16 recognition on s390x (#2119304)

Tue, 23 Aug 2022 GMT - Arjun Shankar <arjun@redhat.com> - 2.28-210
- Fix locale en_US@ampm (#2104907)

Fri, 22 Jul 2022 GMT - Carlos O'Donell <carlos@redhat.com> - 2.28-209
- Improve dynamic loader auditing interface (LD_AUDIT) (#2047981)
- Add dlinfo() API support for RTLD_DI_PHDR (#2097898)

...

Mon, 29 Aug 2022 15:36:56 GMT: glibc-langpack-kn-2.28-211.el8.x86_64

glibc-langpack-kn - Locale data for kn

The glibc-langpack-kn package includes the basic information required
to support the kn language in your applications.

Change Log:

Thu, 25 Aug 2022 GMT - Florian Weimer <fweimer@redhat.com> - 2.28-211
- Preserve GLRO (dl_naudit) internal ABI (#2119304)
- Avoid s390x ABI change due to z16 recognition on s390x (#2119304)

Tue, 23 Aug 2022 GMT - Arjun Shankar <arjun@redhat.com> - 2.28-210
- Fix locale en_US@ampm (#2104907)

Fri, 22 Jul 2022 GMT - Carlos O'Donell <carlos@redhat.com> - 2.28-209
- Improve dynamic loader auditing interface (LD_AUDIT) (#2047981)
- Add dlinfo() API support for RTLD_DI_PHDR (#2097898)

...

Mon, 29 Aug 2022 15:36:56 GMT: glibc-langpack-ks-2.28-211.el8.x86_64

glibc-langpack-ks - Locale data for ks

The glibc-langpack-ks package includes the basic information required
to support the ks language in your applications.

Change Log:

Thu, 25 Aug 2022 GMT - Florian Weimer <fweimer@redhat.com> - 2.28-211
- Preserve GLRO (dl_naudit) internal ABI (#2119304)
- Avoid s390x ABI change due to z16 recognition on s390x (#2119304)

Tue, 23 Aug 2022 GMT - Arjun Shankar <arjun@redhat.com> - 2.28-210
- Fix locale en_US@ampm (#2104907)

Fri, 22 Jul 2022 GMT - Carlos O'Donell <carlos@redhat.com> - 2.28-209
- Improve dynamic loader auditing interface (LD_AUDIT) (#2047981)
- Add dlinfo() API support for RTLD_DI_PHDR (#2097898)

...

Mon, 29 Aug 2022 15:36:56 GMT: glibc-langpack-kok-2.28-211.el8.x86_64

glibc-langpack-kok - Locale data for kok

The glibc-langpack-kok package includes the basic information required
to support the kok language in your applications.

Change Log:

Thu, 25 Aug 2022 GMT - Florian Weimer <fweimer@redhat.com> - 2.28-211
- Preserve GLRO (dl_naudit) internal ABI (#2119304)
- Avoid s390x ABI change due to z16 recognition on s390x (#2119304)

Tue, 23 Aug 2022 GMT - Arjun Shankar <arjun@redhat.com> - 2.28-210
- Fix locale en_US@ampm (#2104907)

Fri, 22 Jul 2022 GMT - Carlos O'Donell <carlos@redhat.com> - 2.28-209
- Improve dynamic loader auditing interface (LD_AUDIT) (#2047981)
- Add dlinfo() API support for RTLD_DI_PHDR (#2097898)

...

Mon, 29 Aug 2022 15:36:56 GMT: glibc-langpack-ko-2.28-211.el8.x86_64

glibc-langpack-ko - Locale data for ko

The glibc-langpack-ko package includes the basic information required
to support the ko language in your applications.

Change Log:

Thu, 25 Aug 2022 GMT - Florian Weimer <fweimer@redhat.com> - 2.28-211
- Preserve GLRO (dl_naudit) internal ABI (#2119304)
- Avoid s390x ABI change due to z16 recognition on s390x (#2119304)

Tue, 23 Aug 2022 GMT - Arjun Shankar <arjun@redhat.com> - 2.28-210
- Fix locale en_US@ampm (#2104907)

Fri, 22 Jul 2022 GMT - Carlos O'Donell <carlos@redhat.com> - 2.28-209
- Improve dynamic loader auditing interface (LD_AUDIT) (#2047981)
- Add dlinfo() API support for RTLD_DI_PHDR (#2097898)

...

Mon, 29 Aug 2022 15:36:56 GMT: glibc-langpack-km-2.28-211.el8.x86_64

glibc-langpack-km - Locale data for km

The glibc-langpack-km package includes the basic information required
to support the km language in your applications.

Change Log:

Thu, 25 Aug 2022 GMT - Florian Weimer <fweimer@redhat.com> - 2.28-211
- Preserve GLRO (dl_naudit) internal ABI (#2119304)
- Avoid s390x ABI change due to z16 recognition on s390x (#2119304)

Tue, 23 Aug 2022 GMT - Arjun Shankar <arjun@redhat.com> - 2.28-210
- Fix locale en_US@ampm (#2104907)

Fri, 22 Jul 2022 GMT - Carlos O'Donell <carlos@redhat.com> - 2.28-209
- Improve dynamic loader auditing interface (LD_AUDIT) (#2047981)
- Add dlinfo() API support for RTLD_DI_PHDR (#2097898)

...

Mon, 29 Aug 2022 15:36:56 GMT: glibc-langpack-ja-2.28-211.el8.x86_64

glibc-langpack-ja - Locale data for ja

The glibc-langpack-ja package includes the basic information required
to support the ja language in your applications.

Change Log:

Thu, 25 Aug 2022 GMT - Florian Weimer <fweimer@redhat.com> - 2.28-211
- Preserve GLRO (dl_naudit) internal ABI (#2119304)
- Avoid s390x ABI change due to z16 recognition on s390x (#2119304)

Tue, 23 Aug 2022 GMT - Arjun Shankar <arjun@redhat.com> - 2.28-210
- Fix locale en_US@ampm (#2104907)

Fri, 22 Jul 2022 GMT - Carlos O'Donell <carlos@redhat.com> - 2.28-209
- Improve dynamic loader auditing interface (LD_AUDIT) (#2047981)
- Add dlinfo() API support for RTLD_DI_PHDR (#2097898)

...

Mon, 29 Aug 2022 15:36:56 GMT: glibc-langpack-kab-2.28-211.el8.x86_64

glibc-langpack-kab - Locale data for kab

The glibc-langpack-kab package includes the basic information required
to support the kab language in your applications.

Change Log:

Thu, 25 Aug 2022 GMT - Florian Weimer <fweimer@redhat.com> - 2.28-211
- Preserve GLRO (dl_naudit) internal ABI (#2119304)
- Avoid s390x ABI change due to z16 recognition on s390x (#2119304)

Tue, 23 Aug 2022 GMT - Arjun Shankar <arjun@redhat.com> - 2.28-210
- Fix locale en_US@ampm (#2104907)

Fri, 22 Jul 2022 GMT - Carlos O'Donell <carlos@redhat.com> - 2.28-209
- Improve dynamic loader auditing interface (LD_AUDIT) (#2047981)
- Add dlinfo() API support for RTLD_DI_PHDR (#2097898)

...

Mon, 29 Aug 2022 15:36:56 GMT: glibc-langpack-kk-2.28-211.el8.x86_64

glibc-langpack-kk - Locale data for kk

The glibc-langpack-kk package includes the basic information required
to support the kk language in your applications.

Change Log:

Thu, 25 Aug 2022 GMT - Florian Weimer <fweimer@redhat.com> - 2.28-211
- Preserve GLRO (dl_naudit) internal ABI (#2119304)
- Avoid s390x ABI change due to z16 recognition on s390x (#2119304)

Tue, 23 Aug 2022 GMT - Arjun Shankar <arjun@redhat.com> - 2.28-210
- Fix locale en_US@ampm (#2104907)

Fri, 22 Jul 2022 GMT - Carlos O'Donell <carlos@redhat.com> - 2.28-209
- Improve dynamic loader auditing interface (LD_AUDIT) (#2047981)
- Add dlinfo() API support for RTLD_DI_PHDR (#2097898)

...

Mon, 29 Aug 2022 15:36:56 GMT: glibc-langpack-ka-2.28-211.el8.x86_64

glibc-langpack-ka - Locale data for ka

The glibc-langpack-ka package includes the basic information required
to support the ka language in your applications.

Change Log:

Thu, 25 Aug 2022 GMT - Florian Weimer <fweimer@redhat.com> - 2.28-211
- Preserve GLRO (dl_naudit) internal ABI (#2119304)
- Avoid s390x ABI change due to z16 recognition on s390x (#2119304)

Tue, 23 Aug 2022 GMT - Arjun Shankar <arjun@redhat.com> - 2.28-210
- Fix locale en_US@ampm (#2104907)

Fri, 22 Jul 2022 GMT - Carlos O'Donell <carlos@redhat.com> - 2.28-209
- Improve dynamic loader auditing interface (LD_AUDIT) (#2047981)
- Add dlinfo() API support for RTLD_DI_PHDR (#2097898)

...

Mon, 29 Aug 2022 15:36:56 GMT: glibc-langpack-kl-2.28-211.el8.x86_64

glibc-langpack-kl - Locale data for kl

The glibc-langpack-kl package includes the basic information required
to support the kl language in your applications.

Change Log:

Thu, 25 Aug 2022 GMT - Florian Weimer <fweimer@redhat.com> - 2.28-211
- Preserve GLRO (dl_naudit) internal ABI (#2119304)
- Avoid s390x ABI change due to z16 recognition on s390x (#2119304)

Tue, 23 Aug 2022 GMT - Arjun Shankar <arjun@redhat.com> - 2.28-210
- Fix locale en_US@ampm (#2104907)

Fri, 22 Jul 2022 GMT - Carlos O'Donell <carlos@redhat.com> - 2.28-209
- Improve dynamic loader auditing interface (LD_AUDIT) (#2047981)
- Add dlinfo() API support for RTLD_DI_PHDR (#2097898)

...

Mon, 29 Aug 2022 15:36:56 GMT: glibc-langpack-it-2.28-211.el8.x86_64

glibc-langpack-it - Locale data for it

The glibc-langpack-it package includes the basic information required
to support the it language in your applications.

Change Log:

Thu, 25 Aug 2022 GMT - Florian Weimer <fweimer@redhat.com> - 2.28-211
- Preserve GLRO (dl_naudit) internal ABI (#2119304)
- Avoid s390x ABI change due to z16 recognition on s390x (#2119304)

Tue, 23 Aug 2022 GMT - Arjun Shankar <arjun@redhat.com> - 2.28-210
- Fix locale en_US@ampm (#2104907)

Fri, 22 Jul 2022 GMT - Carlos O'Donell <carlos@redhat.com> - 2.28-209
- Improve dynamic loader auditing interface (LD_AUDIT) (#2047981)
- Add dlinfo() API support for RTLD_DI_PHDR (#2097898)

...

Mon, 29 Aug 2022 15:36:56 GMT: glibc-langpack-ik-2.28-211.el8.x86_64

glibc-langpack-ik - Locale data for ik

The glibc-langpack-ik package includes the basic information required
to support the ik language in your applications.

Change Log:

Thu, 25 Aug 2022 GMT - Florian Weimer <fweimer@redhat.com> - 2.28-211
- Preserve GLRO (dl_naudit) internal ABI (#2119304)
- Avoid s390x ABI change due to z16 recognition on s390x (#2119304)

Tue, 23 Aug 2022 GMT - Arjun Shankar <arjun@redhat.com> - 2.28-210
- Fix locale en_US@ampm (#2104907)

Fri, 22 Jul 2022 GMT - Carlos O'Donell <carlos@redhat.com> - 2.28-209
- Improve dynamic loader auditing interface (LD_AUDIT) (#2047981)
- Add dlinfo() API support for RTLD_DI_PHDR (#2097898)

...

Mon, 29 Aug 2022 15:36:56 GMT: glibc-langpack-is-2.28-211.el8.x86_64

glibc-langpack-is - Locale data for is

The glibc-langpack-is package includes the basic information required
to support the is language in your applications.

Change Log:

Thu, 25 Aug 2022 GMT - Florian Weimer <fweimer@redhat.com> - 2.28-211
- Preserve GLRO (dl_naudit) internal ABI (#2119304)
- Avoid s390x ABI change due to z16 recognition on s390x (#2119304)

Tue, 23 Aug 2022 GMT - Arjun Shankar <arjun@redhat.com> - 2.28-210
- Fix locale en_US@ampm (#2104907)

Fri, 22 Jul 2022 GMT - Carlos O'Donell <carlos@redhat.com> - 2.28-209
- Improve dynamic loader auditing interface (LD_AUDIT) (#2047981)
- Add dlinfo() API support for RTLD_DI_PHDR (#2097898)

...

Mon, 29 Aug 2022 15:36:56 GMT: glibc-langpack-iu-2.28-211.el8.x86_64

glibc-langpack-iu - Locale data for iu

The glibc-langpack-iu package includes the basic information required
to support the iu language in your applications.

Change Log:

Thu, 25 Aug 2022 GMT - Florian Weimer <fweimer@redhat.com> - 2.28-211
- Preserve GLRO (dl_naudit) internal ABI (#2119304)
- Avoid s390x ABI change due to z16 recognition on s390x (#2119304)

Tue, 23 Aug 2022 GMT - Arjun Shankar <arjun@redhat.com> - 2.28-210
- Fix locale en_US@ampm (#2104907)

Fri, 22 Jul 2022 GMT - Carlos O'Donell <carlos@redhat.com> - 2.28-209
- Improve dynamic loader auditing interface (LD_AUDIT) (#2047981)
- Add dlinfo() API support for RTLD_DI_PHDR (#2097898)

...

Mon, 29 Aug 2022 15:36:56 GMT: glibc-langpack-id-2.28-211.el8.x86_64

glibc-langpack-id - Locale data for id

The glibc-langpack-id package includes the basic information required
to support the id language in your applications.

Change Log:

Thu, 25 Aug 2022 GMT - Florian Weimer <fweimer@redhat.com> - 2.28-211
- Preserve GLRO (dl_naudit) internal ABI (#2119304)
- Avoid s390x ABI change due to z16 recognition on s390x (#2119304)

Tue, 23 Aug 2022 GMT - Arjun Shankar <arjun@redhat.com> - 2.28-210
- Fix locale en_US@ampm (#2104907)

Fri, 22 Jul 2022 GMT - Carlos O'Donell <carlos@redhat.com> - 2.28-209
- Improve dynamic loader auditing interface (LD_AUDIT) (#2047981)
- Add dlinfo() API support for RTLD_DI_PHDR (#2097898)

...

Mon, 29 Aug 2022 15:36:56 GMT: glibc-langpack-ig-2.28-211.el8.x86_64

glibc-langpack-ig - Locale data for ig

The glibc-langpack-ig package includes the basic information required
to support the ig language in your applications.

Change Log:

Thu, 25 Aug 2022 GMT - Florian Weimer <fweimer@redhat.com> - 2.28-211
- Preserve GLRO (dl_naudit) internal ABI (#2119304)
- Avoid s390x ABI change due to z16 recognition on s390x (#2119304)

Tue, 23 Aug 2022 GMT - Arjun Shankar <arjun@redhat.com> - 2.28-210
- Fix locale en_US@ampm (#2104907)

Fri, 22 Jul 2022 GMT - Carlos O'Donell <carlos@redhat.com> - 2.28-209
- Improve dynamic loader auditing interface (LD_AUDIT) (#2047981)
- Add dlinfo() API support for RTLD_DI_PHDR (#2097898)

...

Mon, 29 Aug 2022 15:36:56 GMT: glibc-langpack-ia-2.28-211.el8.x86_64

glibc-langpack-ia - Locale data for ia

The glibc-langpack-ia package includes the basic information required
to support the ia language in your applications.

Change Log:

Thu, 25 Aug 2022 GMT - Florian Weimer <fweimer@redhat.com> - 2.28-211
- Preserve GLRO (dl_naudit) internal ABI (#2119304)
- Avoid s390x ABI change due to z16 recognition on s390x (#2119304)

Tue, 23 Aug 2022 GMT - Arjun Shankar <arjun@redhat.com> - 2.28-210
- Fix locale en_US@ampm (#2104907)

Fri, 22 Jul 2022 GMT - Carlos O'Donell <carlos@redhat.com> - 2.28-209
- Improve dynamic loader auditing interface (LD_AUDIT) (#2047981)
- Add dlinfo() API support for RTLD_DI_PHDR (#2097898)

...

Mon, 29 Aug 2022 15:36:56 GMT: glibc-langpack-ht-2.28-211.el8.x86_64

glibc-langpack-ht - Locale data for ht

The glibc-langpack-ht package includes the basic information required
to support the ht language in your applications.

Change Log:

Thu, 25 Aug 2022 GMT - Florian Weimer <fweimer@redhat.com> - 2.28-211
- Preserve GLRO (dl_naudit) internal ABI (#2119304)
- Avoid s390x ABI change due to z16 recognition on s390x (#2119304)

Tue, 23 Aug 2022 GMT - Arjun Shankar <arjun@redhat.com> - 2.28-210
- Fix locale en_US@ampm (#2104907)

Fri, 22 Jul 2022 GMT - Carlos O'Donell <carlos@redhat.com> - 2.28-209
- Improve dynamic loader auditing interface (LD_AUDIT) (#2047981)
- Add dlinfo() API support for RTLD_DI_PHDR (#2097898)

...

Mon, 29 Aug 2022 15:36:56 GMT: glibc-langpack-hu-2.28-211.el8.x86_64

glibc-langpack-hu - Locale data for hu

The glibc-langpack-hu package includes the basic information required
to support the hu language in your applications.

Change Log:

Thu, 25 Aug 2022 GMT - Florian Weimer <fweimer@redhat.com> - 2.28-211
- Preserve GLRO (dl_naudit) internal ABI (#2119304)
- Avoid s390x ABI change due to z16 recognition on s390x (#2119304)

Tue, 23 Aug 2022 GMT - Arjun Shankar <arjun@redhat.com> - 2.28-210
- Fix locale en_US@ampm (#2104907)

Fri, 22 Jul 2022 GMT - Carlos O'Donell <carlos@redhat.com> - 2.28-209
- Improve dynamic loader auditing interface (LD_AUDIT) (#2047981)
- Add dlinfo() API support for RTLD_DI_PHDR (#2097898)

...

Mon, 29 Aug 2022 15:36:56 GMT: glibc-langpack-hy-2.28-211.el8.x86_64

glibc-langpack-hy - Locale data for hy

The glibc-langpack-hy package includes the basic information required
to support the hy language in your applications.

Change Log:

Thu, 25 Aug 2022 GMT - Florian Weimer <fweimer@redhat.com> - 2.28-211
- Preserve GLRO (dl_naudit) internal ABI (#2119304)
- Avoid s390x ABI change due to z16 recognition on s390x (#2119304)

Tue, 23 Aug 2022 GMT - Arjun Shankar <arjun@redhat.com> - 2.28-210
- Fix locale en_US@ampm (#2104907)

Fri, 22 Jul 2022 GMT - Carlos O'Donell <carlos@redhat.com> - 2.28-209
- Improve dynamic loader auditing interface (LD_AUDIT) (#2047981)
- Add dlinfo() API support for RTLD_DI_PHDR (#2097898)

...

Mon, 29 Aug 2022 15:36:56 GMT: glibc-langpack-hsb-2.28-211.el8.x86_64

glibc-langpack-hsb - Locale data for hsb

The glibc-langpack-hsb package includes the basic information required
to support the hsb language in your applications.

Change Log:

Thu, 25 Aug 2022 GMT - Florian Weimer <fweimer@redhat.com> - 2.28-211
- Preserve GLRO (dl_naudit) internal ABI (#2119304)
- Avoid s390x ABI change due to z16 recognition on s390x (#2119304)

Tue, 23 Aug 2022 GMT - Arjun Shankar <arjun@redhat.com> - 2.28-210
- Fix locale en_US@ampm (#2104907)

Fri, 22 Jul 2022 GMT - Carlos O'Donell <carlos@redhat.com> - 2.28-209
- Improve dynamic loader auditing interface (LD_AUDIT) (#2047981)
- Add dlinfo() API support for RTLD_DI_PHDR (#2097898)

...

Mon, 29 Aug 2022 15:36:56 GMT: glibc-langpack-hne-2.28-211.el8.x86_64

glibc-langpack-hne - Locale data for hne

The glibc-langpack-hne package includes the basic information required
to support the hne language in your applications.

Change Log:

Thu, 25 Aug 2022 GMT - Florian Weimer <fweimer@redhat.com> - 2.28-211
- Preserve GLRO (dl_naudit) internal ABI (#2119304)
- Avoid s390x ABI change due to z16 recognition on s390x (#2119304)

Tue, 23 Aug 2022 GMT - Arjun Shankar <arjun@redhat.com> - 2.28-210
- Fix locale en_US@ampm (#2104907)

Fri, 22 Jul 2022 GMT - Carlos O'Donell <carlos@redhat.com> - 2.28-209
- Improve dynamic loader auditing interface (LD_AUDIT) (#2047981)
- Add dlinfo() API support for RTLD_DI_PHDR (#2097898)

...

Mon, 29 Aug 2022 15:36:56 GMT: glibc-langpack-hr-2.28-211.el8.x86_64

glibc-langpack-hr - Locale data for hr

The glibc-langpack-hr package includes the basic information required
to support the hr language in your applications.

Change Log:

Thu, 25 Aug 2022 GMT - Florian Weimer <fweimer@redhat.com> - 2.28-211
- Preserve GLRO (dl_naudit) internal ABI (#2119304)
- Avoid s390x ABI change due to z16 recognition on s390x (#2119304)

Tue, 23 Aug 2022 GMT - Arjun Shankar <arjun@redhat.com> - 2.28-210
- Fix locale en_US@ampm (#2104907)

Fri, 22 Jul 2022 GMT - Carlos O'Donell <carlos@redhat.com> - 2.28-209
- Improve dynamic loader auditing interface (LD_AUDIT) (#2047981)
- Add dlinfo() API support for RTLD_DI_PHDR (#2097898)

...

Mon, 29 Aug 2022 15:36:56 GMT: glibc-langpack-ha-2.28-211.el8.x86_64

glibc-langpack-ha - Locale data for ha

The glibc-langpack-ha package includes the basic information required
to support the ha language in your applications.

Change Log:

Thu, 25 Aug 2022 GMT - Florian Weimer <fweimer@redhat.com> - 2.28-211
- Preserve GLRO (dl_naudit) internal ABI (#2119304)
- Avoid s390x ABI change due to z16 recognition on s390x (#2119304)

Tue, 23 Aug 2022 GMT - Arjun Shankar <arjun@redhat.com> - 2.28-210
- Fix locale en_US@ampm (#2104907)

Fri, 22 Jul 2022 GMT - Carlos O'Donell <carlos@redhat.com> - 2.28-209
- Improve dynamic loader auditing interface (LD_AUDIT) (#2047981)
- Add dlinfo() API support for RTLD_DI_PHDR (#2097898)

...

Mon, 29 Aug 2022 15:36:56 GMT: glibc-langpack-he-2.28-211.el8.x86_64

glibc-langpack-he - Locale data for he

The glibc-langpack-he package includes the basic information required
to support the he language in your applications.

Change Log:

Thu, 25 Aug 2022 GMT - Florian Weimer <fweimer@redhat.com> - 2.28-211
- Preserve GLRO (dl_naudit) internal ABI (#2119304)
- Avoid s390x ABI change due to z16 recognition on s390x (#2119304)

Tue, 23 Aug 2022 GMT - Arjun Shankar <arjun@redhat.com> - 2.28-210
- Fix locale en_US@ampm (#2104907)

Fri, 22 Jul 2022 GMT - Carlos O'Donell <carlos@redhat.com> - 2.28-209
- Improve dynamic loader auditing interface (LD_AUDIT) (#2047981)
- Add dlinfo() API support for RTLD_DI_PHDR (#2097898)

...

Mon, 29 Aug 2022 15:36:56 GMT: glibc-langpack-hi-2.28-211.el8.x86_64

glibc-langpack-hi - Locale data for hi

The glibc-langpack-hi package includes the basic information required
to support the hi language in your applications.

Change Log:

Thu, 25 Aug 2022 GMT - Florian Weimer <fweimer@redhat.com> - 2.28-211
- Preserve GLRO (dl_naudit) internal ABI (#2119304)
- Avoid s390x ABI change due to z16 recognition on s390x (#2119304)

Tue, 23 Aug 2022 GMT - Arjun Shankar <arjun@redhat.com> - 2.28-210
- Fix locale en_US@ampm (#2104907)

Fri, 22 Jul 2022 GMT - Carlos O'Donell <carlos@redhat.com> - 2.28-209
- Improve dynamic loader auditing interface (LD_AUDIT) (#2047981)
- Add dlinfo() API support for RTLD_DI_PHDR (#2097898)

...

Mon, 29 Aug 2022 15:36:56 GMT: glibc-langpack-hif-2.28-211.el8.x86_64

glibc-langpack-hif - Locale data for hif

The glibc-langpack-hif package includes the basic information required
to support the hif language in your applications.

Change Log:

Thu, 25 Aug 2022 GMT - Florian Weimer <fweimer@redhat.com> - 2.28-211
- Preserve GLRO (dl_naudit) internal ABI (#2119304)
- Avoid s390x ABI change due to z16 recognition on s390x (#2119304)

Tue, 23 Aug 2022 GMT - Arjun Shankar <arjun@redhat.com> - 2.28-210
- Fix locale en_US@ampm (#2104907)

Fri, 22 Jul 2022 GMT - Carlos O'Donell <carlos@redhat.com> - 2.28-209
- Improve dynamic loader auditing interface (LD_AUDIT) (#2047981)
- Add dlinfo() API support for RTLD_DI_PHDR (#2097898)

...

Mon, 29 Aug 2022 15:36:56 GMT: glibc-langpack-hak-2.28-211.el8.x86_64

glibc-langpack-hak - Locale data for hak

The glibc-langpack-hak package includes the basic information required
to support the hak language in your applications.

Change Log:

Thu, 25 Aug 2022 GMT - Florian Weimer <fweimer@redhat.com> - 2.28-211
- Preserve GLRO (dl_naudit) internal ABI (#2119304)
- Avoid s390x ABI change due to z16 recognition on s390x (#2119304)

Tue, 23 Aug 2022 GMT - Arjun Shankar <arjun@redhat.com> - 2.28-210
- Fix locale en_US@ampm (#2104907)

Fri, 22 Jul 2022 GMT - Carlos O'Donell <carlos@redhat.com> - 2.28-209
- Improve dynamic loader auditing interface (LD_AUDIT) (#2047981)
- Add dlinfo() API support for RTLD_DI_PHDR (#2097898)

...

Mon, 29 Aug 2022 15:36:56 GMT: glibc-langpack-gd-2.28-211.el8.x86_64

glibc-langpack-gd - Locale data for gd

The glibc-langpack-gd package includes the basic information required
to support the gd language in your applications.

Change Log:

Thu, 25 Aug 2022 GMT - Florian Weimer <fweimer@redhat.com> - 2.28-211
- Preserve GLRO (dl_naudit) internal ABI (#2119304)
- Avoid s390x ABI change due to z16 recognition on s390x (#2119304)

Tue, 23 Aug 2022 GMT - Arjun Shankar <arjun@redhat.com> - 2.28-210
- Fix locale en_US@ampm (#2104907)

Fri, 22 Jul 2022 GMT - Carlos O'Donell <carlos@redhat.com> - 2.28-209
- Improve dynamic loader auditing interface (LD_AUDIT) (#2047981)
- Add dlinfo() API support for RTLD_DI_PHDR (#2097898)

...

Mon, 29 Aug 2022 15:36:56 GMT: glibc-langpack-gez-2.28-211.el8.x86_64

glibc-langpack-gez - Locale data for gez

The glibc-langpack-gez package includes the basic information required
to support the gez language in your applications.

Change Log:

Thu, 25 Aug 2022 GMT - Florian Weimer <fweimer@redhat.com> - 2.28-211
- Preserve GLRO (dl_naudit) internal ABI (#2119304)
- Avoid s390x ABI change due to z16 recognition on s390x (#2119304)

Tue, 23 Aug 2022 GMT - Arjun Shankar <arjun@redhat.com> - 2.28-210
- Fix locale en_US@ampm (#2104907)

Fri, 22 Jul 2022 GMT - Carlos O'Donell <carlos@redhat.com> - 2.28-209
- Improve dynamic loader auditing interface (LD_AUDIT) (#2047981)
- Add dlinfo() API support for RTLD_DI_PHDR (#2097898)

...

Mon, 29 Aug 2022 15:36:56 GMT: glibc-langpack-gu-2.28-211.el8.x86_64

glibc-langpack-gu - Locale data for gu

The glibc-langpack-gu package includes the basic information required
to support the gu language in your applications.

Change Log:

Thu, 25 Aug 2022 GMT - Florian Weimer <fweimer@redhat.com> - 2.28-211
- Preserve GLRO (dl_naudit) internal ABI (#2119304)
- Avoid s390x ABI change due to z16 recognition on s390x (#2119304)

Tue, 23 Aug 2022 GMT - Arjun Shankar <arjun@redhat.com> - 2.28-210
- Fix locale en_US@ampm (#2104907)

Fri, 22 Jul 2022 GMT - Carlos O'Donell <carlos@redhat.com> - 2.28-209
- Improve dynamic loader auditing interface (LD_AUDIT) (#2047981)
- Add dlinfo() API support for RTLD_DI_PHDR (#2097898)

...

Mon, 29 Aug 2022 15:36:56 GMT: glibc-langpack-gv-2.28-211.el8.x86_64

glibc-langpack-gv - Locale data for gv

The glibc-langpack-gv package includes the basic information required
to support the gv language in your applications.

Change Log:

Thu, 25 Aug 2022 GMT - Florian Weimer <fweimer@redhat.com> - 2.28-211
- Preserve GLRO (dl_naudit) internal ABI (#2119304)
- Avoid s390x ABI change due to z16 recognition on s390x (#2119304)

Tue, 23 Aug 2022 GMT - Arjun Shankar <arjun@redhat.com> - 2.28-210
- Fix locale en_US@ampm (#2104907)

Fri, 22 Jul 2022 GMT - Carlos O'Donell <carlos@redhat.com> - 2.28-209
- Improve dynamic loader auditing interface (LD_AUDIT) (#2047981)
- Add dlinfo() API support for RTLD_DI_PHDR (#2097898)

...

Mon, 29 Aug 2022 15:36:56 GMT: glibc-langpack-gl-2.28-211.el8.x86_64

glibc-langpack-gl - Locale data for gl

The glibc-langpack-gl package includes the basic information required
to support the gl language in your applications.

Change Log:

Thu, 25 Aug 2022 GMT - Florian Weimer <fweimer@redhat.com> - 2.28-211
- Preserve GLRO (dl_naudit) internal ABI (#2119304)
- Avoid s390x ABI change due to z16 recognition on s390x (#2119304)

Tue, 23 Aug 2022 GMT - Arjun Shankar <arjun@redhat.com> - 2.28-210
- Fix locale en_US@ampm (#2104907)

Fri, 22 Jul 2022 GMT - Carlos O'Donell <carlos@redhat.com> - 2.28-209
- Improve dynamic loader auditing interface (LD_AUDIT) (#2047981)
- Add dlinfo() API support for RTLD_DI_PHDR (#2097898)

...

Mon, 29 Aug 2022 15:36:56 GMT: glibc-langpack-fr-2.28-211.el8.x86_64

glibc-langpack-fr - Locale data for fr

The glibc-langpack-fr package includes the basic information required
to support the fr language in your applications.

Change Log:

Thu, 25 Aug 2022 GMT - Florian Weimer <fweimer@redhat.com> - 2.28-211
- Preserve GLRO (dl_naudit) internal ABI (#2119304)
- Avoid s390x ABI change due to z16 recognition on s390x (#2119304)

Tue, 23 Aug 2022 GMT - Arjun Shankar <arjun@redhat.com> - 2.28-210
- Fix locale en_US@ampm (#2104907)

Fri, 22 Jul 2022 GMT - Carlos O'Donell <carlos@redhat.com> - 2.28-209
- Improve dynamic loader auditing interface (LD_AUDIT) (#2047981)
- Add dlinfo() API support for RTLD_DI_PHDR (#2097898)

...

Mon, 29 Aug 2022 15:36:56 GMT: glibc-langpack-ga-2.28-211.el8.x86_64

glibc-langpack-ga - Locale data for ga

The glibc-langpack-ga package includes the basic information required
to support the ga language in your applications.

Change Log:

Thu, 25 Aug 2022 GMT - Florian Weimer <fweimer@redhat.com> - 2.28-211
- Preserve GLRO (dl_naudit) internal ABI (#2119304)
- Avoid s390x ABI change due to z16 recognition on s390x (#2119304)

Tue, 23 Aug 2022 GMT - Arjun Shankar <arjun@redhat.com> - 2.28-210
- Fix locale en_US@ampm (#2104907)

Fri, 22 Jul 2022 GMT - Carlos O'Donell <carlos@redhat.com> - 2.28-209
- Improve dynamic loader auditing interface (LD_AUDIT) (#2047981)
- Add dlinfo() API support for RTLD_DI_PHDR (#2097898)

...

Mon, 29 Aug 2022 15:36:56 GMT: glibc-langpack-fur-2.28-211.el8.x86_64

glibc-langpack-fur - Locale data for fur

The glibc-langpack-fur package includes the basic information required
to support the fur language in your applications.

Change Log:

Thu, 25 Aug 2022 GMT - Florian Weimer <fweimer@redhat.com> - 2.28-211
- Preserve GLRO (dl_naudit) internal ABI (#2119304)
- Avoid s390x ABI change due to z16 recognition on s390x (#2119304)

Tue, 23 Aug 2022 GMT - Arjun Shankar <arjun@redhat.com> - 2.28-210
- Fix locale en_US@ampm (#2104907)

Fri, 22 Jul 2022 GMT - Carlos O'Donell <carlos@redhat.com> - 2.28-209
- Improve dynamic loader auditing interface (LD_AUDIT) (#2047981)
- Add dlinfo() API support for RTLD_DI_PHDR (#2097898)

...

Mon, 29 Aug 2022 15:36:56 GMT: glibc-langpack-fy-2.28-211.el8.x86_64

glibc-langpack-fy - Locale data for fy

The glibc-langpack-fy package includes the basic information required
to support the fy language in your applications.

Change Log:

Thu, 25 Aug 2022 GMT - Florian Weimer <fweimer@redhat.com> - 2.28-211
- Preserve GLRO (dl_naudit) internal ABI (#2119304)
- Avoid s390x ABI change due to z16 recognition on s390x (#2119304)

Tue, 23 Aug 2022 GMT - Arjun Shankar <arjun@redhat.com> - 2.28-210
- Fix locale en_US@ampm (#2104907)

Fri, 22 Jul 2022 GMT - Carlos O'Donell <carlos@redhat.com> - 2.28-209
- Improve dynamic loader auditing interface (LD_AUDIT) (#2047981)
- Add dlinfo() API support for RTLD_DI_PHDR (#2097898)

...

Mon, 29 Aug 2022 15:36:56 GMT: glibc-langpack-fo-2.28-211.el8.x86_64

glibc-langpack-fo - Locale data for fo

The glibc-langpack-fo package includes the basic information required
to support the fo language in your applications.

Change Log:

Thu, 25 Aug 2022 GMT - Florian Weimer <fweimer@redhat.com> - 2.28-211
- Preserve GLRO (dl_naudit) internal ABI (#2119304)
- Avoid s390x ABI change due to z16 recognition on s390x (#2119304)

Tue, 23 Aug 2022 GMT - Arjun Shankar <arjun@redhat.com> - 2.28-210
- Fix locale en_US@ampm (#2104907)

Fri, 22 Jul 2022 GMT - Carlos O'Donell <carlos@redhat.com> - 2.28-209
- Improve dynamic loader auditing interface (LD_AUDIT) (#2047981)
- Add dlinfo() API support for RTLD_DI_PHDR (#2097898)

...

Mon, 29 Aug 2022 15:36:56 GMT: glibc-langpack-fil-2.28-211.el8.x86_64

glibc-langpack-fil - Locale data for fil

The glibc-langpack-fil package includes the basic information required
to support the fil language in your applications.

Change Log:

Thu, 25 Aug 2022 GMT - Florian Weimer <fweimer@redhat.com> - 2.28-211
- Preserve GLRO (dl_naudit) internal ABI (#2119304)
- Avoid s390x ABI change due to z16 recognition on s390x (#2119304)

Tue, 23 Aug 2022 GMT - Arjun Shankar <arjun@redhat.com> - 2.28-210
- Fix locale en_US@ampm (#2104907)

Fri, 22 Jul 2022 GMT - Carlos O'Donell <carlos@redhat.com> - 2.28-209
- Improve dynamic loader auditing interface (LD_AUDIT) (#2047981)
- Add dlinfo() API support for RTLD_DI_PHDR (#2097898)

...

Mon, 29 Aug 2022 15:36:56 GMT: glibc-langpack-fi-2.28-211.el8.x86_64

glibc-langpack-fi - Locale data for fi

The glibc-langpack-fi package includes the basic information required
to support the fi language in your applications.

Change Log:

Thu, 25 Aug 2022 GMT - Florian Weimer <fweimer@redhat.com> - 2.28-211
- Preserve GLRO (dl_naudit) internal ABI (#2119304)
- Avoid s390x ABI change due to z16 recognition on s390x (#2119304)

Tue, 23 Aug 2022 GMT - Arjun Shankar <arjun@redhat.com> - 2.28-210
- Fix locale en_US@ampm (#2104907)

Fri, 22 Jul 2022 GMT - Carlos O'Donell <carlos@redhat.com> - 2.28-209
- Improve dynamic loader auditing interface (LD_AUDIT) (#2047981)
- Add dlinfo() API support for RTLD_DI_PHDR (#2097898)

...

Mon, 29 Aug 2022 15:36:56 GMT: glibc-langpack-ff-2.28-211.el8.x86_64

glibc-langpack-ff - Locale data for ff

The glibc-langpack-ff package includes the basic information required
to support the ff language in your applications.

Change Log:

Thu, 25 Aug 2022 GMT - Florian Weimer <fweimer@redhat.com> - 2.28-211
- Preserve GLRO (dl_naudit) internal ABI (#2119304)
- Avoid s390x ABI change due to z16 recognition on s390x (#2119304)

Tue, 23 Aug 2022 GMT - Arjun Shankar <arjun@redhat.com> - 2.28-210
- Fix locale en_US@ampm (#2104907)

Fri, 22 Jul 2022 GMT - Carlos O'Donell <carlos@redhat.com> - 2.28-209
- Improve dynamic loader auditing interface (LD_AUDIT) (#2047981)
- Add dlinfo() API support for RTLD_DI_PHDR (#2097898)

...

Mon, 29 Aug 2022 15:36:56 GMT: glibc-langpack-fa-2.28-211.el8.x86_64

glibc-langpack-fa - Locale data for fa

The glibc-langpack-fa package includes the basic information required
to support the fa language in your applications.

Change Log:

Thu, 25 Aug 2022 GMT - Florian Weimer <fweimer@redhat.com> - 2.28-211
- Preserve GLRO (dl_naudit) internal ABI (#2119304)
- Avoid s390x ABI change due to z16 recognition on s390x (#2119304)

Tue, 23 Aug 2022 GMT - Arjun Shankar <arjun@redhat.com> - 2.28-210
- Fix locale en_US@ampm (#2104907)

Fri, 22 Jul 2022 GMT - Carlos O'Donell <carlos@redhat.com> - 2.28-209
- Improve dynamic loader auditing interface (LD_AUDIT) (#2047981)
- Add dlinfo() API support for RTLD_DI_PHDR (#2097898)

...

Mon, 29 Aug 2022 15:36:56 GMT: glibc-langpack-es-2.28-211.el8.x86_64

glibc-langpack-es - Locale data for es

The glibc-langpack-es package includes the basic information required
to support the es language in your applications.

Change Log:

Thu, 25 Aug 2022 GMT - Florian Weimer <fweimer@redhat.com> - 2.28-211
- Preserve GLRO (dl_naudit) internal ABI (#2119304)
- Avoid s390x ABI change due to z16 recognition on s390x (#2119304)

Tue, 23 Aug 2022 GMT - Arjun Shankar <arjun@redhat.com> - 2.28-210
- Fix locale en_US@ampm (#2104907)

Fri, 22 Jul 2022 GMT - Carlos O'Donell <carlos@redhat.com> - 2.28-209
- Improve dynamic loader auditing interface (LD_AUDIT) (#2047981)
- Add dlinfo() API support for RTLD_DI_PHDR (#2097898)

...

Mon, 29 Aug 2022 15:36:56 GMT: glibc-langpack-et-2.28-211.el8.x86_64

glibc-langpack-et - Locale data for et

The glibc-langpack-et package includes the basic information required
to support the et language in your applications.

Change Log:

Thu, 25 Aug 2022 GMT - Florian Weimer <fweimer@redhat.com> - 2.28-211
- Preserve GLRO (dl_naudit) internal ABI (#2119304)
- Avoid s390x ABI change due to z16 recognition on s390x (#2119304)

Tue, 23 Aug 2022 GMT - Arjun Shankar <arjun@redhat.com> - 2.28-210
- Fix locale en_US@ampm (#2104907)

Fri, 22 Jul 2022 GMT - Carlos O'Donell <carlos@redhat.com> - 2.28-209
- Improve dynamic loader auditing interface (LD_AUDIT) (#2047981)
- Add dlinfo() API support for RTLD_DI_PHDR (#2097898)

...

Mon, 29 Aug 2022 15:36:56 GMT: glibc-langpack-eo-2.28-211.el8.x86_64

glibc-langpack-eo - Locale data for eo

The glibc-langpack-eo package includes the basic information required
to support the eo language in your applications.

Change Log:

Thu, 25 Aug 2022 GMT - Florian Weimer <fweimer@redhat.com> - 2.28-211
- Preserve GLRO (dl_naudit) internal ABI (#2119304)
- Avoid s390x ABI change due to z16 recognition on s390x (#2119304)

Tue, 23 Aug 2022 GMT - Arjun Shankar <arjun@redhat.com> - 2.28-210
- Fix locale en_US@ampm (#2104907)

Fri, 22 Jul 2022 GMT - Carlos O'Donell <carlos@redhat.com> - 2.28-209
- Improve dynamic loader auditing interface (LD_AUDIT) (#2047981)
- Add dlinfo() API support for RTLD_DI_PHDR (#2097898)

...

Mon, 29 Aug 2022 15:36:56 GMT: glibc-langpack-en-2.28-211.el8.x86_64

glibc-langpack-en - Locale data for en

The glibc-langpack-en package includes the basic information required
to support the en language in your applications.

Change Log:

Thu, 25 Aug 2022 GMT - Florian Weimer <fweimer@redhat.com> - 2.28-211
- Preserve GLRO (dl_naudit) internal ABI (#2119304)
- Avoid s390x ABI change due to z16 recognition on s390x (#2119304)

Tue, 23 Aug 2022 GMT - Arjun Shankar <arjun@redhat.com> - 2.28-210
- Fix locale en_US@ampm (#2104907)

Fri, 22 Jul 2022 GMT - Carlos O'Donell <carlos@redhat.com> - 2.28-209
- Improve dynamic loader auditing interface (LD_AUDIT) (#2047981)
- Add dlinfo() API support for RTLD_DI_PHDR (#2097898)

...

Mon, 29 Aug 2022 15:36:56 GMT: glibc-langpack-eu-2.28-211.el8.x86_64

glibc-langpack-eu - Locale data for eu

The glibc-langpack-eu package includes the basic information required
to support the eu language in your applications.

Change Log:

Thu, 25 Aug 2022 GMT - Florian Weimer <fweimer@redhat.com> - 2.28-211
- Preserve GLRO (dl_naudit) internal ABI (#2119304)
- Avoid s390x ABI change due to z16 recognition on s390x (#2119304)

Tue, 23 Aug 2022 GMT - Arjun Shankar <arjun@redhat.com> - 2.28-210
- Fix locale en_US@ampm (#2104907)

Fri, 22 Jul 2022 GMT - Carlos O'Donell <carlos@redhat.com> - 2.28-209
- Improve dynamic loader auditing interface (LD_AUDIT) (#2047981)
- Add dlinfo() API support for RTLD_DI_PHDR (#2097898)

...

Mon, 29 Aug 2022 15:36:56 GMT: glibc-langpack-doi-2.28-211.el8.x86_64

glibc-langpack-doi - Locale data for doi

The glibc-langpack-doi package includes the basic information required
to support the doi language in your applications.

Change Log:

Thu, 25 Aug 2022 GMT - Florian Weimer <fweimer@redhat.com> - 2.28-211
- Preserve GLRO (dl_naudit) internal ABI (#2119304)
- Avoid s390x ABI change due to z16 recognition on s390x (#2119304)

Tue, 23 Aug 2022 GMT - Arjun Shankar <arjun@redhat.com> - 2.28-210
- Fix locale en_US@ampm (#2104907)

Fri, 22 Jul 2022 GMT - Carlos O'Donell <carlos@redhat.com> - 2.28-209
- Improve dynamic loader auditing interface (LD_AUDIT) (#2047981)
- Add dlinfo() API support for RTLD_DI_PHDR (#2097898)

...

Mon, 29 Aug 2022 15:36:56 GMT: glibc-langpack-dv-2.28-211.el8.x86_64

glibc-langpack-dv - Locale data for dv

The glibc-langpack-dv package includes the basic information required
to support the dv language in your applications.

Change Log:

Thu, 25 Aug 2022 GMT - Florian Weimer <fweimer@redhat.com> - 2.28-211
- Preserve GLRO (dl_naudit) internal ABI (#2119304)
- Avoid s390x ABI change due to z16 recognition on s390x (#2119304)

Tue, 23 Aug 2022 GMT - Arjun Shankar <arjun@redhat.com> - 2.28-210
- Fix locale en_US@ampm (#2104907)

Fri, 22 Jul 2022 GMT - Carlos O'Donell <carlos@redhat.com> - 2.28-209
- Improve dynamic loader auditing interface (LD_AUDIT) (#2047981)
- Add dlinfo() API support for RTLD_DI_PHDR (#2097898)

...

Mon, 29 Aug 2022 15:36:56 GMT: glibc-langpack-dz-2.28-211.el8.x86_64

glibc-langpack-dz - Locale data for dz

The glibc-langpack-dz package includes the basic information required
to support the dz language in your applications.

Change Log:

Thu, 25 Aug 2022 GMT - Florian Weimer <fweimer@redhat.com> - 2.28-211
- Preserve GLRO (dl_naudit) internal ABI (#2119304)
- Avoid s390x ABI change due to z16 recognition on s390x (#2119304)

Tue, 23 Aug 2022 GMT - Arjun Shankar <arjun@redhat.com> - 2.28-210
- Fix locale en_US@ampm (#2104907)

Fri, 22 Jul 2022 GMT - Carlos O'Donell <carlos@redhat.com> - 2.28-209
- Improve dynamic loader auditing interface (LD_AUDIT) (#2047981)
- Add dlinfo() API support for RTLD_DI_PHDR (#2097898)

...

Mon, 29 Aug 2022 15:36:56 GMT: glibc-langpack-el-2.28-211.el8.x86_64

glibc-langpack-el - Locale data for el

The glibc-langpack-el package includes the basic information required
to support the el language in your applications.

Change Log:

Thu, 25 Aug 2022 GMT - Florian Weimer <fweimer@redhat.com> - 2.28-211
- Preserve GLRO (dl_naudit) internal ABI (#2119304)
- Avoid s390x ABI change due to z16 recognition on s390x (#2119304)

Tue, 23 Aug 2022 GMT - Arjun Shankar <arjun@redhat.com> - 2.28-210
- Fix locale en_US@ampm (#2104907)

Fri, 22 Jul 2022 GMT - Carlos O'Donell <carlos@redhat.com> - 2.28-209
- Improve dynamic loader auditing interface (LD_AUDIT) (#2047981)
- Add dlinfo() API support for RTLD_DI_PHDR (#2097898)

...

Mon, 29 Aug 2022 15:36:56 GMT: glibc-langpack-dsb-2.28-211.el8.x86_64

glibc-langpack-dsb - Locale data for dsb

The glibc-langpack-dsb package includes the basic information required
to support the dsb language in your applications.

Change Log:

Thu, 25 Aug 2022 GMT - Florian Weimer <fweimer@redhat.com> - 2.28-211
- Preserve GLRO (dl_naudit) internal ABI (#2119304)
- Avoid s390x ABI change due to z16 recognition on s390x (#2119304)

Tue, 23 Aug 2022 GMT - Arjun Shankar <arjun@redhat.com> - 2.28-210
- Fix locale en_US@ampm (#2104907)

Fri, 22 Jul 2022 GMT - Carlos O'Donell <carlos@redhat.com> - 2.28-209
- Improve dynamic loader auditing interface (LD_AUDIT) (#2047981)
- Add dlinfo() API support for RTLD_DI_PHDR (#2097898)

...

Mon, 29 Aug 2022 15:36:56 GMT: glibc-langpack-cv-2.28-211.el8.x86_64

glibc-langpack-cv - Locale data for cv

The glibc-langpack-cv package includes the basic information required
to support the cv language in your applications.

Change Log:

Thu, 25 Aug 2022 GMT - Florian Weimer <fweimer@redhat.com> - 2.28-211
- Preserve GLRO (dl_naudit) internal ABI (#2119304)
- Avoid s390x ABI change due to z16 recognition on s390x (#2119304)

Tue, 23 Aug 2022 GMT - Arjun Shankar <arjun@redhat.com> - 2.28-210
- Fix locale en_US@ampm (#2104907)

Fri, 22 Jul 2022 GMT - Carlos O'Donell <carlos@redhat.com> - 2.28-209
- Improve dynamic loader auditing interface (LD_AUDIT) (#2047981)
- Add dlinfo() API support for RTLD_DI_PHDR (#2097898)

...

Mon, 29 Aug 2022 15:36:56 GMT: glibc-langpack-de-2.28-211.el8.x86_64

glibc-langpack-de - Locale data for de

The glibc-langpack-de package includes the basic information required
to support the de language in your applications.

Change Log:

Thu, 25 Aug 2022 GMT - Florian Weimer <fweimer@redhat.com> - 2.28-211
- Preserve GLRO (dl_naudit) internal ABI (#2119304)
- Avoid s390x ABI change due to z16 recognition on s390x (#2119304)

Tue, 23 Aug 2022 GMT - Arjun Shankar <arjun@redhat.com> - 2.28-210
- Fix locale en_US@ampm (#2104907)

Fri, 22 Jul 2022 GMT - Carlos O'Donell <carlos@redhat.com> - 2.28-209
- Improve dynamic loader auditing interface (LD_AUDIT) (#2047981)
- Add dlinfo() API support for RTLD_DI_PHDR (#2097898)

...

Mon, 29 Aug 2022 15:36:56 GMT: glibc-langpack-da-2.28-211.el8.x86_64

glibc-langpack-da - Locale data for da

The glibc-langpack-da package includes the basic information required
to support the da language in your applications.

Change Log:

Thu, 25 Aug 2022 GMT - Florian Weimer <fweimer@redhat.com> - 2.28-211
- Preserve GLRO (dl_naudit) internal ABI (#2119304)
- Avoid s390x ABI change due to z16 recognition on s390x (#2119304)

Tue, 23 Aug 2022 GMT - Arjun Shankar <arjun@redhat.com> - 2.28-210
- Fix locale en_US@ampm (#2104907)

Fri, 22 Jul 2022 GMT - Carlos O'Donell <carlos@redhat.com> - 2.28-209
- Improve dynamic loader auditing interface (LD_AUDIT) (#2047981)
- Add dlinfo() API support for RTLD_DI_PHDR (#2097898)

...

Mon, 29 Aug 2022 15:36:56 GMT: glibc-langpack-cy-2.28-211.el8.x86_64

glibc-langpack-cy - Locale data for cy

The glibc-langpack-cy package includes the basic information required
to support the cy language in your applications.

Change Log:

Thu, 25 Aug 2022 GMT - Florian Weimer <fweimer@redhat.com> - 2.28-211
- Preserve GLRO (dl_naudit) internal ABI (#2119304)
- Avoid s390x ABI change due to z16 recognition on s390x (#2119304)

Tue, 23 Aug 2022 GMT - Arjun Shankar <arjun@redhat.com> - 2.28-210
- Fix locale en_US@ampm (#2104907)

Fri, 22 Jul 2022 GMT - Carlos O'Donell <carlos@redhat.com> - 2.28-209
- Improve dynamic loader auditing interface (LD_AUDIT) (#2047981)
- Add dlinfo() API support for RTLD_DI_PHDR (#2097898)

...

Mon, 29 Aug 2022 15:36:56 GMT: glibc-langpack-crh-2.28-211.el8.x86_64

glibc-langpack-crh - Locale data for crh

The glibc-langpack-crh package includes the basic information required
to support the crh language in your applications.

Change Log:

Thu, 25 Aug 2022 GMT - Florian Weimer <fweimer@redhat.com> - 2.28-211
- Preserve GLRO (dl_naudit) internal ABI (#2119304)
- Avoid s390x ABI change due to z16 recognition on s390x (#2119304)

Tue, 23 Aug 2022 GMT - Arjun Shankar <arjun@redhat.com> - 2.28-210
- Fix locale en_US@ampm (#2104907)

Fri, 22 Jul 2022 GMT - Carlos O'Donell <carlos@redhat.com> - 2.28-209
- Improve dynamic loader auditing interface (LD_AUDIT) (#2047981)
- Add dlinfo() API support for RTLD_DI_PHDR (#2097898)

...

Mon, 29 Aug 2022 15:36:56 GMT: glibc-langpack-cs-2.28-211.el8.x86_64

glibc-langpack-cs - Locale data for cs

The glibc-langpack-cs package includes the basic information required
to support the cs language in your applications.

Change Log:

Thu, 25 Aug 2022 GMT - Florian Weimer <fweimer@redhat.com> - 2.28-211
- Preserve GLRO (dl_naudit) internal ABI (#2119304)
- Avoid s390x ABI change due to z16 recognition on s390x (#2119304)

Tue, 23 Aug 2022 GMT - Arjun Shankar <arjun@redhat.com> - 2.28-210
- Fix locale en_US@ampm (#2104907)

Fri, 22 Jul 2022 GMT - Carlos O'Donell <carlos@redhat.com> - 2.28-209
- Improve dynamic loader auditing interface (LD_AUDIT) (#2047981)
- Add dlinfo() API support for RTLD_DI_PHDR (#2097898)

...

Mon, 29 Aug 2022 15:36:56 GMT: glibc-langpack-cmn-2.28-211.el8.x86_64

glibc-langpack-cmn - Locale data for cmn

The glibc-langpack-cmn package includes the basic information required
to support the cmn language in your applications.

Change Log:

Thu, 25 Aug 2022 GMT - Florian Weimer <fweimer@redhat.com> - 2.28-211
- Preserve GLRO (dl_naudit) internal ABI (#2119304)
- Avoid s390x ABI change due to z16 recognition on s390x (#2119304)

Tue, 23 Aug 2022 GMT - Arjun Shankar <arjun@redhat.com> - 2.28-210
- Fix locale en_US@ampm (#2104907)

Fri, 22 Jul 2022 GMT - Carlos O'Donell <carlos@redhat.com> - 2.28-209
- Improve dynamic loader auditing interface (LD_AUDIT) (#2047981)
- Add dlinfo() API support for RTLD_DI_PHDR (#2097898)

...

Mon, 29 Aug 2022 15:36:56 GMT: glibc-langpack-csb-2.28-211.el8.x86_64

glibc-langpack-csb - Locale data for csb

The glibc-langpack-csb package includes the basic information required
to support the csb language in your applications.

Change Log:

Thu, 25 Aug 2022 GMT - Florian Weimer <fweimer@redhat.com> - 2.28-211
- Preserve GLRO (dl_naudit) internal ABI (#2119304)
- Avoid s390x ABI change due to z16 recognition on s390x (#2119304)

Tue, 23 Aug 2022 GMT - Arjun Shankar <arjun@redhat.com> - 2.28-210
- Fix locale en_US@ampm (#2104907)

Fri, 22 Jul 2022 GMT - Carlos O'Donell <carlos@redhat.com> - 2.28-209
- Improve dynamic loader auditing interface (LD_AUDIT) (#2047981)
- Add dlinfo() API support for RTLD_DI_PHDR (#2097898)

...

Mon, 29 Aug 2022 15:36:56 GMT: glibc-langpack-chr-2.28-211.el8.x86_64

glibc-langpack-chr - Locale data for chr

The glibc-langpack-chr package includes the basic information required
to support the chr language in your applications.

Change Log:

Thu, 25 Aug 2022 GMT - Florian Weimer <fweimer@redhat.com> - 2.28-211
- Preserve GLRO (dl_naudit) internal ABI (#2119304)
- Avoid s390x ABI change due to z16 recognition on s390x (#2119304)

Tue, 23 Aug 2022 GMT - Arjun Shankar <arjun@redhat.com> - 2.28-210
- Fix locale en_US@ampm (#2104907)

Fri, 22 Jul 2022 GMT - Carlos O'Donell <carlos@redhat.com> - 2.28-209
- Improve dynamic loader auditing interface (LD_AUDIT) (#2047981)
- Add dlinfo() API support for RTLD_DI_PHDR (#2097898)

...

Mon, 29 Aug 2022 15:36:56 GMT: glibc-langpack-byn-2.28-211.el8.x86_64

glibc-langpack-byn - Locale data for byn

The glibc-langpack-byn package includes the basic information required
to support the byn language in your applications.

Change Log:

Thu, 25 Aug 2022 GMT - Florian Weimer <fweimer@redhat.com> - 2.28-211
- Preserve GLRO (dl_naudit) internal ABI (#2119304)
- Avoid s390x ABI change due to z16 recognition on s390x (#2119304)

Tue, 23 Aug 2022 GMT - Arjun Shankar <arjun@redhat.com> - 2.28-210
- Fix locale en_US@ampm (#2104907)

Fri, 22 Jul 2022 GMT - Carlos O'Donell <carlos@redhat.com> - 2.28-209
- Improve dynamic loader auditing interface (LD_AUDIT) (#2047981)
- Add dlinfo() API support for RTLD_DI_PHDR (#2097898)

...

Mon, 29 Aug 2022 15:36:56 GMT: glibc-langpack-ca-2.28-211.el8.x86_64

glibc-langpack-ca - Locale data for ca

The glibc-langpack-ca package includes the basic information required
to support the ca language in your applications.

Change Log:

Thu, 25 Aug 2022 GMT - Florian Weimer <fweimer@redhat.com> - 2.28-211
- Preserve GLRO (dl_naudit) internal ABI (#2119304)
- Avoid s390x ABI change due to z16 recognition on s390x (#2119304)

Tue, 23 Aug 2022 GMT - Arjun Shankar <arjun@redhat.com> - 2.28-210
- Fix locale en_US@ampm (#2104907)

Fri, 22 Jul 2022 GMT - Carlos O'Donell <carlos@redhat.com> - 2.28-209
- Improve dynamic loader auditing interface (LD_AUDIT) (#2047981)
- Add dlinfo() API support for RTLD_DI_PHDR (#2097898)

...

Mon, 29 Aug 2022 15:36:56 GMT: glibc-langpack-ce-2.28-211.el8.x86_64

glibc-langpack-ce - Locale data for ce

The glibc-langpack-ce package includes the basic information required
to support the ce language in your applications.

Change Log:

Thu, 25 Aug 2022 GMT - Florian Weimer <fweimer@redhat.com> - 2.28-211
- Preserve GLRO (dl_naudit) internal ABI (#2119304)
- Avoid s390x ABI change due to z16 recognition on s390x (#2119304)

Tue, 23 Aug 2022 GMT - Arjun Shankar <arjun@redhat.com> - 2.28-210
- Fix locale en_US@ampm (#2104907)

Fri, 22 Jul 2022 GMT - Carlos O'Donell <carlos@redhat.com> - 2.28-209
- Improve dynamic loader auditing interface (LD_AUDIT) (#2047981)
- Add dlinfo() API support for RTLD_DI_PHDR (#2097898)

...

Mon, 29 Aug 2022 15:36:56 GMT: glibc-langpack-br-2.28-211.el8.x86_64

glibc-langpack-br - Locale data for br

The glibc-langpack-br package includes the basic information required
to support the br language in your applications.

Change Log:

Thu, 25 Aug 2022 GMT - Florian Weimer <fweimer@redhat.com> - 2.28-211
- Preserve GLRO (dl_naudit) internal ABI (#2119304)
- Avoid s390x ABI change due to z16 recognition on s390x (#2119304)

Tue, 23 Aug 2022 GMT - Arjun Shankar <arjun@redhat.com> - 2.28-210
- Fix locale en_US@ampm (#2104907)

Fri, 22 Jul 2022 GMT - Carlos O'Donell <carlos@redhat.com> - 2.28-209
- Improve dynamic loader auditing interface (LD_AUDIT) (#2047981)
- Add dlinfo() API support for RTLD_DI_PHDR (#2097898)

...

Mon, 29 Aug 2022 15:36:56 GMT: glibc-langpack-bs-2.28-211.el8.x86_64

glibc-langpack-bs - Locale data for bs

The glibc-langpack-bs package includes the basic information required
to support the bs language in your applications.

Change Log:

Thu, 25 Aug 2022 GMT - Florian Weimer <fweimer@redhat.com> - 2.28-211
- Preserve GLRO (dl_naudit) internal ABI (#2119304)
- Avoid s390x ABI change due to z16 recognition on s390x (#2119304)

Tue, 23 Aug 2022 GMT - Arjun Shankar <arjun@redhat.com> - 2.28-210
- Fix locale en_US@ampm (#2104907)

Fri, 22 Jul 2022 GMT - Carlos O'Donell <carlos@redhat.com> - 2.28-209
- Improve dynamic loader auditing interface (LD_AUDIT) (#2047981)
- Add dlinfo() API support for RTLD_DI_PHDR (#2097898)

...

Mon, 29 Aug 2022 15:36:56 GMT: glibc-langpack-bn-2.28-211.el8.x86_64

glibc-langpack-bn - Locale data for bn

The glibc-langpack-bn package includes the basic information required
to support the bn language in your applications.

Change Log:

Thu, 25 Aug 2022 GMT - Florian Weimer <fweimer@redhat.com> - 2.28-211
- Preserve GLRO (dl_naudit) internal ABI (#2119304)
- Avoid s390x ABI change due to z16 recognition on s390x (#2119304)

Tue, 23 Aug 2022 GMT - Arjun Shankar <arjun@redhat.com> - 2.28-210
- Fix locale en_US@ampm (#2104907)

Fri, 22 Jul 2022 GMT - Carlos O'Donell <carlos@redhat.com> - 2.28-209
- Improve dynamic loader auditing interface (LD_AUDIT) (#2047981)
- Add dlinfo() API support for RTLD_DI_PHDR (#2097898)

...

Mon, 29 Aug 2022 15:36:56 GMT: glibc-langpack-bo-2.28-211.el8.x86_64

glibc-langpack-bo - Locale data for bo

The glibc-langpack-bo package includes the basic information required
to support the bo language in your applications.

Change Log:

Thu, 25 Aug 2022 GMT - Florian Weimer <fweimer@redhat.com> - 2.28-211
- Preserve GLRO (dl_naudit) internal ABI (#2119304)
- Avoid s390x ABI change due to z16 recognition on s390x (#2119304)

Tue, 23 Aug 2022 GMT - Arjun Shankar <arjun@redhat.com> - 2.28-210
- Fix locale en_US@ampm (#2104907)

Fri, 22 Jul 2022 GMT - Carlos O'Donell <carlos@redhat.com> - 2.28-209
- Improve dynamic loader auditing interface (LD_AUDIT) (#2047981)
- Add dlinfo() API support for RTLD_DI_PHDR (#2097898)

...

Mon, 29 Aug 2022 15:36:56 GMT: glibc-langpack-brx-2.28-211.el8.x86_64

glibc-langpack-brx - Locale data for brx

The glibc-langpack-brx package includes the basic information required
to support the brx language in your applications.

Change Log:

Thu, 25 Aug 2022 GMT - Florian Weimer <fweimer@redhat.com> - 2.28-211
- Preserve GLRO (dl_naudit) internal ABI (#2119304)
- Avoid s390x ABI change due to z16 recognition on s390x (#2119304)

Tue, 23 Aug 2022 GMT - Arjun Shankar <arjun@redhat.com> - 2.28-210
- Fix locale en_US@ampm (#2104907)

Fri, 22 Jul 2022 GMT - Carlos O'Donell <carlos@redhat.com> - 2.28-209
- Improve dynamic loader auditing interface (LD_AUDIT) (#2047981)
- Add dlinfo() API support for RTLD_DI_PHDR (#2097898)

...

Mon, 29 Aug 2022 15:36:56 GMT: glibc-langpack-bi-2.28-211.el8.x86_64

glibc-langpack-bi - Locale data for bi

The glibc-langpack-bi package includes the basic information required
to support the bi language in your applications.

Change Log:

Thu, 25 Aug 2022 GMT - Florian Weimer <fweimer@redhat.com> - 2.28-211
- Preserve GLRO (dl_naudit) internal ABI (#2119304)
- Avoid s390x ABI change due to z16 recognition on s390x (#2119304)

Tue, 23 Aug 2022 GMT - Arjun Shankar <arjun@redhat.com> - 2.28-210
- Fix locale en_US@ampm (#2104907)

Fri, 22 Jul 2022 GMT - Carlos O'Donell <carlos@redhat.com> - 2.28-209
- Improve dynamic loader auditing interface (LD_AUDIT) (#2047981)
- Add dlinfo() API support for RTLD_DI_PHDR (#2097898)

...

Mon, 29 Aug 2022 15:36:56 GMT: glibc-langpack-bho-2.28-211.el8.x86_64

glibc-langpack-bho - Locale data for bho

The glibc-langpack-bho package includes the basic information required
to support the bho language in your applications.

Change Log:

Thu, 25 Aug 2022 GMT - Florian Weimer <fweimer@redhat.com> - 2.28-211
- Preserve GLRO (dl_naudit) internal ABI (#2119304)
- Avoid s390x ABI change due to z16 recognition on s390x (#2119304)

Tue, 23 Aug 2022 GMT - Arjun Shankar <arjun@redhat.com> - 2.28-210
- Fix locale en_US@ampm (#2104907)

Fri, 22 Jul 2022 GMT - Carlos O'Donell <carlos@redhat.com> - 2.28-209
- Improve dynamic loader auditing interface (LD_AUDIT) (#2047981)
- Add dlinfo() API support for RTLD_DI_PHDR (#2097898)

...

Mon, 29 Aug 2022 15:36:56 GMT: glibc-langpack-bg-2.28-211.el8.x86_64

glibc-langpack-bg - Locale data for bg

The glibc-langpack-bg package includes the basic information required
to support the bg language in your applications.

Change Log:

Thu, 25 Aug 2022 GMT - Florian Weimer <fweimer@redhat.com> - 2.28-211
- Preserve GLRO (dl_naudit) internal ABI (#2119304)
- Avoid s390x ABI change due to z16 recognition on s390x (#2119304)

Tue, 23 Aug 2022 GMT - Arjun Shankar <arjun@redhat.com> - 2.28-210
- Fix locale en_US@ampm (#2104907)

Fri, 22 Jul 2022 GMT - Carlos O'Donell <carlos@redhat.com> - 2.28-209
- Improve dynamic loader auditing interface (LD_AUDIT) (#2047981)
- Add dlinfo() API support for RTLD_DI_PHDR (#2097898)

...

Mon, 29 Aug 2022 15:36:56 GMT: glibc-langpack-bhb-2.28-211.el8.x86_64

glibc-langpack-bhb - Locale data for bhb

The glibc-langpack-bhb package includes the basic information required
to support the bhb language in your applications.

Change Log:

Thu, 25 Aug 2022 GMT - Florian Weimer <fweimer@redhat.com> - 2.28-211
- Preserve GLRO (dl_naudit) internal ABI (#2119304)
- Avoid s390x ABI change due to z16 recognition on s390x (#2119304)

Tue, 23 Aug 2022 GMT - Arjun Shankar <arjun@redhat.com> - 2.28-210
- Fix locale en_US@ampm (#2104907)

Fri, 22 Jul 2022 GMT - Carlos O'Donell <carlos@redhat.com> - 2.28-209
- Improve dynamic loader auditing interface (LD_AUDIT) (#2047981)
- Add dlinfo() API support for RTLD_DI_PHDR (#2097898)

...

Mon, 29 Aug 2022 15:36:56 GMT: glibc-langpack-ber-2.28-211.el8.x86_64

glibc-langpack-ber - Locale data for ber

The glibc-langpack-ber package includes the basic information required
to support the ber language in your applications.

Change Log:

Thu, 25 Aug 2022 GMT - Florian Weimer <fweimer@redhat.com> - 2.28-211
- Preserve GLRO (dl_naudit) internal ABI (#2119304)
- Avoid s390x ABI change due to z16 recognition on s390x (#2119304)

Tue, 23 Aug 2022 GMT - Arjun Shankar <arjun@redhat.com> - 2.28-210
- Fix locale en_US@ampm (#2104907)

Fri, 22 Jul 2022 GMT - Carlos O'Donell <carlos@redhat.com> - 2.28-209
- Improve dynamic loader auditing interface (LD_AUDIT) (#2047981)
- Add dlinfo() API support for RTLD_DI_PHDR (#2097898)

...

Mon, 29 Aug 2022 15:36:56 GMT: glibc-langpack-az-2.28-211.el8.x86_64

glibc-langpack-az - Locale data for az

The glibc-langpack-az package includes the basic information required
to support the az language in your applications.

Change Log:

Thu, 25 Aug 2022 GMT - Florian Weimer <fweimer@redhat.com> - 2.28-211
- Preserve GLRO (dl_naudit) internal ABI (#2119304)
- Avoid s390x ABI change due to z16 recognition on s390x (#2119304)

Tue, 23 Aug 2022 GMT - Arjun Shankar <arjun@redhat.com> - 2.28-210
- Fix locale en_US@ampm (#2104907)

Fri, 22 Jul 2022 GMT - Carlos O'Donell <carlos@redhat.com> - 2.28-209
- Improve dynamic loader auditing interface (LD_AUDIT) (#2047981)
- Add dlinfo() API support for RTLD_DI_PHDR (#2097898)

...

Mon, 29 Aug 2022 15:36:56 GMT: glibc-langpack-ayc-2.28-211.el8.x86_64

glibc-langpack-ayc - Locale data for ayc

The glibc-langpack-ayc package includes the basic information required
to support the ayc language in your applications.

Change Log:

Thu, 25 Aug 2022 GMT - Florian Weimer <fweimer@redhat.com> - 2.28-211
- Preserve GLRO (dl_naudit) internal ABI (#2119304)
- Avoid s390x ABI change due to z16 recognition on s390x (#2119304)

Tue, 23 Aug 2022 GMT - Arjun Shankar <arjun@redhat.com> - 2.28-210
- Fix locale en_US@ampm (#2104907)

Fri, 22 Jul 2022 GMT - Carlos O'Donell <carlos@redhat.com> - 2.28-209
- Improve dynamic loader auditing interface (LD_AUDIT) (#2047981)
- Add dlinfo() API support for RTLD_DI_PHDR (#2097898)

...

Mon, 29 Aug 2022 15:36:56 GMT: glibc-langpack-be-2.28-211.el8.x86_64

glibc-langpack-be - Locale data for be

The glibc-langpack-be package includes the basic information required
to support the be language in your applications.

Change Log:

Thu, 25 Aug 2022 GMT - Florian Weimer <fweimer@redhat.com> - 2.28-211
- Preserve GLRO (dl_naudit) internal ABI (#2119304)
- Avoid s390x ABI change due to z16 recognition on s390x (#2119304)

Tue, 23 Aug 2022 GMT - Arjun Shankar <arjun@redhat.com> - 2.28-210
- Fix locale en_US@ampm (#2104907)

Fri, 22 Jul 2022 GMT - Carlos O'Donell <carlos@redhat.com> - 2.28-209
- Improve dynamic loader auditing interface (LD_AUDIT) (#2047981)
- Add dlinfo() API support for RTLD_DI_PHDR (#2097898)

...

Mon, 29 Aug 2022 15:36:56 GMT: glibc-langpack-bem-2.28-211.el8.x86_64

glibc-langpack-bem - Locale data for bem

The glibc-langpack-bem package includes the basic information required
to support the bem language in your applications.

Change Log:

Thu, 25 Aug 2022 GMT - Florian Weimer <fweimer@redhat.com> - 2.28-211
- Preserve GLRO (dl_naudit) internal ABI (#2119304)
- Avoid s390x ABI change due to z16 recognition on s390x (#2119304)

Tue, 23 Aug 2022 GMT - Arjun Shankar <arjun@redhat.com> - 2.28-210
- Fix locale en_US@ampm (#2104907)

Fri, 22 Jul 2022 GMT - Carlos O'Donell <carlos@redhat.com> - 2.28-209
- Improve dynamic loader auditing interface (LD_AUDIT) (#2047981)
- Add dlinfo() API support for RTLD_DI_PHDR (#2097898)

...

Mon, 29 Aug 2022 15:36:56 GMT: glibc-langpack-ar-2.28-211.el8.x86_64

glibc-langpack-ar - Locale data for ar

The glibc-langpack-ar package includes the basic information required
to support the ar language in your applications.

Change Log:

Thu, 25 Aug 2022 GMT - Florian Weimer <fweimer@redhat.com> - 2.28-211
- Preserve GLRO (dl_naudit) internal ABI (#2119304)
- Avoid s390x ABI change due to z16 recognition on s390x (#2119304)

Tue, 23 Aug 2022 GMT - Arjun Shankar <arjun@redhat.com> - 2.28-210
- Fix locale en_US@ampm (#2104907)

Fri, 22 Jul 2022 GMT - Carlos O'Donell <carlos@redhat.com> - 2.28-209
- Improve dynamic loader auditing interface (LD_AUDIT) (#2047981)
- Add dlinfo() API support for RTLD_DI_PHDR (#2097898)

...

Mon, 29 Aug 2022 15:36:56 GMT: glibc-langpack-ast-2.28-211.el8.x86_64

glibc-langpack-ast - Locale data for ast

The glibc-langpack-ast package includes the basic information required
to support the ast language in your applications.

Change Log:

Thu, 25 Aug 2022 GMT - Florian Weimer <fweimer@redhat.com> - 2.28-211
- Preserve GLRO (dl_naudit) internal ABI (#2119304)
- Avoid s390x ABI change due to z16 recognition on s390x (#2119304)

Tue, 23 Aug 2022 GMT - Arjun Shankar <arjun@redhat.com> - 2.28-210
- Fix locale en_US@ampm (#2104907)

Fri, 22 Jul 2022 GMT - Carlos O'Donell <carlos@redhat.com> - 2.28-209
- Improve dynamic loader auditing interface (LD_AUDIT) (#2047981)
- Add dlinfo() API support for RTLD_DI_PHDR (#2097898)

...

Mon, 29 Aug 2022 15:36:56 GMT: glibc-langpack-as-2.28-211.el8.x86_64

glibc-langpack-as - Locale data for as

The glibc-langpack-as package includes the basic information required
to support the as language in your applications.

Change Log:

Thu, 25 Aug 2022 GMT - Florian Weimer <fweimer@redhat.com> - 2.28-211
- Preserve GLRO (dl_naudit) internal ABI (#2119304)
- Avoid s390x ABI change due to z16 recognition on s390x (#2119304)

Tue, 23 Aug 2022 GMT - Arjun Shankar <arjun@redhat.com> - 2.28-210
- Fix locale en_US@ampm (#2104907)

Fri, 22 Jul 2022 GMT - Carlos O'Donell <carlos@redhat.com> - 2.28-209
- Improve dynamic loader auditing interface (LD_AUDIT) (#2047981)
- Add dlinfo() API support for RTLD_DI_PHDR (#2097898)

...

Mon, 29 Aug 2022 15:36:56 GMT: glibc-langpack-an-2.28-211.el8.x86_64

glibc-langpack-an - Locale data for an

The glibc-langpack-an package includes the basic information required
to support the an language in your applications.

Change Log:

Thu, 25 Aug 2022 GMT - Florian Weimer <fweimer@redhat.com> - 2.28-211
- Preserve GLRO (dl_naudit) internal ABI (#2119304)
- Avoid s390x ABI change due to z16 recognition on s390x (#2119304)

Tue, 23 Aug 2022 GMT - Arjun Shankar <arjun@redhat.com> - 2.28-210
- Fix locale en_US@ampm (#2104907)

Fri, 22 Jul 2022 GMT - Carlos O'Donell <carlos@redhat.com> - 2.28-209
- Improve dynamic loader auditing interface (LD_AUDIT) (#2047981)
- Add dlinfo() API support for RTLD_DI_PHDR (#2097898)

...

Mon, 29 Aug 2022 15:36:56 GMT: glibc-langpack-anp-2.28-211.el8.x86_64

glibc-langpack-anp - Locale data for anp

The glibc-langpack-anp package includes the basic information required
to support the anp language in your applications.

Change Log:

Thu, 25 Aug 2022 GMT - Florian Weimer <fweimer@redhat.com> - 2.28-211
- Preserve GLRO (dl_naudit) internal ABI (#2119304)
- Avoid s390x ABI change due to z16 recognition on s390x (#2119304)

Tue, 23 Aug 2022 GMT - Arjun Shankar <arjun@redhat.com> - 2.28-210
- Fix locale en_US@ampm (#2104907)

Fri, 22 Jul 2022 GMT - Carlos O'Donell <carlos@redhat.com> - 2.28-209
- Improve dynamic loader auditing interface (LD_AUDIT) (#2047981)
- Add dlinfo() API support for RTLD_DI_PHDR (#2097898)

...

Mon, 29 Aug 2022 15:36:56 GMT: glibc-langpack-am-2.28-211.el8.x86_64

glibc-langpack-am - Locale data for am

The glibc-langpack-am package includes the basic information required
to support the am language in your applications.

Change Log:

Thu, 25 Aug 2022 GMT - Florian Weimer <fweimer@redhat.com> - 2.28-211
- Preserve GLRO (dl_naudit) internal ABI (#2119304)
- Avoid s390x ABI change due to z16 recognition on s390x (#2119304)

Tue, 23 Aug 2022 GMT - Arjun Shankar <arjun@redhat.com> - 2.28-210
- Fix locale en_US@ampm (#2104907)

Fri, 22 Jul 2022 GMT - Carlos O'Donell <carlos@redhat.com> - 2.28-209
- Improve dynamic loader auditing interface (LD_AUDIT) (#2047981)
- Add dlinfo() API support for RTLD_DI_PHDR (#2097898)

...

Mon, 29 Aug 2022 15:36:56 GMT: glibc-langpack-aa-2.28-211.el8.x86_64

glibc-langpack-aa - Locale data for aa

The glibc-langpack-aa package includes the basic information required
to support the aa language in your applications.

Change Log:

Thu, 25 Aug 2022 GMT - Florian Weimer <fweimer@redhat.com> - 2.28-211
- Preserve GLRO (dl_naudit) internal ABI (#2119304)
- Avoid s390x ABI change due to z16 recognition on s390x (#2119304)

Tue, 23 Aug 2022 GMT - Arjun Shankar <arjun@redhat.com> - 2.28-210
- Fix locale en_US@ampm (#2104907)

Fri, 22 Jul 2022 GMT - Carlos O'Donell <carlos@redhat.com> - 2.28-209
- Improve dynamic loader auditing interface (LD_AUDIT) (#2047981)
- Add dlinfo() API support for RTLD_DI_PHDR (#2097898)

...

Mon, 29 Aug 2022 15:36:56 GMT: glibc-langpack-af-2.28-211.el8.x86_64

glibc-langpack-af - Locale data for af

The glibc-langpack-af package includes the basic information required
to support the af language in your applications.

Change Log:

Thu, 25 Aug 2022 GMT - Florian Weimer <fweimer@redhat.com> - 2.28-211
- Preserve GLRO (dl_naudit) internal ABI (#2119304)
- Avoid s390x ABI change due to z16 recognition on s390x (#2119304)

Tue, 23 Aug 2022 GMT - Arjun Shankar <arjun@redhat.com> - 2.28-210
- Fix locale en_US@ampm (#2104907)

Fri, 22 Jul 2022 GMT - Carlos O'Donell <carlos@redhat.com> - 2.28-209
- Improve dynamic loader auditing interface (LD_AUDIT) (#2047981)
- Add dlinfo() API support for RTLD_DI_PHDR (#2097898)

...

Mon, 29 Aug 2022 15:36:56 GMT: glibc-langpack-ak-2.28-211.el8.x86_64

glibc-langpack-ak - Locale data for ak

The glibc-langpack-ak package includes the basic information required
to support the ak language in your applications.

Change Log:

Thu, 25 Aug 2022 GMT - Florian Weimer <fweimer@redhat.com> - 2.28-211
- Preserve GLRO (dl_naudit) internal ABI (#2119304)
- Avoid s390x ABI change due to z16 recognition on s390x (#2119304)

Tue, 23 Aug 2022 GMT - Arjun Shankar <arjun@redhat.com> - 2.28-210
- Fix locale en_US@ampm (#2104907)

Fri, 22 Jul 2022 GMT - Carlos O'Donell <carlos@redhat.com> - 2.28-209
- Improve dynamic loader auditing interface (LD_AUDIT) (#2047981)
- Add dlinfo() API support for RTLD_DI_PHDR (#2097898)

...

Mon, 29 Aug 2022 15:36:56 GMT: glibc-langpack-agr-2.28-211.el8.x86_64

glibc-langpack-agr - Locale data for agr

The glibc-langpack-agr package includes the basic information required
to support the agr language in your applications.

Change Log:

Thu, 25 Aug 2022 GMT - Florian Weimer <fweimer@redhat.com> - 2.28-211
- Preserve GLRO (dl_naudit) internal ABI (#2119304)
- Avoid s390x ABI change due to z16 recognition on s390x (#2119304)

Tue, 23 Aug 2022 GMT - Arjun Shankar <arjun@redhat.com> - 2.28-210
- Fix locale en_US@ampm (#2104907)

Fri, 22 Jul 2022 GMT - Carlos O'Donell <carlos@redhat.com> - 2.28-209
- Improve dynamic loader auditing interface (LD_AUDIT) (#2047981)
- Add dlinfo() API support for RTLD_DI_PHDR (#2097898)

...

Mon, 29 Aug 2022 15:37:00 GMT: glibc-headers-2.28-211.el8.i686

glibc-headers - Header files for development using standard C libraries.

The glibc-headers package contains the header files necessary
for developing programs which use the standard C libraries (which are
used by nearly all programs). If you are developing programs which
will use the standard C libraries, your system needs to have these
standard header files available in order to create the
executables.

Install glibc-headers if you are going to develop programs which will
use the standard C libraries.

Change Log:

Thu, 25 Aug 2022 GMT - Florian Weimer <fweimer@redhat.com> - 2.28-211
- Preserve GLRO (dl_naudit) internal ABI (#2119304)
- Avoid s390x ABI change due to z16 recognition on s390x (#2119304)

Tue, 23 Aug 2022 GMT - Arjun Shankar <arjun@redhat.com> - 2.28-210
- Fix locale en_US@ampm (#2104907)

Fri, 22 Jul 2022 GMT - Carlos O'Donell <carlos@redhat.com> - 2.28-209
- Improve dynamic loader auditing interface (LD_AUDIT) (#2047981)
- Add dlinfo() API support for RTLD_DI_PHDR (#2097898)

...

Mon, 29 Aug 2022 15:36:56 GMT: glibc-gconv-extra-2.28-211.el8.x86_64

glibc-gconv-extra - All iconv converter modules for glibc.

This package contains all iconv converter modules built in glibc.

Change Log:

Thu, 25 Aug 2022 GMT - Florian Weimer <fweimer@redhat.com> - 2.28-211
- Preserve GLRO (dl_naudit) internal ABI (#2119304)
- Avoid s390x ABI change due to z16 recognition on s390x (#2119304)

Tue, 23 Aug 2022 GMT - Arjun Shankar <arjun@redhat.com> - 2.28-210
- Fix locale en_US@ampm (#2104907)

Fri, 22 Jul 2022 GMT - Carlos O'Donell <carlos@redhat.com> - 2.28-209
- Improve dynamic loader auditing interface (LD_AUDIT) (#2047981)
- Add dlinfo() API support for RTLD_DI_PHDR (#2097898)

...

Mon, 29 Aug 2022 15:36:56 GMT: glibc-headers-2.28-211.el8.x86_64

glibc-headers - Header files for development using standard C libraries.

The glibc-headers package contains the header files necessary
for developing programs which use the standard C libraries (which are
used by nearly all programs). If you are developing programs which
will use the standard C libraries, your system needs to have these
standard header files available in order to create the
executables.

Install glibc-headers if you are going to develop programs which will
use the standard C libraries.

Change Log:

Thu, 25 Aug 2022 GMT - Florian Weimer <fweimer@redhat.com> - 2.28-211
- Preserve GLRO (dl_naudit) internal ABI (#2119304)
- Avoid s390x ABI change due to z16 recognition on s390x (#2119304)

Tue, 23 Aug 2022 GMT - Arjun Shankar <arjun@redhat.com> - 2.28-210
- Fix locale en_US@ampm (#2104907)

Fri, 22 Jul 2022 GMT - Carlos O'Donell <carlos@redhat.com> - 2.28-209
- Improve dynamic loader auditing interface (LD_AUDIT) (#2047981)
- Add dlinfo() API support for RTLD_DI_PHDR (#2097898)

...

Mon, 29 Aug 2022 15:45:10 GMT: glibc-doc-2.28-211.el8.noarch

glibc-doc - Documentation for GNU libc

The glibc-doc package contains The GNU C Library Reference Manual in info
format. Additional package documentation is also provided.

Change Log:

Thu, 25 Aug 2022 GMT - Florian Weimer <fweimer@redhat.com> - 2.28-211
- Preserve GLRO (dl_naudit) internal ABI (#2119304)
- Avoid s390x ABI change due to z16 recognition on s390x (#2119304)

Tue, 23 Aug 2022 GMT - Arjun Shankar <arjun@redhat.com> - 2.28-210
- Fix locale en_US@ampm (#2104907)

Fri, 22 Jul 2022 GMT - Carlos O'Donell <carlos@redhat.com> - 2.28-209
- Improve dynamic loader auditing interface (LD_AUDIT) (#2047981)
- Add dlinfo() API support for RTLD_DI_PHDR (#2097898)

...

Mon, 29 Aug 2022 15:36:56 GMT: glibc-devel-2.28-211.el8.x86_64

glibc-devel - Object files for development using standard C libraries.

The glibc-devel package contains the object files necessary
for developing programs which use the standard C libraries (which are
used by nearly all programs). If you are developing programs which
will use the standard C libraries, your system needs to have these
standard object files available in order to create the
executables.

Install glibc-devel if you are going to develop programs which will
use the standard C libraries.

Change Log:

Thu, 25 Aug 2022 GMT - Florian Weimer <fweimer@redhat.com> - 2.28-211
- Preserve GLRO (dl_naudit) internal ABI (#2119304)
- Avoid s390x ABI change due to z16 recognition on s390x (#2119304)

Tue, 23 Aug 2022 GMT - Arjun Shankar <arjun@redhat.com> - 2.28-210
- Fix locale en_US@ampm (#2104907)

Fri, 22 Jul 2022 GMT - Carlos O'Donell <carlos@redhat.com> - 2.28-209
- Improve dynamic loader auditing interface (LD_AUDIT) (#2047981)
- Add dlinfo() API support for RTLD_DI_PHDR (#2097898)

...

Mon, 29 Aug 2022 15:37:00 GMT: glibc-devel-2.28-211.el8.i686

glibc-devel - Object files for development using standard C libraries.

The glibc-devel package contains the object files necessary
for developing programs which use the standard C libraries (which are
used by nearly all programs). If you are developing programs which
will use the standard C libraries, your system needs to have these
standard object files available in order to create the
executables.

Install glibc-devel if you are going to develop programs which will
use the standard C libraries.

Change Log:

Thu, 25 Aug 2022 GMT - Florian Weimer <fweimer@redhat.com> - 2.28-211
- Preserve GLRO (dl_naudit) internal ABI (#2119304)
- Avoid s390x ABI change due to z16 recognition on s390x (#2119304)

Tue, 23 Aug 2022 GMT - Arjun Shankar <arjun@redhat.com> - 2.28-210
- Fix locale en_US@ampm (#2104907)

Fri, 22 Jul 2022 GMT - Carlos O'Donell <carlos@redhat.com> - 2.28-209
- Improve dynamic loader auditing interface (LD_AUDIT) (#2047981)
- Add dlinfo() API support for RTLD_DI_PHDR (#2097898)

...

Mon, 29 Aug 2022 15:36:56 GMT: glibc-common-2.28-211.el8.x86_64

glibc-common - Common binaries and locale data for glibc

The glibc-common package includes common binaries for the GNU libc
libraries, as well as national language (locale) support.

Change Log:

Thu, 25 Aug 2022 GMT - Florian Weimer <fweimer@redhat.com> - 2.28-211
- Preserve GLRO (dl_naudit) internal ABI (#2119304)
- Avoid s390x ABI change due to z16 recognition on s390x (#2119304)

Tue, 23 Aug 2022 GMT - Arjun Shankar <arjun@redhat.com> - 2.28-210
- Fix locale en_US@ampm (#2104907)

Fri, 22 Jul 2022 GMT - Carlos O'Donell <carlos@redhat.com> - 2.28-209
- Improve dynamic loader auditing interface (LD_AUDIT) (#2047981)
- Add dlinfo() API support for RTLD_DI_PHDR (#2097898)

...

Mon, 29 Aug 2022 15:36:56 GMT: glibc-all-langpacks-2.28-211.el8.x86_64

glibc-all-langpacks - All language packs for glibc.

Change Log:

Thu, 25 Aug 2022 GMT - Florian Weimer <fweimer@redhat.com> - 2.28-211
- Preserve GLRO (dl_naudit) internal ABI (#2119304)
- Avoid s390x ABI change due to z16 recognition on s390x (#2119304)

Tue, 23 Aug 2022 GMT - Arjun Shankar <arjun@redhat.com> - 2.28-210
- Fix locale en_US@ampm (#2104907)

Fri, 22 Jul 2022 GMT - Carlos O'Donell <carlos@redhat.com> - 2.28-209
- Improve dynamic loader auditing interface (LD_AUDIT) (#2047981)
- Add dlinfo() API support for RTLD_DI_PHDR (#2097898)

...

Mon, 29 Aug 2022 15:36:56 GMT: glibc-2.28-211.el8.x86_64

glibc - The GNU libc libraries

The glibc package contains standard libraries which are used by
multiple programs on the system. In order to save disk space and
memory, as well as to make upgrading easier, common system code is
kept in one place and shared between programs. This particular package
contains the most important sets of shared libraries: the standard C
library and the standard math library. Without these two libraries, a
Linux system will not function.

Change Log:

Thu, 25 Aug 2022 GMT - Florian Weimer <fweimer@redhat.com> - 2.28-211
- Preserve GLRO (dl_naudit) internal ABI (#2119304)
- Avoid s390x ABI change due to z16 recognition on s390x (#2119304)

Tue, 23 Aug 2022 GMT - Arjun Shankar <arjun@redhat.com> - 2.28-210
- Fix locale en_US@ampm (#2104907)

Fri, 22 Jul 2022 GMT - Carlos O'Donell <carlos@redhat.com> - 2.28-209
- Improve dynamic loader auditing interface (LD_AUDIT) (#2047981)
- Add dlinfo() API support for RTLD_DI_PHDR (#2097898)

...

Mon, 29 Aug 2022 15:37:00 GMT: glibc-2.28-211.el8.i686

glibc - The GNU libc libraries

The glibc package contains standard libraries which are used by
multiple programs on the system. In order to save disk space and
memory, as well as to make upgrading easier, common system code is
kept in one place and shared between programs. This particular package
contains the most important sets of shared libraries: the standard C
library and the standard math library. Without these two libraries, a
Linux system will not function.

Change Log:

Thu, 25 Aug 2022 GMT - Florian Weimer <fweimer@redhat.com> - 2.28-211
- Preserve GLRO (dl_naudit) internal ABI (#2119304)
- Avoid s390x ABI change due to z16 recognition on s390x (#2119304)

Tue, 23 Aug 2022 GMT - Arjun Shankar <arjun@redhat.com> - 2.28-210
- Fix locale en_US@ampm (#2104907)

Fri, 22 Jul 2022 GMT - Carlos O'Donell <carlos@redhat.com> - 2.28-209
- Improve dynamic loader auditing interface (LD_AUDIT) (#2047981)
- Add dlinfo() API support for RTLD_DI_PHDR (#2097898)

...

Sat, 27 Aug 2022 13:06:21 GMT: file-libs-5.33-21.el8.i686

file-libs - Libraries for applications using libmagic


Libraries for applications using libmagic.

Change Log:

Wed, 17 Aug 2022 GMT - Vincent Mihalkovic <vmihalko@redhat.com> - 5.33-21
- fix recognition (src/compress.c) of compressed empty files (#2095828)

Tue, 04 May 2021 GMT - Vincent Mihalkovic <vmihalko@redhat.com> - 5.33-20
- rebuild (#1954434)

Wed, 14 Apr 2021 GMT - Vincent Mihalkovic <vmihalko@redhat.com> - 5.33-18
- fix heap-based buffer overflow in cdf_read_property_info() (CVE-2019-18218)

...

Sat, 27 Aug 2022 13:06:07 GMT: file-libs-5.33-21.el8.x86_64

file-libs - Libraries for applications using libmagic


Libraries for applications using libmagic.

Change Log:

Wed, 17 Aug 2022 GMT - Vincent Mihalkovic <vmihalko@redhat.com> - 5.33-21
- fix recognition (src/compress.c) of compressed empty files (#2095828)

Tue, 04 May 2021 GMT - Vincent Mihalkovic <vmihalko@redhat.com> - 5.33-20
- rebuild (#1954434)

Wed, 14 Apr 2021 GMT - Vincent Mihalkovic <vmihalko@redhat.com> - 5.33-18
- fix heap-based buffer overflow in cdf_read_property_info() (CVE-2019-18218)

...

Sat, 27 Aug 2022 13:05:56 GMT: python3-magic-5.33-21.el8.noarch

python3-magic - Python 3 bindings for the libmagic API

This package contains the Python 3 bindings to allow access to the
libmagic API. The libmagic library is also used by the familiar
file(1) command.

Change Log:

Wed, 17 Aug 2022 GMT - Vincent Mihalkovic <vmihalko@redhat.com> - 5.33-21
- fix recognition (src/compress.c) of compressed empty files (#2095828)

Tue, 04 May 2021 GMT - Vincent Mihalkovic <vmihalko@redhat.com> - 5.33-20
- rebuild (#1954434)

Wed, 14 Apr 2021 GMT - Vincent Mihalkovic <vmihalko@redhat.com> - 5.33-18
- fix heap-based buffer overflow in cdf_read_property_info() (CVE-2019-18218)

...

Sat, 27 Aug 2022 13:06:07 GMT: file-5.33-21.el8.x86_64

file - A utility for determining file types

The file command is used to identify a particular file according to the
type of data contained by the file. File can identify many different
file types, including ELF binaries, system libraries, RPM packages, and
different graphics formats.

Change Log:

Wed, 17 Aug 2022 GMT - Vincent Mihalkovic <vmihalko@redhat.com> - 5.33-21
- fix recognition (src/compress.c) of compressed empty files (#2095828)

Tue, 04 May 2021 GMT - Vincent Mihalkovic <vmihalko@redhat.com> - 5.33-20
- rebuild (#1954434)

Wed, 14 Apr 2021 GMT - Vincent Mihalkovic <vmihalko@redhat.com> - 5.33-18
- fix heap-based buffer overflow in cdf_read_property_info() (CVE-2019-18218)

...

Fri, 26 Aug 2022 17:08:24 GMT: cockpit-doc-275-1.el8.noarch

cockpit-doc - Cockpit deployment and developer guide

The Cockpit Deployment and Developer Guide shows sysadmins how to
deploy Cockpit on their machines as well as helps developers who want to
embed or extend Cockpit.

Change Log:

Thu, 25 Aug 2022 GMT - Matej Marusak <mmarusak@redhat.com> - 275-1
- shell: Support for alternatives to sudo (rhbz#2091034)

Thu, 21 Jul 2022 GMT - Martin Pitt <mpitt@redhat.com> - 273-2
- Re-disable BaseOS package builds

Thu, 21 Jul 2022 GMT - Martin Pitt <mpitt@redhat.com> - 273-1
- Metrics: Display CPU temperature
 - Networking: Suggest netmask and gateway addresses
 - Software Updates: Optionally reboot after updating
 - cockpit/ws container: Support modern SSH keys

...

Fri, 26 Aug 2022 17:08:24 GMT: cockpit-system-275-1.el8.noarch

cockpit-system - Cockpit admin interface package for configuring and troubleshooting a system

This package contains the Cockpit shell and system configuration interfaces.

Change Log:

Thu, 25 Aug 2022 GMT - Matej Marusak <mmarusak@redhat.com> - 275-1
- shell: Support for alternatives to sudo (rhbz#2091034)

Thu, 21 Jul 2022 GMT - Martin Pitt <mpitt@redhat.com> - 273-2
- Re-disable BaseOS package builds

Thu, 21 Jul 2022 GMT - Martin Pitt <mpitt@redhat.com> - 273-1
- Metrics: Display CPU temperature
 - Networking: Suggest netmask and gateway addresses
 - Software Updates: Optionally reboot after updating
 - cockpit/ws container: Support modern SSH keys

...

Fri, 26 Aug 2022 17:07:55 GMT: cockpit-ws-275-1.el8.x86_64

cockpit-ws - Cockpit Web Service

The Cockpit Web Service listens on the network, and authenticates users.

If sssd-dbus is installed, you can enable client certificate/smart card
authentication via sssd/FreeIPA.

Change Log:

Thu, 25 Aug 2022 GMT - Matej Marusak <mmarusak@redhat.com> - 275-1
- shell: Support for alternatives to sudo (rhbz#2091034)

Thu, 21 Jul 2022 GMT - Martin Pitt <mpitt@redhat.com> - 273-2
- Re-disable BaseOS package builds

Thu, 21 Jul 2022 GMT - Martin Pitt <mpitt@redhat.com> - 273-1
- Metrics: Display CPU temperature
 - Networking: Suggest netmask and gateway addresses
 - Software Updates: Optionally reboot after updating
 - cockpit/ws container: Support modern SSH keys

...

Fri, 26 Aug 2022 17:07:55 GMT: cockpit-bridge-275-1.el8.x86_64

cockpit-bridge - Cockpit bridge server-side component

The Cockpit bridge component installed server side and runs commands on the
system on behalf of the web based user interface.

Change Log:

Thu, 25 Aug 2022 GMT - Matej Marusak <mmarusak@redhat.com> - 275-1
- shell: Support for alternatives to sudo (rhbz#2091034)

Thu, 21 Jul 2022 GMT - Martin Pitt <mpitt@redhat.com> - 273-2
- Re-disable BaseOS package builds

Thu, 21 Jul 2022 GMT - Martin Pitt <mpitt@redhat.com> - 273-1
- Metrics: Display CPU temperature
 - Networking: Suggest netmask and gateway addresses
 - Software Updates: Optionally reboot after updating
 - cockpit/ws container: Support modern SSH keys

...

Fri, 26 Aug 2022 17:07:55 GMT: cockpit-275-1.el8.x86_64

cockpit - Web Console for Linux servers

The Cockpit Web Console enables users to administer GNU/Linux servers using a
web browser.

It offers network configuration, log inspection, diagnostic reports, SELinux
troubleshooting, interactive command-line sessions, and more.

Change Log:

Thu, 25 Aug 2022 GMT - Matej Marusak <mmarusak@redhat.com> - 275-1
- shell: Support for alternatives to sudo (rhbz#2091034)

Thu, 21 Jul 2022 GMT - Martin Pitt <mpitt@redhat.com> - 273-2
- Re-disable BaseOS package builds

Thu, 21 Jul 2022 GMT - Martin Pitt <mpitt@redhat.com> - 273-1
- Metrics: Display CPU temperature
 - Networking: Suggest netmask and gateway addresses
 - Software Updates: Optionally reboot after updating
 - cockpit/ws container: Support modern SSH keys

...

Sat, 27 Aug 2022 15:08:32 GMT: 1:NetworkManager-wwan-1.40.0-1.el8.x86_64

NetworkManager-wwan - Mobile broadband device plugin for NetworkManager

This package contains NetworkManager support for mobile broadband (WWAN)
devices.

Change Log:

Fri, 26 Aug 2022 GMT - Ana Cabral <acabral@redhat.com> - 1:1.40.0-1
- Update to 1.40.0 release

Tue, 16 Aug 2022 GMT - Ana Cabral <acabral@redhat.com> - 1:1.39.90-1
- Update to 1.39.90 release (release candidate)
- bridge: fix reapply of non-bridge properties (rh #2092762)
- bridge: fix wired.mtu reapply (rh #2076131)

Fri, 29 Jul 2022 GMT - Lubomir Rintel <lkundrak@v3.sk> - 1:1.39.12-1
- Update to 1.39.12 release (development)
- bridge: fix reapply support (rh #2092762)

...

Sat, 27 Aug 2022 15:08:32 GMT: 1:NetworkManager-wifi-1.40.0-1.el8.x86_64

NetworkManager-wifi - Wifi plugin for NetworkManager

This package contains NetworkManager support for Wifi and OLPC devices.

Change Log:

Fri, 26 Aug 2022 GMT - Ana Cabral <acabral@redhat.com> - 1:1.40.0-1
- Update to 1.40.0 release

Tue, 16 Aug 2022 GMT - Ana Cabral <acabral@redhat.com> - 1:1.39.90-1
- Update to 1.39.90 release (release candidate)
- bridge: fix reapply of non-bridge properties (rh #2092762)
- bridge: fix wired.mtu reapply (rh #2076131)

Fri, 29 Jul 2022 GMT - Lubomir Rintel <lkundrak@v3.sk> - 1:1.39.12-1
- Update to 1.39.12 release (development)
- bridge: fix reapply support (rh #2092762)

...

Sat, 27 Aug 2022 15:08:32 GMT: 1:NetworkManager-tui-1.40.0-1.el8.x86_64

NetworkManager-tui - NetworkManager curses-based UI

This adds a curses-based "TUI" (Text User Interface) to
NetworkManager, to allow performing some of the operations supported
by nm-connection-editor and nm-applet in a non-graphical environment.

Change Log:

Fri, 26 Aug 2022 GMT - Ana Cabral <acabral@redhat.com> - 1:1.40.0-1
- Update to 1.40.0 release

Tue, 16 Aug 2022 GMT - Ana Cabral <acabral@redhat.com> - 1:1.39.90-1
- Update to 1.39.90 release (release candidate)
- bridge: fix reapply of non-bridge properties (rh #2092762)
- bridge: fix wired.mtu reapply (rh #2076131)

Fri, 29 Jul 2022 GMT - Lubomir Rintel <lkundrak@v3.sk> - 1:1.39.12-1
- Update to 1.39.12 release (development)
- bridge: fix reapply support (rh #2092762)

...

Sat, 27 Aug 2022 15:08:32 GMT: 1:NetworkManager-team-1.40.0-1.el8.x86_64

NetworkManager-team - Team device plugin for NetworkManager

This package contains NetworkManager support for team devices.

Change Log:

Fri, 26 Aug 2022 GMT - Ana Cabral <acabral@redhat.com> - 1:1.40.0-1
- Update to 1.40.0 release

Tue, 16 Aug 2022 GMT - Ana Cabral <acabral@redhat.com> - 1:1.39.90-1
- Update to 1.39.90 release (release candidate)
- bridge: fix reapply of non-bridge properties (rh #2092762)
- bridge: fix wired.mtu reapply (rh #2076131)

Fri, 29 Jul 2022 GMT - Lubomir Rintel <lkundrak@v3.sk> - 1:1.39.12-1
- Update to 1.39.12 release (development)
- bridge: fix reapply support (rh #2092762)

...

Sat, 27 Aug 2022 15:08:32 GMT: 1:NetworkManager-ovs-1.40.0-1.el8.x86_64

NetworkManager-ovs - Open vSwitch device plugin for NetworkManager

This package contains NetworkManager support for Open vSwitch bridges.

Change Log:

Fri, 26 Aug 2022 GMT - Ana Cabral <acabral@redhat.com> - 1:1.40.0-1
- Update to 1.40.0 release

Tue, 16 Aug 2022 GMT - Ana Cabral <acabral@redhat.com> - 1:1.39.90-1
- Update to 1.39.90 release (release candidate)
- bridge: fix reapply of non-bridge properties (rh #2092762)
- bridge: fix wired.mtu reapply (rh #2076131)

Fri, 29 Jul 2022 GMT - Lubomir Rintel <lkundrak@v3.sk> - 1:1.39.12-1
- Update to 1.39.12 release (development)
- bridge: fix reapply support (rh #2092762)

...

Sat, 27 Aug 2022 15:08:32 GMT: 1:NetworkManager-ppp-1.40.0-1.el8.x86_64

NetworkManager-ppp - PPP plugin for NetworkManager

This package contains NetworkManager support for PPP.

Change Log:

Fri, 26 Aug 2022 GMT - Ana Cabral <acabral@redhat.com> - 1:1.40.0-1
- Update to 1.40.0 release

Tue, 16 Aug 2022 GMT - Ana Cabral <acabral@redhat.com> - 1:1.39.90-1
- Update to 1.39.90 release (release candidate)
- bridge: fix reapply of non-bridge properties (rh #2092762)
- bridge: fix wired.mtu reapply (rh #2076131)

Fri, 29 Jul 2022 GMT - Lubomir Rintel <lkundrak@v3.sk> - 1:1.39.12-1
- Update to 1.39.12 release (development)
- bridge: fix reapply support (rh #2092762)

...

Sat, 27 Aug 2022 15:08:32 GMT: 1:NetworkManager-libnm-1.40.0-1.el8.x86_64

NetworkManager-libnm - Libraries for adding NetworkManager support to applications.

This package contains the libraries that make it easier to use some
NetworkManager functionality from applications.

Change Log:

Fri, 26 Aug 2022 GMT - Ana Cabral <acabral@redhat.com> - 1:1.40.0-1
- Update to 1.40.0 release

Tue, 16 Aug 2022 GMT - Ana Cabral <acabral@redhat.com> - 1:1.39.90-1
- Update to 1.39.90 release (release candidate)
- bridge: fix reapply of non-bridge properties (rh #2092762)
- bridge: fix wired.mtu reapply (rh #2076131)

Fri, 29 Jul 2022 GMT - Lubomir Rintel <lkundrak@v3.sk> - 1:1.39.12-1
- Update to 1.39.12 release (development)
- bridge: fix reapply support (rh #2092762)

...

Sat, 27 Aug 2022 15:09:42 GMT: 1:NetworkManager-initscripts-updown-1.40.0-1.el8.noarch

NetworkManager-initscripts-updown - Legacy ifup/ifdown scripts for NetworkManager that replace initscripts (network-scripts)

Installs alternative ifup/ifdown scripts that talk to NetworkManager.
This is only for backward compatibility with initscripts (network-scripts).
Preferably use nmcli instead.

Change Log:

Fri, 26 Aug 2022 GMT - Ana Cabral <acabral@redhat.com> - 1:1.40.0-1
- Update to 1.40.0 release

Tue, 16 Aug 2022 GMT - Ana Cabral <acabral@redhat.com> - 1:1.39.90-1
- Update to 1.39.90 release (release candidate)
- bridge: fix reapply of non-bridge properties (rh #2092762)
- bridge: fix wired.mtu reapply (rh #2076131)

Fri, 29 Jul 2022 GMT - Lubomir Rintel <lkundrak@v3.sk> - 1:1.39.12-1
- Update to 1.39.12 release (development)
- bridge: fix reapply support (rh #2092762)

...

Sat, 27 Aug 2022 15:08:45 GMT: 1:NetworkManager-libnm-1.40.0-1.el8.i686

NetworkManager-libnm - Libraries for adding NetworkManager support to applications.

This package contains the libraries that make it easier to use some
NetworkManager functionality from applications.

Change Log:

Fri, 26 Aug 2022 GMT - Ana Cabral <acabral@redhat.com> - 1:1.40.0-1
- Update to 1.40.0 release

Tue, 16 Aug 2022 GMT - Ana Cabral <acabral@redhat.com> - 1:1.39.90-1
- Update to 1.39.90 release (release candidate)
- bridge: fix reapply of non-bridge properties (rh #2092762)
- bridge: fix wired.mtu reapply (rh #2076131)

Fri, 29 Jul 2022 GMT - Lubomir Rintel <lkundrak@v3.sk> - 1:1.39.12-1
- Update to 1.39.12 release (development)
- bridge: fix reapply support (rh #2092762)

...

Sat, 27 Aug 2022 15:09:42 GMT: 1:NetworkManager-dispatcher-routing-rules-1.40.0-1.el8.noarch

NetworkManager-dispatcher-routing-rules - NetworkManager dispatcher file for advanced routing rules

This adds a NetworkManager dispatcher file to support networking
configurations using "/etc/sysconfig/network-scripts/rule-NAME" files
(eg, to do policy-based routing).

Change Log:

Fri, 26 Aug 2022 GMT - Ana Cabral <acabral@redhat.com> - 1:1.40.0-1
- Update to 1.40.0 release

Tue, 16 Aug 2022 GMT - Ana Cabral <acabral@redhat.com> - 1:1.39.90-1
- Update to 1.39.90 release (release candidate)
- bridge: fix reapply of non-bridge properties (rh #2092762)
- bridge: fix wired.mtu reapply (rh #2076131)

Fri, 29 Jul 2022 GMT - Lubomir Rintel <lkundrak@v3.sk> - 1:1.39.12-1
- Update to 1.39.12 release (development)
- bridge: fix reapply support (rh #2092762)

...

Sat, 27 Aug 2022 15:09:42 GMT: 1:NetworkManager-config-server-1.40.0-1.el8.noarch

NetworkManager-config-server - NetworkManager config file for "server-like" defaults

This adds a NetworkManager configuration file to make it behave more
like the old "network" service. In particular, it stops NetworkManager
from automatically running DHCP on unconfigured ethernet devices, and
allows connections with static IP addresses to be brought up even on
ethernet devices with no carrier.

This package is intended to be installed by default for server
deployments.

Change Log:

Fri, 26 Aug 2022 GMT - Ana Cabral <acabral@redhat.com> - 1:1.40.0-1
- Update to 1.40.0 release

Tue, 16 Aug 2022 GMT - Ana Cabral <acabral@redhat.com> - 1:1.39.90-1
- Update to 1.39.90 release (release candidate)
- bridge: fix reapply of non-bridge properties (rh #2092762)
- bridge: fix wired.mtu reapply (rh #2076131)

Fri, 29 Jul 2022 GMT - Lubomir Rintel <lkundrak@v3.sk> - 1:1.39.12-1
- Update to 1.39.12 release (development)
- bridge: fix reapply support (rh #2092762)

...

Sat, 27 Aug 2022 15:09:42 GMT: 1:NetworkManager-config-connectivity-redhat-1.40.0-1.el8.noarch

NetworkManager-config-connectivity-redhat - NetworkManager config file for connectivity checking via Red Hat servers

This adds a NetworkManager configuration file to enable connectivity checking
via Red Hat infrastructure.

Change Log:

Fri, 26 Aug 2022 GMT - Ana Cabral <acabral@redhat.com> - 1:1.40.0-1
- Update to 1.40.0 release

Tue, 16 Aug 2022 GMT - Ana Cabral <acabral@redhat.com> - 1:1.39.90-1
- Update to 1.39.90 release (release candidate)
- bridge: fix reapply of non-bridge properties (rh #2092762)
- bridge: fix wired.mtu reapply (rh #2076131)

Fri, 29 Jul 2022 GMT - Lubomir Rintel <lkundrak@v3.sk> - 1:1.39.12-1
- Update to 1.39.12 release (development)
- bridge: fix reapply support (rh #2092762)

...

Sat, 27 Aug 2022 15:08:32 GMT: 1:NetworkManager-1.40.0-1.el8.x86_64

NetworkManager - Network connection manager and user applications

NetworkManager is a system service that manages network interfaces and
connections based on user or automatic configuration. It supports
Ethernet, Bridge, Bond, VLAN, Team, InfiniBand, Wi-Fi, mobile broadband
(WWAN), PPPoE and other devices, and supports a variety of different VPN
services.

Change Log:

Fri, 26 Aug 2022 GMT - Ana Cabral <acabral@redhat.com> - 1:1.40.0-1
- Update to 1.40.0 release

Tue, 16 Aug 2022 GMT - Ana Cabral <acabral@redhat.com> - 1:1.39.90-1
- Update to 1.39.90 release (release candidate)
- bridge: fix reapply of non-bridge properties (rh #2092762)
- bridge: fix wired.mtu reapply (rh #2076131)

Fri, 29 Jul 2022 GMT - Lubomir Rintel <lkundrak@v3.sk> - 1:1.39.12-1
- Update to 1.39.12 release (development)
- bridge: fix reapply support (rh #2092762)

...

Sat, 27 Aug 2022 15:08:32 GMT: 1:NetworkManager-adsl-1.40.0-1.el8.x86_64

NetworkManager-adsl - ADSL device plugin for NetworkManager

This package contains NetworkManager support for ADSL devices.

Change Log:

Fri, 26 Aug 2022 GMT - Ana Cabral <acabral@redhat.com> - 1:1.40.0-1
- Update to 1.40.0 release

Tue, 16 Aug 2022 GMT - Ana Cabral <acabral@redhat.com> - 1:1.39.90-1
- Update to 1.39.90 release (release candidate)
- bridge: fix reapply of non-bridge properties (rh #2092762)
- bridge: fix wired.mtu reapply (rh #2076131)

Fri, 29 Jul 2022 GMT - Lubomir Rintel <lkundrak@v3.sk> - 1:1.39.12-1
- Update to 1.39.12 release (development)
- bridge: fix reapply support (rh #2092762)

...

Sat, 27 Aug 2022 15:08:32 GMT: 1:NetworkManager-bluetooth-1.40.0-1.el8.x86_64

NetworkManager-bluetooth - Bluetooth device plugin for NetworkManager

This package contains NetworkManager support for Bluetooth devices.

Change Log:

Fri, 26 Aug 2022 GMT - Ana Cabral <acabral@redhat.com> - 1:1.40.0-1
- Update to 1.40.0 release

Tue, 16 Aug 2022 GMT - Ana Cabral <acabral@redhat.com> - 1:1.39.90-1
- Update to 1.39.90 release (release candidate)
- bridge: fix reapply of non-bridge properties (rh #2092762)
- bridge: fix wired.mtu reapply (rh #2076131)

Fri, 29 Jul 2022 GMT - Lubomir Rintel <lkundrak@v3.sk> - 1:1.39.12-1
- Update to 1.39.12 release (development)
- bridge: fix reapply support (rh #2092762)

...

New packages in centos-8-stream-x86_64-PowerTools

Sat, 10 Sep 2022 13:08:08 GMT: anaconda-widgets-devel-33.16.7.11-1.el8.i686

anaconda-widgets-devel - Development files for anaconda-widgets

This package contains libraries and header files needed for writing the anaconda
installer. It also contains Python and Glade support files, as well as
documentation for working with this library.

Change Log:

Fri, 09 Sep 2022 GMT - Vendula Poncova <vponcova@redhat.com> - 33.16.7.11-1
- Do not crash on network --device link with wireless device (rvykydal)
  Resolves: rhbz#2051235

Thu, 04 Aug 2022 GMT - Vladimir Slavik <vslavik@redhat.com> - 33.16.7.10-1
- Disable the Unregister button during unregistration (mkolman)
  Resolves: rhbz#2068195
- Install rdma-core if infiniband network device is found (rvykydal)
  Resolves: rhbz#2050356

Wed, 20 Jul 2022 GMT - Jiri Konecny <jkonecny@redhat.com> - 33.16.7.9-1
- Add tooltip to the Insights checkbox (jkonecny)
  Resolves: rhbz#2069178
- Increase the minimal suggested size for /boot (vslavik)
  Resolves: rhbz#1844423

...

Sat, 10 Sep 2022 13:07:56 GMT: anaconda-widgets-devel-33.16.7.11-1.el8.x86_64

anaconda-widgets-devel - Development files for anaconda-widgets

This package contains libraries and header files needed for writing the anaconda
installer. It also contains Python and Glade support files, as well as
documentation for working with this library.

Change Log:

Fri, 09 Sep 2022 GMT - Vendula Poncova <vponcova@redhat.com> - 33.16.7.11-1
- Do not crash on network --device link with wireless device (rvykydal)
  Resolves: rhbz#2051235

Thu, 04 Aug 2022 GMT - Vladimir Slavik <vslavik@redhat.com> - 33.16.7.10-1
- Disable the Unregister button during unregistration (mkolman)
  Resolves: rhbz#2068195
- Install rdma-core if infiniband network device is found (rvykydal)
  Resolves: rhbz#2050356

Wed, 20 Jul 2022 GMT - Jiri Konecny <jkonecny@redhat.com> - 33.16.7.9-1
- Add tooltip to the Insights checkbox (jkonecny)
  Resolves: rhbz#2069178
- Increase the minimal suggested size for /boot (vslavik)
  Resolves: rhbz#1844423

...

Fri, 02 Sep 2022 13:08:37 GMT: zlib-static-1.2.11-20.el8.i686

zlib-static - Static libraries for Zlib development

The zlib-static package includes static libraries needed
to develop programs that use the zlib compression and
decompression library.

Change Log:

Tue, 09 Aug 2022 GMT - Matej Mužila <mmuzila@redhat.com> - 1.2.11-20
- Fix heap-based buffer over-read or buffer overflow in inflate in inflate.c
- Resolves: CVE-2022-37434

Mon, 16 May 2022 GMT - Lukas Javorsky <ljavorsk@redhat.com> - 1.2.11-19
- Apply IBM patch for compressBound() function
- Source from https://github.com/madler/zlib/issues/410#issuecomment-947212824
- Resolves: #2056900

Tue, 29 Mar 2022 GMT - Matej Mužila <mmuzila@redhat.com> - 1.2.11-18
- Resolves: CVE-2018-25032

...

Fri, 02 Sep 2022 13:06:54 GMT: zlib-static-1.2.11-20.el8.x86_64

zlib-static - Static libraries for Zlib development

The zlib-static package includes static libraries needed
to develop programs that use the zlib compression and
decompression library.

Change Log:

Tue, 09 Aug 2022 GMT - Matej Mužila <mmuzila@redhat.com> - 1.2.11-20
- Fix heap-based buffer over-read or buffer overflow in inflate in inflate.c
- Resolves: CVE-2022-37434

Mon, 16 May 2022 GMT - Lukas Javorsky <ljavorsk@redhat.com> - 1.2.11-19
- Apply IBM patch for compressBound() function
- Source from https://github.com/madler/zlib/issues/410#issuecomment-947212824
- Resolves: #2056900

Tue, 29 Mar 2022 GMT - Matej Mužila <mmuzila@redhat.com> - 1.2.11-18
- Resolves: CVE-2018-25032

...

Fri, 02 Sep 2022 13:12:08 GMT: libsss_nss_idmap-devel-2.7.3-4.el8.x86_64

libsss_nss_idmap-devel - Library for SID and certificate based lookups

Utility library for SID and certificate based lookups

Change Log:

Fri, 26 Aug 2022 GMT - Alexey Tikhonov <atikhono@redhat.com> - 2.7.3-4
- Resolves: rhbz#2116395 - NFS krb5 mount failed as "access denied" after test accessing a same file on krb5 nfs mount with multiple uids simultaneously since sssd-2.7.3-1.el8

Tue, 23 Aug 2022 GMT - Alexey Tikhonov <atikhono@redhat.com> - 2.7.3-3
- Resolves: rhbz#2116395 - NFS krb5 mount failed as "access denied" after test accessing a same file on krb5 nfs mount with multiple uids simultaneously since sssd-2.7.3-1.el8
- Resolves: rhbz#2119726 - sssctl analyze --logdir option requires sssd to be configured
- Resolves: rhbz#2120669 - Incorrect request ID tracking from responder to backend

Wed, 10 Aug 2022 GMT - Alexey Tikhonov <atikhono@redhat.com> - 2.7.3-2
- Resolves: rhbz#2116488 - virsh command will hang after the host run several auto test cases
- Resolves: rhbz#2116486 - [regression] sssctl analyze fails to parse PAM related sssd logs
- Resolves: rhbz#2116487 - cache_req_data_set_hybrid_lookup: cache_req_data should never be NULL

...

Fri, 02 Sep 2022 13:12:28 GMT: libsss_nss_idmap-devel-2.7.3-4.el8.i686

libsss_nss_idmap-devel - Library for SID and certificate based lookups

Utility library for SID and certificate based lookups

Change Log:

Fri, 26 Aug 2022 GMT - Alexey Tikhonov <atikhono@redhat.com> - 2.7.3-4
- Resolves: rhbz#2116395 - NFS krb5 mount failed as "access denied" after test accessing a same file on krb5 nfs mount with multiple uids simultaneously since sssd-2.7.3-1.el8

Tue, 23 Aug 2022 GMT - Alexey Tikhonov <atikhono@redhat.com> - 2.7.3-3
- Resolves: rhbz#2116395 - NFS krb5 mount failed as "access denied" after test accessing a same file on krb5 nfs mount with multiple uids simultaneously since sssd-2.7.3-1.el8
- Resolves: rhbz#2119726 - sssctl analyze --logdir option requires sssd to be configured
- Resolves: rhbz#2120669 - Incorrect request ID tracking from responder to backend

Wed, 10 Aug 2022 GMT - Alexey Tikhonov <atikhono@redhat.com> - 2.7.3-2
- Resolves: rhbz#2116488 - virsh command will hang after the host run several auto test cases
- Resolves: rhbz#2116486 - [regression] sssctl analyze fails to parse PAM related sssd logs
- Resolves: rhbz#2116487 - cache_req_data_set_hybrid_lookup: cache_req_data should never be NULL

...

Tue, 06 Sep 2022 19:05:39 GMT: qatzip-devel-1.0.9-1.el8.x86_64

qatzip-devel - Development components for the libqatzip package

This package contains headers and libraries required to build
applications that use the QATzip APIs.

Change Log:

Mon, 08 Aug 2022 GMT - Vladis Dronov <vdronov@redhat.com> - 1.0.9-1
- Rebuild for qatzip v1.0.9 (bz 2048039)
- Update to require qatlib-devel >= 22.07.0 due to soversion bump

Wed, 13 Oct 2021 GMT - Vladis Dronov <vdronov@redhat.com> - 1.0.6-5
- Add OSCI testing harness (bz 1747500)

Mon, 13 Sep 2021 GMT - zm627 <zheng.ma@intel.com> - 1.0.6-3
- Rebuild for qatzip v1.0.6

...

Mon, 05 Sep 2022 23:07:01 GMT: qatlib-devel-22.07.0-1.el8.x86_64

qatlib-devel - Headers and libraries to build applications that use qatlib

This package contains headers and libraries required to build applications
that use the Intel QuickAssist APIs.

Change Log:

Fri, 22 Jul 2022 GMT - Vladis Dronov <vdronov@redhat.com> - 22.07.0-1
- Update to qatlib 22.07 (bz 2040743)
- Moved qat.service to separate rpm

Thu, 11 Nov 2021 GMT - Vladis Dronov <vdronov@redhat.com> - 21.11.0-1
- Update to qatlib 21.11 (bz 1960303)
- Add qatlib-tests package
- Add OSCI testing harness

Fri, 27 Aug 2021 GMT - Vladis Dronov <vdronov@redhat.com> - 21.05.0-2
- Add documentation files to the main package

...

Mon, 05 Sep 2022 23:07:01 GMT: qatlib-tests-22.07.0-1.el8.x86_64

qatlib-tests - Sample applications that use qatlib

This package contains sample applications that use the Intel QuickAssists APIs.

Change Log:

Fri, 22 Jul 2022 GMT - Vladis Dronov <vdronov@redhat.com> - 22.07.0-1
- Update to qatlib 22.07 (bz 2040743)
- Moved qat.service to separate rpm

Thu, 11 Nov 2021 GMT - Vladis Dronov <vdronov@redhat.com> - 21.11.0-1
- Update to qatlib 21.11 (bz 1960303)
- Add qatlib-tests package
- Add OSCI testing harness

Fri, 27 Aug 2021 GMT - Vladis Dronov <vdronov@redhat.com> - 21.05.0-2
- Add documentation files to the main package

...

Fri, 02 Sep 2022 13:09:32 GMT: mutter-devel-3.32.2-66.el8.i686

mutter-devel - Development package for mutter

Header files and libraries for developing Mutter plugins. Also includes
utilities for testing Metacity/Mutter themes.

Change Log:

Mon, 29 Aug 2022 GMT - Jonas Ådahl <jadahl@redhat.com>) - 3.32.2-66
- Downgrade assert to warning
  Resolves: #2089311

Mon, 27 Jun 2022 GMT - Jonas Ådahl <jadahl@redhat.com>) - 3.32.2-65
- Fix race condition causing stuck pointer grabs
  Resolves: #2090168

Fri, 18 Mar 2022 GMT - Jonas Ådahl <jadahl@redhat.com> - 3.32.2-64
- Backport fix for stuck _NET_WM_FRAME_DRAWN handling
  Resolves: #2060305

...

Fri, 02 Sep 2022 13:09:29 GMT: mutter-devel-3.32.2-66.el8.x86_64

mutter-devel - Development package for mutter

Header files and libraries for developing Mutter plugins. Also includes
utilities for testing Metacity/Mutter themes.

Change Log:

Mon, 29 Aug 2022 GMT - Jonas Ådahl <jadahl@redhat.com>) - 3.32.2-66
- Downgrade assert to warning
  Resolves: #2089311

Mon, 27 Jun 2022 GMT - Jonas Ådahl <jadahl@redhat.com>) - 3.32.2-65
- Fix race condition causing stuck pointer grabs
  Resolves: #2090168

Fri, 18 Mar 2022 GMT - Jonas Ådahl <jadahl@redhat.com> - 3.32.2-64
- Backport fix for stuck _NET_WM_FRAME_DRAWN handling
  Resolves: #2060305

...

Sat, 03 Sep 2022 11:11:15 GMT: mesa-libOSMesa-devel-22.1.5-2.el8.i686

mesa-libOSMesa-devel - Mesa offscreen rendering development package

Mesa offscreen rendering development package.

Change Log:

Thu, 01 Sep 2022 GMT - Dave Airlie <airlied@redhat.com< - 22.1.5-2
- Fix frontbuffer rendering regression

Tue, 09 Aug 2022 GMT - Dave Airlie <airlied@redhat.com> - 22.1.5-1
- Update to 22.1.5 - add some crocus and llvmpipe fixes

Mon, 06 Jun 2022 GMT - Dave Airlie <airlied@redhat.com> - 22.1.1-1
- Update to 22.1.1 - switch to crocus, drop legacy unused i965 driver.

...

Sat, 03 Sep 2022 11:10:40 GMT: mesa-libOSMesa-devel-22.1.5-2.el8.x86_64

mesa-libOSMesa-devel - Mesa offscreen rendering development package

Mesa offscreen rendering development package.

Change Log:

Thu, 01 Sep 2022 GMT - Dave Airlie <airlied@redhat.com< - 22.1.5-2
- Fix frontbuffer rendering regression

Tue, 09 Aug 2022 GMT - Dave Airlie <airlied@redhat.com> - 22.1.5-1
- Update to 22.1.5 - add some crocus and llvmpipe fixes

Mon, 06 Jun 2022 GMT - Dave Airlie <airlied@redhat.com> - 22.1.1-1
- Update to 22.1.1 - switch to crocus, drop legacy unused i965 driver.

...

Sat, 03 Sep 2022 11:10:40 GMT: mesa-libgbm-devel-22.1.5-2.el8.x86_64

mesa-libgbm-devel - Mesa libgbm development package

Mesa libgbm development package.

Change Log:

Thu, 01 Sep 2022 GMT - Dave Airlie <airlied@redhat.com< - 22.1.5-2
- Fix frontbuffer rendering regression

Tue, 09 Aug 2022 GMT - Dave Airlie <airlied@redhat.com> - 22.1.5-1
- Update to 22.1.5 - add some crocus and llvmpipe fixes

Mon, 06 Jun 2022 GMT - Dave Airlie <airlied@redhat.com> - 22.1.1-1
- Update to 22.1.1 - switch to crocus, drop legacy unused i965 driver.

...

Sat, 03 Sep 2022 11:11:15 GMT: mesa-libgbm-devel-22.1.5-2.el8.i686

mesa-libgbm-devel - Mesa libgbm development package

Mesa libgbm development package.

Change Log:

Thu, 01 Sep 2022 GMT - Dave Airlie <airlied@redhat.com< - 22.1.5-2
- Fix frontbuffer rendering regression

Tue, 09 Aug 2022 GMT - Dave Airlie <airlied@redhat.com> - 22.1.5-1
- Update to 22.1.5 - add some crocus and llvmpipe fixes

Mon, 06 Jun 2022 GMT - Dave Airlie <airlied@redhat.com> - 22.1.1-1
- Update to 22.1.1 - switch to crocus, drop legacy unused i965 driver.

...

Sat, 03 Sep 2022 11:06:49 GMT: libpwquality-devel-1.4.4-5.el8.x86_64

libpwquality-devel - Support for development of applications using the libpwquality library

Files needed for development of applications using the libpwquality
library.
See the pwquality.h header file for the API.

Change Log:

Thu, 01 Sep 2022 GMT - Dmitry Belyavskiy <dbelyavs@redhat.com> - 1.4.4-5
- rebuilt
  Resolves: rhbz#2107570

Tue, 30 Aug 2022 GMT - Dmitry Belyavskiy - 1.4.4-4
- Japan translation update (remove extra dot)
  Resolves: rhbz#2107570

Mon, 22 Feb 2021 GMT - Dmitry Belyavskiy <dbelyavs@redhat.com> - 1.4.4-3
- Resolves: rhbz#1919026 libpwquaily rpm requires cracklib to function but RPM missing requirement [updated]

...

Sat, 03 Sep 2022 11:06:50 GMT: libpwquality-devel-1.4.4-5.el8.i686

libpwquality-devel - Support for development of applications using the libpwquality library

Files needed for development of applications using the libpwquality
library.
See the pwquality.h header file for the API.

Change Log:

Thu, 01 Sep 2022 GMT - Dmitry Belyavskiy <dbelyavs@redhat.com> - 1.4.4-5
- rebuilt
  Resolves: rhbz#2107570

Tue, 30 Aug 2022 GMT - Dmitry Belyavskiy - 1.4.4-4
- Japan translation update (remove extra dot)
  Resolves: rhbz#2107570

Mon, 22 Feb 2021 GMT - Dmitry Belyavskiy <dbelyavs@redhat.com> - 1.4.4-3
- Resolves: rhbz#1919026 libpwquaily rpm requires cracklib to function but RPM missing requirement [updated]

...

Mon, 05 Sep 2022 23:06:38 GMT: device-mapper-multipath-devel-0.8.4-28.el8.i686

device-mapper-multipath-devel - Development libraries and headers for device-mapper-multipath

This package contains the files need to develop applications that use
device-mapper-multipath's lbmpathpersist and libmpathcmd libraries.

Change Log:

Wed, 24 Aug 2022 GMT - Benjamin Marzinski <bmarzins@redhat.com> 0.8.4-28
- Add 0110-multipath-fix-systemd-timers-in-the-initramfs.patch
- Resolves: bz #1916168

Fri, 19 Aug 2022 GMT - Benjamin Marzinski <bmarzins@redhat.com> 0.8.4-27
- Add 0108-multipathd-Add-missing-ctype-include.patch
- Add 0109-multipathd-replace-libreadline-with-libedit.patch
  * replace readline with libedit, to avoid license conflicts
- Resolves: bz #2119887

Wed, 08 Jun 2022 GMT - Benjamin Marzinski <bmarzins@redhat.com> 0.8.4-26
- Add 0107-libmultipath-unset-detect_checker-for-clariion-Unity.patch
- Resolves: bz #2082205

...

Mon, 05 Sep 2022 23:05:26 GMT: device-mapper-multipath-devel-0.8.4-28.el8.x86_64

device-mapper-multipath-devel - Development libraries and headers for device-mapper-multipath

This package contains the files need to develop applications that use
device-mapper-multipath's lbmpathpersist and libmpathcmd libraries.

Change Log:

Wed, 24 Aug 2022 GMT - Benjamin Marzinski <bmarzins@redhat.com> 0.8.4-28
- Add 0110-multipath-fix-systemd-timers-in-the-initramfs.patch
- Resolves: bz #1916168

Fri, 19 Aug 2022 GMT - Benjamin Marzinski <bmarzins@redhat.com> 0.8.4-27
- Add 0108-multipathd-Add-missing-ctype-include.patch
- Add 0109-multipathd-replace-libreadline-with-libedit.patch
  * replace readline with libedit, to avoid license conflicts
- Resolves: bz #2119887

Wed, 08 Jun 2022 GMT - Benjamin Marzinski <bmarzins@redhat.com> 0.8.4-26
- Add 0107-libmultipath-unset-detect_checker-for-clariion-Unity.patch
- Resolves: bz #2082205

...

Tue, 06 Sep 2022 22:48:56 GMT: pandoc-common-2.0.6-6.el8.noarch

pandoc-common - Pandoc data files

This package contains the common data files used by pandoc.

Change Log:

Thu, 14 Apr 2022 GMT - Jens Petersen <petersen@redhat.com> - 2.0.6-6
- rebuild with ghc-cmark-gfm-0.2.3 for CVE-2022-24724 (#2074997)
- https://github.com/github/cmark-gfm/security/advisories/GHSA-mc3g-88wq-6f4x

Mon, 14 Dec 2020 GMT - Jens Petersen <petersen@redhat.com> - 2.0.6-5
- rebuild with ghc-cmark-gfm-0.2.2 (#1865911)

Wed, 12 Dec 2018 GMT - Jens Petersen <petersen@redhat.com> - 2.0.6-4
- link executable statically to its Haskell deps for portability (#1657278)
- add common subpackage for shared data files

...

Tue, 06 Sep 2022 21:32:53 GMT: pandoc-2.0.6-6.el8.x86_64

pandoc - Conversion between markup formats

Pandoc is a Haskell library for converting from one markup format to another,
and a command-line tool that uses this library. It can read several dialects of
Markdown and (subsets of) HTML, reStructuredText, LaTeX, DocBook, JATS,
MediaWiki markup, TWiki markup, TikiWiki markup, Creole 1.0, Haddock markup,
OPML, Emacs Org-Mode, Emacs Muse, txt2tags, Vimwiki, Word Docx, ODT, and
Textile, and it can write Markdown, reStructuredText, XHTML, HTML 5, LaTeX,
ConTeXt, DocBook, JATS, OPML, TEI, OpenDocument, ODT, Word docx, RTF,
MediaWiki, DokuWiki, ZimWiki, Textile, groff man, groff ms, plain text, Emacs
Org-Mode, AsciiDoc, Haddock markup, EPUB (v2 and v3), FictionBook2, InDesign
ICML, Muse, LaTeX beamer slides, PowerPoint, and several kinds of
HTML/JavaScript slide shows (S5, Slidy, Slideous, DZSlides, reveal.js).

In contrast to most existing tools for converting Markdown to HTML, pandoc has
a modular design: it consists of a set of readers, which parse text in a given
format and produce a native representation of the document, and a set of
writers, which convert this native representation into a target format.
Thus, adding an input or output format requires only adding a reader or writer.

For pdf output please also install pandoc-pdf.

Change Log:

Thu, 14 Apr 2022 GMT - Jens Petersen <petersen@redhat.com> - 2.0.6-6
- rebuild with ghc-cmark-gfm-0.2.3 for CVE-2022-24724 (#2074997)
- https://github.com/github/cmark-gfm/security/advisories/GHSA-mc3g-88wq-6f4x

Mon, 14 Dec 2020 GMT - Jens Petersen <petersen@redhat.com> - 2.0.6-5
- rebuild with ghc-cmark-gfm-0.2.2 (#1865911)

Wed, 12 Dec 2018 GMT - Jens Petersen <petersen@redhat.com> - 2.0.6-4
- link executable statically to its Haskell deps for portability (#1657278)
- add common subpackage for shared data files

...

Fri, 26 Aug 2022 17:10:42 GMT: libmount-devel-2.32.1-38.el8.i686

libmount-devel - Device mounting library

This is the device mounting development library and headers,
part of util-linux.

Change Log:

Mon, 22 Aug 2022 GMT - Karel Zak <kzak@redhat.com> 2.32.1-38
- improve tmpfiles.d use in spec file (related to #2059241)

Fri, 15 Jul 2022 GMT - Karel Zak <kzak@redhat.com> 2.32.1-37
- update atari partition tests (related to #2060030)

Thu, 14 Jul 2022 GMT - Karel Zak <kzak@redhat.com> 2.32.1-36
- fix #2060030 - Please backport patches for atari partition detection to RHEL 8
- fix #2069187 - Internal testsuite for lscpu failed on aarch64
- fix #2093166 - lslogins reports incorrect "Password is locked" status
- fix #2059241 - rpm -V / --verify reports bad user/group/mtime for /run/uuidd
- fix #2044592 - Move /var/log/lastlog ownership to systemd

...

Fri, 26 Aug 2022 17:09:05 GMT: libmount-devel-2.32.1-38.el8.x86_64

libmount-devel - Device mounting library

This is the device mounting development library and headers,
part of util-linux.

Change Log:

Mon, 22 Aug 2022 GMT - Karel Zak <kzak@redhat.com> 2.32.1-38
- improve tmpfiles.d use in spec file (related to #2059241)

Fri, 15 Jul 2022 GMT - Karel Zak <kzak@redhat.com> 2.32.1-37
- update atari partition tests (related to #2060030)

Thu, 14 Jul 2022 GMT - Karel Zak <kzak@redhat.com> 2.32.1-36
- fix #2060030 - Please backport patches for atari partition detection to RHEL 8
- fix #2069187 - Internal testsuite for lscpu failed on aarch64
- fix #2093166 - lslogins reports incorrect "Password is locked" status
- fix #2059241 - rpm -V / --verify reports bad user/group/mtime for /run/uuidd
- fix #2044592 - Move /var/log/lastlog ownership to systemd

...

Mon, 29 Aug 2022 15:13:09 GMT: samba-devel-4.16.4-2.el8.i686

samba-devel - Developer tools for Samba libraries

The samba-devel package contains the header files for the libraries
needed to develop programs that link against the SMB, RPC and other
libraries in the Samba suite.

Change Log:

Thu, 25 Aug 2022 GMT - Andreas Schneider <asn@redhat.com> - 4.16.4-2
- resolves: rhbz#2120956 - Do not require samba package in python3-samba

Thu, 28 Jul 2022 GMT - Andreas Schneider <asn@redhat.com> - 4.16.4-1
- Rebase to version 4.16.4
- resolves: rhbz#2108331 - Fix CVE-2022-32742

Mon, 18 Jul 2022 GMT - Pavel Filipenský <pfilipen@redhat.com> - 4.16.3-0
- related: rhbz#2077468 - Rebase Samba to 4.16.3
- resolves: rhbz#2106672 - The pcap background queue process should not be stopped
- resolves: rhbz#2106263 - Fix crash in rpcd_classic
- resolves: rhbz#2100093 - Fix net ads info returns LDAP server and LDAP server name

...

Mon, 29 Aug 2022 15:10:12 GMT: samba-devel-4.16.4-2.el8.x86_64

samba-devel - Developer tools for Samba libraries

The samba-devel package contains the header files for the libraries
needed to develop programs that link against the SMB, RPC and other
libraries in the Samba suite.

Change Log:

Thu, 25 Aug 2022 GMT - Andreas Schneider <asn@redhat.com> - 4.16.4-2
- resolves: rhbz#2120956 - Do not require samba package in python3-samba

Thu, 28 Jul 2022 GMT - Andreas Schneider <asn@redhat.com> - 4.16.4-1
- Rebase to version 4.16.4
- resolves: rhbz#2108331 - Fix CVE-2022-32742

Mon, 18 Jul 2022 GMT - Pavel Filipenský <pfilipen@redhat.com> - 4.16.3-0
- related: rhbz#2077468 - Rebase Samba to 4.16.3
- resolves: rhbz#2106672 - The pcap background queue process should not be stopped
- resolves: rhbz#2106263 - Fix crash in rpcd_classic
- resolves: rhbz#2100093 - Fix net ads info returns LDAP server and LDAP server name

...

Mon, 29 Aug 2022 15:13:09 GMT: libwbclient-devel-4.16.4-2.el8.i686

libwbclient-devel - Developer tools for the winbind library

The libwbclient-devel package provides developer tools for the wbclient
library.

Change Log:

Thu, 25 Aug 2022 GMT - Andreas Schneider <asn@redhat.com> - 4.16.4-2
- resolves: rhbz#2120956 - Do not require samba package in python3-samba

Thu, 28 Jul 2022 GMT - Andreas Schneider <asn@redhat.com> - 4.16.4-1
- Rebase to version 4.16.4
- resolves: rhbz#2108331 - Fix CVE-2022-32742

Mon, 18 Jul 2022 GMT - Pavel Filipenský <pfilipen@redhat.com> - 4.16.3-0
- related: rhbz#2077468 - Rebase Samba to 4.16.3
- resolves: rhbz#2106672 - The pcap background queue process should not be stopped
- resolves: rhbz#2106263 - Fix crash in rpcd_classic
- resolves: rhbz#2100093 - Fix net ads info returns LDAP server and LDAP server name

...

Mon, 29 Aug 2022 15:10:12 GMT: libwbclient-devel-4.16.4-2.el8.x86_64

libwbclient-devel - Developer tools for the winbind library

The libwbclient-devel package provides developer tools for the wbclient
library.

Change Log:

Thu, 25 Aug 2022 GMT - Andreas Schneider <asn@redhat.com> - 4.16.4-2
- resolves: rhbz#2120956 - Do not require samba package in python3-samba

Thu, 28 Jul 2022 GMT - Andreas Schneider <asn@redhat.com> - 4.16.4-1
- Rebase to version 4.16.4
- resolves: rhbz#2108331 - Fix CVE-2022-32742

Mon, 18 Jul 2022 GMT - Pavel Filipenský <pfilipen@redhat.com> - 4.16.3-0
- related: rhbz#2077468 - Rebase Samba to 4.16.3
- resolves: rhbz#2106672 - The pcap background queue process should not be stopped
- resolves: rhbz#2106263 - Fix crash in rpcd_classic
- resolves: rhbz#2100093 - Fix net ads info returns LDAP server and LDAP server name

...

Mon, 29 Aug 2022 15:13:09 GMT: libsmbclient-devel-4.16.4-2.el8.i686

libsmbclient-devel - Developer tools for the SMB client library

The libsmbclient-devel package contains the header files and libraries needed
to develop programs that link against the SMB client library in the Samba
suite.

Change Log:

Thu, 25 Aug 2022 GMT - Andreas Schneider <asn@redhat.com> - 4.16.4-2
- resolves: rhbz#2120956 - Do not require samba package in python3-samba

Thu, 28 Jul 2022 GMT - Andreas Schneider <asn@redhat.com> - 4.16.4-1
- Rebase to version 4.16.4
- resolves: rhbz#2108331 - Fix CVE-2022-32742

Mon, 18 Jul 2022 GMT - Pavel Filipenský <pfilipen@redhat.com> - 4.16.3-0
- related: rhbz#2077468 - Rebase Samba to 4.16.3
- resolves: rhbz#2106672 - The pcap background queue process should not be stopped
- resolves: rhbz#2106263 - Fix crash in rpcd_classic
- resolves: rhbz#2100093 - Fix net ads info returns LDAP server and LDAP server name

...

Mon, 29 Aug 2022 15:10:12 GMT: libsmbclient-devel-4.16.4-2.el8.x86_64

libsmbclient-devel - Developer tools for the SMB client library

The libsmbclient-devel package contains the header files and libraries needed
to develop programs that link against the SMB client library in the Samba
suite.

Change Log:

Thu, 25 Aug 2022 GMT - Andreas Schneider <asn@redhat.com> - 4.16.4-2
- resolves: rhbz#2120956 - Do not require samba package in python3-samba

Thu, 28 Jul 2022 GMT - Andreas Schneider <asn@redhat.com> - 4.16.4-1
- Rebase to version 4.16.4
- resolves: rhbz#2108331 - Fix CVE-2022-32742

Mon, 18 Jul 2022 GMT - Pavel Filipenský <pfilipen@redhat.com> - 4.16.3-0
- related: rhbz#2077468 - Rebase Samba to 4.16.3
- resolves: rhbz#2106672 - The pcap background queue process should not be stopped
- resolves: rhbz#2106263 - Fix crash in rpcd_classic
- resolves: rhbz#2100093 - Fix net ads info returns LDAP server and LDAP server name

...

Mon, 29 Aug 2022 15:36:56 GMT: nss_hesiod-2.28-211.el8.x86_64

nss_hesiod - Name Service Switch (NSS) module using Hesiod

The nss_hesiod Name Service Switch module uses the Domain Name System
(DNS) as a source for user, group, and service information, following
the Hesiod convention of Project Athena.

Change Log:

Thu, 25 Aug 2022 GMT - Florian Weimer <fweimer@redhat.com> - 2.28-211
- Preserve GLRO (dl_naudit) internal ABI (#2119304)
- Avoid s390x ABI change due to z16 recognition on s390x (#2119304)

Tue, 23 Aug 2022 GMT - Arjun Shankar <arjun@redhat.com> - 2.28-210
- Fix locale en_US@ampm (#2104907)

Fri, 22 Jul 2022 GMT - Carlos O'Donell <carlos@redhat.com> - 2.28-209
- Improve dynamic loader auditing interface (LD_AUDIT) (#2047981)
- Add dlinfo() API support for RTLD_DI_PHDR (#2097898)

...

Mon, 29 Aug 2022 15:37:00 GMT: nss_hesiod-2.28-211.el8.i686

nss_hesiod - Name Service Switch (NSS) module using Hesiod

The nss_hesiod Name Service Switch module uses the Domain Name System
(DNS) as a source for user, group, and service information, following
the Hesiod convention of Project Athena.

Change Log:

Thu, 25 Aug 2022 GMT - Florian Weimer <fweimer@redhat.com> - 2.28-211
- Preserve GLRO (dl_naudit) internal ABI (#2119304)
- Avoid s390x ABI change due to z16 recognition on s390x (#2119304)

Tue, 23 Aug 2022 GMT - Arjun Shankar <arjun@redhat.com> - 2.28-210
- Fix locale en_US@ampm (#2104907)

Fri, 22 Jul 2022 GMT - Carlos O'Donell <carlos@redhat.com> - 2.28-209
- Improve dynamic loader auditing interface (LD_AUDIT) (#2047981)
- Add dlinfo() API support for RTLD_DI_PHDR (#2097898)

...

Mon, 29 Aug 2022 15:36:56 GMT: glibc-static-2.28-211.el8.x86_64

glibc-static - C library static libraries for -static linking.

The glibc-static package contains the C library static libraries
for -static linking. You don't need these, unless you link statically,
which is highly discouraged.

Change Log:

Thu, 25 Aug 2022 GMT - Florian Weimer <fweimer@redhat.com> - 2.28-211
- Preserve GLRO (dl_naudit) internal ABI (#2119304)
- Avoid s390x ABI change due to z16 recognition on s390x (#2119304)

Tue, 23 Aug 2022 GMT - Arjun Shankar <arjun@redhat.com> - 2.28-210
- Fix locale en_US@ampm (#2104907)

Fri, 22 Jul 2022 GMT - Carlos O'Donell <carlos@redhat.com> - 2.28-209
- Improve dynamic loader auditing interface (LD_AUDIT) (#2047981)
- Add dlinfo() API support for RTLD_DI_PHDR (#2097898)

...

Mon, 29 Aug 2022 15:37:00 GMT: glibc-static-2.28-211.el8.i686

glibc-static - C library static libraries for -static linking.

The glibc-static package contains the C library static libraries
for -static linking. You don't need these, unless you link statically,
which is highly discouraged.

Change Log:

Thu, 25 Aug 2022 GMT - Florian Weimer <fweimer@redhat.com> - 2.28-211
- Preserve GLRO (dl_naudit) internal ABI (#2119304)
- Avoid s390x ABI change due to z16 recognition on s390x (#2119304)

Tue, 23 Aug 2022 GMT - Arjun Shankar <arjun@redhat.com> - 2.28-210
- Fix locale en_US@ampm (#2104907)

Fri, 22 Jul 2022 GMT - Carlos O'Donell <carlos@redhat.com> - 2.28-209
- Improve dynamic loader auditing interface (LD_AUDIT) (#2047981)
- Add dlinfo() API support for RTLD_DI_PHDR (#2097898)

...

Mon, 29 Aug 2022 15:36:56 GMT: glibc-nss-devel-2.28-211.el8.x86_64

glibc-nss-devel - Development files for directly linking NSS service modules

The glibc-nss-devel package contains the object files necessary to
compile applications and libraries which directly link against NSS
modules supplied by glibc.

This is a rare and special use case; regular development has to use
the glibc-devel package instead.

Change Log:

Thu, 25 Aug 2022 GMT - Florian Weimer <fweimer@redhat.com> - 2.28-211
- Preserve GLRO (dl_naudit) internal ABI (#2119304)
- Avoid s390x ABI change due to z16 recognition on s390x (#2119304)

Tue, 23 Aug 2022 GMT - Arjun Shankar <arjun@redhat.com> - 2.28-210
- Fix locale en_US@ampm (#2104907)

Fri, 22 Jul 2022 GMT - Carlos O'Donell <carlos@redhat.com> - 2.28-209
- Improve dynamic loader auditing interface (LD_AUDIT) (#2047981)
- Add dlinfo() API support for RTLD_DI_PHDR (#2097898)

...

Mon, 29 Aug 2022 15:37:00 GMT: glibc-nss-devel-2.28-211.el8.i686

glibc-nss-devel - Development files for directly linking NSS service modules

The glibc-nss-devel package contains the object files necessary to
compile applications and libraries which directly link against NSS
modules supplied by glibc.

This is a rare and special use case; regular development has to use
the glibc-devel package instead.

Change Log:

Thu, 25 Aug 2022 GMT - Florian Weimer <fweimer@redhat.com> - 2.28-211
- Preserve GLRO (dl_naudit) internal ABI (#2119304)
- Avoid s390x ABI change due to z16 recognition on s390x (#2119304)

Tue, 23 Aug 2022 GMT - Arjun Shankar <arjun@redhat.com> - 2.28-210
- Fix locale en_US@ampm (#2104907)

Fri, 22 Jul 2022 GMT - Carlos O'Donell <carlos@redhat.com> - 2.28-209
- Improve dynamic loader auditing interface (LD_AUDIT) (#2047981)
- Add dlinfo() API support for RTLD_DI_PHDR (#2097898)

...

Mon, 29 Aug 2022 15:36:56 GMT: glibc-benchtests-2.28-211.el8.x86_64

glibc-benchtests - Benchmarking binaries and scripts for glibc

This package provides built benchmark binaries and scripts to run
microbenchmark tests on the system.

Change Log:

Thu, 25 Aug 2022 GMT - Florian Weimer <fweimer@redhat.com> - 2.28-211
- Preserve GLRO (dl_naudit) internal ABI (#2119304)
- Avoid s390x ABI change due to z16 recognition on s390x (#2119304)

Tue, 23 Aug 2022 GMT - Arjun Shankar <arjun@redhat.com> - 2.28-210
- Fix locale en_US@ampm (#2104907)

Fri, 22 Jul 2022 GMT - Carlos O'Donell <carlos@redhat.com> - 2.28-209
- Improve dynamic loader auditing interface (LD_AUDIT) (#2047981)
- Add dlinfo() API support for RTLD_DI_PHDR (#2097898)

...

Sat, 27 Aug 2022 13:06:07 GMT: file-devel-5.33-21.el8.x86_64

file-devel - Libraries and header files for file development

The file-devel package contains the header files and libmagic library
necessary for developing programs using libmagic.

Change Log:

Wed, 17 Aug 2022 GMT - Vincent Mihalkovic <vmihalko@redhat.com> - 5.33-21
- fix recognition (src/compress.c) of compressed empty files (#2095828)

Tue, 04 May 2021 GMT - Vincent Mihalkovic <vmihalko@redhat.com> - 5.33-20
- rebuild (#1954434)

Wed, 14 Apr 2021 GMT - Vincent Mihalkovic <vmihalko@redhat.com> - 5.33-18
- fix heap-based buffer overflow in cdf_read_property_info() (CVE-2019-18218)

...

Sat, 27 Aug 2022 13:06:21 GMT: file-devel-5.33-21.el8.i686

file-devel - Libraries and header files for file development

The file-devel package contains the header files and libmagic library
necessary for developing programs using libmagic.

Change Log:

Wed, 17 Aug 2022 GMT - Vincent Mihalkovic <vmihalko@redhat.com> - 5.33-21
- fix recognition (src/compress.c) of compressed empty files (#2095828)

Tue, 04 May 2021 GMT - Vincent Mihalkovic <vmihalko@redhat.com> - 5.33-20
- rebuild (#1954434)

Wed, 14 Apr 2021 GMT - Vincent Mihalkovic <vmihalko@redhat.com> - 5.33-18
- fix heap-based buffer overflow in cdf_read_property_info() (CVE-2019-18218)

...

Sat, 27 Aug 2022 15:08:32 GMT: 1:NetworkManager-libnm-devel-1.40.0-1.el8.x86_64

NetworkManager-libnm-devel - Header files for adding NetworkManager support to applications.

This package contains the header and pkg-config files for development
applications using NetworkManager functionality from applications.

Change Log:

Fri, 26 Aug 2022 GMT - Ana Cabral <acabral@redhat.com> - 1:1.40.0-1
- Update to 1.40.0 release

Tue, 16 Aug 2022 GMT - Ana Cabral <acabral@redhat.com> - 1:1.39.90-1
- Update to 1.39.90 release (release candidate)
- bridge: fix reapply of non-bridge properties (rh #2092762)
- bridge: fix wired.mtu reapply (rh #2076131)

Fri, 29 Jul 2022 GMT - Lubomir Rintel <lkundrak@v3.sk> - 1:1.39.12-1
- Update to 1.39.12 release (development)
- bridge: fix reapply support (rh #2092762)

...

Sat, 27 Aug 2022 15:08:45 GMT: 1:NetworkManager-libnm-devel-1.40.0-1.el8.i686

NetworkManager-libnm-devel - Header files for adding NetworkManager support to applications.

This package contains the header and pkg-config files for development
applications using NetworkManager functionality from applications.

Change Log:

Fri, 26 Aug 2022 GMT - Ana Cabral <acabral@redhat.com> - 1:1.40.0-1
- Update to 1.40.0 release

Tue, 16 Aug 2022 GMT - Ana Cabral <acabral@redhat.com> - 1:1.39.90-1
- Update to 1.39.90 release (release candidate)
- bridge: fix reapply of non-bridge properties (rh #2092762)
- bridge: fix wired.mtu reapply (rh #2076131)

Fri, 29 Jul 2022 GMT - Lubomir Rintel <lkundrak@v3.sk> - 1:1.39.12-1
- Update to 1.39.12 release (development)
- bridge: fix reapply support (rh #2092762)

...